Jump to content
Webturtle

Fehlendes Datum im Forum

Recommended Posts

Webturtle

Hallo,

 

auf der Startseite des Forums fehlt bei einigen Threads das Datum bzw. die Angabe wie alt der letzte Beitrag ist. Und manchmal steht im gesamten Thread bei keinem Beitrag ein Datum (vgl. https://www.DVBViewer.tv/forum/topic/62182-totalausfall/?tab=comments#comment-479755).

 

 

Viele Grüße

 

Webturtle

Edited by Webturtle

Share this post


Link to post
hackbart

Hmm, ja kann ich reproduzieren. Ich musste gestern ein Sicherheitskritisches Update vom Forum einspielen und die Software wollte erst nachdem ich den Server komplett von PHP 5.5 auf 7.2 umgestellt habe. Das hat jedoch einen Schwanz an Änderungen mit sich gebracht die den Mitgliederbereich und die Webseite betrafen. 

Ich bin ja froh, dass wenigstens die Seiten gehen. Ich schau mir das heute Abend mal an, bzw. frage im Invisionpower Forum mal nach.

 

Christian

Share this post


Link to post
hackbart

Ha, its not a bug. It's a feature :) Just kidding, the reason seem to be the german tränsläischn. Ich gehe grade die Tonnen an Sprachverwurstelungen durch. Die Forensoftware ist noch undurchsichtiger als der DVBViewer-Code... 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...