Jump to content
huroe

Bei DVBViewer Start kein Bild/Ton

Recommended Posts

huroe

Habe DVD-Viewer neu unter W10 installiert. Funktioniert einwandfrei, bis auf folgendes Problem:

  ->  Nach Start des DVBViewer erscheint zunächst, innerhalb des DVB-Rahmens ein schwarer Bildschirm (kein Bild kein Ton)

       Jetzt muss ich in der Senderleiste am rechten Rand einen Sender anklicken - es darf jedoch nicht der zuletzt vor Beeindigung von DVBViewer eingestellte Sender sein - um ein Bild und Ton zu erhalten. Ab da funktioniert alles ohne Probleme.

Bei der früheren Installation unter W7 startete DVBViewer immer automatisch mit dem zuletzt eingestellten Sender. So würde ich das gerne wieder haben.

 

Was ist zu tun?

 

 

Share this post


Link to post
Griga

Zuständig ist dafür eigentlich die Einstellung Optionen -> TV/Radio -> Beim Starten letzten Sender einstellen. Aber es hört sich eher so an, als hätte dein DVB-Gerät ein Problem beim ersten Tunen nach der Initialisierung.

 

Eine support.zip könnte weitere Aufschlüsse geben und Rückfragen ersparen.

Share this post


Link to post
huroe

Habe das Support Zip erzeugt  -  ich hoffe richtig.

Füge das hier mal bei.support.zip

 

War möglicherweise falsch  -  ich füge ein 2. zip beisupport.zip

Edited by huroe

Share this post


Link to post
Griga

Hat es denn früher mit dem DVBViewer schon mal besser funktioniert? Ich kann in der support.zip nichts sehen, was diesen Effekt erklären könnte, und kann ihn hier unter Windows 7 mit Digital Devices-Tunern auch nicht reproduzieren.

 

Es gibt nur eine allgemeine (bekannte) Ursache, die manchmal bei Satellitenempfang zuschlägt: Bei manchen Außenanlagen muss der Receiver für den Empfang ein DiSEqC-Signal zum Multischalter oder LNB schicken. Digital Devices Karten schalten die LNB-Spannungsversorgung ab, wenn sie inaktiv sind, und ein, sobald sie benutzt werden. Die Komponenten der Außenanlage brauchen eine gewisse Zeit, bis sie nach dem Einschalten der Spannung hochgefahren und betriebsbereit sind. Wenn nun das DiSEqC-Signal kommt, bevor sie aus dem Quark sind, können sie es logischerweise nicht verarbeiten, und der Empfang bleibt aus. Erst beim nächsten Tunen funktioniert es.

 

Soweit ich weiß, gibt es für DD-Karten die Möglichkeit, eine Verzögerung zwischen dem Einschalten der Spannung und dem Senden von DiSEqC zu konfigurieren, aber ich habe jetzt nicht parat, wo und wie das geht. Vielleicht mal beim DD-Support mit Verweis auf meinen Post nachfragen...

 

Im DVBViewer kann man versuchen, das DiSEqC-Signal wiederholt senden zu lassen, in der Hoffnung, dass es dann irgendwann klappt. Dazu muss man den DVBViewer schließen, mit einem Texteditor (Notepad) die Datei hardware.xml aus dem Konfigurationsordner öffnen, für jeden Tuner den Wert

 

    <entry name="DiSEqCCount">1</entry>


 auf 2 oder noch höher setzen und den DVBViewer neu starten. Allerdings ist das keine optimale Lösung, weil es jedes Tunen etwas verzögert. Immerhin kannst du versuchen, auf diese Weise festzustellen, ob es daran lliegt.

 

Share this post


Link to post
huroe

Das hat unter W7 mit dem DVBViewer sehr gut funktioniert - da gab es nichts zu kritisieren.

Erst nach Neuinstallation unter W10 tritt dieses Problem auf.

 

An der Sat-Anlage wurde nichts geändert.

Die DD-Karte (Cine-S2 V7) wurde umgebaut, d.h. auf neues Motherboard gesteckt.

Im DDControl-Center wurde wieder Unicable-Empfang eingestellt (erkennt die Karte offensichtlich nicht automatisch).

Antennenkabel wieder angeschlossen.

Parallel wurde DVBViewer neu installiert, upgedatet und die Kanalliste geladen.

Alles läuft - nur es gibt halt das beschriebene Problem.

 

Ich schau mal, ob ich mit den oben genannten Hinweisen weiter komme.

Ich hatte gedacht (gehofft) dass es beim DVBViewer eine Einstellung gibt, dass er autom. immer autom. mit dem zuletzt gesehenen Kanal startet. Dieser ist auch markiert, aber   ...  ich wiederhole mich.

 

Share this post


Link to post
Griga
vor 4 Stunden schrieb huroe:

Im DDControl-Center wurde wieder Unicable-Empfang eingestellt

 

Diese wesentliche Information fehlte bislang. In dem Fall sind die von mir vorgeschlagenen Maßnahmen sinnlos. Digital Devices müsste das Problem lösen.

 

Probieren könntest du, den DD-Treiber nicht für Unicable zu konfigurieren, aber dafür den DVBViewer. Vielleicht geht das besser.

 

Share this post


Link to post
huroe

Hatte diesen Hinweis noch nicht gelesen - deshalb die vorgeschlagenen Änderungen durchgeführt.

Erbrachte jedoch keine Änderung/Besserung - nur die Umschaltzeiten zwischen den Kanälen wurden gefühlt länger. Habe den Wert daher zurück auf 1 gestellt.

 

Ich wende mich mal an Digital Devices und berichte zu gegebener Zeit wieder.

Share this post


Link to post
SchauAN

Mein DVBViewer GE verhält sich mit einem DVB-T2 USB-Stick genauso nach einem Neustart des Laptops. Als Workaround schalte ich einen Sender aus einem anderen Bouquet (gleiches Bouquet klappt nicht) ein und dann wieder zurück. Da wir beide völlig unterschiedliche Systeme, Receiver und DVBViewer haben, könnte es ein Windows-Problem sein. 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...