Jump to content
Joachim Witteweg

Klötzchenbildung nach Reboot

Recommended Posts

Joachim Witteweg

meine Terrateckarte läuft, wenn ich sie in Gang gebracht habe hervorragend. Auch wenn ich den DVBViewer ausschalte und wieder einschalte ist alles o.k.

Nur wenn ich neu boote sind nur noch Klötzchen zu sehen.

Share this post


Link to post
Griga

Und wie bringst du die Terratec nach einem Reboot wieder in Gang?

 

Share this post


Link to post
Joachim Witteweg

durch zielloses ausprobieren, z.B. den Codec HEVC von der Microsoftseite erneut installieren, oder die Fernsehkarte 1 bis 2 Stunden mit Klötzchen laufen lassen oder was sicher hilft DVBViewer deinstallieren und neu installieren, dann geht alles wieder stundenlang

Share this post


Link to post
Griga
On 4/28/2020 at 8:56 AM, Joachim Witteweg said:

z.B. den Codec HEVC von der Microsoftseite erneut installieren

 

Soweit ich weiß, hat der nicht das geringeste mit dem DVBViewer zu tun, da es sich um keinen DirectShow-Decoder handelt.

 

On 4/28/2020 at 8:56 AM, Joachim Witteweg said:

oder was sicher hilft DVBViewer deinstallieren und neu installieren

 

Ist für mich auch kein schlüssiger Zusammenhang.

 

Um was für ein Terratec-Gerät handelt es sich? USB? PCI? Könnte irgendwo ein Wackelkontakt vorliegen?

 

Share this post


Link to post
Joachim Witteweg

Es handelt sich um die PCI Version. Dasneuinstallieren von Win 10 hat auch nicht geholfen. Nur DVBViewer deinstallieren und neu installieren hilft

Share this post


Link to post
Griga
18 hours ago, Joachim Witteweg said:

Nur DVBViewer deinstallieren und neu installieren hilft

 

Dafür gibt es keine vernünftige Erklärung. Wenn du den DVBViewer neu installierst, werden einfach vorhandene Dateien sowie wenige Registry-Einträge durch identische überschrieben. D.h. es ändert sich dadurch technisch rein gar nichts - es sei denn, du installierst eine andere Version, oder du lässt beim Deinstallieren sämtliche Einstellungen löschen und hast zuvor etwas gegenüber den Standardeinstellungen geändert.

 

Share this post


Link to post
HaraldL

Welche "Sicherheits"-Software wird verwendet? Nicht daß da eine fehlgeleitete Antivirus/Firewall-Software da nach dem Neustart irgendwie eingreift. Eine support.zip gibt es bisher ja nicht.

 

Share this post


Link to post
BALOU

Ähnliches Problem hatte ich zum Anfang mit meiner ersten digitalen TV Karte (Twinhan) bestimmt 20 Jahre her da gab es auch immer Klötzchen nach Neustart ich hatte damals die Vermutung das die Stromversorgung des LNB über die Karte mangelhaft war denn sobald ich einen Standalone Receiver mit eingeschaltet hatte lief es auch mit der Satkarte zuverlässig.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...