Jump to content

Hauppauge WinTV-HVR-5525 kein Bild und Ton bei DVB S


Recommended Posts

Habe mir vor kurzem eine HVR 5525 von Hauppauge als Bulk Version gekauft und in meinem Mediacenter PC mit Windows 10 aktuelle Updates alle installiert, eingebaut. Die Treiber von der Hauppauge Seite und von der DVBViewer Seite sind gleich und auf dem neuesten Stand. Meine bisherige Karte DVB Sky 950 PCIe funktioniert, ich kann Astra 19,2° und Hotbird 13° empfangen. Bei der Hauppauge Karte kommt beim Satellitenempfang kein Bild und Ton. Der DVB-T Empfang Bild und Ton klappt mit der HVR 5525 komischerweise einwandfrei. Habe hier im Forum auch schon ähnliche Berichte gelesen, leider ohne Lösungen. Ich hatte mit anderen Karten auch schon mal dieses Problem, da war es der original Treiber der zu dem Fehlerbild geführt hat. Ein anderer Treiber hat dann für Abhilfe gesorgt. Meine Frage jetzt, bei wem läuft die Hauppauge Karte und mit welchem Treiber?

Danke schon mal im Voraus für eure Antworten.

Edited by Griga
5025 --> 5525 korrigiert
Link to comment

Mich würde interessieren, ob der DVBViewer deine HVR 5525 als Hauppauge-Karte erkennt. Das kann ich sehen, wenn du hier eine support.zip anhängst. Davon hängt eventuell ab, ob DiSEqC für die Anwahl der Sat-Position funktioniert.

 

Ein Blick in die INF-Dateien des Treibers zeigt, dass es offenbar eine Reihe Hardware-Varianten der Karte gibt. In der Hardware-Datenbank des DVBViewers sind zwei Kennungen erfasst, aber es gibt womöglich einige mehr... ;)

 

Link to comment

Hallo Griga,

habe den DVBViewer im Debug Mode gestartet und einmal einen DVBT Sender eingestellt, danach noch einen Sat Sender eingestellt wo dann kein Bild kam. Das support.zip hänge ich dieser Nachricht an. 

Viel Erfolg und Gruß

support.zip

Link to comment

Laut der in der support.zip enthaltenen hardware.xml wurde deine HVR 5525 vom DVBViewer einwandfrei als Hauppauge-Karte erkannt. Deshalb sollte auch DiSEqC funktionieren.

 

Das DVBViewer.log zeigt beim Sat-Empfang keinen Fehler innerhalb des DVBViewers. Wahrscheinlich kommen einfach keine Daten vom Treiber bzw. der Karte. Sowas zeigt die Eigenschaftsseite des DVBViewer Filters an.

 

Hast du mit der DVBSky am selben (!) Antennenkabel Sat-Empfang?

 

Probiere eine Google-Forumsuche mit site:dvbviewer.tv HVR-5525. Das liefert dir die Erfahrungen anderer Anwender. DVB-S2 sollte mit der Karte funktionieren, soweit ich sehen kann.

 

Link to comment

Hallo Griga,

 

Hast du mit der DVBSky am selben (!) Antennenkabel Sat-Empfang?

 

Ja das habe ich, habe momentan zwei Karten eingebaut und wechsle das Kabel zwischen den PCIe Karten um den Fehler zu finden.

 

Auf Google habe ich mit deiner Suchempfehlung Hinweise gefunden. Am Ehesten ist ein Windows Update KB4512508 für den Fehler verantwortlich. Da der Beitrag von 2019 ist glaube ich auch nicht so recht mehr daran. Habe mal Aloha hier angeschrieben, mit welcher Versionen von Windows und mit welchem Treiber der DVB S empfang bei ihm funktioniert.  Da meine 14 tägige Rückgabefrist der Hauppauge Karte bald endet könnte es knapp werden.

Link to comment
53 minutes ago, dimamo said:

Am Ehesten ist ein Windows Update KB4512508 für den Fehler verantwortlich.

 

Der letzte Post auf dieser Seite besagt, dass das Problem mit einem älteren Hauppauge-Treiber nicht auftritt. Hauppauge bietet allerdings keine älteren Treiberversionen zum Download an, soweit ich sehen kann. Die Datei driver85_1_54_32328.exe habe ich jedoch noch auf dieser Seite gefunden. Vielleicht ist es einen Versuch wert.

 

Link to comment

Hallo Griga,

danke für die Unterstützung, mit dem Treiber hat es auch nicht funktioniert. Nach dem ich noch einiges probiert habe und nicht weiter kam habe ich mir die Verkäufer Beschreibung genauer durchgelesen. hier steht bei unterstützte TV Standart: Pal Produktart: DVB-C (Kabel)Eventuell liegt hier der Hase begraben. Die Karte ist gebraucht und wurde mir mit 1Jahr Garantie verkauft. Hatte dem Verkäufer das Problem auch schon mittgeteilt, aber auf die Frage des fehlerhaften Sat Empfang keine Antwort bekommen. Werde den Verkäufer nochmal anschreiben und hier dann berichten.

Link to comment
2 hours ago, dimamo said:

Eventuell liegt hier der Hase begraben.

 

Vermutlich. Ich wollte gestern schon fragen, ob deine HVR 5525 eine gebrauchte Karte ist, hatte es dann aber vergessen ;)

 

@xxlrider01: Deinen für dieses Thema unpassenden Post habe ich in ein separates Thema ausgelagert.

 

Link to comment

Hallo Griga,

um endlich Klarheit zu bekommen und das Thema abzuschließen habe ich mir gestern einen WinTV-NOVA-S2 Stick gekauft. Habe den neusten Treiber von Hauppauge installiert. Der Stick funktionierte sofort mit dem DVBViewer, DiSEqC Ansteuerung der beiden Satelliten war auch kein Problem.

 

Habe dann noch zusätzlich die WinTVv10 installiert. Der WinTV-NOVA-S2 Stick findet alle Sender beider Satelliten. Bei der HVR-5525 PCIe Karte werden nur DVB-T Sender gefunden. Also eindeutig ist die Karte HVR-5525 defekt.

 

Der ebay Shop bei dem ich die Karte gekauft habe, antwortete auf meine Frage ob es sein kann das mit der Karte nur DVB-T und DVB-C empfangen werden kann: "Wenn ich wissen will was die Karte empfangen kann soll ich auf die Herstellerseite gehen".

Die Firma greenp..... von der die Karte kommt macht auf der Homepage Werbung das alle gebrauchten PC Artikel geprüft, aufgearbeitet und im einwandfreien Zustand das Haus verlassen, was in meinem Fall wohl nicht stimmte. Die defekte Karte schicke ich jetzt zurück.

 

Dir nochmal Danke für deine Unterstützung.

Edited by Griga
5025 -> 5525 korrigiert
Link to comment

Deine Karte ist eine HVR-5525, nicht 5025. Ich habe dies erneut in deinem Post korrigiert.

 

Ich mache das, damit andere Anwender, die in diesem Forum Rat & Hilfe suchen, dieses Thema mittels Suche finden können und nicht durch falsche Angaben in die Irre geführt werden.

 

Ich wünsche mir, dass Anwender, die hier posten, diesen Aspekt selbst berücksichtigen.

 

Link to comment
  • 2 months later...

Hallo !

 

Habe das selbe Problem mit einer HVR 5525, d.h. kein Bild und kein Ton beim SAT-Empfang (DVB-S2), obwohl die Karte definitv ok ist, denn unter Linux

 

(mit openSUSE Leap 15.3 + vdr 2.4.7) läuft die problemlos.

 

Es werden auch keine Sender beim Suchen gefunden.

 

Außerdem läuft der DVB-C-Teil der Karte unter DVBViewer problemlos.

 

Der DVB-S2-Teil der Karte taucht unter DVBViewer als

WINTV 885 Alt BDA Tuner/Demod

auf und beim Einrichten kommt beim Klick auf Unicable die Meldung "Gerät ist nicht komplett Unicable kompatibel" !

Als Unicable-Parameter ist "0 1284" eingestellt.

 

Im Anhang das File support.zip !

 

Grüße,

 

Dirk

support.zip

Link to comment
16 hours ago, TEDDYXXL said:

beim Einrichten kommt beim Klick auf Unicable die Meldung "Gerät ist nicht komplett Unicable kompatibel" !

 

Das trifft auch zu. Mit dem, was der Hauppauge BDA-Treiber bietet, lässt sich das Unicable-Timing nicht standardkonform realisieren. Es kann aber trotzdem funktionieren, wenn der Unicable-Router bzw. -LNB tolerant genug ist. Bei mir klappt es mit einer Hauppauge Nova HD S2 PCI und einem Inverto Unicable-LNB, wenn auch die Umschaltzeiten (erwartungsgemäß) ziemlich lang sind.

 

Ob es nur daran liegt, dass du keinen Empfang hast, oder ob noch etwas anderes mitspielt, lässt sich schlecht sagen. Um was für eine Unicable-Anlage handelt es sich? Ist es eine Gemeinschaftsanlage, die mehrere Wohnungen versorgt? Diese überwachen das Timing-Verhalten der angeschlossenen Geräte meist recht kritisch, um Störungen anderer Teilnehmer auszuschließen, und blockieren dann Receiver mit schlechtem Benehmen.

 

Link to comment

Vielleicht auch Kathrein-Einkabel-Antennensteckdosen? Diese enthalten nämlich laut Anleitung einen "Schutz der Anlagenfunktion bei Receiver-Fehlbetrieb", der bei Verwendung eines Hauppauge-Gerätes vermutlich zuschlagen würde.

 

Wie auch immer: Die Kombination Kathrein-Anlage plus Hauppauge-Karte ist wenig erfolgversprechend. ;)

 

Link to comment

Hallo !

 

Wie beschrieben habe ich die Probleme nur unter Windows (10).

 

Auf dem gleichen Server läuft auch Linux und darunter mit der gleichen Hardware-Kombination habe ich null Probleme.

 

Grüße,

 

Dirk

Link to comment
1 hour ago, TEDDYXXL said:

Auf dem gleichen Server läuft auch Linux und darunter mit der gleichen Hardware-Kombination habe ich null Probleme.

 

Du verwendest unter Linux vermutlich nicht den Hauppauge BDA-Treiber, der unter Windows wesentliche Einschränkungen hinsichtlich Unicable mit sich bringt.

 

Link to comment

Ok. Danke.

 

Dann muß ich erstmal mit den Problemen leben.

 

Natürlich gibt es auch Linux Probleme mit HVR5525-Karten, weil es leider von denen vom gleichen Modell scheinbar welche mit verschiedenen

 

Revisionen gibt.

 

Und die neue Revision (C3I6) hat unter Linux den negativen Effekt, das dort der DVB-S2-Teil aktuell gar nicht erkannt wird.

 

Die Revision C2I6 läuft unter Linux problemlos.

 

Hatte ein Ticket bei Hauppauge aufgemacht, aber die verweisen auf die Linux-Kernel-Entwickler.

 

Grüße,

 

Dirk

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...