Jump to content
Sign in to follow this  
praedator

WARNUNG! A8N SLI (Deluxe, Premium) mit Skystar 2

Recommended Posts

praedator

Moin!

 

An diese Stelle drängt es mich euch davor zu warenen eine Skystar 2 Karte in ein Mainboard der Asus A8N Baureihe einzubauen. mit dieser Karte schein es möglich zu sein das Mainboard zuverlässig in den Elektronikschrotthimmel zu befördern.

 

Kurze Beschreibung, wie es mir ergangen ist:

 

Neuen Rechner zusammengestellt aus

A8N SLI Premium

4*512MB DualChannel Ram Apacer CL 2,5

AMD 64 X2 4400

WD 4000KD Festplatte

Technisat Skystar 2 Rev 2.6D

 

Rechner mit Windows XP Prof einwandfrei installiert und auch die Skystar lef bis auf ein paar gelegentliche Tonknackser einwandfrei. Dann habe ich einmal eine Kanalsuche angestoßen. Hätte ich nicht tun sollen. Ich bekamm für ein paar 10tel Sekunden einen Bluesreen of death und dann schaltete sich mein Rechner ab.

 

Durch erneutes Einschalten ließ sich der Rechner nicht starten. Alle unnötigen Komponennten ausgebaut, CMOS mehrfach gecleart, kam er dann doch hin und wieder mal zum booten. Einmal schafte ich es sogar XP zu starten. Allerdings gab es Fehler im Gerätemanager für den Marvel Gigabit Lanadapter und das Firewire (beides PCI Geräte). Ein Bios Update konnte ich noch machen, zum Gück auch Daten sichern. Aber das wars dann auch. gelegentliches Booten mit vielen Fehlversuchen ist noch drin, aber mein Board ist wohl Schrott. Ein neues habe ich bestellt. Ich hoffe, ich bekomme mein altes Board von Asus getauscht.

 

So eine Scheiße!

 

 

Vielleicht könnt Ihr ja auch einmal eure schlechten Erfahrungen im zusammenhang mit Asus A8N Boards posten.

 

Hat bei euch der Umtausch mit Asus geklappt?

 

Welche DVB-S Karten laufen einwandfrei in den A8N Boards?

 

Sind andere Nforce 4 SLI Boards auch betroffen?

 

 

Naja, mein Rechner ist als Tiger gestartet und als Bettvorleger ersteinmal gelandet...

 

 

 

Viele Grüße aus dem hohen Norden,

 

 

praedator

Share this post


Link to post
Guest Oliver

Naja, du hättest mal ein wenig im Forum lesen sollen. Dieses Problem mit Asus ist schon lange bekannt, das steht sogar im DVBViewer Manual...

 

Bis dann

Share this post


Link to post
kaiser.wilhelm2

Scheint so, als wären alle nForce 4 Mainboards aller Hersteller mit massiven problemen in Verbindung mit DVB-S Karten ausgestattet.

Die TT Premium/Nexus-S zum Beispiel läuft auch nicht richtig mit dem Chipsatz.

Share this post


Link to post
Griga

Ein Asus A8V-Board mit VIA-Chipsatz läuft hier prächtig mit der SkyStar2 - abgesehen von Cool 'n Quiet, das nur mit dem RightMark Clock Utility in die Gänge zu bringen war, aber das hat wohl nichts mit der SS2 zu tun.

Share this post


Link to post
Guest Oliver

Bisher sind die Probleme ja auch wohl nur mit den SLI Boards aufgetreten.

Share this post


Link to post
kaiser.wilhelm2

Mir sind durch meinen Job auch nicht-SLI Boards bekannt, bei denen das auch passiert - ist also eher auf die Chipsatzfamilie als auch einzelne Versionen zurückzuführen.

Share this post


Link to post
AllesMeins
Naja, du hättest mal ein wenig im Forum lesen sollen. Dieses Problem mit Asus ist schon lange bekannt, das steht sogar im DVBViewer Manual...

 

Bis dann

 

Moment mal, ist bekannt das die beiden nicht richtig zusammenarbeiten (davon hab ich nämlich auch was mitbekommen) oder ist wirklich bekannt, das die Karte das Board schrotten kann?

Share this post


Link to post
Guest Oliver

Beides. Es gibt hier schon einige Meldungen von Leuten, die ihr Board zerschossen haben.

Share this post


Link to post
AllesMeins
Beides. Es gibt hier schon einige Meldungen von Leuten, die ihr Board zerschossen haben.

 

Dafür sind die Warnungen auf der Verpakung der Karte aber bedenklich unauffällig. In dem beigelegten gedruckten Handheft und auf der Packung der Karte steht überhaupt nichts zu dem Thema. Da wäre dann vielleicht sogar ne Schadensersatzforderung drinne, wenn sich nachweisen lässt das hierfür wirklich die Karte verantwortlich ist.

 

Marc

Share this post


Link to post
Guest Lars_MQ

Jupp, wende dich an asus und fordere schadensersatz, da ihr motherboard keinerlei hinweise enthält, das es nicht mit DVB-S karten (und nicht nur die ss2) zusammenläuft.

 

Das ganze wissen die übrigens seit bald nem jahr, aber haben nix getan. Bemühe einfach mal google und schau was in den anderen forum zu dem thema drinne steht...

Share this post


Link to post
Guest Oliver

Die Karte hat damit nichts zu tun, es ist ein Bug im Chipsatz/Board. Es wurde festgestellt, dass die PCI-Versorgungsspannung der betreffenden Boards nicht ausreichend dimensioniert ist. PCI ist für 3.3 und 5 Volt spezifiziert.

Share this post


Link to post
praedator

Naja, der freundliche Hinweis auf die Hinweise zu den Inkompatibilitäten zwischen den A8N SLI Boards und den DVB-S Karten hier auf der Homepage und im Forum sind ganz nett, aber leider kannste das nicht ahnen, wenn Du die die Sachen im Laden kaufst und zusammenbaust.

 

Gut, das es mal immer wieder Inkompatibilitäten gibt mag im Einzelfall nichts Besonderes sein. Aber das man sich das Mainboard regelrecht schrottet, hat eine ganz andere Qualtität. Und wenn man sich dan im Schadensfall auf die Suche nach Lösungen im Internet begibt, ist es halt einfach zu spät...

 

 

Bin mal gespannt, ob ASUS das Board tauscht oder ob die Zicken machen.

 

 

 

Gruß,

 

 

praedator

 

 

PS

Die Technisat Karte läuft in meinem PIII - 700 MHz einwandfrei.

Share this post


Link to post
Guest Lars_MQ

Ich denke asus wird das umtauschen. für die ist es billiger 'n board zu tauschen, als den packungsaufdruck zu ändern :blush: So nen grossen weissen kasten mit schwarze schrift: "Achtung DVB-S bringt Ihr Mainboard zum Rauchen, das ist ungesund!" :D

Share this post


Link to post
praedator

So,

 

 

ich habe mal bei Asus angerufen und einen Techniker an der Hotline erwischt. Der wußte sofort Bescheid und hat aufgrund meiner Fehlerbeschreibung mir sein herzliches Belieid zum Tod meines Mainboardes ausgesprochen.

 

Nach seiner Darstellung ist noch nicht geklärt woran es wirklich liegen soll, daß die Boards von der Skystar geschrottet werden, aber es ist denen auch bekannt, daß die Karten in den anderen Mainboards zB A7V880 absolut einwandfrei laufen.

 

 

Die defekten Boards werden auf Garantie repariert oder ausgetauscht. Asus rät von der Verwenung der Skystar in den A8N SLI Boards ab.

 

Die Fehlerpalette reicht von einfachen Abstürzen -bei denen es ausreicht die Skystar auszubauen- bis halt zu irreversiblen Hardwareschäden am PCI Bus, die diesen und die daran angeschlossenen Geräte (Steckkarten, Silicon Raid Controller, Marvell Lan, IEEE 1394) lahmlegen oder im Extremfall auch das Booten des Rechners verhindern.

 

Mit anderen DVB-S karten zB Hauppauge, Terratec u.s.w soll es keine Probleme geben. Ich habe ihn dann allerdings auf gegenteilige Infos im Internet hingewiesen.

 

Fazit: Naja, wenigstens ein Garantiefall.

 

 

Gruß,

 

 

 

Praedator

Share this post


Link to post
ConiKost

Also meine SkyStar 2 Rev 2.6C läuft fast perfekt in einem ASUS A8N-SLI Deluxe!

Share this post


Link to post
Guest Lars_MQ

Na wenn das mal nicht berühmte letzte worte werden :)

Share this post


Link to post
ConiKost

Meine ? :)

 

Die Karte läuft über ein Jahr schon bei mir ^^

Share this post


Link to post
kaiser.wilhelm2

Ich hab einmal eine 2.6D in ein A8N SLI Deluxe gesetzt und das Board war nach der Treiberinstallation ausgeschaltet und der PCI Bus war aus...

Wenn die Karte auf deinem Board läuft hast du echt Glück - ich würde aber den Teufel nicht heraufbeschwören...

Share this post


Link to post
praedator

@ConiKost

 

 

Mach mal ne Kanalsuche auf Astra 19 Grad...

 

Und melde Dich wenn Dein Board dann noch lebt.

 

 

 

Gruß,

 

 

 

frogger

Share this post


Link to post
Guest axbl

@conicost

 

Tues NICHT !

 

Meine Skystar (2.6D) lief auch bis zum Kanalscan (gestern).

 

Jetzt ist das Mainboard Schrott.

Share this post


Link to post
praedator

Er sagt doch die Karte läuft in seinem Board, da kann man doch einmal eine popelige Kanalsuche machen....

 

 

Gruß,

 

 

praedator

Share this post


Link to post
kaiser.wilhelm2

Ich hatte schon eine Karte mit nem A8N SLI Deluxe in meiner hand. Der Spass lieft so lange, bis der DVBViewer gestartet wurde. Daraufhin fror das System reproduzierbar ein. Als ich dann mal die Datendienste probiert hatte, war der PCI Bus im Eimer...

Share this post


Link to post
boborg

Hoffen wir dass ASUS A8N-VM CSM nicht diese Probleme haben wenn es kommt. Ich höre gern mehr davon wenn jemand hier manchmal die Gelegenheit hat so eine Board zu testen.

Share this post


Link to post
Terminator66
Die Karte hat damit nichts zu tun, es ist ein Bug im Chipsatz/Board. Es wurde festgestellt, dass die PCI-Versorgungsspannung der betreffenden Boards nicht ausreichend dimensioniert ist. PCI ist für 3.3 und 5 Volt spezifiziert.

 

 

Es bestimmt kein Bug im Chipsatz sondern es liegt entweder daran das die Karte zuviel Strom aufnimmt oder Asus stellt nicht genügend an dem PCI Steckplatz zu Verfügung.

Also wie gesagt es geht nicht um 3,3V oder 5 Volt sondern die Stromaufnahme in mA

 

So wie ich es hier verstanden entsteht immer ein Hardwareschaden in der Stromversorgung des PCI Bus nur weiß jemand inzwischen was auf dem Board genau zerstört wird es gibt ja mehre Möglichkeiten zum Beispiel Spannungsregler oder Leiterbahn.

 

Ich habe eine Skystar 2 in meinem MSI Board drin und habe jetzt folgendes festgestellt.

 

 

Die Karte stört meine Fritz ISDN Karte der Fax Dienst ist davon betroffen und zwar in form eines Analogen Störsignals das den Audio Telefon ton überlagert mich ich ein Fax an mich über Telefon sende und den Hörer abnehme Höre ich den Fax Übermittlungston und ein Intervallen Störungston!

Seltsam ist sobald den DVBViewerTE starte verschwindet der Intervallen Störungston! Und das versenden von einem Fax geht dann solange bis ich den PC neu starte.

 

Auch beim Senderscan wird die Karte impuls mässig gestört daher kommt mir der Verdacht das die Störungen von Stromspitzen der Skystar verursacht werden da ja beim Sendersuchlauf bei einigen von Euch das Board zerstört wurde.

 

Daher wäre es doch sinnvoll dass Die Karte einen zusätzlichen Anschluss bekommt für die Stromversorgung wie bei hochwertigen Grafikkarten üblich.

 

Gruß

 

Termi

Edited by Terminator66

Share this post


Link to post
Hartwig
Seltsam ist sobald den DVBViewerTE starte verschwindet der Intervallen Störungston!
Das klingt nach dem alten Treiberbug. Auf einigen Rechner machten die Treiber seit Version 4.2.11 ein paar Probleme. Es äußerte sich in der Regel durch eine kontinuierliche leichte Prozessorlast und Tonstörungen. Anscheinend unterleigt das System kleinen Aussetzern. Das würde zumindest auch dein beobachtetes Verhalten erklären.

Share this post


Link to post
Terminator66

Hier geht es um ein gestörten Telefonton der Fritz Karte der ist Impulsartig halt so klacken

 

Es sind die neusten Treiber installiert vom 12/05

Share this post


Link to post
Hartwig

Genau das meine ich ja. Wenn der Treiberbug auch andere Geräte stören kann, warum dann nicht auch deine Fritz!Card??

Bin mir auch nicht ganz sicher, ob der Bug eigentlich beim Treiber 4.3.2 behoben ist.

 

Es gibt aber irgendwo ein Tool zum deaktiveren der LNB Stromversorgung. Das müßte eigentlich helfen, wenn du das in den Autostart packst. Es heißt entweder freelnb bei der TE (und beindet sich in dessen Verzeichnis) und wenn du die Pro hast, gibts ne neuere Version, die heißt lnboff.

Share this post


Link to post
Terminator66

Also sobald ist das Tool anklicke und die LNB Spannung abschalte kommt höre Ich jedesmal das Klacken auch wenn ich mehrmals das Tool ausführe.

 

Was kann ich nun dagegen tun, habe schon die karten umgesteckt laufen über getrennte IRQ´S

Share this post


Link to post
chris2k3

Kann ich nicht bestätigen! Lief bei mir einige Zeit ohne Probleme, auch Kanalsuchlauf etc. funktionierte ohne Probleme...

 

Anscheinend hab ich (mal wieder) Glück ;-P

Share this post


Link to post
Terminator66

Wer ist nun eigentlich schuld, die frage wurde noch nicht eindeutig beantwortet

 

ASUS oder Technisat?

 

Ich weis mittlerweile dass die Karte sehr viel Strom aufnimmt laut aussage eines Technisat Mitarbeiters biss zu 4 Ampere! Das sind 4000mA.

Ich finde das ist zuviel für einen PCI Steckplatz Grafikkarten oder USB Zusatzkarten zum Beispiel haben dafür einen zusätzlichen Stromanschluss um den PCI Bus zu entlasten.

Also weiß jemand wie hoch man den PCI Bus bei der 5 Volt Versorgungsspannung von der Stromstärke her belasten darf?

 

 

Gruß

 

Termi

Share this post


Link to post
sarg

Kann ja nicht sein das es zu viel is. In anderen (um nit zu sagen, den meisten) Boards läufts ja auch ohne Probs.

Share this post


Link to post
Terminator66

Ja aber eben nicht auf dem erwähnten ASUS Bord

 

deshalb denke ich liegt liegt die Stromaufname an der Grenze was der PCI Steckplatz zulässt.

ASUS hat Wahrscheinlich auf dem Bord probleme mit 4000mA

Deswegen gibt es doch bestimmt Grenzwerte.

 

Zum Beispiel, An einem 16 Ampere Stromkreis muss das kabel mind. einen querschnitt von 1,5mm² aufweisen alles was drunter ist erwärmt sich das Kabel bis hin zum durchbrennen, genauso könnten es auf dem Bord zu dünnen Leiterbahnen sein oder aber ein Spannungsreglerkreis ist bei 4 A an der grenze.

 

was wird auf dem Bord genau beschädigt?

Hat jemand einen Schaltplan des Bords?

 

Gruß

 

Termi

Share this post


Link to post
kaiser.wilhelm2

Die SkyStar 2 braucht - ähnlich wie die SkyStar USB - etwas unter 3A. Die 4A sind nur zur Berechnung, wenn jemand die Dicke des Netzteils berechnen will und mit etwas reserve, falls das SAT Kabel einen Kurzen hat...

Share this post


Link to post
Terminator66

Die Antwort mit 4 Ampere kam aber von Technisat.

 

 

Und ich vermute dass dann beim Senderscan auch noch Stromspitzen entstehen die dann das ASUS Bord schrotten können.

 

 

Also wer hat sich nun nicht an PCI Spezifaktion gehalten ASUS oder Technisat?

 

Gruß

Share this post


Link to post
Terminator66
Die SkyStar 2 braucht - ähnlich wie die SkyStar USB - etwas unter 3A. Die 4A sind nur zur Berechnung, wenn jemand die Dicke des Netzteils berechnen will und mit etwas reserve, falls das SAT Kabel einen Kurzen hat...

 

Ach ja, wie 3 Ampere am USB Anschluss???

 

niemals steht da soviel Power zur verfügung!

Edited by Terminator66

Share this post


Link to post
Hartwig

die USB Variante hat eine eigene Stromversorgung. Alleine der LNB kann schon bis zu 350mA verbrauchen. Das wären 6,3 Watt. USB liefert aber nur 2,5 Watt und dann kommt noch der Verlust durch das Umwandeln der Spannung dazu...

Also eine reine USB Lösung wird es für Sat nie geben. Firewire könnte da allerdings so gerade mithalten.

Share this post


Link to post
Terminator66

Aha, ich dachte schon,

 

Das erklärt auch das es mit der USB Ausführung nicht zum schrotten eines ASUS Bords kommt, liegt dann wohl doch an der hohen Stromaufname der PCI Karte

Technisat hält es nicht für nötig einen zusäzlichen Stromanschluß an der Karte vor zusehen, selbst USB Erweiterungskarten haben das! um den PCI Anschluß zu entlasten.

Share this post


Link to post
hackbart

Naja das Problem ist denk ich nicht eine Karte die schon "Äonen" (zumindest im vgl. zum besagten Mainboard) Jahre existiert. Von Asus gibt es mittlerweile eine Liste mit DVB Karten die nicht auf den Board laufen und ernsthaft (ohne da nun für Technisat oder BBTI Partei ergreifen zu wollen): Wenn ein Mainboard komplett den Geist aufgibt wenn ein PCI/AGP oder wasauchimmer Adapter drauf gesteckt wird, dann ist was faul beim Boardhersteller.

 

Christian

Share this post


Link to post
Hartwig

Warum ist eigentlich selbst bei einem billigen aktiven USB Hub jeder Anschluß gegen Überlastung gesichert und so ein angeblich gutes Board anscheinend nicht? Das ist schon eigenartig...

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...