Jump to content

Search the Community

Showing results for tags 'errors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hallo zusammen, bisher habe ich eine Tevii S660 verwendet. Damit hatte ich sehr selten Fehler bei der Aufzeichnung. Leider läuft die Tevii nicht mehr mit Windows 10 1809. Deshalb habe ich mir die DVBSKY S950 zugelegt. Auf den ersten Blick sah es gut aus. Bei Aufzeichnungen mit dem Recording Servie bekomme ich zahlreiche Fehler über die gesamte Laufzeit verstreut. Das hatte ich noch nie. Ich verwende die aktuellen Treiber Recording Servie 1.33.02.01 Ich habe keinen Ansatzpunkt für die Fehlersuche. Was kann ich machen? Thomas Doctor Who (5) - Gieriges Fleisch 2018-12-25.log
  2. Hallo liebe Leute. Ich verwende nun schon seit einigen Jahren den Viewer & Recording Service. Seit Version 1.9.7 allerdings habe ich ein dickes Problem. (bis einschliesslich der aktuellen 1.25) Bis 1.9.4.1 funktioniert alles wie es soll, aktualisiere ich allerdings auf eine der neueren Versionen habe ich immer ERRORs im Encode log. Hintergrund Infos: DVBViewer Pro 5.1.0.0 als Viewer Version & Win8 x64 MCE, Karte: Tevii S471 (PCIe) aber auch meine TechnoTrend Karte hat selbes Verhalten. Ich besitze eine SKY Karte (S02) sowie eine HDPlus (HD02) welche normalerweise in meinem Raspberry Pi an 2 Kartenlesern stecken. Im Viewer sowie Recording Server läuft [entfernt] welches sich zu dem Pi verbindet. (Ich selbst habe leider keine DVBKarte mit CI Support, daher dieser Weg) Ich habs auch mit den Kartenlesern direkt am PC Versucht, selbes verhalten mit Rec erros im Log. Um Fehler auszuschliessen habe ich mir ebenfalls von einem Kollegen eine DVB-S2 Karte mit CI und nem Alphacrypt Modul entliehen und die selben Tests durchgeführt. Beim reinen schauen mit dem VIewer kann ich keinerlei Fehler sehen, die aufgezeichneten Files jedoch weisen diese Fehler auf. Die Frage ist also was hat sich beim Service ab mind Version 1.9.7 derart geändert das ich diese Fehler bekomme? Auch ist mir aufgefallen das zumindest SyFyHD arge Probleme beim Aufzeichnen des Englischen Tons macht (PID 516)... Er fehlt gänzlich. Sowohl im Viewer als auch mit dem Service. Meine VU dagegen hat immer beide Spuren. (Alle Audiospuren aufzeichnen ist natürlich aktiviert!) Selbst die Einstellung PAT/PMT anpassen hat nichts gebracht. Ich würde äusserst ungern mir noch nen weiteren Rechner mit VCR oder ähnlichen Sachen hinstellen da der Viewer & Server bisher das non plus ultra dargestellt haben. Mara
×
×
  • Create New...