Jump to content

Search the Community

Showing results for tags 'service'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. I am trying to install DVB pro on Windows 10 I receive this error ! How I can stop recording ? Please explain clearly . I am 70 years old and not a gig !
  2. Hello First of all I love the recording service, I like to stream videos and channels to my 4K LG tv by dlna but I have some problems with the 4k channels and videos, when I try to tune a 4k hevc channel it won't stream and the tv saids skip to another file, same happen to 4k videos I have on my pc they are 4k hevc with dts and ac3 codecs, is there any way to stream those by dlna with recording service do I need to change something in settings or can you give support for it? Thanks in advance.
  3. Nachdem inzwischen „fast jeder“ ein NAS-System zu Hause oder im Homeoffice hat, kann es doch nicht sooooo abwegig sein, mit dem Recording Service auf so einem NAS-System (z. B. von QNAP) aufnehmen zu wollen, oder doch? Gibt es denn niemanden, der das außer mir noch möchte? Die Aufnahme auf einer USB-Festplatte, die direkt an eine Fritz!Box angeschlossen ist, funktioniert reibungslos. Kann bitte mal jemand eine ausführliche Anleitung posten (was auf welchem Gerät bei welchen Settings wie eingestellt werden muss), wie man ein NAS-Verzeichnis als Aufnahmeverzeichnis definiert? Sol
  4. Hallo, ich betreibe den Recording Service 1.28.0 auf einem Windows 7 Rechner. Der Zugriff vom WAN/Internet funktioniert über einen APACHE mit SSL Verschlüsselung, der auch für weitere Dienste einen Reverse Proxy macht. Die Bedienung des DVB Recording Services WebInterface funktioniert auch tadellos, nur beim WebStream gibt es Probleme. Ich vermute es liegt an den URLs. Ich habe ein Alias /dvb/ am Apache definiert und dahinter den ReverseProxy definiert. Scheinbar versucht aber der FlowPlayer die URL ohne das /dvb/ aufzurufen und bekommt den Stream nicht. Um das Ganze zu veranschaulich
  5. Hallo liebe Leute. Ich verwende nun schon seit einigen Jahren den Viewer & Recording Service. Seit Version 1.9.7 allerdings habe ich ein dickes Problem. (bis einschliesslich der aktuellen 1.25) Bis 1.9.4.1 funktioniert alles wie es soll, aktualisiere ich allerdings auf eine der neueren Versionen habe ich immer ERRORs im Encode log. Hintergrund Infos: DVBViewer Pro 5.1.0.0 als Viewer Version & Win8 x64 MCE, Karte: Tevii S471 (PCIe) aber auch meine TechnoTrend Karte hat selbes Verhalten. Ich besitze eine SKY Karte (S02) sowie eine HDPlus (HD02) welche normalerw
  6. Hello, I have been troubleshooting some Photo viewing via UPnP and only thumbnails were shown instead of the full screen image. I have found it was caused by a typo in the uPnpProfilesV2.xml file. Particularly this part: <PhotoExtensions> <Ext name=".jpg"> <MediaFormat mime-type="image/jepg" special="" maxWidth="160" maxHeight="160">JPEG_TN</MediaFormat> As you can see the mime-type is not correct and contains a typo "jepg" instead of "jpeg". This causes a problem for some clients. Could you fix that typo in the following release? It ha
×
×
  • Create New...