Jump to content

Search the Community

Showing results for tags 'freesat'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I have a Blackgold quad TV card (2 sat, 2 freeview). It has worked well for years until it lost everything - all channels black. Fixed that with latest drivers and an update to DVBViewer. Then I lost Freeview - every channel. With no new software and re-installing clean making no difference I waited until I could try out a different Blackgold card (same hardware but an updated pcb). The newer Blackgold card, as installed on a Core i5 worked on all channels and across Freeview and Freesat. Update drivers from Blackgold and version 6.0.3 of DVBViewer and the newer pcb in the Core i7 Pc I got Freesat and Freeview. However only half the channels where found. I had several full range scans that got back the ones I expected. However I still have problems with Freesat channels 5USA, 5Star, Film4, Channel 5m Channel 5HD and movie4men have no video or sound. There may be others. The green bar is over 60% on each. Any suggestions to trace what is going on and fix this please. support.zip
×
×
  • Create New...