Jump to content

Search the Community

Showing results for tags 'hd+'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Ich habe die tt Budget 3200 und die KNC1 jeweils mit ci Modul und HD+ (HD04) auf zwei PC´s mit win7 32 und 64 getestet. Sowie das CAM-Modul ausgelesen wird, wird kein Sender mehr gerendert. Hin und wieder mal ein buntes Kästchen, das ist alles. Beim Neustart funktioniert der letzte Sender (außer HD+) einwandfrei bis zum Senderwechsel, dann folgt der beschrieben Fehler. Siehe ich das Cam Modul, funktioniert sofort alles wieder. Der Fehler passiert mit und ohne HD+ Karte. Hat jemand eine Idee?
  2. Hallo, ich habe folgendes Problem bei der Aufzeichnung von HD+ Sendern über den Recording Service: Die erste Aufnahme eines HD+ Senders funktioniert ohne Probleme. Folgt darauf eine weitere Aufnahme auf einem anderen HD+ Sender, ohne dass der PC zwischenzeitlich heruntergefahren wird bzw. in den Standby/Ruhezustand geht, so wird diese Sendung nicht aufgezeichnet. Im Aufnahme-Log stellt sich das wie folgt dar: 1. (erfolgreiche) Aufnahme: SAT.1 HD 19.02.2017 \\HOME-SERVER\Multimedia\Video\Aufnahmen\neu\2017-02-19_21-15-25_SAT.1 HD_The Voice Kids - Musikshow, D 2017.ts Device: TechniSat UDST7000BDA DVBS Tuner0 EventID: 46887 Timer Name: The Voice Kids - Musikshow, D 2017 Timer Start: 19.02.2017 20:11:00 Timer Duration: 01:06:00 (66 min. incl. 3 min. lead time, 0 min. follow-up time) Timer Options: Teletext=0, DVB Subtitles=0, All Audio Tracks=1, Adjust PAT/PMT=1, EIT EPG Data=0, Transponder Dump=0 Timer Source: Web 21:15:25 / 00:00:00 (~ 0,00 MB) Start Recording 21:15:25 / 00:00:00 (~ 0,00 MB) The Voice Kids running | EventID: 46887 PDC: 0x00000 21:15:26 / 00:00:01 (~ 0,00 MB) So tickt der Mensch undefined | EventID: 46888 PDC: 0x00000 21:15:27 / 00:00:02 (~ 1,27 MB) PID 255: H.264 Video, 16:9, 1920x1088, 25 fps 21:15:27 / 00:00:02 (~ 1,27 MB) PID 259: AC3 Audio Stereo, 48 khz, 384 kbps 21:17:00 / 00:01:35 (~ 101,62 MB) Stop Average Data Rate: 1,068 MB/s Total Size: 101,6 MB (106551068 Bytes) 2. (fehlgeschlagene) Aufnahme: RTL HD 19.02.2017 \\HOME-SERVER\Multimedia\Video\Aufnahmen\neu\2017-02-19_21-18-12_RTL HD_Iron Man 3.ts Device: TechniSat UDST7000BDA DVBS Tuner0 EventID: 5585 Timer Name: Iron Man 3 Timer Start: 19.02.2017 21:15:00 Timer Duration: 00:05:00 (5 min. incl. 3 min. lead time, 0 min. follow-up time) Timer Options: Teletext=0, DVB Subtitles=0, All Audio Tracks=1, Adjust PAT/PMT=1, EIT EPG Data=0, Transponder Dump=0 Timer Source: Web 21:18:12 / 00:00:00 (~ 0,00 MB) Start Recording 21:18:13 / 00:00:00 (~ 0,00 MB) Iron Man 3 running | EventID: 5585 PDC: 0x00000 21:18:13 / 00:00:00 (~ 0,00 MB) Spiegel TV Magazin not running | EventID: 5586 PDC: 0x00000 21:20:00 / 00:01:47 (~ 29,30 MB) Stop Average Data Rate: 0,273 MB/s Total Size: 29,3 MB (30720328 Bytes) Was funktioniert: Handelt es sich bei der 2. Aufnahme um eine Aufnahme des Free-TVs, so ist diese Aufnahme erfolgreich (der Wechsel auf eine HD+ Aufnahme (Sender wieder ungleich der ersten Aufnahme) führt zum obigen Fehler). Fährt der PC hingegen zwischen den Aufnahmen in den Ruhezustand, so wird nach Reaktivierung des Rechners die 2. Aufnahme erfolgreich ausgeführt. In den Hardwareeinstellungen des RS ist die Einstellung "Nach Energie sparen/Ruhezustand zurücksetzen" nicht aktiv. Die Kanalumschaltung im DVBViewer unter den HD+ Sendern verläuft problemlos. Anmerkung: Die Eckdaten können der angehängten support.zip entnommen werden. Die Entschlüsselung erfolgt mit Hilfe eines Unicam-Moduls (4.0). Die SkyStar USB 2 HD CI wird unter Win10 über diesen Workaround aus diesem Forum betrieben. Da ich nicht in den Tiefen der Technik drin stecke, ist mir auch nicht ganz klar, ob das Problem möglicherweise außerhalb des RS verursacht wird oder der RS falsche Daten anfragt oder evt. bei der 2. Aufnahme etw. nicht sauber initialisiert oder ähnliches... Interessant wäre, ob der Fehler durch andere User bei ähnlichem Setting reproduziert werden kann oder ob es Ideen zur Fehlerbehebung von Euch gibt? support.zip
  3. Ich würde gerne im Vorwege wissen wie ich folgendes Szenario lösen kann. Aktuell empfange ich DVB-S an meinem HTPC. Dort nutze ich den Recording Service mit Kodi. Das läuft einwandfrei. HD+ entschlüssel ich über meine HD+ Karte und MDAPI. Durch einen Umzug wäre die neue technische Umsetzung mit einem Sat->IP Server (Telestar zum Beispiel). Dieser speist das Signal in Netz ein und bedient darüber meinen HTPC mit Kodi. Entschlüsselt der Recording Service bzw. das Plugin dann weiterhin das HD+ Signal? Oder wird das dann nicht mehr funktionieren bzw. muss man hier anders vorgehen? Im Recording Service ist ja noch eine DVB-S Karte hinterlegt. Hier muss man dann den Telestart Server eintragen. Wäre für Hinweise und Tipps dankbar.
×
×
  • Create New...