Jump to content

Search the Community

Showing results for tags 'sky'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hallo zusammen, ich bin schon länger Nutzer vom DVBViewer. Vor kurzem habe ich mein System von Windows 7 auf Windows 10 aktualisiert und seit dem kann ich leider keine Sky Sender mehr empfangen bzw das Bild bleibt schwarz. Auch die CI Treiber habe ich über dem Downloadwizard nochmals neu heruntergeladen aber auch das blieb erfolglos? Weiß einer woran das liegen kann?
  2. Hallo ! Ich brauche mal Hilfe ! Das ist mein erster Post, bitte also um Nachsicht :-) Hier zunächst mal meine Konfiguration: HTPC mit ASUS M5A99X EVO Board Windows 7 Ultimate 64Bit, 8 GB RAM, 680W Netzteil, Nvidia Geforce GT240 (Treiber 9.18.13.4052, 2.7.2014) Terratec Cinergy S2 PCI HD CI (Treiber (BDA)1.1.2.501, 18.11.2010) DVBViewer Version 5.3.2.0 Recording Service 1.30.1 CAM: UniCam DeltaCrypt 2.0 mit Sparta 5.4 Firmware SKY-Karte: V14 Ich habe schon seit über einem Jahr den DVBViewer Pro mit dem Recording Service auf meinem HTPC erfolgreich laufen. Habe mir bisher immer mit dem Wiki und Hilfen aus dem Forum helfen können. Jetzt komme ich aber nicht weiter. Ich habe ein SKY-ABO incl. HD Option und CI+ für die privaten Sender. Alles funktionierte prima ! Auch der eingerichtete Recording-Service (auch lokal auf dem HTPC) funktionierte einwandfrei. Der Rechner fährt sich bisher nach einer Aufnahme runter in Standby und wieder hoch, nimmt auf (incl. HD und SKY etc.) und fährt wieder runter. Seit ein paar Wochen (auch schon vor der aktuellen DVBViewer Version) konnte ich auf einmal nur noch SD-Sender und ARD und ZDF in HD sehen. Manchmal ging es nach neustarten oder ausschalten und einschalten wieder. Immer öfter aber nicht. Ich hatte zunächst den CI-Slot (addon Karte, die an der Cinergy hängt) im Verdacht. Habe also eine 2. Karte incl. CI-Slot gekauft und Stück für Stück getauscht. Alle Kombinationen von neuem CI-Slot mit alter Karte, neuer Karte etc. waren erfolglos. Es liegt also definitiv weder an der Karte noch an dem CI-Slot. Wohl auch nicht an dem CAM, denn ich habe 2 gleiche CAMs (Siehe Hardwareinfos), welche ich in meinem Fernseher und im HTPC laufen habe, beide mit V14-Karten von SKY. Wechsle ich die Karte vom PC in den Fernseher funktioniert alles. Auch die CAMs untereinander mit den Karten zu tauschen bringt immer wieder nur: Fernseher geht, PC nicht. Jetzt kommt es: Wenn ich den Rechner ein, zwei Tage auslasse dann hat es jetzt schon 2 mal auf Anhieb ohne irgendeine Änderung funktionert. Nach dem nächsten Standby oder Reboot ist dann aber wieder Sense. Ich habe dann alle möglichen Dienste und Programme deaktiviert die evtl. vorher auf die Karte zugreifen könnten. Kein Erfolg. Nun hatte ich den Verdacht, daß evtl. die Karte nicht genug Strom bekommt (hat zusätl. PowerPlug für CI-Nutzung) und habe externe Platten abgehängt. Ebenfalls nichts. Habe mir auch die logs mal angeschaut, kann aber keinen Fehler sehen. Im Log wird auch das CI als erkannt und angesprochen: 03.12.14 01:00:31.630 TfrmMain Settuner Start 03.12.14 01:00:31.648 TBDATwinhan Opendevice bvTwinhan 03.12.14 01:00:31.748 TfrmMain AllocateHardware Cinergy S2 PCI Digital Tuner 03.12.14 01:00:31.748 TfrmMain Settuner Found usable Hardware 03.12.14 01:00:31.748 TBDATwinhan SetTuner TType: 1, Freq: 10773, Symrate: 22000, LOF: 9750, Tone: 0, Pol: 0, DiseqC: 0, FEC: 3, APID: 259, VPID: 255, PMT: 96, SID: 21100, SatMod: 150, DiseqCVal: 0, NID: 1, Flags: 24 03.12.14 01:00:35.680 TBDACITwinhanModule CI Base SetTuner Entering 03.12.14 01:00:35.680 TBDACITwinhanModule CI Base SetTuner Leaving 03.12.14 01:00:35.680 TfrmMain Settuner End und sogar die Firmware-Version des CAMs wird angezeigt: 03.12.14 01:00:59.528 TW MMI 03.12.14 01:01:00.041 TW MMI 03.12.14 01:01:00.546 TW MMI 03.12.14 01:01:01.055 TW MMI Sparta 5.40 03.12.14 01:01:06.741 LoadSkin Loading Skinfile: C:\Program Files (x86)\DVBViewer\OSDSkins\default\mycam.xml ABER im CAM-Menü wird nichts angezeigt, ja es reagiert nicht auf 'Menü' noch auf 'OK', nur auf Back :-( Wichtige Info: Ich habe auch noch das alte Terratec Cinergy Home Cinema installiert, welches ich aber nie parallel, sondern nur als Fallback nutzte (und gestopptem Rec.Service)und da geht es dann auch nicht(nur SD und unverschlüsselte Sender) und im Cam-Menü steht dann: CAM nicht erkannt. Ich glaube also eig. nicht, daß es am DVBViewer liegt, kann mich aber auch täuschen. Ihr seht ich habe schon verdammt viel ausprobiert, bevor ich es gewagt habe Euch hier als Newbie mit meinem Problem zu belästigen, aber ich bin mit meinem Latein am Ende und brauche Eure Hilfeeeeeeeee :-) Aktuelle Support.zip : support.zip # Meine Terratec Cinergy S2 PCI HD mit CI lief bisher immer tadellos mit allen Versionen des DVBViewer und dem Recording Service auch mit der Vorgängerversion. Liebe Grüße Ein Verzweifelter !
  3. Hallo, ich habe ein Sky Abo und würde gerne die Sky Smartcard am PC über den DVBViewer nutzen. Kann mir da jemand eventuell weiterhelfen, wie ich so etwas einrichten kann? Systemvoraussetzungen: DVBViewer 5.3.1 Sky Star 2 express HD Smargo Card Reader V2 Sky Smartcard V14 Windows 7 Home Premium 64bit Vielen Dank im Voraus!
  4. Hallo zusammen, hab heute mal die neueste Version des DVB-Viewers installiert (5.3.1). Als ich dann Fussball geschaut habe (ZDF HD) keine Probleme, dann schaltete ich auf Sky HD um und es ruckelt ziemlich stark. Andere Filter/Renderer getestet (CoreAVC, LAV, PDVD, ...), aber nichts ändert sich. Vorher lief alles super (Version 5.0.0). Also wollte ich zum Test wieder eine alte Version installieren. 5.1.0 genommen und alles läuft flüssig. Dann mal 5.2.9 getestet und wieder ruckelt es sehr stark. Also wieder 5.1.0 installiert und jetzt läuft es ... Gerade 5.3.1 hat ja viel Neues, daher würde ich ungern darauf verzichten. Aber ohne Sky HD macht es halt keinen Sinn ... Hab auch mal eine komplett neue Installation getestet, also Config gelöscht und sauber installiert, aber keine Änderung. Vielleicht weiß ja jemand was. support.zip
×
×
  • Create New...