Jump to content

Search the Community

Showing results for tags 'ci'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 14 results

  1. Hi! I'm experiencing strange difficulties with CAM decoding. My configuration: - 4 (2+2) Digital Devices sattelite tuners, - 4 (2+2) Digital Devices Octopus CIs with 4 CAMs installed. DVBViewer has: - 4 tuners disabled, - 2 rtsp (sat>ip) sources enabled. 1. I choose Channel 1 > no decoding > enabling tuners and disabling rtsp > Channel 1 decoded > disabling tuners and enabling rtsp > Channel 1 decoded, Channel 2 not. 2. I choose Channel 2 > no decoding > enabling tuners and disabling rtsp > Channel 2 decoded > disabling tuners and enabling rtsp > Channel 2 decoded, Channel 1 not. Earlier (before I reinstalled OS) everything was OK.
  2. Sehr geehrte Damen und Herren, ich habe vor kurzem eine TBS 6910 Dual S2 CI gekauft, leider bekomme ich die CI Module nicht zu laufen. - OS Windows 10 64bit - DVBViewer 6.x erkennt die CAMs nicht, CAM Menü ist disabled - Im Gerätemanager wird unter Ereignisse angezeigt das noch etwas installiert werden muss, allerdings habe ich den Driver von Ihnen installiert, 1.0.0.4, ich wüsste nicht was ich noch installieren sollte …… Im Attachment zugehöre Screenshots zur ausführlicheren Information. Mit der Bitte um Ihre Hilfe DVBNovice
  3. Hallo zusammen, nachdem ich jahrelang sehr zufrieden mit dem DVBViewer mit einer TBS 6928 und HD+ war, habe ich hardwaremäßig auf Digital Devices (Auflistung s.u.) aufgerüstet. Die mitgelieferte Software DD TV, welche eine abgespeckte Version Ihres DVB Viewers ist, funktioniert die Entschlüsselung der HD+ Programme problemlos. Leider funktioniert die Entschlüsselung, beim DVBViewer, (weder direkt noch über Media Server) nicht. Freundlicherweise hat Herr Hackbart - vielen Dank für die schnelle Anwort auf meine Supportanfrage 🙂 - bereits mitgeteilt, dass " Generell kann man sagen, dass der Code für die Ansteuerung im DD TV der selbe ist wie im DVBViewer. " und mich auf das Forum verwiesen. Eigenlich muss ich etwas falsch machen, finde aber keinen Fehler, weil die Devices in beiden Softwareversionen identisch hinterlegt sind. Oder gibt es noch eine versteckte Option für die Hardware? Hardware: - Digital Devices MaxM4 - Digital Devices Octopus CI Single PCIe Ich bin mit meinem Latein am Ende. Hat jemand eine Idee, wie ich weiter komme? Im Voraus bereit vielen Dank für Eure Bemühungen. support.zip
  4. Hello All, I just bought a DVBViewer Pro, and I want to use it to watch DVB-C TV. It works for the free programs. But I tried to use CI Module to watch non-free programs, it does not work at all. It seems that DVBViewer Pro doesn't recognize the CI module. I also tried DVBDream and TBSViewer, both of them work for non-free programs. So could you tell me what is the problem? Is it a issue of DVBViewer Pro or my operation problem? I have two CI modules, Irdeto and DVN. They have the same problem. Thanks, Poetic Flower
  5. Hello, I've recently add recording service to have channels from computer on TV. FTA is ok, all is working fine. I have a DVB-S2 TT 3200 + CI + a DVB-T stick Question 1: When DVBViewer was stand alone, i had access to MMI interface. Since Recording service is intalled, option is grayed (no more access), why ? Question 2: When i select a scrambled channel on TV's DLNA ( and DVBViewer is not launched ), CI seems not to be used ,( i have check the box has ci module in recording service configuration tool and reboot it some times) , Why ? Question 3: The only possiblity to have a unscrambled channel on TV's DLNA is to decrypt it with DVBViewer and then request the same channel on TV's DNLA. OK. In this case, is possible to handle the funtionality of the CAM ( all CAMs on the market are now dual service) , watch a scrambled channel on PC and a other channel ( from same transponder of course) on TV's DLNA ?
  6. Good evening. Is it possible to use this card with CI but without any smart card in it? I wish to buy it because my Airstar is not PCIe and I have to change my PC. I use DVBViewer PRO. Thank you. Sorry for my poor English. Maurizio Trisciuzzi
  7. Hallo zusammen, ich bin schon länger Nutzer vom DVBViewer. Vor kurzem habe ich mein System von Windows 7 auf Windows 10 aktualisiert und seit dem kann ich leider keine Sky Sender mehr empfangen bzw das Bild bleibt schwarz. Auch die CI Treiber habe ich über dem Downloadwizard nochmals neu heruntergeladen aber auch das blieb erfolglos? Weiß einer woran das liegen kann?
  8. Hallo. Daten: Windows 7 DVBViewer PRO V5.6.4.0 Hardware: TBS6290SE CI+ Module: simpliTV Österreich DVB-T2 Leider bleiben die verschlüsselte Kanäle schwarz. Mit TBS Viewer 1.2.0 (CM&V Hackbart) funktioniert es. Könnt ihr die Lösung aus TBS Viewer in das DVBV Pro implementieren, bitte? Grüsse Dusan
  9. Hallo! Bei mir funktionieren die SD-Programme im DVBViewer nicht mehr, Logo wird zwar angezeigt, aber nur scharzer Screen, kein Bild, kein Ton, kein EPG egal ob verschlüsselt oder nicht. Die HD-Programme funktionieren, sowohl die unverschlüsselten als auch die verschlüsselten. Nutze die Terratec Cinergy S2-Karte mit dem CI-Modul (ORF-Karte). Ich vermute es könnte irgendwie mit dem Update von Win 7 Pro (64 bit) auf Win 10 zusammenhängen. Habe schon etwas im Internet recherchiert und aufgrund dessen die neuesten LAV-Filter installiert und nutze auch die letzte DVBViewer Version, bisher alles ohne Erfolg. Hoffe ihr könnt mir weiterhelfen. Ciao, Martin support.zip
  10. Hiya there, I have a TV tuner Terratec Cinergy C PCI HD + CI module which is working perfectly already for some years and I used it with DVBViewer Pro, Terratec DVBViewer and also Terratec Home Cinema app. Recently I subscribed with my cable provider to receive some additional TV programmes. Cable provider gave me two Neotion Conax CAM modules and two cards. One CAM is used for my main TV and one that will be used by Terratec Cinergy CI PCI HD TV tuner. Please see the pics of CAM module and a smart card. On Sony TV decoding is working without a problem. On Terratec Cinergy C PCI HD TV tuner it is working, but shifting between the scrambled TV programmes is very, very slow. Sometime it takes from 30s to 1 minute to shift from one scrambled programme to another one. If programmes are located on the same transponder frequency then shifting is normal and quick like usual with non-scrambled ones. If I shift between two scrambled programmes which are located on different frequency transponders than I have to wait and wait that it open up a TV programme. Sometimes I need to wait more than a minute and that is not normal. Shifting between non-scrambled TV programes is not an issue. It is working super fast. What I already did was: - inserted my CAM that I used with Sony TV to Terratec CI module; - tried three different software applications: Terratec DVBViewer, DVBViewer profesional, Terratec Home Cinema - I tried Terratec TV tuner + CI module in another PC and there same problem still exists. What do you think it is a cause? Do I need certain drivers for my Terratec tuner, some plugin, certain settings to activate? Or maybe it is a problem with Neotion Conax CAM card? I suspect this the most for this very slow channel shifting. Do you think that other CAM module can help me? Did somebody had similar problems with long access to scrambled programs or heard of something similar? My system consists of: Intel E8500, 4GB RAM, AMD HD6870 graphic card Windows 7 Ultimate 32bit Terratec Cinergy C PCI HD CI Drivers: 1.01.02.501 DVBViewer pro 5.1 Terratec DVBViewer 8.1.1 tried also 8.3.4 Terratec Home Cinema v6.15.11 thank you kindly for your help , delfinus.
  11. Hi. I have just bought the program and are experience some difficulties with decoding multiple encrypted channels. My setup is: Windows 8.1 2 x anysee (DVB-T2) with CI modules and working program cards, I have no problem watching one encrypted channel. I can watch one encrypted and one non encrypted channels. I can recode one encrypted channel and watch another non encrypted channel at the same time. BUT I cannot recode one encrypted channel and at the same time watch another encrypted channel. If I do I only get a froxen screen. If I go back to the recoded channel and stop the recoding, I cannot change the channel to another encrypted channel after this. I need to close the program and start over to get the encrypted channels to work again. Non encrypted channels are always working, even after the freezing have happened. I have tried the same setup on another computer, and gets the same results. I have split the anysee on to two computers, and then I can watch the encrypted channels simultaneously. So why is the DVBViewer crashing when handling multiple anysee and decoding encrypted channels? I have tried and enabled/disabled all checkboxes under Hardware like “stop data stream when channel shift”, with no better result. Please help! /Linus support.zip
  12. Hallo, ich nutze die TechniSat CableStar Combo HD CI (extern, USB 2.0, DVB-C) an einem Intel NUC 5i5RYH mit Windows 7 Pro 64 (Deutsch) und den Treibern der AzureWave USB TV Box 7070 (Twinhan). Als CAM dient das MaxCam Twin Rev. 1. Kabelfernseh-Anbieter ist Kabel BW (Unitymedia). Die Karte ist eine NDS Karte. Im DVBViewer Pro wird das CI Modul erkannt. Ich kann sogar das CAM Menü aufrufen und es reagiert einwandfrei. Mit dem MediaPortal TV Server werden sämtliche Sender, die ich abonniert habe (HD Paket), einwandfrei und schnell entschlüsselt (spätestens nach wenigen Sekunden ohne "Klötzchen"). Mit dem DVBViewer Pro - sowohl 5.3.2 als auch 5.4.1 Beta - werden keine Sender entschlüsselt. Dafür ist das Umschalten und das EPG x-Mal schneller als mit dem MP TV Server. Auch die Senderlisten-Zusammenstellung, Auswahl und Sortierung sind wesentlich schneller und einfach mit dem DVBViewer zu erledigen als mit dem MP TV Server. Aber: die Entschlüsselung funktioniert im DVBViewer nicht. Was kann bzw. soll ich tun? Im Voraus vielen Dank für Eure Unterstützung. Viele Grüße J.
  13. Hallo Liebe Community, ich habe mir DVBViewer gekauft, da ich überall las das er der Beste ist. Ich habe nur ein Problem. Ich kann keine privaten HD Sender sehen (Prosieben, Sat1, Kabel1, RTL...), sie werden im Sendersuchlauf gefunden, aber es kommt kein Bild und kein Ton. In SD Qualität empfange ich alle und die öffentlich rechtlichen Sender auch in High Definition. Bei Kabel Deutschland habe ich schon angerufen, die können mir nicht weiter helfen. Meine Konfiguration: -TV Karte: TechniSat CableStar HD2 inkl. CI-Slot -leistungsstarker Computer mit Windows 8 -DVBViewer Pro -Smartcard mit CI+ Modul von Kabel Deutschland Hat jemand eine Lösung für das Problem? Oder hatte das selbe Problem? Freundliche Grüße aus Berlin Chris
  14. Auf einmal geht bei mir kein ORF mehr, habe schon 2 verschiedene CI+Karte probiert -> nix geht! Im TV funktionieren beide CI+Karte problemlos. Hab schon die Treiber und Software neu drüberinstalliert jedoch ohne Erfolg. Meine TV Hardware: TT-connect® S2-3650 CI installiert an einem PC mit Win7 Ultimate, AMD Phenom 1090, 8Gb Was kann ich noch tun?
×
×
  • Create New...