Jump to content

ATI HD3450/3470/3xx0


SnoopyDog

Recommended Posts

Im zweiten Quartal 2008 soll der RV770 (auf der neuen HD 4800) auf den Markt kommen, um 40% schneller als der RV670 zu sein.

Da fängt von Mengen sicherlich schon jetzt an zu zählen. :radscorpion:

 

Es werden neue Sachen entwickelt, ohne die Leistungsfähigkeit der Vorhergehenden ernsthaft in Gefahr zu bringen.

Damit die Welt alles über die zweifelhaften Bemühungen erfährt, wird jede Entwicklungsphase als Fertigprodukt verkauft.

Die meisten Nutzer haben es richtig erkannt und bewertet -> der Marktanteil bei diskreten Grafikkarten fiel für AMD auf 29%.

Link to comment
  • Replies 98
  • Created
  • Last Reply

Top Posters In This Topic

  • SnoopyDog

    10

  • tb99de

    7

  • stephjdf

    6

  • freetgy

    5

Top Posters In This Topic

Posted Images

Ich habe mir immer überlegt, welchen Codec ATI selbst vorschlägt. Habe mich auf der Webseite bei ATI umgesehen und es wird Nero für die H.264 Wiedergabe empfohlen. Also habe ich Nero 8 auf meinen HTPC installiert und ein Premiere HD Film mit dem Nero Show Time Player 4 abgespielt. ATI muss eng mit Nero zusammen arbeiten, denn die Wiedergabe ist perfekt flüssig ohne die kleinste Störung. Um einiges besser als Power DVD oder Core AVC mit dem Medien Player Classic. DTS funktioniert ebenfalls ohne Probleme. Die Qualität ist der Hammer!

 

Jetzt eine Frage: Warum ist so eine perfekte Wiedergabe nicht mit dem DVBViewer möglich? Im Gegenteil ein flüssiges Bild ist hier unmöglich. Mir ist klar, dass der DVBViewer nicht für HD gemacht ist, aber es muss noch einiges verbessert werden. Sorry, aber so sind meine persönlichen Ansichten.

 

Teste gerade mit der Gigabyte 780G Platine und der HD3450 Grafikkarte. Konnte bis jetzt noch keine nennenswerte Verbesserungen verbuchen.

Link to comment
Also habe ich Nero 8 auf meinen HTPC installiert und ein Premiere HD Film mit dem Nero Show Time Player 4 abgespielt
Hast du nur Aufnahmen probiert oder Live wiedergaben getestet?

Live Wiedergabe ist was ganz anderes das kann man mit der Datei Wiedergabe überhaupt nicht vergleichen.

 

Warum ist so eine perfekte Wiedergabe nicht mit dem DVBViewer möglich? Im Gegenteil ein flüssiges Bild ist hier unmöglich.
Es lauft bei vielen, lies einfach mal etwas in diesem Bereich. Und für einen Vergleich mit Nero beschränke dich bitte auf die Datei Wiedergabe. Alle anderen vergleiche sind Schwachsinn.
Link to comment

Die Cyberlink-Codecs sind am besten bei den ATI-Karten. Ich habe Nero 8 (mittlerweile das neue Update) und da wird so viel Ramsch installiert... Unter anderem ein DirectShow-Filter mit Namen "NeResize.ax" welcher sich in jeden Filtergraphen mogelt und bewirkt, daß die Cyberlink-Codecs entweder abstürzen oder kein Bild mehr anzeigen können. regsvr32 /u NeResize.ax löst das Problem.

Für H.264 wird kein Codec von Nero in der Auswahl angezeigt, obwohl ich das BlueRay Plugin erworben habe (welches noch nicht mal alle BlueRays abspielen kann) und der Nero Video Decoder (lt. Info noch immer auf dem Stand von 2005) merkt sich wie immer seit Nero 6 keine Einstellungen - u.a. die wichtige "Use DirectX VA if possible".

Edited by SnoopyDog
Link to comment
Die Cyberlink-Codecs sind am besten bei den ATI-Karten. Ich habe Nero 8 (mittlerweile das neue Update) und da wird so viel Ramsch installiert... Unter anderem ein DirectShow-Filter mit Namen "NeResize.ax" welcher sich in jeden Filtergraphen mogelt und bewirkt, daß die Cyberlink-Codecs entweder abstürzen oder kein Bild mehr anzeigen können. regsvr32 /u NeResize.ax löst das Problem.

Für H.264 wird kein Codec von Nero in der Auswahl angezeigt, obwohl ich das BlueRay Plugin erworben habe (welches noch nicht mal alle BlueRays abspielen kann) und der Nero Video Decoder (lt. Info noch immer auf dem Stand von 2005) merkt sich wie immer seit Nero 6 keine Einstellungen - u.a. die wichtige "Use DirectX VA if possible".

 

Mir ist es bis heute noch nicht gelungen mit dem Cyberlink-Codec im Zusammenspiel mit den DVBViewer ein ruckel freies Premiere HD-Bild zu bekommen. Auch wenn ich den TFT mit 50 Hz ansteuere. Aktuell arbeite ich mit einem Core 2 Duo E6700 Prozessor und einer HD3450 Grafikkarte unter Vista. Seit dem ich die HD2600 XT gegen die HD3450 getauscht habe, arbeitet plötzliche der Software Codec Core AVC 1.6.5 mit den DVBViewer richtig zusammen. Also keine stocken mehr, jedoch immer noch leichte Ruckler bei schnellen Kameraschwenkern. Verwende ich den Cyberlink Codec dann ruckt und hackt es ohne Ende.

 

Ich gebe meine HD-Aufzeichnungen vom DVBViewer mit PowerDVD, Media Player Classic + Core AVC oder Nero Show Time 4 wieder. Beim Nero Player ist das Bild perfekt ohne den kleinsten Ruckler. Mich hat es umgehauten wie flüssig ein HD-Bild sein kann. :radscorpion:

Link to comment

Wie schon weiter oben von Tuck geschrieben: Die Wiedergabe von Live HDTV (und dann noch verschlüsselt) kann man überhaupt nicht mit dem Abspielen eines HD-Filmes von der Festplatte vergleichen. Dies ist fast noch schlimmer als der Vergleich von Äpfeln und Birnen...

Link to comment

Hallo,

 

zu Post 44. Nero H.264 wird vom DVBViewer nicht in der Auswahlliste aufgeführt. Wenn Nero aber der Standardcodec ist, dann nimmt DVBViewer ihn auch. Allerdings nur unter der Bedingung, dass bei der Codecauswahl System Default ausgewählt wird. Als Filter wird dann auch bei Premiere HD der Nero DVD Decoder unter Filter angezeigt. Unter Nero 8.1.X hatte der DVBViewer auch noch Nero als Nero BD Decoder angezeigt. Seit dem Release 8.2.8 von Nero gibt es das nicht mehr.

 

Gruß

 

Fritz

Link to comment
Wie schon weiter oben von Tuck geschrieben: Die Wiedergabe von Live HDTV (und dann noch verschlüsselt) kann man überhaupt nicht mit dem Abspielen eines HD-Filmes von der Festplatte vergleichen. Dies ist fast noch schlimmer als der Vergleich von Äpfeln und Birnen...

 

Danke für die Info SnoopyDog. Jetzt wird mir einiges klar. Ich werde weiter basteln und versuchen das Beste aus meinen HTPC heraus zu holen. Aktuell ist der PC bei weitem nicht in der Qualität wie ein Stand Alone HD-Receiver. :(

Link to comment

Hallo,

 

auch wenn es hier nicht ganz rein passt. Zur Zeit gebe ich im "Regelbetrieb" bei der Wiedergabe von HDTV Material die Grafikauflösung mit 1920x1080x30 an. In keiner Phase der Bearbeitung des Bildes durch den PC lasse ich das Bild deinterlacen. Dafür habe ich bei den Einstellungen für den Fernseher die Option gewählt "Zeilensprungverfahren". Der Fernseher merkt sich zum Glück für jede Grafikauflösung mit der ich ihn vom PC aus ansteuere die individuellen Einstellungen. So auch, wenn ich die Grafikauflösung mit z.B. 720x576x60 angebe. Was ich für das normale Fernsehen mache. Oder anders ausgedrückt, die Aufbereitung des Films überlasse ich dem Fernsehgerät und weitesgehend nicht dem PC. Optisch ist das Ergebnis am ansprechensten für mich. (Ist das technisch Begründbar oder bilde ich es mir nur ein?) Allerdings ist die permanente Umstellerrei der Grafikauflösung nervig (wird derzeit über Shortcuts per Fernbedienung gelöst).

 

Jetzt zu meinem eigentlichen Anliegen. Gerne hätte ich auch solch ein perfektes Bild, wenn ich die Grafikauflösung immer auf 1920x1080x60 stehen habe. Das klappt aber nicht. Meine x1950xt von Powercolor ist damit überfordert. Jetzt habe ich mir Teile des Threads durchgelesen. Das hat mich doch ein wenig verwirrt. Ferner habe ich mir die Seiten von diversen Grafikkartenanbietern angeschaut. Unter anderem auch die Sapphire HD3850 Ultimate. Nach Durchsicht der Spezifikation bin ich noch mehr verunsichert, da dort als max TV-Auflösung über den HDMI-Adapter 1920x1080i angegeben wird. Also bleibt es bei der Einstellung und der Umstellung, wie ich sie bereits jetzt habe. Ist das richtig oder kann mir jemand bestätigen, dass die Karte auch in der Lage ist 1920x1080p aus 1920x1080i hochzuskalieren und das ruckelfrei bei Live-TV. Also perfektes Bild mit 1920x1080x60 PC-Auflösung?

 

Alternativ überlege ich mir eine Low-Low-Budget-Energiespar-Grafikkarte anzulegen, die mal knapp 1920x1080i schafft und tatsächlich die ganze Arbeit durch den Prozessor und den Fernseher zu machen, da die X1950XT ziemlich viel Strom für das Nichtstun schluckt.

 

Vielen Dank und beste Grüße

 

Fritz

Link to comment

So, Sapphire 3470 bestellt, erhalten, eingebaut und glücklich :-)

http://geizhals.at/deutschland/a309182.html

 

Kurzstatement:

 

Config:

4600x2 (CnQ an), M2a-VM-Hdmi, 2GB, Skystar HD, WinXp, DVBViewer pro.

 

Vorher: Onboardgrafik x1250

Cpu Auslastung

TV-SD: 15% (@1GHz)

TV-HD: 70-80% (@2.4GHz)

Video-HD: 40-80% (@2.4GHz)

 

HD ruckelte immer.

 

Jetzt: 3470

Cpu Auslastung

TV-SD: 12% (@1GHz)

TV-HD: 20-25% (@1.8GHz)

Video-HD: 20-40% (@1.8GHz)

 

Alles läuft butterweich.

Der Verbrauch ist um ca. 10W gestiegen.

Die Karte nutzt Powerplay (GPU/Mem Taktraten: 110/252, 300/400, 800/800), wobei 800/800 nur bei HDTV benutzt werden.

 

Fazit: Bin begeistert.

 

tb99de

 

Edit:

Nur zwei Reg-Tweaks ("DXVA_DetailEnhance"="0", "TrDenoise"="0") benutzt.

Das Bild ist wesentlich besser (scharfer und "klarer") als mit der x1250 (beide per HDMI).

Edited by tb99de
Link to comment
Also ich kann leider die guten Erfahrungen bezüglich der HD3450 (hier: HIS HD3450 HDMI) nicht ganz bestätigen. Nachdem gestern die Karte geliefert wurde habe ich diese auch gleich installiert.

 

Bei SD sehr gute Erfahrungen gemacht, kein Ruckeln, sauberes Bild (mit den bekannten Reg.Tweaks, SnoopyDog hat es bereits im ersten Beitrag geschrieben), war beigeistert. Temperatur ca. 45-52 Grad.

 

Was jedoch (auch nach kompletter Neuinstallation von XP) nicht gut funktionierte war HD. Hier gab es mit dem 8.1 Abstürze, freezer und teils sporadisches Ruckeln - teils starkes Ruckeln und das bei allen HD Sendern. :)

 

Alles mit 720p/50Hz.

 

Probleme, die ich von meiner 2600XT (7.10) nicht kenne.

 

Ich habe die letzten Tage die Ursache für das komplette Einfrieren von DVBViewer + HDTV + ATI 2600/3650 eingrenzen können. Egal ob die AGP-Variante (Gecube 2600Pro) oder mit PCIe-Equipment (ASUS EAH3650):

 

Die Rechner frieren komplett ein, wenn DVBViewer benutzt wird, DXVA im PowerDVD H.264 Decoder eingeschaltet ist UND missing packets im DVB-Stream auftreten.

 

Ich habe das mit meiner DVB-Karte (TT C-1500) mittels eines Dämpfungsreglers reproduzierbar nachbilden können. Ist die Empfangsqualität ausreichend genug das keine Aussetzer auftreten, dann ist HDTV am Rechner stundenlang ohne Probleme möglich. Sobald aber der DVBSource Filter Discontinuities schmeisst, frieren die Rechner Sekunden später komplett ein.

 

Das Problem tritt nicht bei MPEG2 Content und aktiviertem DXVA auf. Des weiteren habe ich mal bewußt einen HDTV-Stream (H.264, 1080p) mit soweit reduzierter Empfangsstärke als TS mit DVBViewer aufgezeichnet, das Discontinuities auftraten. Di Wiedergabe mittels MPC (VMR9 renderless) sah erwartungsgemäß traurig aus, aber die Rechner froren NICHT ein.

 

Ich gehe erst einmal davon aus, das die Treiber von ATI nicht fehlerredundant genug bei Avivo HD sind. Verbugt sind sie eh noch ohne Ende (Stichwort 720p Wiedergabe). Wenn man allerdings bei DVBViewer/DVBSource diesbezüglich noch irgendwo einen Exceptionhandler reinbauen könnte, wären vielleicht ein paar Nutzer mehr glücklich. Vielleicht knallt es bei Gelegenheit auch an einer anderen Ecke wegen dieses Problems.

Edited by Dreamer-FLT
Link to comment
Ich gehe erst einmal davon aus, das die Treiber von ATI nicht fehlerredundant genug bei Avivo HD sind. Verbugt sind sie eh noch ohne Ende (Stichwort 720p Wiedergabe). Wenn man allerdings bei DVBViewer/DVBSource diesbezüglich noch irgendwo einen Exceptionhandler reinbauen könnte, wären vielleicht ein paar Nutzer mehr glücklich.

Nach ein paar Stunden zappen muss ich dies leider bestätigen.

Bei mir friert der Rechner nicht ein, sondern der TV wird schwarz und ATI-Recover spricht an.

Dies passiert manchmal bei umschalten auf einen HD-Sender (1 von 10 mal).

 

Im Ereignisprotokoll steht dann immer mehrfach "ati2mtag.sys" mit "invalid parameter".

 

Da ich nur die 3470 eingebaut und 8.3 installiert habe, liegt es wohl am ATI-Treiber.

Aber bei Benutzung der Technisat TV-Software treten diese Abstürze nicht auf.

 

Scheint also wirklich die Kombination Treiber / DVBViewer (PowerDVD H.264 mit DXVA, WinXP) zu sein.

Link to comment

Mal wieder ne banale Frage zwischen durch: wo kann ich erkennen, ob H.264 Hardwarebeschleunigung aktiv ist?

 

Mein Intel GM965-Chipsatz mit integrierter X3100 Grafik kann angeblich nur MPEG2-Beschleunigung. Trotzdem habe ich bei Astra HD und Anixe HD nur 30% Prozessorlast (T7500 mit 2.2 GHz). Kann das sein?

 

Als Decoder habe ich Cyberlink im Einsatz. Ich vermute, der kann mir das irgendwie anzeigen, aber wo?

 

EDIT: Ups, ich sehe gerade hier geht's ja speziell und ATI. :bye:

Aber ich denke die Frage ist ja nicht grafikkartenspezifisch, oder?

Edited by dgdg
Link to comment
EDIT: Ups, ich sehe gerade hier geht's ja speziell und ATI. ;)

Richtig, aber Ausnahmeweise :bye:

Schalte zum Test die Beschleunigung im Decoder ab (Ansicht/Filter/Cyberlink) und schaue was die CPU-Auslastung macht.

Link to comment

Hi ich habe mit meiner 2400Pro auch das Problem, das ich Pixelfehler und Artifakte bei HD Material habe. Nun was meint Ihr welche Karte ich kaufen soll. Ich brauch die Karte nur für HD Material, keine Spiele etc.

 

eine größere 2xxx Karte oder eine 3450/3470 oder eine 3650er Karte?

 

HDMI 1.3 können noch keine Karten?!?

 

Danke und Gruß,

eXpression.

Link to comment

habe dazu auch mal eine grundsätzliche frage:

 

besitze immo eine sapphire hd2600xt, bin aber nicht wirklich zufrieden.

habe es immer noch nicht hinbekommen, das posterization-problem in den griff zu bekommen, sprich rote bereiche extrem "pixelig".

desweiteren auch noch die vertauschten farben in windows xp, manche kennen das problem bestimmt.

 

benutze immo den 7.9 catalyst, alles andere lief schlechter bzw. stürzte ab oder hing.

reg tweaks natürlich gemacht, verbesserten das problem auch, beseitigt haben sie es aber nicht.

 

meine frage ist jetzt ob eine andere karte (3450/3470) das problem beseitigen würden, also keine posterization etc ... oder ob das eine grundsätzliche treibersache ist und die probleme auch mit den neueren karten noch bestehen?

desweiteren auch noch die frage, ob die neue karte denn "schlechter" ist, als meine jetzige, oder ob so eine 3470 1080p mit hw-beschleunigung auch packt?

 

gruß,

 

sw4y

Link to comment

Das Posterization-Problem wurde imho mit dem Catalyst 7.11 behoben.

Da die 3450 nur mit Treibern ab 8.1 läuft, hast Du das Problem damit nicht mehr. Speziell die 3450 bereitet mir aber soviele andere Probleme (Ruckeln bei interlaced-H.264, immer wieder Abstürze,..), dass ich sie nicht empfehlen kann.

Link to comment

Also ich habe eine 2600 pro und hatte mit XP laufend Abstürtze (ab Treiber 7.10 keine Beschleunigung). Habe nun Vista installiert und endlich läuft alles ohne Probleme mit neuesten Treibern (EVR-Beschleunigung).

Link to comment
  • 3 weeks later...

Für alle die mit der HD-3450 liebäugeln. Etwas warten könnte sich lohnen. Obwohl noch nicht verfügbar, und Tests noch ausstehen: S3 Chrome 430 GT wird direkt gegen die HD-3450 antreten. Was von 10 Watt habe ich irgendwo gelesen

 

http://www.s3graphics.com/en/products/chrome_430gt/

 

Zumindest preislich werden wir wohl bei beiden Karten deutliche Bewegung nach unten sehen.

 

mfg erwin

Link to comment
  • 4 weeks later...

Nachdem ich nun drei Wochen meine sapphire HD3450 im PC hab, meine Meinung, der Tausch gegen die Gigabyte HD2400 hat es gebracht.

Mit Cyberlink, Arcsoft und Core, selbst bei Fußball (gerade auf Anixe) alles perfekt. Aber hab inzwischen nach längerer Spielerei die Erfahrung gemacht, HDTV ist eine sehr individuelle Angelegenheit. Den generellen Weg scheint es nicht zu geben. Was bei dem einen funktioniert, tanzt bei dem anderen herum. Zu viele Komponenten spielen hier anscheinend eine Rolle.

klater

Edited by kater
Link to comment

kann über die 3450 nur gutes berichten :

 

installation mit catalyst 8.4,keine regtweaks etc

 

volle beschleunigung von mpeg2 und h264 sowohl in powerdvd und im DVBViewer,auch quicktime hd videos werden beschleunigt

 

hd inhalte sind qualitativ einwandfrei,nur bei mpeg2 bei rottönen gelegentlich posterization.

 

karte ist passiv gekühlt und wird unter last ca 65 grad warm.

 

cpu last in powerdvd : h264 ~ 10%

mpeg2 ~ 6 %

 

 

mfg

Link to comment
Nach ein paar Stunden zappen muss ich dies leider bestätigen.

Bei mir friert der Rechner nicht ein, sondern der TV wird schwarz und ATI-Recover spricht an.

Dies passiert manchmal bei umschalten auf einen HD-Sender (1 von 10 mal).

Für alle die evtl. ähnliche Probleme haben:

 

Nach dem die Abstürze dann und wann sogar im laufenden TV Betrieb auftraten, machte ich mich auf die sehr mühsame Suche nach der Ursache. Zuerst dachte ich an Temp-Probleme, dann Treiber neu installiert, XP neu aufgesetzt und ... ;)

 

Kurzum, das dynamische Umschalten der Takt- / Speicherfrequenzen der 3470 war der Übertäter.

Deshalb traten die Abstürze auch vermehrt beim Umschalten von SD --> HD auf, aber auch manchmal einfach während SDTV. Da die Frequenzen ständig, je nach Belastung und Livestream, hin und herschalteten.

 

Es ist egal, ob auf 400/400 MHz oder 800/800 MHz, per Rivatuner fest eingestellt und Ruhe ist. ;)

Link to comment

3470 lauft gut, kein probleme aber in unser fall auf ein mediacenter so reines XP pro, cyberlink PowerDVD ultra, .NET3.0, original ati drivers (omega drivers run also good) and DVBViewer.

Link to comment

Ich habe eine HD2600Pro gekauft und überlege diese zurück zu schicken, weil es mit der Hardwarebeschleunigung Probleme gibt.

 

Meine HD2600Pro kann nur HD Sender mit einer Auflösung von 1920 x 1080 mit Hardwarebeschleunigung problemlos wiedergeben, andere Auflösungen gehen nicht.

 

Nun zu meiner Frage:

Könen die ATI HD3450/3470/3xx0 Karten HD Sender mit Auflösungen von 1280 x 720 z.B. ORF HD oder 1440 x 1080 z.B. BBC HD mit Hardwarebeschleunigung einwandfrei wiedergeben?

Link to comment
Ich habe eine HD2600Pro gekauft und überlege diese zurück zu schicken, weil es mit der Hardwarebeschleunigung Probleme gibt.

 

Meine HD2600Pro kann nur HD Sender mit einer Auflösung von 1920 x 1080 mit Hardwarebeschleunigung problemlos wiedergeben, andere Auflösungen gehen nicht.

 

Nun zu meiner Frage:

Könen die ATI HD3450/3470/3xx0 Karten HD Sender mit Auflösungen von 1280 x 720 z.B. ORF HD oder 1440 x 1080 z.B. BBC HD mit Hardwarebeschleunigung einwandfrei wiedergeben?

 

 

ja, bei meinem system wird orf 1 problemlos beschleunigt, auch ein wmv hd mit 1440x 8?? wird mit beschleunigung abgespielt. hatte vorher eine radeon 2600pro agp und genau die selben probleme.

 

mfg

Link to comment
  • 2 weeks later...

Ich wollte euch nur mitteilen, daß ich die ASUS 3450 gegen eine ASUS 3650 mit 512 MB (weniger Speicher war grad nicht da) ausgetauscht habe.

 

Mit der 3450 konnte ich zwar problemlos HD in voller Auflösung schauen (Live TV oder BluRay), CPU Last war immer unter 10% dabei, jedoch haben mich folgende Dinge ein wenig gestört:

  • Träge Menüs bei manchen BluRays
  • Merkwürdiger Effekt bei MPEG2 Wiedergabe (egal, ob Live TV oder Dateiwiedergabe von der Festplatte): Wenn ich ins OSD gehe und wieder zurück auf Vollbild oder (bei Wiedergabe einer MPEG2 Datei) auf Pause, dann wieder auf Play gehe oder +/- xy Sekunden vor oder zurückspringe, so läuft die Wiedergabe für eine gewisse Zeit nicht mehr flüssig weiter. Es wird immer Diashowartig ein Bild gezeigt, dann irgendein anderes Bild, welches zeitmäßig vor oder nach dem zuletzt gesehenen liegt; d.h. die Wiedergabe ruckelt eine Zeit lang vor und zurück, um dann irgendwann wieder flüssig weiterzulaufen

Mit der 3650 laufen die BluRay Menüs nun etwas besser (bis auf eine Disk, die hat wohl generell ein Problem) und dieser Vor-/Zurückeffekt ist auch komplett verschwunden.

Hatte zunächst den 8.3er Catalyst verwendet wie bei der 3450, am Treiber an sich lag es wohl nicht. Bin jetzt jedoch auf der 8.5er gegangen.

Link to comment

@ SnoopyDog,

 

ich habe mir auch eine ASUS 3650 geholt. Welche Variante hast du? Ich hab die MAGIC. Hast du die mit V-Cool?

 

Ich mach mir etwas Sorgen. Die GPU heizt bei 1080i H.264 bei lockeren 90° herum (PowerPlay stellt 600 MHz ein). Bei MPEG-2 habe ich immer noch über 80° (PowerPlay stellt glaub 100 MHz ein).

 

Was hast du für Temperaturen?

Edited by CiNcH
Link to comment

Hallo!

 

Habe ich vergessen zu erwähnen: Ich habe die ohne "Magic". Ein anderes Modell konnte ich hier vor Ort auf die Schnelle nicht bekommen (manchmal bin ich wie ein Kind und kann es nicht erwarten, "das Neue" zu kaufen ;) ).

 

Also diese hier (mit V-Cool):

 

http://www.asus.com/products.aspx?l1=2&amp...amp;modelmenu=1

 

Meine wird jetzt bei den wärmeren Temperaturen (gestern hatten wir hier draußen so um die 31°C) 56° - 57° Warm. Raumtemperatur war ca. 26°C (Dachgeschoßwohnung). Habe das Zalman HD160 Gehäuse. Jedoch gilt das nur bei geschlossenem Gehäusedeckel! Lasse ich den offen, werden Grafikkarte, Festplatte, Nord-/Südbrücke fast durchgängig 5°C wärmer! Habe darauf geachtet, die Luft im Gehäuse möglichst "intelligent" strömen zu lassen.

Weiterhin ist mir aufgefallen (auch schon bei der 3450), daß die Karte bei MPEG2 wärmer wird, als bei H.264 Dekodierung - die GPU ist bei MPEG2 meist ebenfalls stärker ausgelastet.

Edited by SnoopyDog
Link to comment

H.264 macht UVD und MPEG-2 machen die Shader. Deshalb wird wohl die GPU- bzw. Shaderauslastung bei MPEG-2 größer sein...

 

Ich werd mal den Kühler auf meiner ASUS neu montieren. Als die Karte bei mir ankam, war der sehr lose montiert. Werd da auch noch etwas Silberpaste dazwischen pappen...

Edited by CiNcH
Link to comment

Außerdem muss man nun noch berücksichtigen, wie PowerPlay die GPU gerade taktet. Da relativiert sich das mit der Last dann wieder. Dann ist es wieder komisch, dass die GPU mit MPEG-2 wärmer wird, weil der Takt (und hoffentlich auch die Spannung) da viel geringer wie bei H.264 ist.

Link to comment
  • 2 weeks later...

Muss hier auch mal mein Senf zugeben:

Die Sapphire 3450 reicht von der Leistung her (mit Intel C2D 3Ghz/6MB drunter), CPULast bei HD so um die 45% unter Vista-1080P

Mit nem AMD drunter war nix zu machen, nur Geruckel...

So weit so gut, hatte mir die Karte rausgesucht weil die Karte passiv gekühlt ist und Audio via HDMI unterstützt, da spar ich mir ein Kabel und außerdem das Umschalten der Surround Anlage weil die Glotze das durchschleift, aber:

Der Sapphire lag kein DVI auf HDMI Adapter bei. Ich hatte noch einen in meiner Kramkiste und hab ihn angestöpselt: kein Ton :wacko:

Dann nochmal bei Sapphire nachgelesen, gut da muss man was umstellen, aber : Immer noch kein Ton.

Also: Email an Support, hatte den Verdacht dass nicht jeder HDMI-Adapter den Ton durchschleift-und tatsächlich: Man benötigt einen speziellen ATI-Adapter. Dieser ist jedoch laut Sapphire nicht einzeln zu kaufen(!)

Fazit: 3450 verkauft, 3470 gekauft. Der Witz: Ab 3470 liegt der benötigte Adapter bei.

Wer also Audio via HDMI-Strippe haben will muss die HD3470 kaufen. Zumindest bei der Sapphire Produktpalette-oder sicherstellen dass der HDMI-Adapter beiliegt! Oft steht auch "HDTV-fähig" oder "HDTV-Adapter incl.", das ist aber die Kabelpeitsche (analog ohne Ton)

Nochwas: Es gibt bei diversen Shops die Adapter einzeln zu kaufen, ich traue der Sache aber nicht. Habe mehrere ausprobiert und keiner hat funktioniert (in Bezug auf Audio)

 

Nu denn,

lu

Link to comment

Ich habe ein kombination von Skystar hd2 und Sapphire 3470 gewagt, weil mein Asus V3 nur 3 pci-plätze hat - und der CI-module muss auch drin.

 

Aber, ich habe ein grosses problem: Sapphire 3470 kollidiert mit der eingebauten ethernet (Atheros) - und windows xp kann nicht starten. So ich habe das ethernet-teil afgewählt zur zeit.

 

Das andere problem ist: Ich kann kein HDTV sehen, die ton kommt an, aber das bild bleibt stehen - so ich frage: Welcher mpeg-2/-4-trebier ist empholen?

 

ps! Ich habe ein andere machine mit der alte Skystar hd, und hier gibts keine probleme, aber es ist ein anderer program, eg. kein dvbview.

 

Hans Jorn Andersen

Kopenhagen

Link to comment
Also: Email an Support, hatte den Verdacht dass nicht jeder HDMI-Adapter den Ton durchschleift-und tatsächlich: Man benötigt einen speziellen ATI-Adapter. Dieser ist jedoch laut Sapphire nicht einzeln zu kaufen(!)

Ich hatte zunächst eine 3450 von sapphire, da kam mit einem Standard DVI => HDMI Adapter kein Ton, nur mit dem "spezial" ATI-Adaper, den ich noch von meiner 2600 habe. Weil die sapphire aber zu heiß wurde, hatte ich sie gegen eine 3450 von ASUS getauscht und - oh Wunder: hier kommt Ton über HDMI auch über den Standard-Adapter, mit dem es weder bei der 2600 noch bei der 3450 von sapphire ging!!!

Edit: Wie es bei der 3650 von ASUS ausschaut, die ich nun verwende, habe ich noch nicht getestet.

Edited by SnoopyDog
Link to comment

Kurze Anmerkung zu den HDMI-Adaptern:

Offenbar hat ATI bei der 34xx/36xx etwas veränder (k.A. was).

Folgende Kombis habe ich ausprobiert:

2600 Adapter -> 3650 -- kein Ton

3650 " -> 2600 -- Ton

 

Der alte, schwarze "ATI-Adapter" funzt also nur mit der 2400/2600 während der "neue",graue Adapter auf beiden Typenreihen läuft.

 

Im ATI Thread des AVS-Forums wurden bereit ähnliche Beobachtungen geschildert.

 

Gruß

Pinbot

Link to comment
  • 3 months later...

bei wem funktioniert aktuell die Beschleunigung?

 

ich hab mein system neu aufgesetzt und es will nicht klappen (vorher gings)

 

Vista 64 SP1

Powerdvd 8 + neuester Patch

Catalyst 8.8 bzw. 8.9 Beta

Edited by freetgy
Link to comment
bei wem funktioniert aktuell die Beschleunigung?

 

ich hab mein system neu aufgesetzt und es will nicht klappen (vorher gings)

 

Vista 64 SP1

Powerdvd 8 + neuester Patch

Catalyst 8.8 bzw. 8.9 Beta

 

 

bei mir funktioniert alles einwandfrei. ( catalyst 8.8, power dvd 8 )

 

neueste chipsatztreiber hast du schon installiert ??

 

mfg

Link to comment

war bei deiner asus karte ein grauer oder ein gelber adapter dabei?

bei mir lag ein gelber in der graka kiste und damit konnte ich meiner hd3650 bis jetzt keinen ton entlocken :radscorpion:

der schwarze von der 2er serie brachte auch keine abhilfe (s. post von pinbot) ..

 

naja hab eh vor auf die 4er serie umzusteigen.

Link to comment

ich hab das system nun schon 2 mal aufgesetzt (wegen anderen Sachen)

aber nun läuft die HD Beschleunigung nicht -.- , keine Lust auf ein drittes Mal.

 

Bei meiner 3870 lag ein grauer Adapter bei.

Edited by freetgy
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...