Jump to content
Sign in to follow this  
thedreamstreet

SkyStar USB HD Remote Control Don't work

Recommended Posts

thedreamstreet

Hi!

 

 

I have bought SkyStar USB HD ,I have also DVBViewer Pro 5.0, my remote control not work, Any Help!

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • !MAXX!
      By !MAXX!
      Hallo,
      ich bin seit einigen Jahren Nutzer dieser Software und habe Heute ein Update installiert (5.5.2 zu 6.0.1.0), weil seit Kurzem das Programm aus ungeklärten Gründen stecken blieb und der PC komplett neu gestartet werden musste.
       
      Zu meinen eigentlichen Problemen:
      Die Soft läuft auf einem PC mit OS win10Pro und der Technisat Skystar 2 Express HD mit drei angeschlossenen Monitoren. Er hat eigentlich gar nichts zu tun, als TV wieder zu geben. Mein Arbeitsrechner ist ein weiterer PC, so dass mich die plötzlichen Systemabstürze schon verwundert haben. 
      Nach dem Update auf die aktuelle Version startet nun das Programm über die Autostart - Funktion von Windows 10 Pro nicht mehr auf dem zuletzt vorgegeben Monitor, sondern immer nur auf dem Monitor, der auch als primär ausgewiesen ist.
      Wenn ich aber das Programm nicht im Vollbildmodus nutze und es auf einen erweiterten Monitor ausführe und dann schließe, merkt sich DVBViewer diese Konfiguration und öffnet sich auch wieder auf dem Monitor in der Screengröße, auf dem es zuletzt gelaufen ist.
      Das Funktioniert mit der Option "Im Vollbild starten" nach dem Update nicht mehr, egal wie ich es anstelle. Ist das ein Bug oder bin ich zu doof?
        Ich nutze die original Fernbedienung der Technisat express Karte. Durch das Update erhoffte ich mir die Fehlerbeseitigung, dass die Fernbedienung nicht richtig funzt. Sie reagiert nicht, wenn der PC neu gestartet wird, jedoch funzt einwandfrei, wenn ich einen NEUSTART des PC ausführe!?? 
      Was ist das denn? Ich habe irgendwie den Eindruck, dass ein Dienst beim Einschalten des PC nicht geladen wird, den er aber lädt, wenn ich den PC neu starte...wie kann das sein?
      Das Update brachte hinsichtlich dieses Problems keine Besserung und in den Einstellungen eine andere FB einrichten hat auch nicht geklappt. Wer kann mir hier weiter helfen? ich habe keine Ahnung mehr, worin die Probleme begründet sind und hier im Forum hatte insbesondere mein FB-Problem auch noch niemand - jedenfalls habe ich dazu nix finden können!
       
      Danke und Gruß
      MAXX
       
    • klode
      By klode
      HI at all,
      I have a Technisat SkyStar USB HD, and it works fine. It has in addon DVBViewer TE 2, a special version for Technisat. This is mounted on a Windows 7 Pro x64. I have installed drivers 4.6.0 as BDA Driver, but the remote control not work correctly. So I decided to install the WDM driver. Now the remote control works fine on DVBViewer, but the receiver stops to work, the channels not shown anymore.
       
      Where I'm wrong?
×
×
  • Create New...