Jump to content

Search the Community

Showing results for tags 'dvbviewer recording service'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hallo zusammen, ich habe folgendes Problem: Ich schaue Live-TV immer über Openelec oder Windows mit Kodi und DVBViewer Addon. Der Stream dafür wird durch den DVBViewer Recording Service bereitgestellt. Wenn ich abend nun MDR Sachsen HD schauen möchte (MDR Sachsenspiegel, MDR aktuell) habe ich leider kein Bild. Ton ist vorhanden. Dies ist der einzige Kanal wo das Problem auftritt, alle anderen funktionieren einwandfrei. Wenn ich das Programm (MDR Sachsenspiegel) aber auf meinen PC mit dem Quadtuner direkt im DVBViewer Pro schau klappt Bild und Ton einwandfrei. Es scheint sich also um ein Problem mit dem RecordingService zu handeln, der den Stream an die Clients verteilt. Ich hatte bereits gelesen das Regionalprogramme gerne zum Start von Regional unterschiedlichen Sendungen mal die Frequenz ändern. DVBViewer Pro Client bekommt dies scheinbar mit und macht ein Channel Update, der Recording Service erst nach einen kompletten Rechnerneustart. Gibt es irgendeine Möglichkeit das der Recording Service das Überwacht und automatisch ein Channel Update macht? Habe schon mit Diensten neustarten sowie Auto-Split bei Senderdatenänderung probiert. Das klappt leider alles nicht. Bin langsam am verzweifeln Hat jemand ähnliche Probleme oder eine Idee wie man das Problem beseitigen könnte? Vielen Dank im vorraus, Butta Konfiguration: 1x Windows 8.1 PC mit DVBViewer Pro V5.5.2.0 und DVBViewer Recording Service 1.32.0.0 Beta, sowie einer DigitalDevices QuadTuner-Karte cineS2 v6.5 4x Zotac Zboxes mit Openelec 6.0 und DVBViewer Addon 2x Zotac Zboxes mit Windows 10 und Kodi + DVBViewer Addon 1x Sat-Schüssel mit Quad-LNB support.zip
  2. Hallo zusammen, ich habe festgestellt, dass Aufnahmen vom DVBViewer Recording Service, die mit der Option Teletext VBI PDC bzw. EIT Running Status aufgenommen werden, immer ein paar Sekunden später beginnen, als die Statusänderung im PDC des Senders erfolgt. Ist das normal oder habe ich einen Fehler in meine Konfiguration? Hat jemand ähnliche Erfahrungen gemacht? Nebenbei bemerkt: Auch bei der Timer-gesteuerten Aufnahmen mit festen Zeiten (ohne VBI Telext oder EIT Running Status Option) vergehen zwischen programmierter Zeit und tatsächlicher Startzeit der Aufnahme, (die ich an der Zeit festmache, die in der Benennung der Aufnahme angegeben ist), immer ein paar Sekunden. Betriebssytem: Windows 7 64-Bit DVBViewer Recording Service Version: 1.30.0.1 (beta) Vielen Dank im Voraus DVBViewernewbie
  3. Hi everyone, I purchased DVBViewer around 10 days ago, and because of my slightly unusual setup (I am wheelchair bound, and my computer also acts as the server for the network, as well as my TV, and runs 24/7, it has two monitors connected, one of which is predominately set to the television (DVBViewer Application), I decided to install the recording service, to allow me to schedule the recording of new programs from my iPad via the web interface. However three things keep on happening. 1. The recording service keeps on stopping with Event ID 0 (from the event viewer, although it states that Event ID 0 doesn't have a description associated with it, which is generally something added when the application or service is built, so maybe this can be added in a future release, so that people like me can have a bit more of a hint as to what is going on?) 2. The web interface once accessed via the iPad, and say one recording added to the timer section, then I'll go and have a cup of tea, or my carer will tell me that I need to do something, then come back and the web interface will not load again. The service is still running when this happens, there have been occasions when restarting the service is not sufficient to bring the web server back online, and a full server restart is required to do it. 3. When I use the recording service to power DVBViewer Pro, it will run for around 20 minutes with no problem, watching any of the FTA channels, and then the screen will freeze, and changing channels will sometimes solve the problem, other times you have to restart DVBViewer Pro entirely to get things working again. I need to get all three items fixed. I've tried all of the usual items to fix the problems, but nothing seems to have worked. The EPG updates with no problems, the channel lists all update, and the favourites list updates, again without any issues. It's just the three problems above which are plaguing me. My problem is that I am bed-bound, and my PC (the server running both the recording service and DVBViewer are around 8 foot away from me, and whilst I don't mind using a wireless keyboard and mouse, as I do for everything else when I need to use the server. I have the iPad deliberately to allow me to do things like setup the recordings, and I am under the impression that the recording service web interface does this, well I know it does as I have managed to setup one or two in this way, and they recorded if the service stayed alive long enough. I am an IT consultant, but this is my first foray into the world of computer/television setups, and so I am at a but of a loss as to what to do to get things working. The server has 4 IPv4 addresses, and none of them are listed in the not to listen to section of the service configuration. The operating system is server 2008 r2, the BDA drivers work perfectly on the viewer without the service, and on the service when it runs, but it doesn't seem to want to stay alive. Any ideas or suggestions, have I missed something in the configuration, or have I done something silly which is causing these problems? I assume that they are all linked, and are symptoms of a larger problem, but I have no ideas as to what that larger problem may be. I've done the support.zip process, and that is attached for you all to scrutinise, hopefully it'll help someone provide me with a solution to the problems. support.zip
×
×
  • Create New...