Jump to content

DVB Viewer bleibt immer wieder hängen.


24shorty

Recommended Posts

  • Replies 138
  • Created
  • Last Reply

Top Posters In This Topic

  • Tüftler

    34

  • 24shorty

    31

  • miezekatze

    11

  • morphus

    11

Top Posters In This Topic

Posted Images

Hallo Leute,

 

auch ich habe mir ein Gigabyte GA-MA78GM-S2H mit einem 4200EE und 2GB Ram besorgt, zudem noch eine Technisat Skystar HD2 PCI Karte.

 

Zu dem hier erwähnten Hitzeproblemen mit dem Nothbridge Chipsatz, kann ich hier die User,so denke ich, wieder entwarnen. Ich habe nun mehrere dieser Mainboards verbaut und das in Verschiedenen Ausführungen, also von alles Standart bis Wassergekühlt und auch mit einem Noctua Chipsatzkühler. Mit allen von diesen genannten Möglichkeiten und einer Temp von 36°C auf dem Chipsatz, habe ich trotzallem noch dieselben Probleme wie alle anderen hier auch.

 

Ich zähle mal den Werdegang etwas genauer auf:

 

WindowsXP SP2 frisch aufgesetzt, Alle Treiber und DX auf den neusten Stand, PCI TV Karte verbaut und mit den Treibern der CD installiert, die mitgelieferte TE Version habe ich nicht installiert, sondern gleich die PRO, als Codec den PowerDVD 7.3 Ultra.

Erster Senderscan brachte mir die ARD und das 300 mal :) , nachdem ich die Verantwortung für selbiges bei den Treibern gesucht habe, verwendete ich die neuen von Technisat, mit selben Ergebniss, keine weiteren Sender zu finden.

 

Dann habe ich um eine Fehlfunktion der Karte auszuschließen, den TE Viewer mit installiert, der auch problemlos läuft. Nun habe ich einfach nochmal mit der Pro nachträglich gescant und alle Sender seltsammer Weise gefunden.

 

Dann trat das Problem bei mir auf, wie hier geschildert, kein Bild und das System konnte nur noch durch einen Reboot wieder zum laufen animiert werden.

Da ich mich noch an die Overlay Probleme der Catalyst Software von ATI erinnerte, habe ich die 8.6 installiert, mit dem gleichen Ergebniss.

Mitterweile habe ich auch den Dualcore Optimizer installiert und die FTA Programme laufen nun etwas stabieler, jedoch HDTV ist ein Graus, ich habe hier auch schon alle Häkchen und Extra Menüpunkte aktiviert und deaktiviert.

Meiner Feststellung nach, muss ich nun zwischen den Rederen wechseln, also VMR9 und Overlay, jeh nach Bedarf was ich nutzen möchte, bei HDTV muss es Overlay sein, bei SD dann VMR9, sonst klappt das Umschalten nicht.

Die TE läuft immer noch absolut einwandfrei, nur die PRO kippt aus den Latschen, ab und an.

In meiner Support zip steht auch etwas von " EAccessViolation raised by instance Object8 of class TSkinButton at 00495B6C:Zugriffsverletzung bei Adresse 00495B6C in Modul 'DVBViewer.exe'. Lesen von Adresse 0000005C", was sich für mich nach einem Menüfehler anhört, da das OSD beim TE und GE nicht so ausgeprägt ist wie beim Pro, könnte ich mir vorstellen, das es vieleicht damit etwas zu tun hat.

Ein Update von SP2 auf SP3 hat jedenfalls nichts bewirkt und auch ein umstecken der PCI Karte nicht.

Was ich jedoch bei HDTV sehen konnte war, das wenn ich meine Fernbedienung (mit USB Donggle) benutzt habe, hat das Bild mit der Einblendung des OSD sofort angefangen zu ruckeln und sich auch nicht wieder beruhigt, d.h wenn ich die FB erst garnicht nutze, läuft alles recht normal, vieleicht doch noch ein Hinweis auf den Viewer und USB!?

 

Grüße

Oliver

Link to post
  • 2 weeks later...
wasnblödername

Hallo,

 

ich habe dieses Topic lange verfolgt, weil ich das gleiche Problem habe. Meine Hardware ist Eurer sehr ähnlich, also:

 

Gigabyte GA-MA78GM-S2H

AMD 4850e CPU

Fire DTV C/CI Tunerkarte

Thermaltake SH101 mit IMON Display

 

Wie schon geschrieben, auch bei mir bleibt in unregelmäßigen Abständen zuerst das Bild stehen, dann der Ton, und schließlich hilft nur noch ein Neustart. Ich habe bisher alle Tips aus diesem Thread befolgt (verschiedene Catalysts, neueste Treiber, SP3 incl. aller Hotfixes, Dual Core Optimizer, etc.), aber nichts hat bisher geholfen. Da jetzt von niemandem mehr hier etwas kam frage ich mich ob ihr das Problem gelöst habt. Und wenn ja --> wie?

 

Viele Grüße,

Oli.

Edited by wasnblödername
Link to post
wasnblödername

Hast du Sie mal in den obersten Slot gesteckt und den CPU Lüfter hochgedreht? Könntest Sie so vielleicht kühlen.

 

Das glaube ich bei mir aber nicht. Ich hatte vorhin einfach mal eine DVD eingelegt und diese mit dem Mediaplayer wiedergegeben. Da macht die Tunerkarte ja nix. Aber ausbauen und testen kann ja nix schaden.

 

Vllt sinds auch die Power DVD 8 Codecs. Hatte da jemand schonmal Probleme mit?

Link to post

1. hab ich power dvd 7 und 2. hab ich es auch schon mit ffdshow codecs versucht.

 

ich bleibe bei folgenden fehlerursachen:

  • DVBViewer (in kombi mit der hardware - evtl ja wegn firewire tvkarte - hab auch schon alle plugins rausgehaun um diese auszuschließen)
  • mainboard (eventuell die onboard graka)
  • tv karte (evtl in kombi mit dem mainboard)

kühlen hab ich schon versucht. deswegen schließe ich ja auf diese fehlerursache. allerdings stürtzt mittlerweile der pc auch immer mal wieder ab.

 

usb geräate, plugins, codecs und alle anderen softwares kann ich mittlerweile als fehlerquelle mit fast 100%iger sicherheit ausschließen. und andere fehlerquellen fallen mir nicht ein

Link to post

Schon mal an den Arbeitsspeicher gedacht?

Ich hatte auch mal solche Hänger bis mir einfiel das mein Arbeitsspeicher für 2,1V ausgelegt ist, ich aber im Bios 1,8V eingestellt (Auto) hatte :wacko:

Edited by TeHaX
Link to post
flattervieh

Ich hab seit gestern auch Probleme mit meinem DVBViewer. Hab gestern mein Windows komplett neu installiert und dabei auch den Viewer.

Vorher lief der noch einwandfrei. Von der alten Installation habe ich nur den Plugins-Ordner, sowie Channel und Favoriten-liste übernommen.

 

Nun zum Problem. Zum einen fragt der Player manchmal plötzlich mitten im Betrieb nach Benutzerdaten. Ich geb die ihm dann zwar immer, aber

dennoch is das komisch. (Und bevor jemand fragt, ja ich hab dne Player legal gekauft) Das andere Problem ist das der Player inzwischen schon

mehrmals so hängen geblieben is (100%CPU Last) das mein ganzer PC mit eingefroren ist. Und das egal was für nen TV Sender ich anschaue.

Das Problem trat immer erst nach einiger Zeit auf.

 

Als DVB-karte setze ich die Cinergy S USB ein, Treiber sind die von Cyberlink PowerDVD 8 sowie AC3Filter.

 

Die Support.zip kommt sobald dieses Supporttool wieder funzt. Irgendwie startet das, und legt ne support.zip mit 0 bytes an, aber dann passiert nix mehr.

Link to post

da dein problem ein komplett anderes zu sein scheint wärs nett wenn du dazu nicht diesen thread nutzen würdest! hier scheint es ausschließlich um probleme bei der kombi 780g chipsatz - DVBViewer - firedtv oder floppydtv zu gehen.

 

deine fehlerbeschreibung hat fast nix mit der "unseren" zu tun und es wird nicht leichter wenn wir hier nach unterschiedlichen lösungen für unterschiedliche probleme suchen. wir finden ja nichtmal die richtige lösung für ein problem!

Link to post
miezekatze

Habe jetzt wieder ausgibig hin und her probiert...

 

renderer vmr7 -> bleibt nach paar oder mehreren minuten hängen

renderer vmr9 -> bleibt nach paar oder mehreren minuten hängen

alle anderen variationen sind ebenfalls nicht erfolgreich.

 

Ich würd sagen das der DVBViewer im fenstermodus länger läuft als im vollbild.

Egal ob ich zappe oder nur ein programm schaue, er hängt sich mit sicherheit auf!

Es is ebenfalls egal ob es HD oder SD material ist.

 

Desweiteren is es egal welche version des displaytreibers ich nutze, von 7.12 bis 8.6 stürzt alles ab.

 

 

 

Wenn ich den htpc allerdings zum dvd/BD/divx schauen nutze stürzt er nicht ab.

Also sollte alles andere als als fehlerquelle ausscheiden.

Mir ist der rechner noch nie außerhalb des dvbviewers abgestürzt.

Link to post

mir auch nicht! kann deine ergebnisse vollstens unterstützen. bleibt halt die frage ob DVBViewer verbugd ist oder die hardware die nur DVBViewer nutzt. und das ist bei mir die firedtv und sicher die ein oder andere funktion der graka

Link to post

Ich reihe mich hier auch mit ein.

Hatte bis vor kurzem immer das Prob, dass sich der DVBV sporadisch beim Umschalten beendete.

Jetzt ist das komischerweise verschwunden, dafür bleibt jetzt Bild und Ton hängen (Task Manager - DVBViewer -> keine Rückmeldung)

auch wenn ich nicht umschalte....

 

Das einzige was ich dazwischen verändert habe ist, iTunes installiert!?

 

Gruß

Link to post

sollte also die DVBViewer gang mal die zusammenarbeit mit dem betreffenden board testen! scheint einige problemchen zu geben. und für nen htpc sind die probleme einfach nicht akzeptabel. eine passende alternative gibts aber auch nicht wirklich.

Link to post
miezekatze

So wie es aussieht zieht sich das problem duch viele verschiedene konfigurationen.

Verschiedene betriebssysteme, grafikkarten, soundkarten, tvkarte usw

 

Wenn jeder mal in seine signatur schreiben würde was er für ein system verwendet,

könnte man ja parallelen ziehen aber so ists natürlich schwer.

Wenn ich genau wüßte das es am mainboard liegt, würd ichs austauschen

aber mittler weile bin ich mir sicher das es am DVBViewer liegt...

Das klingt jetzt hart aber den eindruck abe ich langsam.

 

 

Wärs nicht möglich eine "abgespeckte" version vom DVBViewer zu entwickeln?

Vielleicht ist es ja die komplexität des programms die den ein oder anderen hänger verursacht?!

Link to post

hi, habe auch folgendes problem:

DVBViewer stürzt immer ab bzw. pc reagiert überhaubt nicht, bleibt hängen, wenn ich zwei monitor ausgänge schalte bzw. einstelle, es ist egal ob ich klone oder desktop erweitere oder verschieden auflößungen nehme!habe auch den beta und mit verschiedenen codecs usw. versucht! Definitiv Ati treiber oder DVBViewer problem!

Alle treiber sind in aktuellen zustand!

 

 

DVBViewer 3.94 & 394.beta

vista home premium sp1

ga-ma78g-ds3h

atihd 3200 onboard, ati treiber 8.6

X2 4850

nova hd s2

nova s plus

 

mfg

Link to post

Sind ziemlich sicher Board bzw. Onboard-Graka Probleme.

Auch die Einstellungen für den DVBViewer sollte jeder genau für sich austesten (Optionen> DirectX, Hardware...)

Mein zur Zeit noch letztes Problem: Siehe hier

 

Wenn einer diese Probleme auch mit einer PCI-E Graka der HD3600 Reihe in Verbindung mit dem 780G hat, dann bitte melden.

Aber ich denke nicht.

 

Sicher ist die Onboard mit der Kommunikation zum Ram einfach überfordert, in welcher Weise auch immer.

Ich bin wirklich mal gespannt ob dies auch beim GA-MA78GPM-DS2H auftritt, welches ja auf eigenen GrakaRam zugreifen kann.

Link to post

also nur onboard problem kann ich nicht bestätigen, da bei clone oder erweitertes desktop funktionieren alle video etc. funktionen, nur wenn ich DVBViewer mal in dieser config starte friert der pc! also nicht nur graka problem, denke ist DVBViewer problem, der da den pc einfriert!? haben die macher schon da erfahrungen gemacht?

 

nur zur erläuterung um fehler zu grenzen:

nur wenn ich "vor" dem neustart den clone oder erweitertes destop (egal wlches codec oder auflößung) einschaltet habe und nach dem neustart den DVBViewer starte friert es!wenn ich es ohne neustart den modus wähle funktioniert der DVBViewer!!!???

Edited by morphus
Link to post

1. Du benutzt ja Vista, also sicher den EVR-Renderer. Ich habe XP mit Overlay, also 2 verschiedene Paar Schuhe.

2. Warum sollte es nicht am Graka-Ram liegen? DVBViewer macht ja nichts an deinem Display, sondern nur der Display-Treiber.

Link to post

zu

1.da irrst du dich, benutze vmr9, da evr mir nicht so flüßig vorkommt und probleme verursachen!

2. warum soll es am graka liegen, wenn mce, vlc, ts player alle gängigen formate in diesen modus laufen,

und hd s2 läuft auch flüßig!

 

wie gesagt, es kann entweder vom ati treiber hängen oder vom DVBViewer selbst!

 

habe schon viele möglichkeiten probiert undzwar mehrere tage rumgespielt, auch den letzten powerdvd 8 trial(benutze powerdvd 7 und letzten upd. oem) , gleiches problem!

 

egal was ich einstelle, umstelle es klappt mit DVBViewer nicht!hat sonst irgendeiner dieses problem, bzw. hat einer 2 monitoren am laufenden?

Edited by morphus
Link to post

Heute ganz frisch: Catalyst 8.7 http://game.amd.com/us-en/latest_news.aspx?id=AMD000000033

>Attempting to change to clone or single mode no longer fails when display number 2 is set a the primary display device. This issue is also resolved for the Windows XP operating system as well. Further details can be found in topic number 737-35768<

Vielleicht bringts Besserungen.

Edited by Tüftler
Link to post
shuts0609

Ich habe auch diese Probleme und ich bin mir fast sicher das es an den Drecks ATI / AMD Chipsätzen bzw. deren Treiber liegt.

 

Meine Konfig:

Athlon 64 X2 6400+

ASUS M3A32-MVP Deluxe

4 GB Corsair XMS2 DDR2-800

ASUS Nvidia GeForce 8800 GTX

Windows Vista 64 Ultimate + SP1 + alle Updates

 

Auch ich habe bereits alles durchprobiert. Sämtliche Renderer, Vista 32 Bit mit und ohne SP1, XP SP2, XP SP3. Hängt sich immer wieder willkürlich auf. Schneller geht es wenn ich auf einen HD Kanal schalte und vor allem im Vollbildmodus. Aber auch so hängt er immer wieder mal. Mal nach ner Stunde, mal nach 5 Minuten.[entfernt]

 

Hatte vor ca. 4 Wochen das Board getauscht und dachte mir ich steig auf AMD Chipsatz um 790 FX mit Soutbridge 600 von ATI. Seitdem habe ich diese Probleme. Vorher mit NForce 590 SLI ist mir das nie passiert. Finde auch das der Treibersupport unter aller Sau ist. NIRGENDS ist definitiv ausgewiesen, was man denn installieren muss, wenn man die Chipsatztreiber haben möchte. Überall ist nur von Grafikkartentreiber die Rede, und wenn dann doch mal MB/IGP Drivers da steht, dann steht nirgends für welche CHipsätze genau etc. Bin echt angesäuert über den schlehcten Support. Für einen Noob ist es schier unmöglich mit einem AMD Chipsatz die passenden Treiber zu finden. Erst durch Foren durchsuchen und viel Googeln kommt man dann drauf, das man das CCC installieren muss. Was da aber genau drinnen ist, steht nirgends. Echt eine Frechheit dieser Support.

 

www.Nvidia.de > Download Drivers > Geforce oder NForce > fertig! Und vor allem steht explizit dabei für welche Chipsätze dieser Treiber jeweils geeignet sind.

 

Ich bestelle mir jetzt gleich ein anderes neues Board. Bin zwar sonst AMD Anhänger, aber von Chipsätzen haben sie null Ahnung.

Von wegen ... Spider ...

 

Habe von jeher Nvidia (früher auch noch VIA´s) verbaut und das nenne ich saubere Treiber.

 

ATI / AMD ist für mich Chipsatz und Grafiktechnisch gestorben.

 

§ 13

 

Bezüglich sog. „Pay-TV“ sind Fragen nach etwaigen Plugins zur softwaremäßigen Entschlüsselung oder Schlüsselcodes (keys) selbst zu unterlassen. Der DVBViewer darf für Pay-TV ausschließlich in Verbindung mit einem gültigen Abonnement eines Pay-TV Anbieters und einer TV-Karte/Box genutzt werden, die über ein sog. „common interface“ (CI) verfügt und den Anschluss eines „common access modules“ (CAM) mit Smartcard zulässt.

Link to post

Da gebe ich dir völlig recht, war Jahre lang bei Nvidia und deren Installroutinen und Download-Seiten sind echt super.

Link to post

ich bin dabei den neuen treiber runterzuladen! mit auflößung usw. waren meine test vor 4 tagen, also habe fast alles probiert! vista sp1 ist frisch und ist halt htpc, also sonst kein müll software oder sonstiges!

Link to post

also ich lasse xp laufen und kann bestätigen, dass der fehler NUR im DVBViewer auftritt! nicht im vlc, nicht in powerdvd, ...

 

habe auch das besagt board mit 780g chipsatz also der hd3200 graka onboard (als speicher nutz sie den normalen ram)

hab auch alles getestet. auch vista.... alle renderer ... bringt nix.

 

kann also eigentlich wirklich nur an ati, firedtv und/oder DVBViewer liegen. kann nur nochmal betonen: auch wenn der fehler an ati liegen sollte: er tritt nur im DVBViewer auf! auch wenn da ati was falsch gemacht haben könnte/sollte: DVBViewer scheint als einzigstes auf diese scheiße zuzugreifen!!!

 

und ich muss leider auch betonen: der fehler tritt seltener auf wenn man den desktop nicht erweitert ABER auch da tritt er auf! er tritt häufiger auf wenn [entfernt] er tritt GLAUBE ICH häufiger auf wenn andere programme wie bittorrent laufen! ABER ER TRITT IMMER NUR IM DVBViewer AUF!!!

 

§ 13

 

Bezüglich sog. „Pay-TV“ sind Fragen nach etwaigen Plugins zur softwaremäßigen Entschlüsselung oder Schlüsselcodes (keys) selbst zu unterlassen. Der DVBViewer darf für Pay-TV ausschließlich in Verbindung mit einem gültigen Abonnement eines Pay-TV Anbieters und einer TV-Karte/Box genutzt werden, die über ein sog. „common interface“ (CI) verfügt und den Anschluss eines „common access modules“ (CAM) mit Smartcard zulässt.

Link to post

Im VLC oder PDVD kannst du ja auch nicht über das OSD die Datei auswählen und abspielen.

Sollte also genau dort der Fehler liegen (speziell auf die Datenflut bezogen) ist das dann ja logisch.

Werde später dann mal den 8.7 Catalyst testen.

Link to post
shuts0609

hab catalyst 8.7 bereits getestet. Keine Besserung. Eher im Gegenteil - hab den DVBViewer gestartet und das Teil hing sofort bei Arte HD. System Freeze - komplett (nur ausschalten behob das Problem). Hat aber nicht mit HD ansich zu tun. Nur bei HDTV hängt er sich bei mir schneller auf als bei SDTV.

 

[Entfernt]

 

§ 13

 

Bezüglich sog. „Pay-TV“ sind Fragen nach etwaigen Plugins zur softwaremäßigen Entschlüsselung oder Schlüsselcodes (keys) selbst zu unterlassen. Der DVBViewer darf für Pay-TV ausschließlich in Verbindung mit einem gültigen Abonnement eines Pay-TV Anbieters und einer TV-Karte/Box genutzt werden, die über ein sog. „common interface“ (CI) verfügt und den Anschluss eines „common access modules“ (CAM) mit Smartcard zulässt.

 

Edit: Ich muss aber sagen, das der VideoLAN bei mir auch schon 1 oder 2 mal hängen geblieben ist in den ca. 5 Monaten. Immer bei HDTV und beidemale beim umschalten von Fenster auf Vollbild.

Edited by Tjod
Link to post

hatte mediaportal nicht lange und intensiv laufen aber wenn: dann ist es nie abgestürzt. und ich denk der rechenaufwand ist auch recht intensiv. bleibe also bei der möglichkeit, dass DVBViewer sehr intensiv den fehler der graka in anspruch nimmt.

 

problem bei ati sehe ich halt, dass ati zwar lieb abfragt welche karte mann hat aber dann für jede karte (und halt sogar die onboard sachen die sicher doch etwas anders funzen und grad in der speicherverwaltung sicher ganz anders sind) den selben treiber empfiehlt. das nervt! man hat halt immer das gefühl, dass es garne das richtige für einen ist!

Link to post

also mit ati 8.7 geht DVBViewer zwar mit dual oder erweitert modus aber habe jetzt bildverzerungen und bildübergänge sind sch...!

codec render einstellungen halfen nichts, bildgröße(DVBViewer) und zwischen default und connect 3d skin ist bildflüßigkeit unterschiedlich bzw. default skin ist besser!

ich werde 8.6 wieder einspielen oder 8.5 mal prob.! zum kot...

Link to post

Habe das gleiche Problem. Meine Konfiguration:

 

# TV-Karte nebst Treiberversion: FireDTV C/CI

# Typ und Chipsatz des Mainboards: Gigabyte GA-MA78GM-S2H - Chipsatz: AMD 780g

# Grafikkarte nebst Treiberversion: onboard ATI Radeon HD3200

# DisplayDriver und SouthBridgeDriver v8.6)

 

Bin mir ziemlich sicher, dass es ein ATI Graphiktreiber Problem ist. Das ganze Verhalten mit den heftigen Hängern und blue screens ist typisch GraKa.

 

Hatte teilweise Abstürze im 5 min Takt (!!!). Teste allerdings erst seit heute (Kiste ist grade fertig geworden). Hänger treten übrigens auch mit dem von Digital Everywhere mitgelieferten FireDTV-Viewer auf (ist ja wohl auch nur eine DVBmini Version).

 

Folgendes hat bei mir eine Verbesserung gebracht: In den Einstellungen des Bildschirms habe ich unter Erweitert/Problembehandlung den Schieber der Hardwarebeschleunigung mal um 2 Stufen zurückgenommen. Mit dieser Einstellung habe ich grade ca. 2 h ohne Abstürze den ZDF Film mit Banderas und Jolie angesehen. Auch Programmwechsel liefen ohne Abstürze.

 

Ist noch etwas wenig Testzeit - aber deutet auch auf Treiber der GraKa hin.

 

Im übrigen hatte ich massive Probleme mit den älteren Treibern und PowerDVD, WinDVD und der Terratec USB-DVB-T Installation. Ich verbaue deshalb wenn es geht keine ATI GraKas mehr, die Treiber von ATI sind schlampig bis zum geht nicht mehr und bei neuerer Hardware brauchen die immer viele Monate, bis sie endlich ein stabiles Produkt haben. Wegen dem schönen board und guten Testberichten habe ich mich doch mal wieder auf ATI eingelassen und bereue es schon sehr.

 

Bitte lasst mich wissen, ob das Reduzieren der HW Beschleunigung bei Euch auch eine Verbesserung bringt.

 

Jo

Link to post

mal dumm gefragt:

 

bei sowas sollte doch die garantie fürs board greifen? also rückgabe sollte doch möglich sein?

 

was wäre denn wenn das möglich ist eine alternative zum board wenn man mit wenig stromverbrauch auch hd wiedergeben will?

Link to post

Nach Herunterregeln der HW-Beschleunigung keine Abstürze mehr.

 

Habe seit gestern nach dem Herabsetzen der Hardwarebeschleunigung (siehe mein früheres mail) keine Abstürze mehr gehabt und den DVBViewer heute den ganzen vormittag laufen gelassen. :biggrin:

 

Habe auch des öfteren Sender umgeschaltet und ein paar mal auch den Viewer verlassen und neu gestartet. Also bei mir scheint es jetzt mit dem ATI Treiber 8.6 zu laufen. Ich habe allerdings Catalyst Control Center nicht installiert - nur den Treiber.

 

Hoffe das bleibt so!!! :bounce:

Jo

Link to post

Wenn das wirklich geht, dann könnte man auch testen ob die Mausverfolgung im OSD (Unter Optionen>OSD/irgendwo< (glaube ich) bei Abschaltung das selbe bewirkt.

Kann das mal bitte einer machen? Bin grad auf Arbeit.

Link to post

zufrüh gefreut und keine entwarnung!

 

grad wieder schön aufgehangen trotz hardwarebeschleunigung 2 punkte zurück. schade eigentlich. werd es spaßenshalber mal noch mit tüftlers möglichkeit testen. viel hoffnung hab ich nicht.

 

nochmal meine frage: kann man bei sowas auf seine garantie drängen? und gibts alternativen zum board was stromverbrauch und hd hardwarebeschleunigung angeht. also von nvidea mein ich? passt dann dort die cpu mit drauf? weil darauf gibts ja keine garantie in dem falle.

 

ACHSO: aufgehangen hat er sich beim lauter machen mit der fb der firedtv!!!

Edited by 24shorty
Link to post
wasnblödername

Bei mir hat das zurücknehmen der HW-Beschleunigung auch nichts gebracht. Absturz nach 10min auf Pro 7, ohne umschalten, Lautstärke verändern oder sonstiges Berühren von Maus, Fernbedienung oder Tastatur...

 

Nvidias Gegenspieler zum 780G ist der Geforce 8200 Chipsatz mit absolut vergleichbaren Features. Auch wenns nicht die tollste Quelle ist, hier ein Test der beiden:

 

http://www.pcgameshardware.de/aid,634356/T...HTPC-Vergleich/

 

und noch einer:

 

http://www.pctreiber.net/datenbank_artikel_79_lesen.html

 

Ich überlege auch gerade umzusatteln. Eine extra Grafikkarte kommt für mich nicht in Frage. Zu viel Leistungsaufnahme.

 

 

Die Gewährleistung müsste hier schon greifen. Allerdings hast du da m.E. nur Recht auf Ausbesserung. Vllt. tauscht dir dein Händler kulanterweise gegen ein Geforce 8200 Board.

Link to post

Ich denke ich habe mein Problem jetzt in den Griff bekommen (Dvbv hängt, Task Mananer: keine Rückmeldung).

Ich muss betonen, bei mir trat das Problem nur bei verschlüsselten Sendern auf, aber so wie ich sehe haben hier ja viele das Prob auch bei FreeTV.......

Link to post

Und wie hast du es hinbekommen?

Wäre wenigstens nett wenn wir ein Paar Infos bekommen könnten.

 

Auf lange Sicht wird man um eine extra Graka nicht rumkommen, zumindestens wenn man Vector adaptives Deinterlacing in Vollendung haben möchte. Für mich steht diese Anschaffung evtl. zu Weihnachten bevor, wenn ich artig war und einen TFT bekomme. Oh man, das wird schwer. :biggrin:

 

PS: Hoffentlich gibt es dann den Nachfolger der HD3650 mit noch geringerem Stromverbrauch (evtl. in 40 NanoMeter produziert).

Link to post
Auf lange Sicht wird man um eine extra Graka nicht rumkommen, zumindestens wenn man Vector adaptives Deinterlacing in Vollendung haben möchte. Für mich steht diese Anschaffung evtl. zu Weihnachten bevor, wenn ich artig war und einen TFT bekomme. Oh man, das wird schwer. :biggrin:

 

PS: Hoffentlich gibt es dann den Nachfolger der HD3650 mit noch geringerem Stromverbrauch (evtl. in 40 NanoMeter produziert).

 

warum? wofür sollte ich das brauchen? ich will endlich nen funktionierenden htpc. und dieser soll nur dvds tv, hdtv, brs, cds, mp3 und divx spielen können. kann meiner alles AUSSER tv und hdtv. und das nervt massiv. kann den htpc nicht an lassen und zum aufnehmen nutzen. weil er sich zu oft aufhängt.

 

werd mal bei abtron anrufen und fragen wie das mit gewährleistung sit. problem ist halt, dass ich dann auf der cpu sitzen bleiben würde weil ich die woanders her hab. scheiße is dass. eventuell tauschen die ja auf die rev1 der boards. weiß jemand ob dort die fehler auch auftauchen? oder gibts ein amd board mit hd graka onboard wos funzt? eventuell eins mit festem ram für die graka?

 

bin leider auch gehäusemäßig auf ein microatx board angewiesen :bounce:

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...