Jump to content

Search the Community

Showing results for tags 'cam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. Hi! I'm experiencing strange difficulties with CAM decoding. My configuration: - 4 (2+2) Digital Devices sattelite tuners, - 4 (2+2) Digital Devices Octopus CIs with 4 CAMs installed. DVBViewer has: - 4 tuners disabled, - 2 rtsp (sat>ip) sources enabled. 1. I choose Channel 1 > no decoding > enabling tuners and disabling rtsp > Channel 1 decoded > disabling tuners and enabling rtsp > Channel 1 decoded, Channel 2 not. 2. I choose Channel 2 > no decoding > enabling tuners and disabling rtsp > Channel 2 decoded > disabling tuners and enabling rtsp > Channel 2 decoded, Channel 1 not. Earlier (before I reinstalled OS) everything was OK.
  2. Hallo. Daten: Windows 7 DVBViewer PRO V5.6.4.0 Hardware: TBS6290SE CI+ Module: simpliTV Österreich DVB-T2 Leider bleiben die verschlüsselte Kanäle schwarz. Mit TBS Viewer 1.2.0 (CM&V Hackbart) funktioniert es. Könnt ihr die Lösung aus TBS Viewer in das DVBV Pro implementieren, bitte? Grüsse Dusan
  3. Hi, I've been using DVBViewer Pro for a long time now (I think since around 2008) without any issues. But as of recently I'm unable to view or record any encrypted channels. I have a CAM module in my SkyStar USB 2 HD CI receiver. DVBViewer sees the CAM and can talk to the card that's in it (it reports the card number among others). This affects both HD and SD channels, and if I record to a file I get a very small (nearly empty) file. Signal strength looks good, EPG is decoded properly. I do not see any decryption errors. Some important background: My provider (Canal Digitaal, NL) has recently rolled out a firmware update to their receivers which among others blocks the SmartWi that I was using until recently. When this happened, I couldn't receive any channels in my living room anymore (the decoder refuses to work even on non-encrypted channels without a card). So I took the card out of my SmartWi and put it in the receiver. Today I wanted to put it in my PC CAM module again to check if everything is still working (in that case I'm going to order an extra card), but so far it doesn't. I was still running a very old version of DVBViewer, updated and rescanned all the channels, but that didn't change anything. support.zip is attached, in case that helps... support.zip
  4. Hiya there, I have a TV tuner Terratec Cinergy C PCI HD + CI module which is working perfectly already for some years and I used it with DVBViewer Pro, Terratec DVBViewer and also Terratec Home Cinema app. Recently I subscribed with my cable provider to receive some additional TV programmes. Cable provider gave me two Neotion Conax CAM modules and two cards. One CAM is used for my main TV and one that will be used by Terratec Cinergy CI PCI HD TV tuner. Please see the pics of CAM module and a smart card. On Sony TV decoding is working without a problem. On Terratec Cinergy C PCI HD TV tuner it is working, but shifting between the scrambled TV programmes is very, very slow. Sometime it takes from 30s to 1 minute to shift from one scrambled programme to another one. If programmes are located on the same transponder frequency then shifting is normal and quick like usual with non-scrambled ones. If I shift between two scrambled programmes which are located on different frequency transponders than I have to wait and wait that it open up a TV programme. Sometimes I need to wait more than a minute and that is not normal. Shifting between non-scrambled TV programes is not an issue. It is working super fast. What I already did was: - inserted my CAM that I used with Sony TV to Terratec CI module; - tried three different software applications: Terratec DVBViewer, DVBViewer profesional, Terratec Home Cinema - I tried Terratec TV tuner + CI module in another PC and there same problem still exists. What do you think it is a cause? Do I need certain drivers for my Terratec tuner, some plugin, certain settings to activate? Or maybe it is a problem with Neotion Conax CAM card? I suspect this the most for this very slow channel shifting. Do you think that other CAM module can help me? Did somebody had similar problems with long access to scrambled programs or heard of something similar? My system consists of: Intel E8500, 4GB RAM, AMD HD6870 graphic card Windows 7 Ultimate 32bit Terratec Cinergy C PCI HD CI Drivers: 1.01.02.501 DVBViewer pro 5.1 Terratec DVBViewer 8.1.1 tried also 8.3.4 Terratec Home Cinema v6.15.11 thank you kindly for your help , delfinus.
  5. Hallo, bisher nutze ich eine externe USB 2.0 TV-Karte von TechniSat "CableStar Combo HD CI" zusammen mit dem CAM "MaxCam Twin Rev. 1" und einer NDS (Videoguard) Karte von Kabel BW (Unitymedia, Baden-Württemberg). Der HTPC ist ein Intel NUC5i5RYH mit Windows 7 Pro 64 und dem MediaPortal TV-Server. Momentan schwanke ich noch zwischen MediaPortal und Kodi als Mediencenter-Anwendung. Aufgrund der zahlreichen positiven Bewertungen und Erfahrungsberichte habe ich mir die Software "DVBViewer Pro" geleistet und den Recording Sevice ausprobiert. Wenn ich direkt die Anwendung DVBViewer Pro verwende, dann funktioniert alles einwandfrei. Dagegen gibt es noch Probleme mit dem Recording Service: die Entschlüsselung der abonnierten HD-Programme scheitert ständig. Nun warte ich noch auf die neue Beta-Version des Recording Service, die demnächst verfügbar sein wird. Insgesamt "läuft" der DVBViewer etwas schneller (Umschalten, direkte Senderwahl) und die EPG Aktualisierung deutlich zügiger und verlässlicher (Programminformationen: Texte, Sendungsdetails) als beim MediaPortal TV-Server. Um auf Windows 8.1 oder 10 upgraden zu können, habe ich mir eine gebrauchte TechnoTrend TT connect CT-3650 CI zugelegt. Die TechniSat CableStar Combo lässt sich nach meinen Erfahrungen unter Windows 8.1 nicht zum Laufen bringen. Auf Anfrage hat TechniSat bestätigt, dass die CableStar Combo unter Windows 8.1 nicht funktioniert und auch kein entsprechender Treiber zur Verfügung gestellt wird. Auch mit dem alternativen Treiber von AzureWave für die DTV USB TV-Box 7070 konnte das Problem nicht gelöst werden. Die TechnoTrend USB TV-Karte CT-3650 CI funktioniert zwar unter Windows 8.1. Aber sie arbeitet leider nicht richtig mit dem CAM "MaxCam" zusammen. Ab und zu funktioniert die Entschlüsselung, jedoch meistens geht sie nicht. Siehe auch: http://www.DVBViewer.tv/forum/topic/56681-anfrage-zur-kommenden-neuen-recording-service-rs-beta-version/#entry429930. Vor allem nach dem Umschalten von einem unverschlüsselten Sender zu einem verschlüsselten Sender, schlägt die Entschlüsselung fehl. Erst nach dem Neustart des TV-Servers klappt die Entschlüsselung wieder, allerdings nicht immer Nun suche ich ein CAM, das zuverlässig mit der TechnoTrend TT connect CT-3650 CI und einer NDS-Karte (Videoguard) von Kabel BW (Unitymedia, Baden-Württemberg) zusammenarbeitet. Im Voraus vielen Dank für Eure Empfehlungen. Viele Grüße J.
  6. Hi all, I'm trying to use your software for evaluate a purchase. I'm using a Skystar USB 2 HD CI but "CAM MENU" is grayed and not clickable. I've got an Irdeto CAM and original (and active) Card inside. What to do to see CAM and Card infos? Thank you, Max. support.zip
  7. Hallo, ich nutze die TechniSat CableStar Combo HD CI (extern, USB 2.0, DVB-C) an einem Intel NUC 5i5RYH mit Windows 7 Pro 64 (Deutsch) und den Treibern der AzureWave USB TV Box 7070 (Twinhan). Als CAM dient das MaxCam Twin Rev. 1. Kabelfernseh-Anbieter ist Kabel BW (Unitymedia). Die Karte ist eine NDS Karte. Im DVBViewer Pro wird das CI Modul erkannt. Ich kann sogar das CAM Menü aufrufen und es reagiert einwandfrei. Mit dem MediaPortal TV Server werden sämtliche Sender, die ich abonniert habe (HD Paket), einwandfrei und schnell entschlüsselt (spätestens nach wenigen Sekunden ohne "Klötzchen"). Mit dem DVBViewer Pro - sowohl 5.3.2 als auch 5.4.1 Beta - werden keine Sender entschlüsselt. Dafür ist das Umschalten und das EPG x-Mal schneller als mit dem MP TV Server. Auch die Senderlisten-Zusammenstellung, Auswahl und Sortierung sind wesentlich schneller und einfach mit dem DVBViewer zu erledigen als mit dem MP TV Server. Aber: die Entschlüsselung funktioniert im DVBViewer nicht. Was kann bzw. soll ich tun? Im Voraus vielen Dank für Eure Unterstützung. Viele Grüße J.
×
×
  • Create New...