Jump to content
MarkusK

Logopacks

Recommended Posts

buttonsNI.
No crossposting, please!

ok sorry .can you do a sky freeview logo pack which includes cbeebies and cbbc and citv logos for the childrens programs

 

please

Share this post


Link to post
MarkusK

Please do, what I told you in the other thread. I want to know all the channels with their default names after a scan. I don't have the time to search all the channels, which are included in a package.

Edited by MarkusK

Share this post


Link to post
MarkusK

Ja mache ich. Und bitte poste noch mal die Sender einzeln, die Du gerne hättest (um Pakete zusammenzusuchen habe ich keine Zeit).

 

;)

Edited by MarkusK

Share this post


Link to post
MarkusK

OK, so sieht das schon besser aus <_< .

 

Die Änderungen mit Rai, Sportitalia und Franken Sat habe ich schon gemacht und ein Teil der englischen Hotbird Logos sind auch bereits fertig.

 

Bei den internationalen Marken kann ich nur die Kennung von Hotbird vergeben (sofern der Sender über 13° ausgestrahlt wird), da ich nur diese Senderliste zur Verfügung habe. Irgendjemand hier im Thread schaut aber glaube ich auch auf Position 28,2° bzw. 28,5°, wenn ich mich recht erinnere...

Edited by MarkusK

Share this post


Link to post
ramsesramses

Hallo -

schöne Sache diese Logos! Danke !!

Es fehlt mir nur noch der Klassik-TV-sender Classica http://www.classica.de/ueber.cfm !!

 

Danke für alle Bemühungen,

Rolf

Share this post


Link to post
MarkusK

Bitte :D

 

Classica hatte ich vergessen, ist aber schon bei mir integriert. Beim nächsten Update dann dabei. Wenn Du es gar nicht erwarten kannst -> PM mit Mail-Adresse

 

<_<

Share this post


Link to post
MarkusK

Nein, den habe ich absichtlich rausgeworfen, als die Meldung kam, dass er abgeschaltet wurde. Später stellte sich dann das heraus, was Du schon gesagt hast. Irgendwie habe ich ihn dann vergessen, wieder reinzunehmen.

Share this post


Link to post
buttonsNI.

these are the channels of U.K. freeview that i wish for logos.thankyou markusk

Edited by buttonsNI.

Share this post


Link to post
MarkusK

OK, I will see, what I can do for you. Some of your desired channels are already included in the package you know <_<

Share this post


Link to post
buttonsNI.
OK, I will see, what I can do for you. Some of your desired channels are already included in the package you know <_<

had the change the attachment because first one was for digital terrestrial tv and this second att.is for digital satellite .some channels are different

thankyou

Share this post


Link to post
MarkusK

I will create the logos, which are not present yet. In some cases, you have to rename the picture files to show them correctly in DVBViewer. Do you have the default channel names after a scan? This would be helpful for everybody....

 

Cheers

Share this post


Link to post
buttonsNI.
I will create the logos, which are not present yet. In some cases, you have to rename the picture files to show them correctly in DVBViewer. Do you have the default channel names after a scan? This would be helpful for everybody....

 

Cheers

CBeebies (eng)

CBBC Channel (eng)

BBC 1 NI

BBC NEWS 24

BBC 2 NI

UTV

Share this post


Link to post
MarkusK

Thank you.

Share this post


Link to post
T-Bone98

Also irgendwie krieg ich es nicht hin, dass die Logos angezeigt werden. Was muss ich genau tun???

 

Danke

Share this post


Link to post
teenietrap

die senderbezeichnung muß mit der logobezeichnung übereinstimmen, die logos müssen unter images/logos gespeichert sein

Share this post


Link to post
MarkusK

  • die *.png Dateien müssen im ...\DVBViewer\Images\Logos Verzeichnis liegen. Es darf kein weiterer Ordner "dazwischen" liegen
  • unter Optionen -> OSD-Allgemein -> OSD-Aussehen muss der Haken bei "Zeige Logos in Senderliste" gesetzt sein

Das war es schon. Bitte nachkontrollieren

 

Edit: Oh, sorry, da war jemand schneller

Edited by MarkusK

Share this post


Link to post
T-Bone98

Hab ich alles so gemacht. Aber geht trotzdem nicht!

Share this post


Link to post
MarkusK

Das kann aber eigentlich nicht sein, wenn Du alles beachtet hast. Hast Du auch beachtet was teenietrap mit den Sendernamen geschrieben hatte. Sicher, dass die Ordnerstruktur stimmt. Ich will Dich nicht für blöd verkaufen, aber mir ist das selbst auch schon passiert.

Share this post


Link to post
teenietrap

mal den viewer neu geöffnet...?

Share this post


Link to post
T-Bone98

Ja auch das hab ich überprüft und auch neu gestartet! Geht trotzdem nicht!!!!

Edited by T-Bone98

Share this post


Link to post
teenietrap

*räusper* und auch die aktuellen logos geladen, evtl. den alten logo-ordner platt gemacht? sorry, will dir auch nicht zu nahe treten... aber man muß nur bilder in den genannten ordner kopieren...

 

an der stelle bin ich dann mal raus >_<

Share this post


Link to post
T-Bone98

Ja, hab ich gemacht! Den Ordner erst geleert und dann die "neuen" Logos da rein gelegt. Keine Sorge, du trittst mir nicht zu nahe. Bin für jeden Hinweis dankbar. Auch wenn am Ende rauskommt, dass es voll der Anfängerfehler war. Aber ich alles so gemacht, wie es sein sollte. Ich verstehs nicht!

Share this post


Link to post
sailscape

Poste doch mal einen Screenshot vom Explorer-Fenster (Logo-Ordner geöffnet) und deiner Senderliste.

 

Gruß,

sailscape

Share this post


Link to post
MarkusK

@T-Bone98

 

Hast Du das Problem mittlerweile lösen können? Wenn ja wäre es nett, wenn Du Bescheid geben könntest, wo der Fehler lag, damit man dem Nächsten evtl. auch gleich helfen kann.

Share this post


Link to post
MarkusK

Ich habe soeben die neuen Senderlogos in das Pack eingebunden und einiges bereinigt. Ich warte aber aus bestimmten Gründen noch etwas ab mit dem Upload. Wer noch etwas braucht, bitte melden, dann kann ich das gleich mit dazupacken.

 

:)

Share this post


Link to post
T-Bone98
@T-Bone98

 

Hast Du das Problem mittlerweile lösen können? Wenn ja wäre es nett, wenn Du Bescheid geben könntest, wo der Fehler lag, damit man dem Nächsten evtl. auch gleich helfen kann.

 

Sorry, ich war die letzten Tage beruflich unterwegs. Hab das Problem auch immer noch nicht gelöst. Hab mal nen Screenshot gemacht.

post-53651-1208446047_thumb.png

Share this post


Link to post
MarkusK

Soweit ist das alles richtig.

 

Siehst Du die Logos in der OSD-Senderliste? Welchen Skin verwendest Du?

 

PS: Wieso sind bei Dir alle Sender als PayTV gekennzeichnet???

Edited by MarkusK

Share this post


Link to post
T-Bone98
Soweit ist das alles richtig.

 

Siehst Du die Logos in der OSD-Senderliste? Welchen Skin verwendest Du?

 

PS: Wieso sind bei Dir alle Sender als PayTV gekennzeichnet???

 

 

OSD-Senderliste???? Was ist das?? Sorry, wenn das ne blöde Frage ist. Bin Anfänger

 

Skin ist "DynamicBlack" hier ausm Forum.

 

Keine Ahnung, wieso das so ist. Hab Kabel digital home. Vielleicht deswegen. Alle ARD- und ZDF-Sender werden nicht als Pay-TV angezeigt und da werden auch keine Logos angezeigt.

Share this post


Link to post
MarkusK

OSD-Senderliste -> Während dem TV schauen einfach F7 bzw. die gelbe Taste der Fernbedienung drücken.

 

Funktioniert der Skin überhaupt bei Dir?

Share this post


Link to post
T-Bone98
OSD-Senderliste -> Während dem TV schauen einfach F7 bzw. die gelbe Taste der Fernbedienung drücken.

 

Funktioniert der Skin überhaupt bei Dir?

 

Ja, in der OSD-Senderliste seh ich die Logos. Der Skin funktioniert bei mir lediglich für das "TV-Fenster". Bei der Senderliste oder im "EPG-Sender" leider nicht. Aber selbst wenn ich den Standard-Skin funktioniert die Anzeige der Logos in der Senderliste nicht. Das hab ich schon probiert. Welchen Skin nutzt du denn??? Dann prbier ich es mal mit dem.

Share this post


Link to post
MarkusK

Meinen eigenen :) ? Teste mal den bitte, aber ich denke nicht, dass das von Erfolg gekrönt ist. Schaun wir mal.

Share this post


Link to post
T-Bone98
Meinen eigenen :) ? Teste mal den bitte, aber ich denke nicht, dass das von Erfolg gekrönt ist. Schaun wir mal.

 

Behebt das Problem nicht. Das OSD-Menü entspricht jetzt deinem Skin. Allerdings ha ich immer noch diesen 0815-Windows-"Rahmen". Woran liegt denn das???

Share this post


Link to post
Lars_MQ

Senderlogos werden nur im OSD angezeigt. OSD skins haben nur was mit dem OSD zu tun. Was Du möchtest ist eine GUI skin, das funktioniert nur beim hauptfenster.

Share this post


Link to post
MarkusK

Danke für die ganzen Infos,

habe bereits alles integriert bzw. bereinigt :blush: . In den nächsten Tagen lade ich dann alles hoch.

Share this post


Link to post
MarkusK

Das neue Logopack steht nun zum Download bereit. Mittlerweile sind es knapp 1000 Logos.

 

Changes:

  • viele doppelte Logos wurden eingespart
  • ca. 100 neue Logos hinzugefügt
  • diverse Logos geändert bzw. verbessert

Achtung:

 

Wer nicht die aktuelle Beta des DVBViewers verwendet, sollte mit der Nutzung noch bis zur Final warten, da es sonst öfters zur Fehlanzeige der Logos kommen kann. Der Abgleich des Logonamens mit dem Sendernamen wurde verändert und dies ist bereits jetzt schon berücksichtigt :) .

Edited by MarkusK

Share this post


Link to post
hdv

Hallo,

 

ich hab auch mal eine Anfrage für Logos.

 

http://www.lyngsat-address.com/ln/M1-UA.html

http://www.lyngsat-address.com/ln/M2-Estrada.html

http://www.lyngsat-logo.com/download.html?...th=mm/music_max Sendeplatz wird geteilt mit http://www.lyngsat-logo.com/download.html?...music_max_adult

http://www.lyngsat-address.com/or/O-TV.html (nur weil dort immer das gotv Logo angezeigt wird)

http://www.lyngsat-address.com/ln/MTV-Ukraine.html

http://www.lyngsat-address.com/ab/Bliss.html -> high Res.

http://www.lyngsat-address.com/df/Flaunt.html im Bild wird aber seit einiger Zeit dieses Logo eingeblendet http://www.myimg.de/?img=flaunlogo9cd75.jpg

http://www.lyngsat-address.com/df/Flava.html

http://www.lyngsat-address.com/tt/The-Vault.html -> high Res.

http://www.lyngsat-address.com/cc/Chart-Show-TV.html -> high Res.

http://www.lyngsat-address.com/ss/Scuzz.html -> high Res.

http://www.lyngsat-address.com/ab/Bubble-Hits.html -> high Res.

http://www.lyngsat-address.com/cc/C-Music-TV.html -> high Res.

http://www.lyngsat-address.com/ln/Music-Box-SK.html wird mit MCBox beim Sendersuchlauf gefunden

http://www.lyngsat-address.com/cc/City-TV-BG.html auf der website wird ein anderes Logo angezeigt, dies wird auch im TV-Bild eingeblendet, das Lyngsat scheint veraltet

 

Anbei auch eine ini Datei, welche die Sendernamen enthält wie sie TransEdit findet. Einschalten kann man die Sender so nicht, da sämtliche DiSEqC Kommandos fehlen, sind ja auch gqer über den himmel verteilt :(, aber zum testen, ob das richtige Logo angezeigt wird, eventuell hilfreich.

Es wird ein Root Namens "logo test" erstellt, sollte also nichts durcheinander bringen.

 

logoanfrage_test.zip

:)

Share this post


Link to post
MarkusK

OK, ich hänge mich dran. Wird aber morgen, gehe jetzt erst mal einen Frühschoppen machen :) .

Share this post


Link to post
MarkusK

Das mit der Kennung hatte ich schon geändert. Das Logo noch nicht. Ich werde mal schauen, ob was zu finden ist. Meist dauert das aber ein paar Tage/Wochen, bis was auftaucht. Dein Shot reicht leider nicht aus, ein qualitativ hochwertiges Logo zu erstellen.

 

Es gab sowieso schon wieder einige Änderungen seit dem 01.05.2008, was die Kennungen und neue Sender betrifft -> Quelle

 

*grrr* Wissen die bald welches Logo sie jetzt verwenden???

 

edit:

Habe das Rai Logo gefunden :)

Edited by MarkusK

Share this post


Link to post
MarkusK

Siehe meinen vorigen Post. Genau das habe ich gefunden. Ich werde allerdings den Scheineffekt entfernen, da das sonst nicht gut aussieht.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...