Jump to content

Neue ÖR HD Sender (und einige alte) ruckeln.


ccdmas

Recommended Posts

Benno66

Moin Moin,

 

also bei mir gehts auch nicht mit Nvidia + PowerDVD. Sowohl GT430 als auch GTX460.

 

LavFilter habe ich noch auf kein System dauerhaft synchron bekommen.

 

LiveTV und auch Wiedergabe sind nach ca 15 Minuten komplett asynchron.

 

Was spricht eigentlich gegen den Microsoft DTV Decoder? Damit gehts bei mir im Moment.

 

Gruß Benno

Link to post
  • Replies 235
  • Created
  • Last Reply

Top Posters In This Topic

  • dbraner

    21

  • Craig77

    14

  • kater

    12

  • damy

    11

Top Posters In This Topic

Posted Images

dbraner

 

Was spricht eigentlich gegen den Microsoft DTV Decoder? Damit gehts bei mir im Moment.

 

Gruß Benno

 

Dagegen spricht, dass ich dann wieder auch alles andere mit diesen Codecs testen muss. Momentan läuft alles stabil mit den PDVD Codecs, ausser ZDF HD eben. Im Zweifel schaue ich eben ZDF in SD. Werde es verkraften.

Link to post
SnoopyDog

Oder hat bisher jemand das Problem mit Cyberlink, DXVA und Nvidia Karten? Ich glaube nicht, oder?

 

Doch bei mir auch mit nVidia GTX 560M.

Link to post
ThulsaDoom

Also mit dem Arcsoft Codec läuft es sehr rund (habe mir für BluRay TMT5 gegönnt) nachdem der PDVD11 beim Umschalten von Das Erste HD auf ZDF HD seit 30.04. immer Klötzchenbildung brachte. Da ich keine Nachteile mit dem Arcsoft Codec erkenne, nutze ich diesen von nun an für h264. Systemleistung ist mit meinem schwachbrüstigen System auch im grünen Bereich.

 

Gruß

ThulsaDoom

Link to post
son goku

Also aktuell keine Probleme bei mir bei ZDF und ZDF neo unter Win7 32Bit mit dem PDVD12 Codec und ATI Radeon HD 5500. Sowohl der EVR Custom als auch der PDVD stehen bei 50Hz.

 

Allerdings nutze ich kein DXVA sondern HAM.

Edited by son goku
Link to post

Genau wie mit den Microsoft Codecs. Also kann es nicht der Treiber mit DXVA alleine sein. Es scheint eine Kombi aus Cyberlink Decoder und ATI zu sein. Oder hat bisher jemand das Problem mit Cyberlink, DXVA und Nvidia Karten? Ich glaube nicht, oder?

 

PowerDVD 10 mit DXVA,Nvidia GT 240 Bild+Ton perfekt allerdings ist die Bildfrequenz auch auf 100 was sich hier aber nicht störend auswirkt

Link to post
Martin K

In einem anderen Forum wurde erwähnt, dass es evtl. an Änderungen der GOP-Struktur liegen könnte.

Ich habe das mal analysiert, die GOP-Struktur wurde tatsächlich geändert.

 

ZDF HD vorher:

IBBBBBBBBBBBBBBBPBBBBBBBBBBBBBBB

 

ZDF HD jetzt:

IPBBBPBBBPBBBPBBBPBBBPBBBPBBBPBBB

 

Es sind jetzt also deutlich mehr P-Slices vorhanden.

Vielleicht bereitet das ja manchen Decodern Probleme...

Link to post
noberto

Vergleiche ich ein alte und eine neue HDTV Aufnahme von ARD HD und ZDF HD mit Mediainfo,dann hat sich das AVC Profile geändert

 

 

 

ZDF HD

AFC Profile alt Main L.4.0 -> neu High L4.0

Reframes alt 5 -> neu Reframes 6

 

ARD HD

 

AFC Profile alt High L4.0 -> neu High L3.2

Reframes alt 5 -> Reframes neu 4

Edited by noberto
Link to post

Ich frage mich nur wieso der Cyberlink-Dekoder mit DXVA der Meinung ist, bei ZDF-HD müsste noch was deinterlaced werden.

Das passiert unter XP anscheinend auch bei Overlay bzw. System-Default-Renderer, es findet zwar keine Verdopplung statt, aber

die GPU-Last steigt bei diesen Sendern deutlich an. Mit Force Weave (heist offensichtlich bei DXVA: Deinterlacing immer aus)

ist alles gut.

Link to post
RKUnited

Bei mir an sich das gleiche.

Habe eine X1950pro 256MB und Windows XP SP3.

Beim ZDF habe ich regelmäßig ruckler, aber so wie ich das sehe nur dann, wenn ich von ARD-HD Sender auf ZDF HD Sender wechsele.

Wenn ich von einem SD Sender zum ZDF-HD Sender wechsele, habe ich keine Ruckler.

 

Benutze keine Hardwarebeschleunigung.

Link to post

Also bei mir gingen gestern 3sat, Phönix nicht (grüne Kästchen, Ruckeln) und der ZDF nur teilweise.

Heute ist aber überraschenderweise alles in bester Ordnung! Hab eine ATI Radeon HD 4000 und PowerDVD10 Decoder auf Win7 und Custom Renderer.

lg, Michael

Link to post
SnoopyDog

Bei mir ruckelt z.B. ZDF HD noch immer unerträglich mit Cyberlink (am Freitag noch alles einwandfrei). Jetzt verwende ich den neuesten LAV-Video Decoder (auf ATI DXVA native und auf nVidia CUVID) und das Geruckel ist endlich vorbei!

Link to post

Nur leider ist der LAV auf meinem System nicht 100% synchron(war er aber auch noch nie) :(

Edited by BALOU
Link to post
dbraner

Bei mir ruckelt z.B. ZDF HD noch immer unerträglich mit Cyberlink (am Freitag noch alles einwandfrei). Jetzt verwende ich den neuesten LAV-Video Decoder (auf ATI DXVA native und auf nVidia CUVID) und das Geruckel ist endlich vorbei!

 

Also kann man sagen, dass das Problem nur mit den Cyberlink Codecs auftritt? In dem Fall stelle ich wieder auf CoreAVC um (habe Nvidia Karte).

Link to post
Reinhard79111

Dumme Sache... aber wieso macht ihr euch Stress? Einfach auf LAV-Decoder umstellen und die Sache läuft. Ein Unterschied in der Bildqualität zu den Cyberlink-Codecs kann ich beim besten Willen nicht erkennen.

Gerade läuft Phoenix HD mit butterweicher, flüssiger Laufschrift - bei einer Prozessorlast von 1%- 4%.

Edited by Reinhard79111
Link to post

Einfach auf LAV-Decoder umstellen und die Sache läuft.

Wenn du zwei Beiträge über deinen gelesen hättest, dann wüsstest du, dass es bei einigen nicht damit getan ist.

Auch ich kann die Erfahrungen von Balou bestätigen. LAV läuft bei mir nicht synchron.

Link to post
pierre_m

Dumme Sache... aber wieso macht ihr euch Stress? Einfach auf LAV-Decoder umstellen und die Sache läuft. Ein Unterschied in der Bildqualität zu den Cyberlink-Codecs kann ich beim besten Willen nicht erkennen.

Gerade läuft Phoenix HD mit butterweicher, flüssiger Laufschrift - bei einer Prozessorlast von 1%- 4%.

 

Phoenix HD usw. läuft auch ohne Probleme. Nur die ZDF HD Sender sind sehr schlimm. Habe sonst mit HD+, Sky keine Probleme....

 

Liegts also doch an ZDF? Wer muss jetzt nachbessern? :D

Link to post
dbraner

Liegts also doch an ZDF? Wer muss jetzt nachbessern? :D

 

Vielleicht Cyberlink ?

Link to post
Griga

Bislang hat sich herauskristallisiert, dass es hauptsächlich mit dem Cyberlink in Verbindung mit DXVA Probleme gibt.

 

Der Witz ist ja: Mit meiner museumsreifen Hardware (10 Jahre alte GeForce MX 440 Graka, 5 Jahre alter PC mit Athlon 3200+ Single Core), dazu ein alter Cyberlink von TerraTec (entspricht PowerDVD 7 oder 8) und Overlay unter XP laufen alle ARD/ZDF-HD-Sender weitgehend rund, obwohl die CPU-Last 90% übersteigt. Die Phoenix-Laufschrift ist schön flüssig... nur bei extremen Kameraschwenks zeigt sich, dass das System nicht wirklich HD-ready ist, d.h. dann ruckelt es etwas. Und 1080i brauche ich gar nicht erst probieren ;)

Link to post
dbraner

Wenn es wirklich nur ein Problem mit Cyberlink in Verbindung mit DXVA ist, sehe ich da erst mal wenig Chancen auf einen Fix. Schließlich verwenden die ihre Codecs v.a. für die Medienwiedergabe mit PowerDVD, und da funktioniert ja alles.

Link to post
Craig77

Falls LAVFilter bei euch nicht synchron laufen:

1. Auf aktuellste Version updaten. 0.50.2 ist momentan die aktuellste Version.

2. Installieren und im DVBViewer einrichten

3. Im LAVAudio Auto A/V Sync Correction aktivieren

4. Bei weiteren Synchronitätsverlusten mit die Latency unter PTS im DVBSource Filter höhersetzen. Ich habe einen Wert von 800ms eingetragen(anders war bei mir kein ruckelfreies Fernsehen möglich), eventuell ist das auch nur bei mir so.

Alternativ bietet sich LAVFilter Version 0.49 an, die lief immer einwandfrei.

Link to post

also hab hier auch Cyberlink 12 (im EVR Renderer steht da dann auch 100 bei der mittleren Bildfrequenz), damit ruckelt es, bei LAV bisher problemlos...

Edited by darky
Link to post
Pitty_2

Hab mal den Lavfilter Video installiert leider geht damit kein DXVA mit HD 3200 Onboard Overlay unter xp !

Somit für mich unbrauchbar.

Seit der Umstellung habe ich auch terring bei schnellen schwenks trotz Overlay. Bildschirm auf 50 HZ bringt da etwas besserung.

Link to post
razer2007

Ich hatte auch Probleme mit den neuen HD Sendern und PDVD 12. Durch probieren habe ich jetzt aber herausgefunden,dass, wenn ich von einem SD Sender auf z.B. ZDF HD wechsle, keine Artefakte und Sync-Probleme mehr habe. Wenn ich von einem HD-Sender auf die neuen ZDF HD- Kanäle wechsle muss ich einen Neuaufbau machen, dann sind die Fehler wieder weg. Mit dem neuen LAV funktionierten die ZDF HD Sender ohne Probleme nur ServusTV HD hatte dann immer Sync-Probleme.

Link to post
Innuendo

Bei meinem HTPC schaut es ähnlich aus, wie bei razor2007. lav filters 0.50.2 installiert, dvxa2 (native) eingestellt, im dvbv ausgewählt und die ruckelei auf ZDF HD hörte auf. Nach wenigen Tests / herumzappen ist muss ich lediglich beim Umschalten auf Phoenix HD die Wiedergabe neu aufbauen lassen.

 

Hat jemand bereits Erfahurngswerte mit dem lav Filter settings bei ATI Grakas?

Beim Quersuchen via google bin ich auf eine Empfehlung ATI gestoßen: limited RGB und dynamic range 16-256 im CCC auswählen, YADIF Deinterlacing im LAV aktivieren. Subjektiv fand ich die Empfehlung eine Verschlechterung (mattes Bild, unregelmäßig Klötzchen Bildung). Da ich nicht weiß, wie die Einstellungen zusammenhängen und die Auswirkung viele Einstellungen sich erst nach einiger Zeit TV schauen zeigen, wären mir Empfehlungen von dvbv Leuten lieber, die wissen, was die Einstellungen bewirken.

 

regards

Innu

Link to post
mikegun

also hat man als XP user schon ein echtes problem ?!

lav ist da keine alternative und die anderen decoder funktionieren nicht richtig ?!

workaround scheint zu sein mit system default bzw. overly renderer und nicht direkt von ör hd sender zu ör hd sender zu zappen.

schöne neue welt.

 

nicht dass ich etwas gegen windows 7 hätte, aber deswegen der ganze aufwand ...

Link to post
Pitty_2

Habe jetzt mal den Arcsoft Decoder ausprobiert und der geht unter xp mit meiner HD 3200 im Overlaymodus bisher ohne Ruckeln oder Terring. DXVA geht auch wie beim Cyber....

Link to post
Craig77

Ab und an schadet ein Update auch nicht, Windows 7 ist ein sehr ordentliches und stabiles System, da macht man auch nicht viel verkehrt. Aber kann verstehen, dass das mit viel Arbeit verbunden ist, am besten auf ein verregnetes Wochenende warten ;-)

Link to post
RKUnited

Ehrlich gesagt habe ich immernoch ein Problem.

Ich habe den FFDShow (oder wie der heißt), ausprobiert und der DVBViewer stürzt immer ab. Der ATI MPEG Decoder geht auch nicht, da kommen nur Artefakte.

Der DivX geht zwar, aber er brauch recht lange zum umschalten und sieht auch nicht so gut aus.

 

Was mache ich jetzt, auf Windows 7 kann ich wegen des Mainboards auch nicht so schnell umstellen.

Link to post
Reinhard79111

LAV Codecs probieren - am besten für Video u n d Audio. Bei mir harmonieren die prächtig und alles läuft, wie es soll.

Link to post
SkyNetworks

Hallo zusammen,

 

ich verwende Power DVD 11 und hatte auch die Klötzchenbildung in ZDF HD und anderen ZDF Sendern. Ich habe den Haken gesetzt "VSync durch Aero" (Windows 7 64 Bit) - damit läufts momentan ganz akzeptabel.

 

Gruss

Thomas

Link to post
dbraner

damit läufts momentan ganz akzeptabel.

 

Was heißt das? Läuft es fehlerfrei? Bei mir auch mit Deiner Einstellung Klötzchen und Ruckeln.

 

Habe jetzt auf meinem HTPC auf CoreAVC umgestellt (für H.264). Keine Probleme. Ist aber nur für Nvidia Karten zu empfehlen.

Link to post
Headhunter3000

Ich habe aufgrund der etwas schlechteren Qualität der ffdshow-Filter (vor allem bei schnellen Bewegungen hatte ich Tearing) beim letzten DVBViewer Update gleich mal die aktuellen LAV-Codecs mit heruntergeladen (kann man ja weiter hinten im Setup gleich mit anhaken). Damit habe ich jetzt gutes Bild und keine Probleme mehr bei den neuen Transpondern. Und die CPU-Last ist deutlich geringer als beim ffdshow (10% statt vorher 40% bei einem AMD Athlon II X2 240e und ATI HD5550).

Link to post
SkyNetworks

Ich sag mal zu 80% fehlerfrei. Es kommt in einzelnen Fällen vor, dass ich mal bei ZDF Info HD wieder Klötzchenbildung hab, das ist nach Neuaufbau der Wiedergabe dann wieder weg (nicht ganz logisch). Aber ZDF HD und die anderen ZDF-verwandten HD Sender laufen mit der Einstellung sauber.

Zur Info: Ich verwende den Mac Mini, so wie du ja auch glaube ich...

Link to post
dbraner

Ich sag mal zu 80% fehlerfrei. Es kommt in einzelnen Fällen vor, dass ich mal bei ZDF Info HD wieder Klötzchenbildung hab, das ist nach Neuaufbau der Wiedergabe dann wieder weg (nicht ganz logisch). Aber ZDF HD und die anderen ZDF-verwandten HD Sender laufen mit der Einstellung sauber.

Zur Info: Ich verwende den Mac Mini, so wie du ja auch glaube ich...

 

Gut, dann hastDu wohl Glück gehabt. Habe auch den Mini mit Win7 und PDVD 10 Codecs. Den CoreAVc hatte ich mir am Anfang mal zugelegt. Kostet ja nur wenige Euros. Hatte dann aber voll auf cyberlink gesetzt, da ich nicht zu viele Codecs mischen wollte. Jetzt halt notgedrungen auf den coreavc fùr h264 gewechselt.

 

Der Lav codec macht bei mir Probleme bei der Audiovideo Sync. Wenn das mal stabil läuft (ist ja noch ne frühe beta) wäre es aber eine gute Alternative, dann durchweg den LAV einzusetzen.

 

Auch den PDVD habe ich noch nicht abgeschrieben. Cyberlink hat ja mit Powercinema auch eine TV Software am Start. Die müsste mit ZDF HD eigentlich die gleichen Probleme haben. Ich denke nicht, dass die dafür eigene Codecs entwickelt haben.

Link to post
Craig77

Der Lav codec macht bei mir Probleme bei der Audiovideo Sync. Wenn das mal stabil läuft (ist ja noch ne frühe beta) wäre es aber eine gute Alternative, dann durchweg den LAV einzusetzen.

Für Audio mal AC3Filter einsetzen, soll Sync Probleme beheben, ansonsten hab ich meinen Weg oben ja schon gepostet

Link to post

bei mir läufts unter XP mit LAV in Kombination mit EVR ordentlich.

Hab LAV nur auf Nvidia Cuvid gesetzt. Kann damit auch zwischen HD Sendern hin und her schalten. Ich sag mal 98% OK.

Link to post

kann sein, aber wenn du mal herumliest, ist ein chaos geworden nach der Umstellung. Bei dem einen geht dies, bei anderen das.

Und nur weils anscheinend keinen Standart gibt an den sich alle konsequent gehalten haben und noch halten.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...