Jump to content

Neue ÖR HD Sender (und einige alte) ruckeln.


ccdmas

Recommended Posts

guenti51

Bei den Beschwerden gibts aber auch keinen Standard :-)).

Oft steht nichts vom Betriebssytem oder der verwendeten Hardware dabei.

Was bei dem Einen mit entsprechender Hardware prima läuft macht bei den Anderen nur Probleme.

Z.B.: XP zu W7 oder Nvidia zu ATI oder High End zu Low Budget Grafikkarte.

Da schreibt man nur: Hilfe, bei mir ruckelts.

Daß aber die verwendeten Filter und deren Einstellung vielleicht gar nicht mit der Hardware zusammen passen könnten ???

Der DVBV bietet ja nur das Gehäuse, für die zu seinen System passenden Filter muß nun mal jeder selbst sorgen.

 

PS

Auf meinen 2 Systemen konnte ich keine der Probleme nachvollziehen.

Edited by guenti51
Link to post
  • Replies 235
  • Created
  • Last Reply

Top Posters In This Topic

  • dbraner

    21

  • Craig77

    14

  • kater

    12

  • damy

    11

Top Posters In This Topic

Posted Images

Ich bin mit dem Thema HDTV seid Jahren unterwegs. Seid ca 2 Jahren war im großen Ganzen Ruhe eingekehrt. Hard und Software harmonierten.

Das betrifft sowohl die PC Seite als auch Standalonereceiver.

Seid dem 30.04. ist bei etlichen (nicht bei allen) die HD Welt wieder in Unordung. OK, viele von uns haben einige Erfahrungen sammeln können. Man weiß zumindestens oberfächlich für was ein Decoder, ein Renderer da ist und das es da viele Möglichkeiten gibt.

Aber es bleibt die Frage, warum seid dem 30.

Edited by kater
Link to post

Die Standards im Video Bereich sind sehr komplex und lassen an vielen stellen mehrere Optionen zu. Einige Decoder implementieren nicht alle im Standard definierten Möglichkeiten, sondern nur die, die bei für sie relevantem Material verwendet werden. Soll heißen die sind eigentlich nicht Standard konform, funktionieren aber mit den allermeisten Video Quellen.

 

Und die Hersteller die in Ihren Decoder nicht alles im Standard berücksichtigt haben, haben jetzt die Probleme. Da die öffentlich-rechtlichen jetzt einen besseren Encoder verwenden, der etwas andere Parameter nutzt.

 

Und nach allem was ich bisher gelesen habe ist das was die senden wohl komplett Standard konform.

Wenn das nicht so wäre hätten das sicher schon ein Receiver Hersteller mit Problemen an die große Glocke gehängt.

Link to post
noberto

Hallo Experten

 

Liegt es wirklich nur am Powerlink Decoder? Könnte es noch ein anderes Problem geben ( siehe Anhang). Wenn Daten im Empfangsbuffer verloren gehen kommen sie doch erst gar nicht am AVC Decoder an. Die 12 Mbps bei ZDF HD täuschen. Es wird ohne Nullbytes gesendet.

 

Anhang: aus www.Digital-room :

 

Der Kathrein-Experte erklärte auch, wie man die Übertragungsfehler beheben konnte: Ein vergrößerter Eingangspuffer für das digitale Sat-Signal vor dem Video-Decoder habe das Problem gelöst. Der bisherige Pufferspeicher machte den betroffenen Kathrein-Modellen mit den neuen HD-Kanälen offenbar zu schaffen. Hintergrund: Das ZDF installierte mit der Aufschaltung neuer HDTV-Kanäle auch neue Encoder und Übertragungseinrichtigungen für die betreffenden Programme. Die neue Technik überträgt die Sender seitdem im so genannten statistischen Multiplex-Verfahren. Dabei lassen sich einzelnen HDTV-Kanälen auf einem Satellitenkanal (Transponder) je nach Bildinhalten mehr oder weniger Datenrate zuweisen. Das Datenaufkommen kann dabei pro Kanal bis zu 20 Mbit/s betragen – deutlich mehr als in der bisherigen, konstanten Datenrate.

Link to post
LocalHolgi

@Norberto: Da kann ich dich denke ich beruhigen, denn in so einem Fall wäre das Problem bei jedem der das guckt da. Hier ruckelt nichts, was mir aber aufgefallen ist, ist das ich die Videoformaterkennung aktivieren musste. Ansonsten hat der PowerDVD Dekoder hier beim Wechsel von ARD HD auf ZDF HD etwas Schluckauf gehabt.

 

Übrigens sollten die Mainconcept Dekoder (gibts bei Terratec und Technisat) bestens mit allen H264 Profilen klarkommen.

 

Holger

Link to post
Derrick
Der Kathrein-Experte erklärte auch, wie man die Übertragungsfehler beheben konnte: Ein vergrößerter Eingangspuffer für das digitale Sat-Signal vor dem Video-Decoder habe das Problem gelöst. Der bisherige Pufferspeicher machte den betroffenen Kathrein-Modellen mit den neuen HD-Kanälen offenbar zu schaffen. Hintergrund: Das ZDF installierte mit der Aufschaltung neuer HDTV-Kanäle auch neue Encoder und Übertragungseinrichtigungen für die betreffenden Programme. Die neue Technik überträgt die Sender seitdem im so genannten statistischen Multiplex-Verfahren. Dabei lassen sich einzelnen HDTV-Kanälen auf einem Satellitenkanal (Transponder) je nach Bildinhalten mehr oder weniger Datenrate zuweisen. Das Datenaufkommen kann dabei pro Kanal bis zu 20 Mbit/s betragen – deutlich mehr als in der bisherigen, konstanten Datenrate.

..mit dem DVBViewer hat das zunächst sowieso nichts zu tun. Es ist aber ein eingeständnis und armutszeugnis für diese hersteller. CBR auf dem ÖR_HD-transponder war immer ein sonderfall, während der normalfall seit jahren VBR heisst.

 

Fülldatenentfernung ist damit allerdings auch hinfällig geworden. Wundert mich, dass darüber noch niemand geklagt und was geschrieben hat :rotfl:

Link to post
Es ist aber ein eingeständnis und armutszeugnis für diese hersteller. CBR auf dem ÖR_HD-transponder war immer ein sonderfall, während der normalfall seit jahren VBR heisst.

Schwer zu glauben, dass alles auf VBR zurückzuführen ist. x264 erzeugt je nach Einstellungen massivst schwankende Datenraten. Mir sind da keine Probleme mit CyberLink+DXVA bekannt.

 

Wie ist es eigentlich, wenn man Aufnahmen abspielt?

Link to post
dbraner

@Norberto: Da kann ich dich denke ich beruhigen, denn in so einem Fall wäre das Problem bei jedem der das guckt da. Hier ruckelt nichts, was mir aber aufgefallen ist, ist das ich die Videoformaterkennung aktivieren musste. Ansonsten hat der PowerDVD Dekoder hier beim Wechsel von ARD HD auf ZDF HD etwas Schluckauf gehabt.

 

Habe ich jetzt irgendwas nicht mitbekommen? Heißt das, bei Dir läuft es mit PDVD-Codec und eingeschalteter Videoformat-Erkennung ruckel- bzw. fehlerfrei?

Link to post

Fülldatenentfernung ist damit allerdings auch hinfällig geworden. Wundert mich, dass darüber noch niemand geklagt und was geschrieben hat :rotfl:

 

dazu wollte ich was schreiben, aber ich bin immer noch am testen. Ich konnte bisher nur festellen, bei den meisten ÖR-HD-Sender sind die Fülldaten quasi verschwunden, aber eben nicht komplett: 0,1% bis 0,5% sind noch da

 

Einigen arteHD Aufnahmen weisen jedoch 10% oder mehr Fülldaten auf. Das soll aber nicht heissen, ich wäre unzufrieden. Ich finde es halt interessant, woher und warum diese Daten überhaput kommen.

Link to post
noberto

Eine TV Aufnahme mit DVB RS vom ZDF HD läuft einwandfrei. Da ruckelt nichts.

 

 

Format: TS file ,Video AVC High@L4.0, Ton MPEG

Datum 5 Mai "ZDF HD Ein Starkes Team "

Bitrate ist : Min 7Mbps und Max 16 Mbps

 

Player auf Windows 7:

Windows Media Player 11 : OK

VLC 2.0 : ok

Power DVD 9 : OK

 

Mediaplayer :

WDTV : ok

BD 390 BluRay Media player via SMB Network : OK

Link to post
Ein kurzer Druck auf die Timeshift- Taste behebt das Problem sofort.
Eine TV Aufnahme mit DVB RS vom ZDF HD läuft einwandfrei.

Und die Datei-Wiedergabe erfolgt über dieselbe Filter-Kette? Dann laufen wohl DVBSource und CyberLink im Push-Szenario nicht optimal zusammen.

Link to post
guenti51

Ein kurzer Druck auf die Timeshift- Taste behebt das Problem sofort.

Und die Datei-Wiedergabe erfolgt über dieselbe Filter-Kette?

Ja.

Timeshift ist bei mir immer aktiv. Wird aber durch die Timeshift- Taste auch aktiviert.

Link to post

Irgendwie kommen da ein paar Probleme durcheinander denke ich.

 

Ich habe mir das jetzt mit ZDF HD auch mal angeschaut. Bei mir hilft timeshiften nicht. Hier sieht man etwas genauer, was passiert:

 

zdf_hd_dxva.jpg

 

Der Dekoder macht nur ca. 25 der 50 fps und verwirft den Rest. Im Renderer kommen aber 50 fps an. D.h. scheinbar verdoppelt die Grafikkarte die halbierten Bilder wieder (Deinterlacer). Die 'Queued Video Buffers' im DVBSource schwanken sehr stark. Ist aber nicht weiter verwunderlich, schließlich arbeitet der Dekoder hier mit einer anderen Rate als sie der DVBSource erzeugt.

 

Schaltet man DXVA ab, ist alles in Ordnung. Die 'Queued Video Buffers' im DVBSource mit CyberLink sind hier stets 0. Hat aber mit dem Problem glaub nichts zu tun. Da wird beim Buffering im SW-Modus halt eine andere Strategie verfolgt und der CyberLink zieht sich alles schnellstmöglich rein. Dekoder und Renderer arbeiten aber beide sauber mit 50 fps.

Link to post
guenti51

Ich möchte nochmal erwähnen,daß sich meine Aussage erst mal auf

XP/SP3 mit PDVD10 und VMR9 Custom mit einer Nvidia GTX275 bezieht.

post-62617-0-84989300-1336410267_thumb.jpg

Edited by guenti51
Link to post
dbraner

Ich möchte nochmal erwähnen,daß sich meine Aussage erst mal auf

XP/SP3 mit PDVD10 und VMR9 Custom mit einer Nvidia GTX275 bezieht.

 

Äääh, kann mal jemand bitte nochmal ZDF HD mit PowerdDVD Codecs testen? Ich frage deshalb, weil es bei mir nun mit PDVD 11 auf einmal nicht mehr ruckelt. Ich schwöre, ich habe nichts geändert. Nur von CoreAVC auf Cyberlink zurück gestellt.

 

Ich habe eine Nvidia Karte.

 

EDIT: Video/Audio Formaterkennung ist aus.

 

EDIT2: ZDF NEO ruckelt noch, hat das ZDF was geändert?

Edited by dbraner
Link to post
dbraner

Ja. Gerade getestet. W7/64 PDVD12 mit EVR Custom und GTX275.

 

Jetzt auch bei NEO keine übersprungenen Bilder mehr. Werde gleich meinen 2. PC mal testen. :o

Link to post

Also ich hab das Problem noch. guenti, seinem Screenshot nach zu urteilen, auch noch. So wie es scheint, macht DXVA mit ATi 25fps mit Frame-Doubling auf 50fps, nVIDIA 50fps mit Frame-Doubling auf 100fps. Zu erwarten wären 50fps ohne Frame-Doubling.

Link to post
dbraner

Also ich hab das Problem noch. guenti, seinem Screenshot nach zu urteilen, auch noch. So wie es scheint, macht DXVA mit ATi 25fps mit Frame-Doubling auf 50fps, nVIDIA 50fps mit Frame-Doubling auf 100fps. Zu erwarten wären 50fps ohne Frame-Doubling.

 

Bei meiner PowerDVD Filteransicht fehlt die Statistik- Anzeige mit den FPS (PowerDVD 11). Wie bekommst Du die Anzeige bei Deinem Screenshot?

 

Habe bei mir DXVA natürlich aktiviert und gestern hat es mit den gleichen Einstellungen geruckelt und es gab Klötzchen.

Link to post
Wie bekommst Du die Anzeige bei Deinem Screenshot?

Du musst die STRG-Taste drücken, während du die Filter-Eigenschaften aufrufst.

Link to post
dbraner

Du musst die STRG-Taste drücken, während du die Filter-Eigenschaften aufrufst.

 

OK, Du hast recht: 50 fps im Decoder, 100 im Renderer. ABER: Kein Ruckeln :blink:

 

post-51453-0-29023200-1336422755_thumb.png

 

1-2 übersprungene Bilder direkt nach dem Start des DVBViewers und dem Connect zu Recordingservice habe ich immer, auch bei SD.

Edited by dbraner
Link to post

Nein, absolut keine Änderung. Immernoch 100Hz, immernoch ruckeln bis es bricht.

 

Ich habe jetzt den Cyberlink auf Force Weave eingestellt, weil auf Dauer der Microsoft Codec bei mir nicht stabil läuft. Seit der Umstellung hatte ich drei oder vier Bluescreens im ATI Treiber beim Zappen, oder wenn ich länger auf Pause gehe. So nicht zu gebrauchen.

Link to post

Also ich hab das Problem noch. guenti, seinem Screenshot nach zu urteilen, auch noch. So wie es scheint, macht DXVA mit ATi 25fps mit Frame-Doubling auf 50fps, nVIDIA 50fps mit Frame-Doubling auf 100fps. Zu erwarten wären 50fps ohne Frame-Doubling.

 

Nö. Hier 50/100 mit ATI (6450). Und es ruckelt.

Link to post

also bei mir ruckelt es auch nur, wenn ich von z.B. ARD HD auf zdf neo HD umschalte. Schalte ich dann weiter z.B. auf zdf kultur HD und zurück auf zdf neo HD, ist das ruckeln weg.

 

Es ruckelt z.B. auch nicht, wenn ich den DVBViewer neustarte und gleich zdf neo HD (letzt eingestellter Sender) getunt wird.

 

Hab auch nur bei ZDF HD Sendern ruckeln!

 

Graka: Ati Radeon 7850 / Cyberlink 12 / AC3-Filter

Mit LAV überhaupt kein Ruckeln bei ZDF HD Sendern...

Edited by darky
Link to post

Meine ersten Ergebnisse (Win7 32bit, neuster DVBViewer, EVR Custom):

 

ZDF HD:

 

Intel clarkdale:

Powerdvd 11 Decoder (dxva) 50fps / 100fps im Renderer

=> Klötzchenbildung

LAV Decoder 0.50.2 (dxva2) => 50fps im Renderer

=> Wiedergabe einwandfrei

 

AMD HD6570:

Powerdvd 11 Decoder (dxva) 25fps / 50fps im Renderer

=> starkes Ruckeln

 

LAV Decoder 0.50.2 (dxva2) => 50fps im Renderer

=> Wiedergabe einwandfrei!

 

ARD HD:

 

Intel clarkdale:

Powerdvd 11 Decoder (dxva) 50fps / 50fps im Renderer

=> Wiedergabe einwandfrei

LAV Decoder 0.50.2 (dxva2) => 50fps im Renderer

=> Wiedergabe einwandfrei!

 

AMD HD6570:

Powerdvd 11 Decoder (dxva) 50fps / 50fps im Renderer

=> Wiedergabe einwandfrei!

 

LAV Decoder 0.50.2 (dxva2) => 50fps im Renderer

=> Wiedergabe einwandfrei!

 

P.S. Vorhin habe ich "Hart aber Fair" mit dem LAV Decoder auf ARD HD angesehen (AC3 bitstream mit der AMD HD6570) und ich konnte beim besten Willen keine A/V Sync Probleme feststellen.

Version 0.50.2 läuft bei mir einwandfrei und kommt gut mit den ÖR's zurecht.

=> Mein Tipp! :)

Edited by nuts
Link to post
guenti51

Übrigens läuft bei mir der PDVD12 Kombifilter NICHT unter XP.

Ähm,und sind 100fps nicht besser als 50fps? Vielleicht ist das ja ein Feature und kein Bug ?

Als Gamer freut man sich jedenfalls über jedes zusätzliche fps. :D

Link to post
dbraner

P.S. Vorhin habe ich "Hart aber Fair" mit dem LAV Decoder auf ARD HD angesehen (AC3 bitstream mit der AMD HD6570) und ich konnte beim besten Willen keine A/V Sync Probleme feststellen.

Version 0.50.2 läuft bei mir einwandfrei und kommt gut mit den ÖR's zurecht.

=> Mein Tipp! :)

 

Verwendest Du LAV auch für Audio? Vielleicht kommt bei mir das A/V-Sync-Problem vom AC3Filter. Könntest Du mal einen Screenshot von Deinen LAV-Einstellungen posten (oder auch per Nachricht direkt schicken)?

Link to post

Ähm,und sind 100fps nicht besser als 50fps? Vielleicht ist das ja ein Feature und kein Bug ?

Sieht klar nach einem Bug aus.

100fps (frame doubling) bringt ja nichts und anschließend muss sowieso nochmal auf 50hz gewandelt werden.

 

 

P.S.

@LAV: Ich verwende den LAV auch für Audio. Sonstige Einstellungen @default bis auf den Haken bei "aggressive deinterlacing" und aktiviertem dxva2.

Link to post
Reinhard79111

Also ich verwende die LAV Filter für Video und Audio. Alles perfekt, synchron, keine Ruckler bei keinem Sender.

 

Windows 7 32bit mit Ati HD 4850

EVR Custom Renderer

kein VSync durch Aero

LAV Video mit Dxva2 native

LAV Audio mit Häkchen bei "Auto A/V Sync Correction"

Edited by Reinhard79111
Link to post
Pete1976

 

LAV Video mit Dxva2 native

LAV Audio mit Häkchen bei "Auto A/V Sync Correction"

 

hab ich so auch eingestellt, aber im Vergleich zum PDVD 10 mit erhöhter CPU Last mit einer ATI 4550. Bild-in-Bild mit 2 HD streams geht gar nicht, mit PDVD schon.

Link to post
Reinhard79111

hab ich so auch eingestellt, aber im Vergleich zum PDVD 10 mit erhöhter CPU Last mit einer ATI 4550.

 

Seltsam. Hab gerade nachgeschaut. CPU-Last (mit LAV Video und Audio Codecs, CPU ist ein Intel E8400):

HD - schwankt zwischen 0 und 3%

SD - schwankt zwischen 0 und 5%

Link to post

Ebenfalls Ruckeln mit Cyberlink 2.4.0.1517 . Allerdings beim erstmaligen Einschalten nicht.

 

Workaround: Bei Ruckeln "Video Ausgabe B aktivieren (ist mit Cyberlink Power DVD 11 belegt) und schnell wieder deaktivieren. Das Ruckeln ist weg.

 

Schade, mein System war absolut perfekt und ließ keine Wünsche offen.

 

Was müssen die Kinderchen vom ZDF auch wieder rumexperimentieren? Kann es denn so schwer sein, ein paar neue HD-Sender hinzuzufügen? Die funktionieren doch seit etlichen Jahren. Und überhaupt, warum 720p? Kann man nicht mal gefälligst in 1080i senden? Aber was solls. Das ZDF eben, ein träger, ungelenker, schwerfälliger Riesendampfer der nur aufgrund von GEZ Gebühren seine Daseinsberechtigung hat. "Wir senden standardkonform!", will heißen, der Kunde soll sich gefälligst "ordentliche" Hardware anschaffen, wenn er uns sehen will. Wenn er uns nicht sehen will, hat er Pech gehabt.

 

Sorry, off Topic, aber das musste raus.

 

Na ja, wenn ich lese, das Prof. Kathrein per Update das ZDF Debakel gelöst hat, dann will ich mal darauf bauen, dass vielleicht beim nächsten DVBViewer Update....

 

Hoffen wird man ja dürfen. :-)

Link to post
Craig77

@damy: Weder das ZDF noch der DVBViewer können irgendetwas für diese Empfangsprobleme. Das Problem liegt eindeutig bei gewissen Decodern, am PC ist das definitiv Cyberlink. Wenn jemand also ein Update bringen muss, dann Cyberlink.

Off-Topic: Zumindest die ARD wird zukünftig auf 1080i setzen, wann genau ist jedoch noch nicht bekannt. Ich fänd die Olympischen Sommerspiele oder die EM ja passend, aber das wäre ja doch ziemlich kurzfristig. Vom ZDF gibt es keinerlei Neuigkeiten, aber da die Schweizer und Österreicher auch über einen Umstieg auf 1080i nachdenken, wird das ZDF dann sicher auch mitziehen.

Link to post
Weder das ZDF noch der DVBViewer können irgendetwas für diese Empfangsprobleme

 

Warum funktionierte das ZDF bis zum 30.04 einwandfrei?

Link to post

@damy: Weder das ZDF noch der DVBViewer können irgendetwas für diese Empfangsprobleme. 
Das Problem liegt eindeutig bei gewissen Decodern, am PC ist das definitiv Cyberlink. 
Wenn jemand also ein Update bringen muss, dann Cyberlink

 

na dann erklär mir doch mal wieso der Cyberlink. Die haben nichts verändert und funktionien weiterhin prima mit Servus, Anixe, diversen HDTV Shoppingsendern.

Die einzigen die in der Nacht vom 29. zum 30. am Rädchen gedreht haben sind ZDF und ARD. Aber während bei ARD offensichtlich jemand gedreht hat, der wusste was er tat,

war das bei ZDF anscheinend nicht so. Vielleicht wurde auch die Auslegung des Standarts übertrieben.

Und das nur der Cyberlink massiv Spuk macht und andere nicht spricht erst mal nicht gegen den Cyberlink. Andere Decoder sind vielleicht "toleranter" in der Signalverarbeitung.

Ich bin ein Laie diesbezüglich und staune häufig über wieviel Fachwissen hier einige verfügen, aber in diesem Falle ist für mich der Verursacher erkannt.

(und nun fragt mich nicht warum einige jetzt auch Probleme mit ARD haben) :rolleyes:

Edited by kater
Link to post
Craig77

Hat Griga das nicht schon Seiten vorher erläutert? Das ZDF bis zum 30.04. und das ZDF danach sind nicht das Selbe, da der Sender ins High Profile gewechselt ist.

Aber den Spieß kann man auch ganz einfach umdrehen: Warum funktioniert das ZDF mit den MainConcept Decodern von 2008 einwandfrei? Die ARD übrigens auch...Wenn ich mir jetzt Cyberlink Codecs installiere und dann Probleme habe, ist natürlich das ZDF oder der DVBViewer schuld, nicht der Codec ;-)

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...