Jump to content
Siggi0904

Fehler im Transedit 4.0 ?

Recommended Posts

Siggi0904

Hallo,

 

ich nutze den TransEdit 4.0 in der aktuellen Beta zur Aktualisierung der Trasponderliste.

Hierfür ziehe ich mir regelmäßig bei KingsofSat die ini Datei für Astra 19.2.

 

Nach entsprechenden Suchläufen in Transedit wird dort auch alles aktuell angezeigt.

 

Wenn ich nun mittels dieser ini Datei m DVBViewer (aktuelle Version) suche, werden mir dort nach einem Suchlauf neue Frequenzen und Sender präsentiert.

 

Das sollte doch eigentlich nicht sein, oder?

TransEdit sollte mir doch meine Senderliste im DVBiewer aktuell halten und neue / deaktivierte Sender finden und aktualisieren.

 

BTW: Gibt es demnächst eine neue TransEdit Version? Eine aktualisierte Version ist schon länger her.

 

Danke und schönen dritten Advent.

 

 

Share this post


Link to post
PeterF

Transedit macht das nicht automatisch, da musst du schon auf den richtigen Button drücken, und Transedit muss auch nach Anleitung installiert sein.

PeterF

Share this post


Link to post
Derrick

Da gibt es nicht viel zu installieren. Einfach ins istallationsverzeichnis entpacken ;)

Der rest waechst im ini mit..

Share this post


Link to post
PeterF

Einfach ins istallationsverzeichnis entpacken

 

Und genau das machen viele nicht, weil sie nicht die Anleitung lesen...

PeterF

Share this post


Link to post
Siggi0904

Danke für die Infos.

 

TransEdit liegt schon im DVBViewer-Verzeichnis sonst würde die Aktualisierung der ini im DVBViewer ja nicht funktionieren.

 

Add/Update klappt alles super. Ich lasse im TransEdit links "update" laufen und rechts "scan all". Danach sollte alles auf Stand sein,.

Zuvor hole ich regelmäßig eine neue ini von KingsOfSat.

 

Aber nach dem ganzen prozedere kann ich im DVBViewer nochmals nach neuen Sendern suchen und dann werden mir neue Frequenzen und neue Sender angezeigt.

Share this post


Link to post
Derrick

Dann hast die NIT search aktiviert. Lies die anleitung.

Share this post


Link to post
Siggi0904

"Scan NIT and update transponderlist" ist aus.

 

Warum wird eigentlich immer versucht, die User für dumm zu erklären?

Edited by Siggi0904

Share this post


Link to post
Derrick

..dann arbeitest du vielleicht mit 2 unterschiedlichen listen? Irgendwas machst du jedenfalls falsch.

Share this post


Link to post
juelange

Problem mit TransEdit 4.1.2.0:

Das Scannen funktioniert leider nur teilweise, ohne dass ich dafür einen Grund erkennen kann.

 

Das Scannen sowohl vom DVB-T2-HD-ARD-Mux als auch vom ...-Dritte-Mux funktioniert tadellos.

Es ist dabei egal, ob der Haken bei DVB-T2 gesetzt ist oder nicht.

 

Es funktioniert dagegen nicht das Scannen vom ZDF-Mux und von allen drei freenet-Muxen.

 

Hat da jemand eine Idee ?

 

Hardware ist Hauppauge WinTV 885 DVBT Tuner/...

Bei Settings--> Scanner ist nur bei "Update channel ..." ein Haken gesetzt.

Share this post


Link to post
Griga
3 hours ago, juelange said:

Hardware ist Hauppauge WinTV 885 DVBT Tuner/...

 

Das ist nur der Anzeigename für die Tuner-Komponente, den Hauppauge bei verschiedenen Geräten verwendet. Wie lautet die Produktbezeichnung des Gerätes, also das, was auf der Verpackung steht?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • dreambox
      By dreambox
      Habe folgendes Problem das ich meine Senderliste bei jedem Programmstart neu einlesen muss.
      Softwarestand ist 6.1.2, kann mir bitte wer sagen was ich da falsch mache?
      Die Software neu zu installieren habe ich schon versucht.
    • daniel2
      By daniel2
      Hello
       
      I have problem with TransEdit v.4.2.1.1 and ATSC 8VSB WinTV-HVR 950Q tuner.
      I don't see "Bandwidth" option anymore and I have error "Invalid or incomplete input".
       
      For example, in TransEdit v3.9.8.0 I can choose "bandwidth" and no problem to add channel.
       
      Please check attached screenshots for both versions.
       
      I'm using Windows 10 x64.
       
      Please suggest.
       


    • Teetasse
      By Teetasse
      Ich bin von Windows 10 zu Windows 8 zurückgekehrt! Es gab einfach zu viele Abstürze und Probleme mit meiner DVB-Karte. Wahrscheinlich lag es am alten Treiber, der nur noch bis win8 geliefert wird.
       
      Nun habe ich aber meine Probleme beim Einrichten des DVB Viewers. Ich finde einfach nicht die richtigen Kanäle auf Astra. Unsere Wohnung ist an einer Satellitenanlage angeschlossen. Es werden mehrere Satelliten eingespeist. Die Einstellung am Fernseher hat bei mir auch schon ein Profi übernommen. Am Fernseher habe ich mitbekommen, dass die LNB Einstellung diseqc 1.0 AA zum gewünschten Astra Satelliten führt. Bei Dream DVB habe ich mit diesen Einstellungen auch meine Sender gefunden. Mit diesen Einstellungen komme ich nur beim DVBViewer nicht hin. Wenn ich beim Sendersuchlauf DVBs und die Transponderliste des Astra 19,.. auswähle springt die DISEQC Einstellung auch auf AB. Der Suchlauf findet nur nicht die gewohnten Sender. Ich finde die falschen Sender, scheinbar von einem anderen Satelliten (10 arabisch und persische Sender). Ich habe mir schon eine aktuelle Tranponderliste des Astra aus dem Internet gezogen. Damit habe ich nur 3 weitere arabische Sender gefunden. Ich habe auch schon alle verschiedenen Kombinationen (AA, AB, BA, BB) in Verbindung mit der Transpondrliste des Astra durchsucht. Entweder ich habe keine Sender gefunden oder wenig falsche. Als LNB Typ habe ich auch verschiedene Kombinationen gewählt. „Universal“ scheint aber richtig zu sein.
      Ich weiß nicht mehr weiter. Nur wegen dem DVBViewer bin ich von win10 auf win8 umgestiegen und komme nun nicht mehr weiter. 
      Kann jemand helfen?
    • userip
      By userip
      Hi,
       
      After a lot of time requesting the Streaming button in the TransEdit tool, finally the last version 4.2.1 has it! THANK YOU! :-)
      http://www.DVBViewer.tv/forum/topic/56627-streaming-button-in-transedit/
       
      Now, I have another suggestion. If you use SAT>IP servers as your tuners, you know for sure that a lot of servers doesn't support the Full Transport streaming. Yes, almost all support "pids=all", and this it's great. However, when the TS has a high bandwidth, or it goes over a specific bitrate, in this case the resulting RTP streaming has a lot of Continuity Errors. This, isn't a problem for the internal Analyzer of the TransEdit, as the PSI tables can be readed multiple times. However, if you like to do an streaming, this can be a problem.
       
      So, here it's my suggestion: At time, when you select with the mouse multiple pids in the Analyzer and you start the streaming (CTRL+S), then you're sending only the selected pids. And this it's great! Thank you! However, the TransEdit are in fact receving the full TS. So the filtering it's internal. But, if you include in the configuration some option, it should be possible to request to the tuner to only send the selected pids. And when the streaming stops, or some change occurs in the pid list, then update the list (and when no streaming, then restablish the "pids=all").
       
      This will be a must have for SAT>IP servers! With this any external tool can be used for TS analysis, using the TransEdit as a TUNER.
      Please, consider it.
      Regards.
       
    • allanlee
      By allanlee
      Updated to DVBViewer Pro 6.0.4, DMS 2.0.4 and TrandEdit 4.2.1
       
      If there's an ongoing recording in DMS , it will "grab" the tuner from DMS without any warning or notification.
       
      At the meantime however, DMS "Status" tab still displays as normal (except for data rate decreasing and file size remaining the same). Seems that it does not even know the tuner what "robbed" away by TransEdit.
       
      See this behavior in 2 of my PCs. Is it a new - "feature" - of the new version? In previous versions TransEdit will tell me something like "Initialize device failed" or "No hardware available".
×
×
  • Create New...