Jump to content
pc-graf

Hauppauge WinTV-SoloHD

Recommended Posts

pc-graf

Habe einen neuen Rechner mit Win10 Pro (64 Bit) aufgesetzt und bin von Technisat Cable Star zu Hauppauge WinTV-SoloHD gewechselt, weil der neue Rechner kein PCI Slot hat, sondern nur noch PCIe. Installationsreihenfole wie folgt

 

1. den aktuellen Treiber von Hauppauge installiert (Version: 5.2015.1030.34035)

2. Rechner neu gestartet

3. dann bei Hardware den Stick ausgewählt und als Tunertyp auch Kabel eingestellt.

 

post-152942-0-38926800-1460563761_thumb.jpg

 

Verwendete DVBViewer Version PRO 5.6.2.0

 

Bisherige Versuche

 

1. Unter Hardware einmal mit und einmal ohne den Haken bei "direktes Tunen"

2. von USB 3.0 auf USB 2.0 und zurück

 

Trotzdem bringt der Sendersuchlauf immer noch keinen einzigen Sender.

 

Hat jemand eine Idee

Share this post


Link to post
Griga

Bitte hänge eine support.zip an. Ich habe eine Idee, woran es liegen könnte, muss aber erst mal sehen, wie die Hardware bei dir erkannt wird.

Share this post


Link to post
pc-graf

Dank an Waldi801!!! DAS war's!!! Es geht es geht es geht!!!

Share this post


Link to post
nuts

Das geforderte Support.zip wäre trotzdem nützlich um die Behandlung zukünftig automatisch hinzukriegen. ;)

Share this post


Link to post
Griga

Ich brauche trotzdem die support.zip, damit ich einen entsprechenden Eintrag in der der Hardware-Datenbank ergänzen kann, sonst taucht das Problem hier immer wieder auf (auch bei pc-graf, wenn er eine Geräte-Erkennung durchführt).

Share this post


Link to post
pc-graf

Na denn dann hier ist die ZIP Datei

 

support.zip

 

Toll, dass Ihr am Ball bleibt!

Edited by pc-graf

Share this post


Link to post
Griga

Danke :)

 

In zukünftigen Releases wird das für den Hauppauge WinTV-SoloHD automatisch geregelt.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • Klaus Meinhard
      By Klaus Meinhard
      Hallo,
       
      ich habe die o. a. Box ohne große Probleme unter win10.1709 in Betrieb genommen. Sie läuft im Prinzip unter dem mitgelieferten TTViewer, dem DVBViewer GE 3.6.4.0 und dem DVBViewer 6.0.4.0 in dem Sinne, dass sie empfangbaren Programme angezeigt werden.
       
      Unter dem DVBViewer 6.0.4.0 habe ich allerdings folgende Probleme:
       
      1. Der Sendersuchlauf geht nicht. Es wird offenbar nur kurz der aktuelle Transponder durchsucht, dann ist Schluss. Suchlauf funktioniert bei den beiden anderen, o. a. "Light-Versionen".
       
      2. Die Fernbedienung wird beim DVBViewer nicht erkannt. Funktioniert zumindest beim mitgelieferten TTViewer.
       
      Die angehängte support.zip ist der Zustand nach Sendersuchlauf. 
       
      Irgendwelche Ideen? Werden weitere Infos benötigt?
      support.zip
    • Fernsehfreund
      By Fernsehfreund
      Hallo zusammen,

      laut Information des Herstellers Hauppauge ist die WinTV-Box für den Unicable-Betrieb geeignet, wenn als Software der DVBViewer verwendet wird. Daraufhin habe ich den DVBViewer Pro gekauft und installiert.
      Die Installation der WinTV-Box verlief ebenfalls problemlos. Sie wird im Gerätemanager als Hauppauge WinTV-NOVA SAT (Model 139100) erkannt und mit dem Status „Das Gerät funktioniert einwandfrei“ angezeigt.
      Seit 3 Wochen gelingt es mir jedoch nicht, Sender mit dem Sendersuchlauf zu finden und die mittels Button „Senderliste laden“ geladenen 436 (free) bzw. 1015 (all) Sender „abzuspielen“, d.h. kein Bild, kein Ton, keine EPG-Daten.  

      Dazu habe ich den DVBViewer x-mal deinstalliert und wieder neu installiert, verschiedenste Veränderungen bei den Empfangseinstellungen (LNB-Typ, DiSEqC) und bei den Geräteeinstellungen/Hardware-Optionen (Unicable- Kanal und Frequenz) vorgenommen, wobei die Meldung „Dieses Gerät ist nicht komplett Unicable tauglich. Fortfahren?“ erscheint und nur mit Klick auf Unicable-Button+Strg geöffnet werden konnte.
      Bei einem der vielen Versuche wurden dann zuerst 2 und mit anderen Einstellungen noch 6 weitere Sender (spanische, französische) gefunden, ohne Bild und Ton zu haben.
      Unter Optionen/Hardware wird die Box als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s. Bild_01 Optionen_Hardware)!


      Beim Sendersuchlauf wird das Gerät als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s.Bild_03 Sendersuchlauf).


       
      Die Medienwiedergabe (.mp4- bzw. .mp3-Dateien) funktioniert aber im DVBViewer.

      Zum Test, ob der Anschluss/das Kabel funktioniert wurde ein digitaler TechniSAT-Receiver S2 angeschlossen. Alle auf dem Receiver eingestellten Sender wurden auf dem angeschlossenen Fernseher mit Bild und Ton angezeigt.

      Meine Suche nach Lösung des Problems im Handbuch und bei DVBViewer Wiki blieb erfolglos. Im Forum, in dem bereits eine Unmenge ähnlicher Probleme abgehandelt wurde, konnte ich die für mich zutreffende Lösung nicht finden bzw. brachte nicht den gewünschten Erfolg. Da ich nicht mehr weiter weiß, bitte ich auf diesem Weg um Hilfe und Unterstützung durch die Community.  


      TV-Box
      Hersteller:                   Hauppauge
      Typ:                            WINTV-NOVA-S_HD USB 2.0
      Treiber:                       1.36.35264.0 vom 21.09.2017

      Mainboard
      Hersteller:                   ASUSTeK Computer Inc.
      Typ:                            F1A75-M LE
      Prozessor:                   AMD A6 APU with Radeon ™ HD Graphics, 2100 MHz, 3 Kerne

       
      Grafikkarte
      Hersteller:                   NVIDIA
      Typ:                            GeForce 210  
      Treiber:                       9.18.13.4144 vom 03.02.2015 (aktuell gem. Überprüfung 23.01.2018)


       
      PC-Betriebssystem:    Windows 7/64 bit


       
      SAT-Anlage:              Astra 19.2 E
                                         Unicable/für 4 Teilnehmer
                                         derzeit Kanal 1/1210 MHz und Kanal 4/2040 MHz in Betrieb
      LNB:                          Fabrikat: Televes; Typ: ?


      support.zip
    • candle
      By candle
      Hallo,
      ich bin neu im Forum, habe seit ein paar Tagen den DVBViewer Pro und habe das Problem, das ich fast täglich einen Sendersuchlauf starten muss, da ich sonst keinen Empfang habe, nach dem Sendersuchlauf funktioniert dann alles wieder. Ich habe einen Telstar Digibit Twin Receiver, der DVBViewer läuft unter Windows10.
       
       
      support.zip
    • hlviewer
      By hlviewer
      Hallo zusammen,
      habe mir vor einigen Tagen eine neue TV-Karte für Satellitenempfang zugelegt. Produktname "DVBSky S950". Der Sendersuchlauf auf Astra 19.2 findet die ARD-Radioprogramme und die ARD/ZDF-TV-Programme nicht - die Ordner "Audio-->ARD xyz" werden nicht aufgebaut. Die Ordner "Video-->ARD/ZDF" bzw "Video-->ARD/ZDF HD" fehlen auch.
      Lade ich die Senderliste (Astra 19.2°E (Free)), tauchen die fehlenden Ordner auf. Aber Empfang gibt's nur für die im Ordner "Video-->ARD/ZDF HD" - nix mit Radio (z.B. SWR3) oder Fernsehen ohne HD (das kann ich ja noch verschmerzen).
      Ich betreibe die DVBViewer Version 6.0.3.0 auf Windows 10. Der neueste Treiber des Kartenherstellers ist geladen.
      Hat jemand eine Idee, was da los sein könnte?
       
    • nacode
      By nacode
      Habe einen Megasat IP Server Twin an meine TV Antenne angeschlossen. Diesen Anschluss hatte ich vorher mit einer TV Karte auf Funktion geprüft. Mit der TV Karte werden alle Sender auf Astra 19,2 korrekt erfasst und dargestellt. Da ich die TV Signale jetzt im LAN nutzen möchte habe  ich den Megasat IP Server Twin angeschlossen und meinen DVBViewer Pro für den IP Betrieb konfiguriert.  Danach habe ich einen Suchlauf gestartet. Hat auch funktioniert aber es werden nur 12 Sender gefunden. Einmal SES Astra 4k Stationen und zweitens STN PLC Teststationen.
      Dort wird auch Bild und Ton angezeigt, wobei mein Laptop allerdings mit der Verarbeitung der 4K Bilder Probleme hat, es ruckelt aber die Bilder selbst sind ok.
      Als Anfänger mit dem DVBViewer Pro und dem IP Server hätte ich gerne einen Hinweis was ich konfigurieren müsste um alle Sender des Astra 19,2 zu sehen 
×
×
  • Create New...