Jump to content

Search the Community

Showing results for tags 'sendersuchlauf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 19 results

  1. Hallo zusammen, laut Information des Herstellers Hauppauge ist die WinTV-Box für den Unicable-Betrieb geeignet, wenn als Software der DVBViewer verwendet wird. Daraufhin habe ich den DVBViewer Pro gekauft und installiert. Die Installation der WinTV-Box verlief ebenfalls problemlos. Sie wird im Gerätemanager als Hauppauge WinTV-NOVA SAT (Model 139100) erkannt und mit dem Status „Das Gerät funktioniert einwandfrei“ angezeigt. Seit 3 Wochen gelingt es mir jedoch nicht, Sender mit dem Sendersuchlauf zu finden und die mittels Button „Senderliste laden“ geladenen 436 (free) bzw. 1015 (all) Sender „abzuspielen“, d.h. kein Bild, kein Ton, keine EPG-Daten. Dazu habe ich den DVBViewer x-mal deinstalliert und wieder neu installiert, verschiedenste Veränderungen bei den Empfangseinstellungen (LNB-Typ, DiSEqC) und bei den Geräteeinstellungen/Hardware-Optionen (Unicable- Kanal und Frequenz) vorgenommen, wobei die Meldung „Dieses Gerät ist nicht komplett Unicable tauglich. Fortfahren?“ erscheint und nur mit Klick auf Unicable-Button+Strg geöffnet werden konnte. Bei einem der vielen Versuche wurden dann zuerst 2 und mit anderen Einstellungen noch 6 weitere Sender (spanische, französische) gefunden, ohne Bild und Ton zu haben. Unter Optionen/Hardware wird die Box als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s. Bild_01 Optionen_Hardware)! Beim Sendersuchlauf wird das Gerät als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s.Bild_03 Sendersuchlauf). Die Medienwiedergabe (.mp4- bzw. .mp3-Dateien) funktioniert aber im DVBViewer. Zum Test, ob der Anschluss/das Kabel funktioniert wurde ein digitaler TechniSAT-Receiver S2 angeschlossen. Alle auf dem Receiver eingestellten Sender wurden auf dem angeschlossenen Fernseher mit Bild und Ton angezeigt. Meine Suche nach Lösung des Problems im Handbuch und bei DVBViewer Wiki blieb erfolglos. Im Forum, in dem bereits eine Unmenge ähnlicher Probleme abgehandelt wurde, konnte ich die für mich zutreffende Lösung nicht finden bzw. brachte nicht den gewünschten Erfolg. Da ich nicht mehr weiter weiß, bitte ich auf diesem Weg um Hilfe und Unterstützung durch die Community. TV-Box Hersteller: Hauppauge Typ: WINTV-NOVA-S_HD USB 2.0 Treiber: 1.36.35264.0 vom 21.09.2017 Mainboard Hersteller: ASUSTeK Computer Inc. Typ: F1A75-M LE Prozessor: AMD A6 APU with Radeon ™ HD Graphics, 2100 MHz, 3 Kerne Grafikkarte Hersteller: NVIDIA Typ: GeForce 210 Treiber: 9.18.13.4144 vom 03.02.2015 (aktuell gem. Überprüfung 23.01.2018) PC-Betriebssystem: Windows 7/64 bit SAT-Anlage: Astra 19.2 E Unicable/für 4 Teilnehmer derzeit Kanal 1/1210 MHz und Kanal 4/2040 MHz in Betrieb LNB: Fabrikat: Televes; Typ: ? support.zip
  2. Hallo, ich habe die o. a. Box ohne große Probleme unter win10.1709 in Betrieb genommen. Sie läuft im Prinzip unter dem mitgelieferten TTViewer, dem DVBViewer GE 3.6.4.0 und dem DVBViewer 6.0.4.0 in dem Sinne, dass sie empfangbaren Programme angezeigt werden. Unter dem DVBViewer 6.0.4.0 habe ich allerdings folgende Probleme: 1. Der Sendersuchlauf geht nicht. Es wird offenbar nur kurz der aktuelle Transponder durchsucht, dann ist Schluss. Suchlauf funktioniert bei den beiden anderen, o. a. "Light-Versionen". 2. Die Fernbedienung wird beim DVBViewer nicht erkannt. Funktioniert zumindest beim mitgelieferten TTViewer. Die angehängte support.zip ist der Zustand nach Sendersuchlauf. Irgendwelche Ideen? Werden weitere Infos benötigt? support.zip
  3. Hallo, ich bin neu im Forum, habe seit ein paar Tagen den DVBViewer Pro und habe das Problem, das ich fast täglich einen Sendersuchlauf starten muss, da ich sonst keinen Empfang habe, nach dem Sendersuchlauf funktioniert dann alles wieder. Ich habe einen Telstar Digibit Twin Receiver, der DVBViewer läuft unter Windows10. support.zip
  4. Hallo zusammen, habe mir vor einigen Tagen eine neue TV-Karte für Satellitenempfang zugelegt. Produktname "DVBSky S950". Der Sendersuchlauf auf Astra 19.2 findet die ARD-Radioprogramme und die ARD/ZDF-TV-Programme nicht - die Ordner "Audio-->ARD xyz" werden nicht aufgebaut. Die Ordner "Video-->ARD/ZDF" bzw "Video-->ARD/ZDF HD" fehlen auch. Lade ich die Senderliste (Astra 19.2°E (Free)), tauchen die fehlenden Ordner auf. Aber Empfang gibt's nur für die im Ordner "Video-->ARD/ZDF HD" - nix mit Radio (z.B. SWR3) oder Fernsehen ohne HD (das kann ich ja noch verschmerzen). Ich betreibe die DVBViewer Version 6.0.3.0 auf Windows 10. Der neueste Treiber des Kartenherstellers ist geladen. Hat jemand eine Idee, was da los sein könnte?
  5. Habe einen Megasat IP Server Twin an meine TV Antenne angeschlossen. Diesen Anschluss hatte ich vorher mit einer TV Karte auf Funktion geprüft. Mit der TV Karte werden alle Sender auf Astra 19,2 korrekt erfasst und dargestellt. Da ich die TV Signale jetzt im LAN nutzen möchte habe ich den Megasat IP Server Twin angeschlossen und meinen DVBViewer Pro für den IP Betrieb konfiguriert. Danach habe ich einen Suchlauf gestartet. Hat auch funktioniert aber es werden nur 12 Sender gefunden. Einmal SES Astra 4k Stationen und zweitens STN PLC Teststationen. Dort wird auch Bild und Ton angezeigt, wobei mein Laptop allerdings mit der Verarbeitung der 4K Bilder Probleme hat, es ruckelt aber die Bilder selbst sind ok. Als Anfänger mit dem DVBViewer Pro und dem IP Server hätte ich gerne einen Hinweis was ich konfigurieren müsste um alle Sender des Astra 19,2 zu sehen
  6. Ich habe gestern einen Sendersuchlauf auf meinem PC begonnen und gleich wieder abgebrochen. Dabei wurden 3 neue Sender gefunden. Der PC greift auf meinem HTPC zu. Die neuen 3 Sender waren auch heute noch vorhanden. Heute habe ich einen kompletten Sendersuchlauf gestartet und diesen auch beendet. Aber die neuen Sender wurden am HTPC nicht übernommen. Bemerkt hatte ich dies, weil ich zwar Speichern gedrückt hatte, aber weil der DVBViewer auf dem PC abstürtzte... Warum die Sender nicht gespeichert wurden, gestern schien es ja zu funktionieren, ist mir nicht klar. Als ich nach weiteren 3 Versuchen, mit Speichern, Beenden, Neustarten (also normal ohne Absturz) immer noch dieses Problem hatte, habe ich auf dem HTPC den DVBViewer gestartet, auf dem PC den DVBViewer beendet und dann auf dem HTPC einen Sendersuchlauf versucht. Auf dem HTPC läuft auch der RS in aktueller Version. Dabei stoppte aber im DVBViewer nicht das tunen und der Sendersuchlauf war sofort zu Ende. Erst als ich manuell das Tuning am HTPC beendete, ist auch ein Sendersuchlauf möglich gewesen. Als Optionen im Suchlauf habe ich folgendes angehakt. Sendernamen aktualisieren, Nur aktive Sender hinzufügen, Nur freie Sender hinzufügen, Nach weiteren Frequenzen... Nun die Fragen: Wieso konnte ich von meinem PC gestern noch kurz einen Suchlauf anstoßen, aber heute scheint der Fund nicht am HTPC anzukommen? Oder wann wird denn die Senderliste am HTPC aktualisiert? Und wieso stoppt das Tuning am PC aber nicht beim DVBViewer der im HTPC mit installiertem RS läuft? Ich habe die support.zip vom HTPC mal hier angehangen. support.zip
  7. Hallo, vor einer Woche habe ich hier am Standort 80336 München problemlos über DVB T fernsehen können. Der heutige Sendersuchlauf nach der Umstellung auf DVB T2 fand jedoch keinen einzigen Sender mehr. Hardware TBS 5520 BDA Tuner DVBViewer Pro V5.6.4.0 Grafik Nvidia GeForce 940M 2 GB VRAM support.zip
  8. Hallo, es wäre interessant, wenn man bei einem System mit Stellmotor mehrere Satelliten in "einem Aufwasch" scannen könnte. So wie ich das sehe, muß man jeden Satelliten einzeln "anfahren", dann einzeln Sendersuchlauf durchführen. Perfekt wäre, wenn man alle angelegten Satelliten (oder eine Auswahl) in einem Suchlauf scannen könnte und das Ansteuern des Stellmoors dazwischen automatisch erfolgt. Zwischen jedem Satellitenwechsel eine genügen lange Pause zum Erreichen der Position vorsehen. Egal ob bei TRANSEDIT oder ob beim Viewer selbst. Gruß ss1704
  9. Hallo zusammen, bisher habe ich für den DVB-T-Empfang einen Cinergy DT USB XS Diversity Stick genutzt (eine Antenne reicht), der bisher noch funktioniert. Inzwischen versuche ich, eine TBS6528 für DVB-T2 zu konfigurieren. Nach dem einige Probleme mit Hilfe von Beiträgen aus diesem Forum beseitigt waren ("Für diesen Sender ist kein DVB-Gerät verfügbar" und "Es wurden keine Filter zum Rendern der Eingangsdaten gefunden") bekomme ich nun keine Fehlermeldungen mehr. Der Bildschirm bleibt trotzdem schwarz. Ist die TBS6528 aktiviert, findet der Suchlauf keine Sender, egal wie lange ich mit welchen Einstellungen ich suche. Versucht habe ich DVB-T2 und später auch DVB-T, Kabel habe ich nicht und Satellit kommt erst in einigen Monaten. Antenne: Beim Empfangsscheck wird mir eine Außenantenne angezeigt, die Nachbarn 60 m weiter sollen angeblich mit einer Zimmerantenne zurechtkommen. Wir haben eine Dachantenne, die auf dem Dachboden steht. "Das Erste" via DVB-T hat eine Signalstärke um 70%. Lt. Empfangscheck sollte ich ARD, ZDF und einige andere mit DVB-T2 empfangen können. Karte: TBS 6528 DVB BDA Tuners Treiberversion: 1.0.1.0 Typ und Chipsatz des Mainboards: Gigabyte Technology Co. Ltd. H87-HD3 (SOCKET 0), Intel Haswell Rev. 06 Grafikkarte: NVIDIA GeForce GTX 760 Treiberversion: 21.21.13.7653 Was kann ich noch tun? Danke! support.zip
  10. - Hallo beim DVBViewer wird die Karte angezeigt und erkannt als KNC BDA DVB-S! - Treiber sind die letzten aktuellen von der KNC Seite! - Renderer Video Audio habe LAV eingestellt. - Sender und TransponderListen habe ich meine ich aktualisiert, meine ich, weil ich ein Newbie in diesem Bereich bin. - An den Kabeln haben wir empfang mit 2 Geräten (LCD intergrierter Receiver DVB-S2 und RöhrenTV mit separatem Receiver DVB-S) empfang. - Schüsseln mit LNB"s über Diseq. 1.Astra 2.Türksat - Win7 Prof. x64 Also Stammorder Astra 19.2 und dann alles was in der TransponderListe an Astra und Türksat aufgeführt ist habe ich suchen lassen mit DiSEqC PosA/Opt und alle anderen Varianten. Jedesmal kein einziger Sender der gefunden wurde! Die Signal Leiste unten ist und bleibt Grau die Ganze Zeit! Aktuelles Gerät wird korrekt angezeigt. Ich habe nur "Nur aktive Sender" suchen lassen sowohl auch "Gründliche Suche" durch... Das komische an der Geschichte ist das ich es mit der mitgeliferten oder aktuell von der Seite GlobeTV2012 auch probiert habe dort ebenfalls das selbe. Nur einmal hat er wie warum auch immer 8 Kanäle installiert (Türksat) und auch ohne ruckeln oder ausetzer angezeigt... umschalten und vollbild fenster ging alles ohne probleme... Ich hatte ein Problem mit dem Wind.Update und habe es am Ende lösen können. Ich dachte danach würde die Karte alle andern Kanäle auch finden und habe die angezeigten gelöscht und wieder suchlauf gestartet aber diesmal kein Erfolg auch die paar die er gefunden hat wurden auch nicht mehr gefunden. (AKSARAY ART TV; BTV; BURSA TV; ÇORUM TV; DOĞU TV; DOLUNAY TV; KANAL 15; KANAL 52; KARABÜK BRTV; ORDU TV; RUHA TV; SAFA TV; SİVAS SRT; TON TV) [Freq: 12130 V 27500 3/4] Wo ist der Hacken ?
  11. Habe einen neuen Rechner mit Win10 Pro (64 Bit) aufgesetzt und bin von Technisat Cable Star zu Hauppauge WinTV-SoloHD gewechselt, weil der neue Rechner kein PCI Slot hat, sondern nur noch PCIe. Installationsreihenfole wie folgt 1. den aktuellen Treiber von Hauppauge installiert (Version: 5.2015.1030.34035) 2. Rechner neu gestartet 3. dann bei Hardware den Stick ausgewählt und als Tunertyp auch Kabel eingestellt. Verwendete DVBViewer Version PRO 5.6.2.0 Bisherige Versuche 1. Unter Hardware einmal mit und einmal ohne den Haken bei "direktes Tunen" 2. von USB 3.0 auf USB 2.0 und zurück Trotzdem bringt der Sendersuchlauf immer noch keinen einzigen Sender. Hat jemand eine Idee
  12. Ich habe den Fehler gemacht, nach einiger Zeit DVBViewer wieder zu aktualisieren (5.6.2.0) und komme vor allem mit dem neuen Sendersuchlauf überhaupt nicht klar. Die dazu angebotenen Hilfeseiten sind leer (http://de.DVBViewer.tv/wiki/Empfangseinstellungen) bzw. veraltet (http://de.DVBViewer.tv/wiki/Sendersuchlauf) . Insbesondere 3 Sachen: Bei Suchlauf auf bestimmter Frequenz kann ich nicht mehr diese eingeben, sondern muss erst den richtigen Kanal suchen und den eingeben. Außerdem finde ich keine Möglichkeit mehr, eine selbstdefinierte Frequenz frei einzugeben. Außerdem, selbst wenn ich einen nicht existierenden Stammordner angebe bei der Suche, werden im Gegensatz zu früher nicht alle gefundenen Sender dort angelegt, sondern nur neue. Bei den Sendern, wo DVBViewer glaubt, die wären schon in einer Sendeliste, steht nur "x aktualisiert". Muss ich also jetzt alle Sender, wo ich nur vermute, dass sich die Empfangsparameter geändert haben könnten, erst löschen, um die in einem Suchlauf frisch reinzubekommen? Und was ist, wenn ich denselben Sender mit denselben Parametern bewusst mehrfach in der Senderliste haben will? Kurzum: Wie bekomme ich den alten Sendersuchlauf zurück? Auf welche Version von DVBViewer muss ich dazu zurückkehren?
  13. Hallo zusammen, Ich habe gestern die halbe Nacht und heute den halben Tag alles mögliche probiert, aber leider komme ich nicht weiter. Ich besitze eine Digital Devices DuoFlex CT TV-Karte und hatte diese bisher unter Win 7 x64 WMC im Einsatz. Jetzt würde ich diese gerne in Kodi einsetzen und habe mir dafür die DVBViewer Pro Version gekauft. Ich bekomme nur leider keinen einzigen Sender beim Sendersuchlauf in meine DVBViewer Pro Senderliste. Meine "Besonderheit" ist vielleicht die Zusammensetzung des TV Systems. Ich wohne in einem Mehrfamilienhaus mit einer Sat Anlage. Das Signal kommt jedoch als DVB-C in der Wohnung an anstatt DVB-S. Ich habe schon nach beiden Möglichkeiten gesucht, aber finde keinen einzigen Sender. Die Hardware wird gefunden, aber das war es leider auch schon. Kann mir bitte jemand einen Tipp geben was ich vielleicht falsch machen könnte? Ich vermute mal ich muss nach DVB-C suchen und nicht nach DVB-S (wie im WMC).
  14. Hallo zusammen! Bin neuer DVBViewer User und neu hier. Meine Satanlage ist der TRIAX400, also SAT>IP an ener ASTRA 19,2°E ausgerichteten Quad-Schüssel. Hab DVBViewer auf dem SurfacePRO (WIN 8 PRO) installiert. Alles bestens! Hab DVBViewer auf menem Laptop Win7 Pro installiert. Klappte auf Anhieb. Hab DVBViewer auf dem Fujitsu (WIN 8 PRO) von mener Frau nstalliert, alles identisch eingestellt, hängt we alle anderen Rechner am selben Netz, feste IP, aber der Sendersuchlauf findet keine Sender. Ich kann den TRIAX über den Browser erreichen, also Verbndung ist da. Alle Einstellungen unter Optionen sind identisch zu den anderen Rechnern. Hab auch schon neu installiert... Kein Effekt. Er sucht: Die Hardware Config: Hat jemand einen Tipp, woran es liegen kann? Danke und Frohe Weihnachten^^
  15. Hallo, nach einem Sendersuchlauf in DVBViewer Pro habe ich immer alle Sender doppelt. Wenn ich mir die Details der doppelten Sender im Senderlisteneditor ansehe, sind die Daten komplett identisch (selbe Frequenz usw.) Die Senderliste lösche ich immer vor der Suche. Ich nutze die "Deutschland Kabel Komplett" Transponderliste. Bin an das Kabelnetz von M-Net in München angeschlossen. Woher kommen die Doppeleinträge in der Senderliste? Danke Ausi
  16. Seit 25.09.2014 sollen die beiden Sender auf Astra 19,2° senden: Frequenz 11.553 Horizontal Symbolrate 22.000 FEC 5/6 DVBViewer Pro Vers. 5.3.1.0 Technotrend BDA/DVB-S (S2) Tuner Sky-Karte S02 Volles Abo (ohne Sport) Trotz neuer Transponterliste (114) werden die beiden Sender bei einem Suchlauf (gründliche Suche) nicht gefunden! Alle übrigen abonnierten Sender können gesehen werden. Weiß jemand einen Rat? Danke
  17. Hallo, im Forum habe ich schon verschiedene Problem-Schilderungen durchgelesen, aber mein spezifisches habe ich nicht gefunden. Also: Konfiguration: Windows 8.1, Technisat SkyStar HD2, DVBViewer Pro support.zip Die Karte lief bis vor Kurzem (auch unter Win8.1). Ich hatte immer mal wieder das Problem, dass bei der Senderwahl die Karte als "beschäftigt" angezeigt wurde. Ein erneutes Suchen der Hardware unter "Options" behob in der Regel das Problem. Nicht so das letzte Mal. Bis auf den Physischen Ausbau der Karte habe ich schon alles (Treiber und Software) de- und wieder installiert. Bei der Installation von DVBViewer wird die Karte einwandfrei erkannt, im Gerätemenü steht sie hübsch ordentlch an ihrem Fleck, unter Options/Hardware wird sie gefunden, nur wenn ich den Sendersuchlauf (Astra 19,2E) starte, heißt es "Für diesen Sender ist kein Gerät verfügbar". Bitte um Hilfe! Thanx!
  18. Hallo zusammen Ich habe seit etlichen Generationen DVBViewer das Problem, das beim Sendersuchlauf auf Hotbird zwar die Schweizer Sender in SD, aber nicht in HD gefunden werden. Zu den klassischen Fragen: - Suchlauf mit Option gründlich - Diseq ist richtig eingestellt (Hotbird Sender werden ja gefunden) - Mein Topfield HD-Receiver am gleichen LNB findet SF1/2 HD - die SD Sender sind ja auch da - nur eben nicht die HD - andere HD-Sender auf Astra und Hotbirg funktionieren Ein anderes Problem ist zudem der Update der SF-Karte: Die wird im Alphacrypt von der Digital Devices nicht updated und muss stets in den Topfield für den Schlüsselupdate. Auch ärgerlich. Hat jemand dazu eine Idee? Danke/merci Asklia
  19. Hallo! Habe mich gerade länger mit der Sendersuche vom DVBViewer herumgeärgert und möchte euch meine Erkenntnisse mitteilen. Eventuell ist das ja ein Bug, den ich gefunden habe, oder es ist ein „Feature“, aber dann wäre das ein ziemlich blödes Feature, auf das nicht hingewiesen wird. Das Problem in Kurzform: Bei einem Sendersuchlauf, bei dem „Gründliche Suche“ aktiviert ist, verwendet DVBViewer nicht die Transponderliste des Benutzers, sondern eine interne, die nicht einsehbar oder veränderbar ist. Genaue Beschreibung des Sachverhaltes: ich habe zunächst meine Transponderliste von Hand mit Transedit verändert. Dies liegt daran, dass meine Skystar S2 manche Transponder auf einer Frequenz -1MHz erwartet, also z.B. 10817 MHz statt 10818 MHz für einen der ersten Transponder auf Astra 19,2° Ost. Mit Transedit hab ich bei den Änderungen auch kurz geprüft, ob nun Sender gefunden werden, was der Fall war, und letztlich hab ich alles brav abgespeichert. (Ist etwas mühselig, aber braucht man ja eher selten. Gerade der von mir vielgenutzte ARD-Radiotransponder ist sogar um 2MHz verschoben.) Im DVBViewer hab ich nun den Sendersuchlauf aufgerufen, dabei „Nur Aktualisieren“, „Sendernamen aktualisieren“ aktiviert (sollte nicht das Problem sein, aber ich erwähne es der Vollständigkeit halber) und vor allem die Option „Gründliche Suche“. DVBViewer hat dann brav gescannt, aber gleich am Anfang habe ich bemerkt, dass er die obige Frequenz 10818 MHz verwendet, obwohl in der Transponderliste 10817 MHz steht. Also nochmal beendet, neu gestartet, Sendersuchlauf ausgewählt und erstmal geschaut, ob er die richtige Liste hat. Ja, Astra 19.2E, und an siebter Stelle steht 10817. Ich kann auch diese Frequenz einzeln scannen. Wenn ich die gründliche Suche deaktiviere, nimmt DVBViewer auch genau die Frequenzen in der Transponderliste. Wenn ich die gründliche Suche aktiviere (was nur geht, wenn der Bereich bis zum letzten Transponder in der Liste ausgewählt ist), dann verwendet DVBViewer aber eine eingebaute(!) Transponderliste. Das ist nicht die, die ich vorher in der Auswahlliste sehe. Interessant nämlich: wenn man die gründliche Suche kurz angestartet hat (muss nicht durchlaufen) und dann durch die Transponder geht, dann sehe ich auf einmal die eingebauten Transponder und nicht mehr die aus meiner Liste! Die tauchen erst auf, wenn die den Sendersuchlauf-Dialog schließe und neu öffne. Ein Radikaltest zum Beweis: ich habe die Transponderliste mal auf drei Einträge verkürzt. Öffne ich den Sendersuchlauf, sind nur die drei Transponder zu sehen. Wenn ich aber „Gründliche Suche“ aktiviere und den Suchlauf starte, nimmt DVBViewer seine eingebaute Liste und geht alle 102 Transponder durch. Meine Frage also: Warum ist dieses Verhalten nirgendwo beschrieben, und wie kann ich mit meiner eigenen Liste eine gründliche Suche durchführen? Zur Info: DVBViewer 4.9.6.11, Windows 7 64-Bit. (Nebenbei bemerkt: schade, dass der Beitragseditor mich nicht darauf hinweist, dass mein Beitragstitel gekürzt wird. Noch trauriger, dass ich das nicht mehr selbst editieren kann.)
×
×
  • Create New...