Jump to content

TECHNOTREND TT-connect S2-4600 USB-Box


Klaus Meinhard

Recommended Posts

Hallo,

 

ich habe die o. a. Box ohne große Probleme unter win10.1709 in Betrieb genommen. Sie läuft im Prinzip unter dem mitgelieferten TTViewer, dem DVBViewer GE 3.6.4.0 und dem DVBViewer 6.0.4.0 in dem Sinne, dass sie empfangbaren Programme angezeigt werden.

 

Unter dem DVBViewer 6.0.4.0 habe ich allerdings folgende Probleme:

 

1. Der Sendersuchlauf geht nicht. Es wird offenbar nur kurz der aktuelle Transponder durchsucht, dann ist Schluss. Suchlauf funktioniert bei den beiden anderen, o. a. "Light-Versionen".

 

2. Die Fernbedienung wird beim DVBViewer nicht erkannt. Funktioniert zumindest beim mitgelieferten TTViewer.

 

Die angehängte support.zip ist der Zustand nach Sendersuchlauf. 

 

Irgendwelche Ideen? Werden weitere Infos benötigt?

support.zip

Link to comment

Bitte das Universalfernbedienungsplugin installieren und so wie im Wiki beschrieben aktivieren und die Tasten zuweisen.

 

Wie der Sendersuchlauf funktioniert ist ebenfalls in der Anleitung beschrieben.

Link to comment

Hallo Hackbart,

 

ich bin nun seit vielen Jahren Nutzer des dvbviewers und dachte eigentlich, dass ich weiß, wie der Suchlauf gestartet wird. Wie oben beschrieben, klappt es bei den "Lightversionen" ttviewer und DVBViewer ge, die hier testweise ebenfalls installiert sind. Beim aktuellen DVBViewer läuft der grüne Balken nur kurz durch, und das war's dann (Bild im Anhang). Da hilft mir auch das Wiki nicht weiter.

 

Vielleicht ist die Information, das zuvor eine Skystart USB 2 HD CI benutzt wurde, noch von Belang?

 

Im Plugins-Verzeichnis des tt-viewers befindet sich eine tt4600remote.dll. Lässt die sich eventuell installieren?

1.JPG

Link to comment
23 hours ago, hackbart said:

Bitte das Universalfernbedienungsplugin installieren und so wie im Wiki beschrieben aktivieren und die Tasten zuweisen.

 

Er meint, du sollst das Universal Remote Plugin aus dem Mitgliederbereich -> Input Plugins herunterladen und den Anweisungen im Wiki folgen:

 

http://de.dvbviewer.tv/wiki/Plugin_Installation#Eingabe-Plugins

http://de.dvbviewer.tv/wiki/Optionen_Eingabe-Plugins

 

27 minutes ago, Klaus Meinhard said:

Vielleicht ist die Information, das zuvor eine Skystart USB 2 HD CI benutzt wurde, noch von Belang?

 

Nach einem Geräte/Treiberwechsel musst du Optionen -Hardware -> Geräte suchen -> OK ausführen.

 

Link to comment

<Seufz>

 

Ich weiß, was er meint. Ich bediene den DVBViewer schon seit Jahren ohne Probleme, bis jetzt nach der Installation der oben angegeben Technotrend Box.

Und während unter TT-Viewer (der ja wohl auch von Euch stammt) und DVBViewer ge der Sendersuchlauf mit der Box funktioniert, tut er das unter DVBViewer pro eben nicht mehr.

 

Das Gerät ist übrigens erkannt in Hardware als TT- connect S2-4600, die Transponderlisten sind vorhanden, die Einstellungen für den Sendersuchlauf wie oben zu sehen.

Trotzdem scheint er nur einen Transponder abzusuchen.

 

Könnte das bitte mal jemand ernst nehmen und mich nicht nur auf das Wiki verweisen?

 

Ah ja, und die Einstellungen für "Direktes Tunen" und "Internen Network Provider Filter" verwenden hab ich auch schon erfolglos hin - und hergeswitcht.

 

2.JPG

3.JPG

Edited by Klaus Meinhard
Ergänzung
Link to comment

 

48 minutes ago, Klaus Meinhard said:

<Seufz>

 

Ich weiß, was er meint.

 

Ebenfalls *Seufz*. Dann mache es doch einfach. Wieso fragst du weiter nach der FB bzw. der tt4600remote.dll, ohne auf den Hinweis Bezug zu nehmen? Dadurch erweckst du den Anschein, du hättest es nicht kapiert. Was den TTViewer angeht, kann nur Christian Auskunft geben. Damit kenne ich mich nicht aus.

 

52 minutes ago, Klaus Meinhard said:

Das Gerät ist übrigens erkannt in Hardware als TT- connect S2-4600,

 

Laut Hardware-Daternbank eine umgelabelte TeVii S662 (siehe dazu auch hier).

.

47 minutes ago, Klaus Meinhard said:

Trotzdem scheint er nur einen Transponder abzusuchen.

 

Laut Screenshot alle (Fortschritt 112/112), aber es sieht so aus, als ob es bei jedem Tunen einer Frequenz sofort einen Fehler gibt, worauf der Scanner zur nächsten Frequenz springt, und deshalb geht das insgesamt so schnell.

 

Die Ursache ist ein schlichter Konfigurationsfehler, den deine support.zip bzw. das DVBViewer.log verrät. Für den Scan wird die TT 4600 überhaupt nicht verwendet. Wenn die TT Box durch die Wiedergabe im Hauptfenster belegt ist, was wahrscheinlich der Fall war, nimmt der DVBViewer für den Scan das nächste geeignete freie Gerät, und das ist bei dir das mit dem Recording Service assoziierte RTSP-Gerät. Der Server liefert bei jedem Tune-Versuch die Statusmeldung RTSP/1.0 404 Stream Not Found, d.h. dort funktioniert es nicht. Der RS hat wohl ein gewisses Problem mit dem nicht mehr vorhandenen "TechniSat UDST7000BDA DVBS Tuner0", der aber noch in seiner Hardware-Konfiguration steht. :rolleyes:

 

5 hours ago, Griga said:

Nach einem Geräte/Treiberwechsel musst du Optionen -Hardware -> Geräte suchen -> OK ausführen.

 

Wie gesagt - das gilt auch für den RS. Nimm aber gleich Abstand von der Idee, den DVBViewer und RS auf die TT 4600 zugreifen zu lassen. Entweder der RS und der DVBViewer nur über das RTSP-Gerät, oder der DVBViewer direkt und du ziehst den RS aus dem Verkehr.

 

Link to comment

Danke, das war jetzt wirklich hilfreich.

 

An den RS hatte ich gar nicht gedacht. ich hab den jetzt den TT 4600 suchen lassen, und jetzt funktioniert der Suchlauf wieder wie erwartet.

 

Zur Fernbedienung melde ich mich nochmal.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...