Jump to content

Search the Community

Showing results for tags 'hauppauge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Liebe Forenmitglieder, Mein neuer DVB-C Stick Hauppauge WinTV-HVR 930C-HD, den ich im DVB-C Modus im Kabelnetz von Kabel Deutschland betreibe findet in Verbindung mit dem DVBViewer die Sender der Frequenz 122MHz nicht, also die Sender RTL und Sat.1 und einige andere die mir jetzt aber nicht wichtig sind. Alle anderen Sender werden im Suchlauf problemlos erkannt und kann ich auch einwandfrei sehen. Zur Prüfung habe ich auch mal das Hauseigene Programm von Hauppauge, 'WinTv v7 HD' installiert. Dort findet es die Sender ebenjener Frequenz ohne Probleme und ich kann diese auch ansehen. Wenn ich jetzt einen Sender der Frequenz bei WinTV einstelle, LiveTV stoppe und den Sendersuchlauf im DVBViewer auf der Frequenz starte, findet er plötzlich RTL und Sat.1. Diese kann ich dann auch gucken, solange ich nicht auf Sender anderer Frequenzen wechsle. Danach kommt bei Auswahl von RTL und Sat.1 nur ein schwarzer Bildschirm und kein Ton. Sobald ich bei WinTV diese Sender wieder einstelle, kann ich sie im DVBViewer auch wieder sehen, solange ich nicht zwischendurch die Frequenz wechsle. Für mich sieht es so aus als könnte der DVBViewer nicht vernünftig auf den Stick zugreifen (jedenfalls für diese Frequenz). Ich weiß jetzt allerdings nicht mehr weiter, Hauppauge Support und KDG Support konnten mir auch nicht weiterhelfen. Bei Überprüfung der Sendereinstellungen für RTL und Sat.1 im DVBViewer stimmt auch alles mit den im KDGForum angegebenen Einheiten überein. Jemand eine Idee?
  2. Hi, Nachdem mein PCTV Quatro 510e USB-Stick den Geist aufgegeben hatte (Gerät wird nicht mehr erkannt, auch auf anderen Rechnern), und man diesen offensichtlich nicht mehr nachkaufen kann, habe ich mich für einen Hauppauge WinTV DualHD USB-Stick entschieden. Leider scheint es im Zusammenspiel mit DVBViewer Pro 6.1.5.2 Empfangsprobleme zu geben. Ein Sendersuchlauf gegen Cable-All hat offiziell keine Sender gefunden (Anzeige gelb/dunkelrot und 0/0 im Suchlauf), die Senderliste namens Cable-All ist aber gefüllt. Wenn ich danach einzelne Stationen aufrufe, bleibt das Bild schwarz, in der Statusleiste werden gelb hinterlegt 35% bis 39% angezeigt. Wenn ich dagegen in der proprietären Hauppauge-Software den Sendersuchlauf mache, findet er alles und habe ich ein gestochenes Bild. Da deren Software vom Funktionsumfang allerdings weit hinter dem DVBViewer zurück liegt und ich auch zufrieden bin, will ich die Software nicht wechseln. An welchen Schrauben muss ich drehen? Gruss - Peter
  3. Jason Williams

    DVBViewer with HD PVR2

    Hello, I just got DVBViewer (mostly) working with my Hauppauge HD PVR2, but I can't figure out how to map the channels. I configured the virtual tuner as ATSC, and I can scan for channels, but each channel is showing up with the same video stream. I'm using the internal blaster, so I didn't populate the blaster .dll in the config. I see there is an old app Haugppauge PVR Channel Map Tool, but that doesn't work for me. The tuners don't populate at the top and I can't do anything. Can anyone provide guidance on this? TIA
  4. Hallo zusammen, laut Information des Herstellers Hauppauge ist die WinTV-Box für den Unicable-Betrieb geeignet, wenn als Software der DVBViewer verwendet wird. Daraufhin habe ich den DVBViewer Pro gekauft und installiert. Die Installation der WinTV-Box verlief ebenfalls problemlos. Sie wird im Gerätemanager als Hauppauge WinTV-NOVA SAT (Model 139100) erkannt und mit dem Status „Das Gerät funktioniert einwandfrei“ angezeigt. Seit 3 Wochen gelingt es mir jedoch nicht, Sender mit dem Sendersuchlauf zu finden und die mittels Button „Senderliste laden“ geladenen 436 (free) bzw. 1015 (all) Sender „abzuspielen“, d.h. kein Bild, kein Ton, keine EPG-Daten. Dazu habe ich den DVBViewer x-mal deinstalliert und wieder neu installiert, verschiedenste Veränderungen bei den Empfangseinstellungen (LNB-Typ, DiSEqC) und bei den Geräteeinstellungen/Hardware-Optionen (Unicable- Kanal und Frequenz) vorgenommen, wobei die Meldung „Dieses Gerät ist nicht komplett Unicable tauglich. Fortfahren?“ erscheint und nur mit Klick auf Unicable-Button+Strg geöffnet werden konnte. Bei einem der vielen Versuche wurden dann zuerst 2 und mit anderen Einstellungen noch 6 weitere Sender (spanische, französische) gefunden, ohne Bild und Ton zu haben. Unter Optionen/Hardware wird die Box als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s. Bild_01 Optionen_Hardware)! Beim Sendersuchlauf wird das Gerät als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s.Bild_03 Sendersuchlauf). Die Medienwiedergabe (.mp4- bzw. .mp3-Dateien) funktioniert aber im DVBViewer. Zum Test, ob der Anschluss/das Kabel funktioniert wurde ein digitaler TechniSAT-Receiver S2 angeschlossen. Alle auf dem Receiver eingestellten Sender wurden auf dem angeschlossenen Fernseher mit Bild und Ton angezeigt. Meine Suche nach Lösung des Problems im Handbuch und bei DVBViewer Wiki blieb erfolglos. Im Forum, in dem bereits eine Unmenge ähnlicher Probleme abgehandelt wurde, konnte ich die für mich zutreffende Lösung nicht finden bzw. brachte nicht den gewünschten Erfolg. Da ich nicht mehr weiter weiß, bitte ich auf diesem Weg um Hilfe und Unterstützung durch die Community. TV-Box Hersteller: Hauppauge Typ: WINTV-NOVA-S_HD USB 2.0 Treiber: 1.36.35264.0 vom 21.09.2017 Mainboard Hersteller: ASUSTeK Computer Inc. Typ: F1A75-M LE Prozessor: AMD A6 APU with Radeon ™ HD Graphics, 2100 MHz, 3 Kerne Grafikkarte Hersteller: NVIDIA Typ: GeForce 210 Treiber: 9.18.13.4144 vom 03.02.2015 (aktuell gem. Überprüfung 23.01.2018) PC-Betriebssystem: Windows 7/64 bit SAT-Anlage: Astra 19.2 E Unicable/für 4 Teilnehmer derzeit Kanal 1/1210 MHz und Kanal 4/2040 MHz in Betrieb LNB: Fabrikat: Televes; Typ: ? support.zip
  5. Hi, we sometimes get the request if it is possible to add support for capture cards in general. Right now only Hauppauge is supported, but since a while you get a lot of interesting encoder boxes which have an hdmi input source. Mostly intended to record gaming sessions ,but i'm aware in several countries (japan, united states) they are also used to record tv. Anyhow the next beta will have general support for these kind of devices. What i need is feedback if one of your devices is not working. I tested the Hauppauge and Tevii boxes. Devices with ITE chipsets should work in general, others probably need some fine tuning.I also planned to add the ability to change the recording resolution between 1080p and 720p automatically, as well as a couple of other functions. Unluckily TNT watered my Tevii device, so i'm not able add this additional feature into the next beta. Christian
  6. Hallo Community, durch einen Umzug bedingt und deren fehlenden TV-Anschlüssen in der Wohnung, hatte ich den Gedanken meinen Server 2008 R2 mit der entsprechenden Technik nachzurüsten ( 2 x Hauppauge Nova HD S2) und dann über den Recording Service in der Wohnung per LAN an Clienten (DVBViewer) zu verteilen. So weit, so gut. Server mit zunächst einer Nova ausgestattet und die Treiber dafür ohne Internetanschluss installiert. Das funktionierte auch erst einmal ohne Hinweise auf Fehler im Geräte-Manager (ich weiss allerdings nicht mehr welche Treiberversion ich installiert hatte). Dann im Internet gelesen, daß für den Serverbetrieb noch die BDA-Geschichte zu installieren wäre. Dazu habe ich zunächst die Kartentreiber erst einmal wieder deinstalliert und die BDA-Treiber installiert. Danach die Kartentreiber mit Internetanschluß wieder installiert. Jetzt beginnt mein Drama. Die Treiber der Karte werden installiert, aber die Karte kann nicht angesprochen werden, weil im Gerätemanager die Treiber als nicht signiert erkannt und gesperrt wurden. Die Treiber wurden nochmals deinstalliert und per F8-Start mit den zugelassenen unsignierten Treiberoptionen installiert. Nach der Installation waren die Treiber installiert und funktionsfähig. Der anschliessende Neustart brachte dann aber die Erkanntnis, daß die Treiber wieder den Status "nicht signierter Treiber" erhalten hat und auch nicht funktionierten. Die Karte funktionierte vor dem Umbau in einem W7-Rechner und die BDA-Treiber wurden auch für die Serverinstallation einem W7-Rechner entnommen. Treiber von Hauppauge sind die Version 88x_2_126_30325_SIGNED Ich habe schon sehr viel im Internet gesucht und auch viele Beiträge gefunden, wo andere User die gleiche Karte auf einem 2008 R2-Server zum Laufen bekommen haben. Es stellt sich mir hier die Frage: wie wurde hier die Geschichte mit den unsignierten Treibern gelöst? Bitte um Hinweise. mfg kakris
  7. hackbart

    IR Transmitter

    Hi, the next version will become a complete new support for Encoder-Boxes, like the Hauppauge PVR. We tried to add support for all boxes of these kind. Some of them don't have direct IR Transmitter support, so i decided to outsource Blaster support into dlls. The API is similar to the regular plugin API we use since more than a decade:
  8. Habe Probleme mit einem HVR-950Q USB-Stick. Stick wird erkannt aber ich kann weder über den DVBViewer noch über Transedit die ATSC-Kabelkanäle (Comcast ClearQAM, USA) scannen. Das Tuning funktioniert nicht (als Tuner ATSC gewählt). Über WinTV 7 werden alle verfügbaren Kanäle erkannt und ich kann alle Sender anschauen und aufnehmen. Natürlich ist die Software buggy und nicht so gut wie der DVBViewer. Wenn ich einen Kanal mit WinTV getuned habe, kann ich im DVBViewer zumindestens diesen Transponder einscannen und die entsprechenden Kanäle anschauen und aufnehmen. Hab schon versucht das "direkte Tuning" zu deaktivieren aber dann kriege ich immer den Fehler vom DVBViewer, dass keine DVB-Source gefunden wird. DVBViewer ist auf 5.2.8.1 und die Treiber von Hauppauge sind ganz aktuell. Ideen? support.zip
×
×
  • Create New...