Jump to content

Triax tss 400 mkii - upnp/dlna-import


Henner64

Recommended Posts

Seit kurzen habe ich einen Triax Tss-400 MKII SatIP-Server installiert. DVBViewer und VLC funktionieren über das SatIP-Protokoll bestens. Der SatIP-Server bietet auch den Zugriff über UPnP, hierzu müssen Senderlisten importiert werden. Importierte Radiosender bekomme ich nicht ans laufen. Hier ein Beispiel:
    <channel number="56">
        <tuneType>DVB-S2</tuneType>
        <modulation>QPSK</modulation>
        <visible>true</visible>
        <type>radio</type>
        <name>NDR 2</name>
        <freq>12266</freq>
        <pol>h</pol>
        <sr>27500</sr>
        <src>1</src>
        <pids>0,600,0,601,602</pids>

 

Die Pids müssten eigentlich passen. Woran kann's liegen?

Link to post
21 minutes ago, Henner64 said:

 <tuneType>DVB-S2</tuneType>

 

Passt nicht. Das Modulationssystem von Astra 19° Ost, 12266 H ist DVB-S, nicht DVB-S2.

 

21 minutes ago, Henner64 said:

 <pids>0,600,0,601,602</pids> 

 

PID 602 gibt es nicht auf dem Transponder, wie man im TransEdit Scanner oder Analyzer sieht. 600 und 601 sind die PMT und der Audiostream von  NDR 2.

 

Link to post

Super, danke das war's. Hier meine Einstellung:

<channel number="56">
        <tuneType>DVB-S</tuneType>
        <modulation>QPSK</modulation>
        <visible>true</visible>
        <type>radio</type>
        <name>NDR 2</name>
        <freq>12266</freq>
        <pol>h</pol>
        <sr>27500</sr>
        <src>1</src>
        <pids>0,600,0,601</pids>

 

Danke nochmals.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • jookee
      By jookee
      Über den Media Server 2.1.1 via Upnp fehlen plötzlich einzelne Verzeichnisse bzw. es werden nicht alle Verzeichnisse angezeigt. Woran kann es liegen?
    • saterni
      By saterni
      Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich :
       
      Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen
      Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV.
      Allerdings nur Bild ohne Ton !
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern
      nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl :
      Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich
      die " Ordner " TV und Videos stehen !?  Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt.
       
      So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio .
      Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton.
       
      Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser )
       
      Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ).
       
      Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV.
       
      Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ?
       
      support.zip
    • Hitchkock199
      By Hitchkock199
      Hallo,
      ich habe das Forum nach meinem Problem durchforstet und auch einige evtl. passende Hilfestellungen ausprobiert, aber es gab keinen Erfolg, darum poste ich das unter einem neuen Thema:
       
      Ich verwende DVBViewer Pro 6.0.4 und DVB Media Server 2.0.4 unter Windows 10 Pro v 1709 mit einem Sony Bravia 5800 TV.
      Bisher hatte ich den Recording Service 1.33.2.1 installiert und es hat wunderbar funktioniert, ich konnte Aufnahmen einplanen und aufnehmen, sowie Filme vom PC mit dem RS aus der Mediensammlung auf dem Fernseher abspielen.
      Jetzt habe ich den Media Server 2.0.4 darüber installiert. Das Aufnehmen usw. funktioniert wie bisher, aber beim Abspielen über den Fernseher sehe ich außer dem Recording Verzeichnis, welches im DVBViewer und dem Media Server gleich eingestellt ist, keine Filme mehr aus anderen eingestellten Verzeichnissen.
      Ich habe wie in Posts empfohlen die svcmedia*.db3-Dateien gelöscht und die Verzeichnisse über das Web-Interface des Media Server neu aufgebaut, und da die Datenbanken schon länger existieren, auch die sqlite3.dll gegen eine ältere Version ausgetauscht , nichts hat geholfen, jetzt bin ich mit meinem Latein am Ende.
      Die support.zip habe ich gleich angehängt, für eine schnelle Hilfe wäre ich dankbar.
       
       
       
      support.zip
    • J. Peters
      By J. Peters
      Hallo,
       
      seit dem Upgrade des DVBViewer Media Servers auf die Version 2.0.4.0 funktioniert UPnP DLNA nicht mehr (DVBViewer Pro 6.0.4.0). Etwa zeitgleich habe ich in meinem Netzwerk ein neues Gerät hinzugefügt: A/V Receiver Pioneer VSX-S520D.
       
      Sämtliche Clients bzw. Player (z. B. nPlayer, AcePlayer, VLC) finden den DVBViewer Media Server nicht mehr. An den Einstellungen änderte ich nichts. Zu Testzwecken installierte ich sowohl den Media Server als auch den DVBViewer Pro nochmals "darüber". Auch beendete ich den Media Server mehrmals und startete ihn neu. Ebenso startete ich den PC neu (Windows 10 Pro 64, 1709, Build 17025.1000). Jedoch wurde dadurch das Problem nicht behoben.
       
      Wie könnte ich die Ursache herausfinden? Und das Problem beheben?
       
      Viele Grüße,
      J. Peters
       
    • Klaus Heynen
      By Klaus Heynen
      Ich habe mehre hundert Aufnahmen archiviert (Tendenz steigend) die ich mit DLNA Clients wiedergeben möchte.
      Mein Problem ist das die Suche nun sehr umständlich ist weil man nicht z.B. nach Anfangsbuchstabe, Schlüsselwort, oä. suchen kann.
      Nun meine Frage, besteht irgendwie eine Möglichkeit die UPNP Struktur anzupassen oder um Kategorien zu erweitern?
      Grüße Klaus
×
×
  • Create New...