Jump to content

Search the Community

Showing results for tags 'upnp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 18 results

  1. Über den Media Server 2.1.1 via Upnp fehlen plötzlich einzelne Verzeichnisse bzw. es werden nicht alle Verzeichnisse angezeigt. Woran kann es liegen?
  2. Seit kurzen habe ich einen Triax Tss-400 MKII SatIP-Server installiert. DVBViewer und VLC funktionieren über das SatIP-Protokoll bestens. Der SatIP-Server bietet auch den Zugriff über UPnP, hierzu müssen Senderlisten importiert werden. Importierte Radiosender bekomme ich nicht ans laufen. Hier ein Beispiel: <channel number="56"> <tuneType>DVB-S2</tuneType> <modulation>QPSK</modulation> <visible>true</visible> <type>radio</type> <name>NDR 2</name> <freq>12266</freq> <pol>h</pol> <sr>27500</sr> <src>1</src> <pids>0,600,0,601,602</pids> Die Pids müssten eigentlich passen. Woran kann's liegen?
  3. Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich : Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV. Allerdings nur Bild ohne Ton ! Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl : Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich die " Ordner " TV und Videos stehen !? Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt. So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio . Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton. Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser ) Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ). Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV. Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ? support.zip
  4. Hallo, seit dem Upgrade des DVBViewer Media Servers auf die Version 2.0.4.0 funktioniert UPnP DLNA nicht mehr (DVBViewer Pro 6.0.4.0). Etwa zeitgleich habe ich in meinem Netzwerk ein neues Gerät hinzugefügt: A/V Receiver Pioneer VSX-S520D. Sämtliche Clients bzw. Player (z. B. nPlayer, AcePlayer, VLC) finden den DVBViewer Media Server nicht mehr. An den Einstellungen änderte ich nichts. Zu Testzwecken installierte ich sowohl den Media Server als auch den DVBViewer Pro nochmals "darüber". Auch beendete ich den Media Server mehrmals und startete ihn neu. Ebenso startete ich den PC neu (Windows 10 Pro 64, 1709, Build 17025.1000). Jedoch wurde dadurch das Problem nicht behoben. Wie könnte ich die Ursache herausfinden? Und das Problem beheben? Viele Grüße, J. Peters
  5. Klaus Heynen

    UPNP / DLNA Struktur

    Ich habe mehre hundert Aufnahmen archiviert (Tendenz steigend) die ich mit DLNA Clients wiedergeben möchte. Mein Problem ist das die Suche nun sehr umständlich ist weil man nicht z.B. nach Anfangsbuchstabe, Schlüsselwort, oä. suchen kann. Nun meine Frage, besteht irgendwie eine Möglichkeit die UPNP Struktur anzupassen oder um Kategorien zu erweitern? Grüße Klaus
  6. Hallo, ich habe ein TechniSat DigitRadio 500 (Chipsatz: FS2028 von Frontier Silicon), das auch einen DLNA/UPnP-Client eingebaut hat, und wollte es jetzt mal zum Streamen von meinem DVB-Knecht benutzen. Der Server wird mir vom Radio auch angezeigt und ich kann in "TV", "Radio" oder "Aufnahmen" reingehen. Wenn ich in einem der Einträge drin bin (z.B. "Radio") und einen beliebigen Unterordner auswähle (z.B. "Alle Sender"), lande ich der Überschrift nach in dem entsprechenden Ordner - tatsächlich aber ist die neue Liste identisch zur alten Liste; bin also inhaltlich im alten Ordner. Ich kann also niemals einen Sender auswählen. Im Beispiel hier werden auf dem Weg folgende Object-IDs benutzt: (root object) => "0" Radio => "r" Freie Sender => "r#a" Beim Debuggen stellt sich (wie vermutet) heraus, dass die Implementierung in dem Gerät ein Problem mit der Raute "#" als Bestandteil der Object-ID hat: Alles hinter der Raute in der Object ID wird verworfen (könnte damit zusammenhängen, dass die Oberfläche mit SVGs realisiert ist...frag nicht...). Entsprechend wird die Object-ID "r" aufgerufen und ich bin inhaltlich wieder in "Radio". Zum Test habe ich mal den DLNA-Server minidlna benutzt (der mit dem Radio ohne Probleme funktioniert) und dort in einem der hartcodierten Pfade mal testweise die Raute benutzt, also "1#14" statt "1$14". Wenn ich das mache, tritt genau dasselbe Verhalten auf; ich lande stattdessen in "1". Da liegt also der Hund begraben. Lange Rede - kurzer Sinn: Ist das Trennzeichen im RS intern einfach zu ändern, so dass man z.B. über eine Tweaker-Option eine Alternative aktivieren könnte (z.B. "$", was mit dem Radio geht)?
  7. Ich habe einen Technisat ISIO-STC der auch als UPnP Server agiert. Im DVBViewer kann ich diesen über "Wiedergabe/UPnP Server" auswählen und eine auf dem ISIO-STC gespeicherte Aufnahme problemlos wiedergeben. Wähle ich auf dem ISIO-STC einen Live Kanal aus, z.B. RTL, wird der Live Kanal nicht wiedergegeben. Mache ich aber eine Kopie der URL des Live Kanals in "UPnP Auswahl" und füge diese dann bei "Wiedergabe/URL öffnen..." ein lässt sich der Live Kanal problemlos wiedergeben. Was mache ich falsch?
  8. Hallo liebe Community Ich streame einige Videos über das Netzwerk und seit geraumer Zeit einen häufig auftretenden Fehler. Dateien die ich Umbenenne behalten beim Zugriff von anderen Geräten den Namen haben am ende ein "(1)" besitzen einen anderen Namen (ID3 Tag ähnlich?) Die Videosammlung neu aufzubauen, aufzuräumen und/oder die Videostatistik zu löschen hilft leider nicht. Auch das löschen des Pfades aus dem Recordingservice und das neue einpflegen schafft keine Abhilfe. Benutze Version 1.30.1
  9. Hallo Zusammen. Hier mal eine kurze Zusammenfassung meines Status quo: Ich benutze seit Jahren (5 oder so) den Recording Service auf meinem Home Server (mittlerweile 32-bit Windows 7) Der läuft an sich so gut, das ich den nie (oder selten upgedated). Ich benutze 1.24.00. Soweit alles knorke. jetzt habe ich von einem Freund eine SD SatKarte (713x BDA) geschenkt bekommen und diese in meinen ArbeitsPC eingebaut incl der neusten Version vom Recording service. Nur mal um zu gucken was es so für neue Features gibt. Mein Arbeitspc ist meinem Server übrigens in jeder Hinsicht überlegen. mehr CPUs , mehr Speicher, 64 bit W7 usw usf Also DVBViewer läuft auch klasse der recording Service läuft prinzipiell auch, nimmt also brav auf alles auf. Ich kann mir die Dateien nachher auf Dateiebene ohne Probleme anschauen. Was allerdings nicht geht, ist sich diese Dateien per UPNP anzuschauen. Die Performance ist so lächerlich gering (1 Bild pro 10 Sekunden) - irgendwas läuft da grundfalsch. (die Systemlast auf dem Rechner liegt dabei nahe null) Wie gesagt: Auf meinem Server läuft upnp wie ein Döppken, (es liegt also nicht am Client) nur die neue (test-)Version auf meinem Arbeitsplatzrechner geht so gar nicht. Was übersehe ich hier? Wo ist mein problem? Jeder Fingerzeig in die richtige Richtung ist sehr willkommen! Danke Elmar
  10. Ich nutze den Recording Service gerne als DLNA UPNP-Server. Er streamt jedoch keine Dateien, die schreibgeschützt abgelegt sind. Ich lege meine Archive jedoch sehr gern schreibgeschützt an, damit da nichts rumgeschoben oder versehentlich gelöscht wird. Warum ist es nötig, Dateien zum Streamen mit Schreibrechten zu öffnen? Vorschaubilder und Navigieren durch die Ordner klappt super, erst zum Abspielen der Filme kommt ein Fehler. Ist das gewollt???
  11. I use DVBViewer Recording Service for rtmp stream, and I start ffmpeg, and my system disc space is decrease, and decreases onto 0 byte. If I close ffmpeg the disc space availeble again. My ffmpeg code: "C:\ffmpeg\ffmpeg.exe" -i "http://localhost:7522/upnp/channelstream/47.ts" -r 21 -c:v libx264 -preset fast -profile:v baseline -crf 27 -vf "scale=500:282" -r 25 -maxrate 350k -bufsize 1200k -g 42 -threads 1 -acodec libvo_aacenc -ar 44100 -ab 48k -f flv "rtmp://ip:port/live/stream_name" I use Recording Service 1.29. What should I do now? Thank You very much!
  12. Der Recording Service fährt den PC gnadenlos herunter , auch wenn clients noch draufzugreifen (eingetragen unter "Status / Client" auf der Webseite des RS), sei es über den DVBViewer client auf einem PC oder über uPnP (es sei denn, man ändert den Timereintrag "nach Aufnahme" manuell ab in "keine Aktion", ist ja klar). Folgende Häkchen sind unter "Service konfigurieren" gesetzt: 1. unter Web/UPnP vor "Stromspar/Ruhezustand verhindern, wenn Daten gesendet werden", 2. unter RTSP Server vor "Standby/Ruhezustand blockieren, wenn ein DVBViewer Client auf dem lokalen PC verbunden ist". Ich habe den PC mit dem DVBViewer Recording Sevice neu unter Windows 7 aufgesetzt. Es funktionierte auf Anhieb (fast) alles - bis eben auf diese Sache. Aber so war es auch schon mit den bisherigen Versionen unter XP ... Ich verwende: PC nur für den DVBViewer Recording Service, über Netz erreichbar Windows 7 DVBViewer 5.3.1 Recording Service 1.29.00 PC Esprimo E5615 mit interner Grafik nVidia C51PV (BIOS bzw. Mainbord 6.00 R1.14.2464.A2) Digital Devices Cine S2 V 5.3 mit Treiberversion 2.5.3.92 Ich habe auf meine Suche hin im Forum fast nichts dazu gefunden - was ich seltsam finde, weil im Zeitalter von Tablet und Co. diese Zugriffe auf den Recording Service über LAN und WLAN doch eigentlich Standard sind. Es funktionieren doch viel aufwendigere Sachen... Was mache ich falsch? support.zip
  13. Ich nutze den DVBViewer Recording Service auf meinem Windows-PC als UPnP-Server, um Live-TV ins LAN zu streamen. Clients sind mein anderer PC mit XBMC 13.1 und ein Raspberry Pi mit OpenELEC 4.05 (enthält XBMC). Bisher (Recording Service 1.27) hatte ich nie irgendwelche Probleme. Seit ich jedoch auf Recording Service 1.29 upgedatet habe, bekomme ich keine Streams mehr. Sobald ich einen Sender mit dem Client aufrufe, startet die Pufferung, doch die scheint ewig zu dauern... Dann bricht der Client den Vorgang ab (vermutlich wegen Zeitüberschreitung), bevor das Bild des TV-Streams erscheint... Muss man vielleicht irgendetwas in den Advanced Einstllungen des Recording Service anpassen mit RSTweaker.bat? Ich greife mit XBMC nur per UPnP auf den RecordingService zu (nicht per DVBViewer-Plugin). Nachdem ich den Recording Service wieder auf Version 1.27 downgegradet habem klappt es wieder. Jemand einen Tipp?
  14. Bin grad beim Einrichten meines neuen Pioneer VSX-S510 Receivers mit Netzwerkanschluss. Der UPNP Server wurde sofort erkannt und livestreaming der Radiosender funktioniert. Wie kann ich die Auswahl der Bitrate beeinflussen? ffmpeg transkodiert immer 192kbit egal ob ich den Haken für transcoding setze oder nicht(RS Tweaker). Auch bei der Begrenzung der Bitrate gibt es keine Änderungen. Ich würde gerne mp3 mit 320kbit bzw. flac (wird auch unterstützt ) zum streaming nutzen. Wenn ich auf der Website auf UPNP und den Sender manuell bestimme bekomme ich diesen Link: http://Server_IP:7522/upnp/channelstream/mimevideo/x-mp3/00046.mp3 VLC sagt das dies 192kbit sind. Es sieht so aus, dass default 192kbit eingestellt ist. Für Hilfe bei der Konfiguration bin ich sehr dankbar.
  15. Ich habe große Freude mit DVBViewer und im Speziellen mit dem Recording Service und dem UPnP/DLNA-Server. Ich streame einfach Radio auf mein Tablet, funktioniert einwandfrei. Nur ein Problem ist ärgerlich: Ich habe ein Kofferradio (Roberts iStreamer) mit UPnP-Unterstützung (Radio ist DLNA-Renderer bzw. UPnP-Client). Und damit kann ich von beliebigen UPnP-Servern Musik auf den Roberts streamen -- aber leider nicht vom UPnP-Server des Recording Service. Ich wähle auf dem Radio den DVB Media Server --> Audio --> und dann kann ich keinen Punkt mehr wählen, also in keinen Ordner wechseln und keinen Sender auswählen. Hintergrund: Ich will Digitalradio haben, leider wird in Österreich aber DAB nicht unterstützt (der Roberts kann DAB). Also würde ich gerne auf das WLAN- Radio streamen. Gibt es eine Möglichkeit, in der Konfiguration des Media Servers etwas zu ändern, damit ich auf das Radio streamen kann?
  16. clashcityrocker

    Delaying video (buffer?)

    I use DVBViewer to stream satellite to my PS3 over DLNA. I use it to watch F1 on German TV (because it's locked away on pay TV in my country). I listen to radio coverage, which is about 10 seconds later. Is there any way I can delay the stream by a preset time to better sync up the video and "simulcast" audio. It doesn't have to be perfect, but to make it closer would be nice. The topic is slightly wrong (and I can't edit it). I am looking at delaying the WHOLE stream, not just the video portion, as I mute the German and listen to English on a separate radio tuner.
  17. hi How many users can stream from WebService? and How many users can stream from Upnp?
  18. Hello, I have been troubleshooting some Photo viewing via UPnP and only thumbnails were shown instead of the full screen image. I have found it was caused by a typo in the uPnpProfilesV2.xml file. Particularly this part: <PhotoExtensions> <Ext name=".jpg"> <MediaFormat mime-type="image/jepg" special="" maxWidth="160" maxHeight="160">JPEG_TN</MediaFormat> As you can see the mime-type is not correct and contains a typo "jepg" instead of "jpeg". This causes a problem for some clients. Could you fix that typo in the following release? It has 4 occurrences and is simply fixed. Thank you, Jakub
×
×
  • Create New...