Jump to content
nickneutrino

FFMPEG Circle in the middle on chromebook

Recommended Posts

nickneutrino

Always when  i play a transcodec 4K MKV H265 to WEBM stream from Dbviewer Media Web Server appear in the middle of screen a circle.

 

Anybody knows Is posible remove that circle and for what reason show this circle because the movie plays well? 

Share this post


Link to post
nickneutrino

i answer to myself because is a chrome/chromebook browser issue over ffmpeg ....i solve it

 

Enter Chrome://flags

Search for the following 

Hardware-accelerated video decode.

Disable the above setting by selecting the Disable option

Restart the browser.

 

the circle dissapear on chromebook

  • Thanks 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • Heinzibua
      By Heinzibua
      Hallo zusammen,
      ich habe die aktuelle Pro-Version im Einsatz. Signal kommt über Kabel / DVB-C.
      Das Fernsehen klappt einwandfrei.
      Wen ich jetzt etwas aufnehmen möchte (EPG oder direkt), dann wird nur eine txt für die Aufnahme geschrieben.
      Habe auch die Log für einen Test aktiviert - da sind überall nur 0 Byte für die Aufnahme gelistet (ist ja auch nicht da...).
      Habe ich was Falsches in meinen Einstellungen?
      Besten Dank und viele Grüße
      Armin.
      02-11_14-29-29_VOX_Mein Kind, dein Kind - Wie erziehst du denn - Daniela vs. Nadeshada.log
      02-11_14-29-29_VOX_Mein Kind, dein Kind - Wie erziehst du denn - Daniela vs. Nadeshada.txt
    • MovieTV
      By MovieTV
      Hallo zusammen,
       
      nachdem ich jahrelang sehr zufrieden mit dem DVBViewer mit einer TBS 6928 und HD+ war, habe ich hardwaremäßig auf Digital Devices (Auflistung s.u.) aufgerüstet.
      Die mitgelieferte Software DD TV, welche eine abgespeckte Version Ihres DVB Viewers ist, funktioniert die Entschlüsselung der HD+ Programme problemlos.

      Leider funktioniert die Entschlüsselung, beim DVBViewer, (weder direkt noch über Media Server) nicht.
       
      Freundlicherweise hat Herr Hackbart - vielen Dank für die schnelle Anwort auf meine Supportanfrage 🙂 - bereits mitgeteilt, dass " Generell kann man sagen, dass der Code für die Ansteuerung im DD TV der selbe ist wie im DVBViewer.  " und mich auf das Forum verwiesen.
       
      Eigenlich muss ich etwas falsch machen, finde aber keinen Fehler, weil die Devices in beiden Softwareversionen identisch hinterlegt sind. Oder gibt es noch eine versteckte Option für die Hardware?
       
      Hardware:
      - Digital Devices MaxM4
      - Digital Devices Octopus CI Single PCIe
       
      Ich bin mit meinem Latein am Ende. Hat jemand eine Idee, wie ich weiter komme?
      Im Voraus bereit vielen Dank für Eure Bemühungen.
      support.zip
    • Martin@DVB
      By Martin@DVB
      Hallo,
       
      ich habe vor einigen Wochen von DVB Recording Service auf DVB Media Server umgestellt.
       
      Ich habe alles neu konfiguriert und es läuft auch fast alles wie gewohnt.
       
      Ich habe als Aufgabe nach Timer Auhnahme "Ruhezustand" eingetragen.
       
      leider bleibt der PC immer an. Ich muss ihn dann manuell am nächsten Tag
      in den Ruhezustand schicken. Vorher hat das immer funktioniert. :-)
       
      Aktuelles Windows 10.
       
      Martin
    • jookee
      By jookee
      Über den Media Server 2.1.1 via Upnp fehlen plötzlich einzelne Verzeichnisse bzw. es werden nicht alle Verzeichnisse angezeigt. Woran kann es liegen?
    • marcello64
      By marcello64
      Hallo,
       
      es gibt zwar schon einen artverwandten Thread, aber ich beschreibe mein Problem mit 4k noch einmal genauer.
      Ich habe testweise mal versucht 4k von gewissen Sendern auf 42°E (10980v, 12.500, DVB-S2/8PSK, HEVC) oder 30°W (11262h, DVB-S2/8PSK, HEVC) oder NASA UHD 13°E (11373h, DVB-S2/8PSK, HEVC) oder eben diesen TravelXP zu empfangen. Fehlerfrei klappt das mit diversen Einstellungen nie. Es gibt immer unterschiedlichste Formen von Aussetzern, Artefakten oder sonstigen Bild- und Tonfehlern. Die Signale sind jeweils gut >15 dB und mit diversen Standalone-Receivern funktioniert eine fehlerfreie Wiedergabe. Die Hardware ist auch sehr robust; Win 7 Prof. 64 bit, ASUS X99-WS-Board, CPU Intel Xeon E5-1650 v4 3600 MHz, 32 GB DDR4, GPU GTX 980 etc.
       
      Benutzt als Codec habe ich ausschließlich den neuesten LAV mit diversen Einstellungen (mit und ohne Hardware Acceleration, mit und ohne DXVA Processing, verschiedene Video-Renderer) - alles keine Änderung. Als Sat-Karten habe ich die TBS 6903 und TBS 6983 verwendet, jeweils mit der neuesten 6.1.1 Pro-Version. Der DVB Source Filter ist die Version 3.9.6.0.
      Ich habe mal zur Veranschaulichung ein Video-Schnipsel hochgeladen, außerdem habe ich gestern hier schon ein bisschen gelesen. In der DVBSource.ini habe ich auch HEVCBufferSize=2048 eingefügt … alles ohne jegliche Wirkung.
       
      Ich befürchte, es ist in erster Linie ein TBS-Hardware- oder Treiberproblem. Griga bitte übernehmen 😉 oder wer ähnliche Karten in Betrieb hat. Zumindest um programmtypische Softwareprobleme auszuschließen. Dann kann man das ja mal so an TBS weitergeben.
       
      Ein anderer Codec als der LAV wäre noch eine Möglichkeit ... gibt es da Empfehlungen, auch wenn sie nicht Freeware sind? Ich habe von einem "Strongene_Lentoid_HEVC_Decoder" gelesen. Auf der Homepage wird dieser aus dem Jahre 2015 angeboten - sollte das der Richtige sein? Ich lese da nur etwas von 1080p.
       
      Vielleicht hakt es auch an Windows 7....
       
      Download 150 MB TS-File mit Fehlern
       


×
×
  • Create New...