Jump to content
Mous

DVB-C, ARD und ZDF HD-Sender teilweise gestört, ZDF SD-Sender ebenfalls gestört

Recommended Posts

Mous

Hallo Zusammen,

 

habe folgende Installation:

 

- Stand alone Rechner

- WIN7 SP1

- Hauppauge WinTV-HVR-5500 mit BDA-Treiber (driver85_1_58_34237.exe)

- LAV-Decoder für 64 und 32bit (LAVFilters-0.70.2-Installer.exe), mit Version 0.69 dieselben Probleme
-  ffdshow_rev4532_20140717_clsid.exe Decoder;

 

mein Problem:

 

- verschiedene ARD und ZDF-Sender in HD werden nicht sauber empfangen oder umgesetzt, siehe Screenshots DVB Source 3.5.9.0 im Anhang, während andere einwandfrei sind.

- mit sämtlichen SD-Sender auf ZDF das gleiche Problem.

 

Alles Probieren mit den div. Decodern, siehe oben, einschließlich des WIN7 eigenen in Verbindung mit den verschiedenen Renderern führte zu keinem Erfolg.

 

Habe zuvor einen betagten XP-Rechner mit einer Terratec Cinergy C PCI - Karte betrieben, da waren wenigstens alle SD-Sender der ARD und im speziellen des ZDF's einwandfrei.

Sollte also nicht am gelieferten Signal liegen. Antennenbuchse der Hauppauge-Karte habe ich auch schon kontrolliert, sollte i.O. sein.

 

Was noch seltsam ist, in den Angaben des DVB compatility Tools ist unter Videocard der Intel-Grafikchip angegeben (siehe Anhang), obwohl im Rechner eine ATI Radeon 5450 installiert ist (siehe Anhang, Angaben von SIW).

 

Wenn mir dazu jemand helfen könnte, wäre das super. Habe schon etliche Stunden mit Probieren und Lesen im Forum verbracht und weiß mir keine Hilfe mehr.

3Sat HD_gestört.JPG

3Sat SD_gestört.JPG

ONE HD gestört.JPG

support.zip

ZDF SD gestört_Signal 98Prozent.JPG

AMD-Radeon HD5450_Grafikkarte_SIW.JPG

DVBViewer compatibility Tool.jpg

Share this post


Link to post
Peter_Weber

Hallo,

bei mir waren bei dieser TV-Karte auch sämtliche ZDF-Kanäle gestört.

Problem war ein zu starkes Signal.

Abhilfe hat ein Patch von Hauppauge gebracht, der einen Registryeintrag erstellt um das Signal abzuschwächen.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • PeteD
      By PeteD
      Hi,
       
      Nachdem mein PCTV Quatro 510e USB-Stick den Geist aufgegeben hatte (Gerät wird nicht mehr erkannt, auch auf anderen Rechnern), und man diesen offensichtlich nicht mehr nachkaufen kann, habe ich mich für einen Hauppauge WinTV DualHD USB-Stick entschieden.
       
      Leider scheint es im Zusammenspiel mit DVBViewer Pro 6.1.5.2 Empfangsprobleme zu geben. Ein Sendersuchlauf gegen Cable-All hat offiziell keine Sender gefunden (Anzeige gelb/dunkelrot und 0/0 im Suchlauf), die Senderliste namens Cable-All ist aber gefüllt. Wenn ich danach einzelne Stationen aufrufe, bleibt das Bild schwarz, in der Statusleiste werden gelb hinterlegt 35% bis 39% angezeigt.
       
      Wenn ich dagegen in der proprietären Hauppauge-Software den Sendersuchlauf mache, findet er alles und habe ich ein gestochenes Bild. Da deren Software vom Funktionsumfang allerdings weit hinter dem DVBViewer zurück liegt und ich auch zufrieden bin, will ich die Software nicht wechseln.
       
      An welchen Schrauben muss ich drehen?
       
      Gruss - Peter
    • muggel8378
      By muggel8378
      Hallo,
      zuerst einmal: ich bin absoluter Neuling hier im Forum.. daher verzeiht bitte, wenn ich die hier üblichen Geflogenheiten noch nicht so kenne.
      Nun zu meinem Problem:
      ich habe jahrelang DVBViewer mit DVB-T genutzt..bis zur Abschaltung.
      Inzwischen sind wir umgezogen und haben hier nun Kabel.
      Mein PC; ein ASUS all-in-one ET2701INKI, hat eine eingebaute TV-Karte, die im DVBViewer als "AW-CA 100" angezeigt wird. Leider bekomme ich nicht heraus, welche Karte tatsächlich verbaut wurde.
      Nun habe ich heute DVBView 6.1.0 installiert, unter Einstellungen -> Hardware die AW-CA 100 ausgewählt, Tunertyp Kabel, alle Sendergruppen aktiviert und einen Suchlauf mit der Option "Nach weiteren Frequenzen suchen" durchgeführt. Leider hat er keinen Sender gefunden.
      An unserem Samsung TV hat er mehr als 360 Kanäle gefunden...
      Kann mir jemand sagen, was ich falsch gemacht habe?
       
      LG,
      M.P.
    • lud
      By lud
      am 29.8.2017 wurde die Senderbelegung für Kabel-TV von unitymedia geändert. Ich habe verschiedene Scanläufe mit spezieller (germany unitymedia) und allgemeiner Transponderliste (keine) durchgeführt (in verschiedenen Varianten). Die meisten unverschlüsselten privaten SD Sender (pro7, vox, rtl, sat1...) werden nun plötzlich nicht mehr gefunden. Alle anderen verschlüsselten HD Varianten und öffentl. Sender werden allerdings schon gefunden. Hat  hier jemand einen Tipp? Brauche ich  eine neue Transponderliste  und wo kriege ich die her? Kann  ich einzelne Sender manuell einstellen, zB. pro7?
       
      DVB-C, Terratek H7, DVBViewer V4.8.1.0
    • Sinchet
      By Sinchet
      Servus Zusammen,
       
      ich habe seit einem neuen Sendersuchlauf Probleme mit einigen TV Sendern. Das äussert sich in nur sporadischem Bild- und Tonaufbau bei z.B. Das Erste HD über etwas besseren Empfang, aber immer noch unterirdisch, bei ZDF HD bis hin zu sehr gutem Empafng bei 3satHD. Das Problem beschränkt sich allerdings nicht nur auf HD Sender sonder tritt auch bei SD Sendern auf. Im Moment bin ich mit meinem Latein am Ende.
       
      Auffällig ist, dass bei den nicht funktionierenden Sendern die
      Discontinuities sehr schnell ansteigen und sich bis auf einige Ausnahmen die nicht funktionierenden Sender auf die ARD und ZDF Vision Sender beschränken. Von denen tut kein einziger.support.zip  
      Ich habe:
      alle unten stehenden Treiber aktualisiert die LAV Filter neu installiert Sendersuchläufe der Transponderlisten ""Deutschland Kabel komplett" sowie "Deutschland: Unitimedia" durchgeführt.  
      Specs:
      Windows 10 Pro 64 Bit Version 1703 (OS Build 15063.483) Prozessor: Intel CORE i5-3570K Abreitsspeicher: 8GB TV Karte: Hauppauge WinTV HVR-5500 Treiberversion TV Karte: 1.59.35167.0 Grafikkarte: AMD Radeon HD 6900 Series Treiberversion Grafikkarte: 15.201.1151.1008  
      Angehängt findet ihr:
      support.zip Screenshot Das Erste HD inkl. DVB Source Properties Screenshot Das Erste HD Senderlisten Editor Screenshot 3satHD inkl. DVB Source Properties Screenshot 3satHD Senderlisten Editor  
      Vielleicht kann mich ja einer von euch auf die richtige Fährte führen.
       
      Danke im Voraus.
       
      Sinchet




    • web2008
      By web2008
      Hallo, welche Karte ist für den DVB C Empfang zu empfehlen ?
      Kein PCI.
      PCI-Express ok.
      USB  auch ok.
      Möglichst nicht zu teuer.
       
      Gruß, Thomas
×
×
  • Create New...