Jump to content
mbathe

Watch TV on Browser takes up to 5 Minutes

Recommended Posts

mbathe

Hey community,

 

first of all, i hope i didnt do anything wrong, open theme again, or on the wrong place. 

My Problem: I have running the RS 1.33.2.0. All works so far. I can stream TV to all my devices.

The Problem is just, that all my pcs (mac,windows,ubuntu desktop) take so much time to load streams, up to 5 minutes. When i start stream with over android or iphone all works pretty fine. When I watch stream VLC, it also takes up to 3 minutes, but after that all works ok. 

Do you have some idea, what i am doing wrong?

Need I to configure somehing again?

 

Some more informations about my system:

Server: Windows 7 with 2GB ram and 2 cores (VM on an ESXI host, with pci passtrouth)

Used: Browser: Safari,Chrome and Firefox 

Browser Settings: WebM Low 800kbit and verfast

Other: All Firewall were deactivted

Network: 1GBit to all PC's with some industry switch.

TV Card: TechniSat DVB PC Tv Star PCI

If you need more Informations to help me just ask.

 

Thanks for your time and kind regards

mbathe

 

Share this post


Link to post

  • Similar Content

    • Davios Sparr
      By Davios Sparr
      I was visiting my dad and he asked me to upgrade his old installation of DVBViewer for him. Got new versions of that (DVBViewer pro v6.1.4.0) and then Media Server installed, both on a single computer (no network devices). When trying to do a timer record it initially complained about the shared hardware config. I ran the wizard and things seemed to be working fine. A short time after I left he did a channel scan and now the message is back and trying to help him over the phone isn't getting anywhere.
       
      So for confirmation the message is :
       
       
      Warning
      The media server is running but DVBViewer is not configured for shared usage of dvb hardware 
      More information (requires Internet connection)
      Run media server Wizard
       
      Steps tried and testing after each:
      1. Running the sharing wizard again.
      3. Tried manually adjusting the status on the hardware devices
      3. Uninstalled  Dvb media server and reinstalled it again. 3b. Running the sharing wizard again.
       
      When going through the wizard these are the settings entered/shown:
       
      Select media server 
      DVBViewer media server (H)
      Server address and Web port 127.0.0.1.8089
      Test connection
      DVBViewer media server 2.1.5.1  Basic (H)
      Next
      Top 5 boxes ticked
      Remaining 4 boxes unticked
      Client tuning priorty 50
      Next
      Direct access to he following devices will be deactivated
      TBS 6920 BDA
      The following network devices will be created
      RTSP DVB-S2
      FINISH
       
      The two devices in hardware are 
      DVB-S2 RTSP Network device (Normal)
      TBS 6920 BDA DVBS/S2 Tuner/Demod (Do not Use)
       
      Current State of play:
       
      Record current channel button
      Error
      Problem reaching media server
       
      Epg - Record button
      Timer recording window opens
      Nothing listed
       
      Epg - prebook button
      Timer recording window opens
      Programme is listed
      Altering it from tune channel to record, a recording is made but the media server tray icon remains idle and no next timer start is listed 
    • gleddamax
      By gleddamax
      Hallo zusammen,
       
      gibt es eine Möglichkeit mitgesendete Titelinformationen bei Radiostreams übers Internet, diese auch bei Aufnahmen über mehrere Titel hinaus alle automatisch zu speichern? So wird nur für das erste Lied die Informationen in der EPG-Datei abgespeichert (DVBV/DMS). Oder muss man hinterher bzw. währenddessen immer manuell alles aus dem EPG kopieren?
       
      Gruß,
          gleddamax
    • Palomino3000
      By Palomino3000
      HI,
      I have win10-64 bit and I have a big problem.
      I have done multiple installations of dvbviever.
      Program Files\DVBViewer     ----> CMUV\DVBViewer   (sat usb card)
      Program Files\DVBViewer 2   ----> CMUV\DVBViewer 2  (sat pci card)
      Program Files\DVBViewer 3   ----> CMUV\DVBViewer 3 (dvdT usb card)
      Program Files\DVBViewer 4   ----> CMUV\DVBViewer 4  (use only for iptv)
      .....
      etc etc
      .....
      Program Files\DVBViewer 8   ----> CMUV\DVBViewer 8 (use only for iptv)
      Program Files\DVBViewer 9   ----> CMUV\DVBViewer 10 (use only for iptv)
      .....
      the problem is if I launch DVBViewer 1 - 2 - 3 - 4 - 5 -6 - 7 -8 start all OK,
      then the (9) nine installation don't start!!! Even 10 and following....
      only 8 instances of dvbviwer at the same time!!!!
      why???
       
      is there a way to solve the problem?
       
      thanx!!
       
    • Bernhard Berger
      By Bernhard Berger
      Hi,
       
      nachdem ich nun alle TV Geräte hier im Haushalt mit Android TV Boxen ausgestattet habe (1x nvidia Shield, 3x Xiaomi Mi Box 3) auf denen allesamt Kodi 17.6 und 18.x läuft´bräuchte ich eine Lösung um gewisse Kanäle (vorwiegend 1080i TS Streams) zu transcodieren, da die deinterlacing Methoden unter Android erstens ziemlich mieserable sind und zweitens die Xiaomi Mi Boxen zu schwach um 1080i deinterlacen zu können).
       
      720p, 720i und 1080p funktioniert tadellos und bräuchte kein Transcoding.
       
      Hat jemand eine Idee wie ich das bewerkstelligen kann?
       
       
      Zusatzfrage:
      ist mit aktuellen Nightlies bereits QSV Interlacing möglich? In allen Foren Postings hier findet man nur Infos zu YaDiff SW De-Interlacing. Nachdem hier aber 4+ Clients laufen werden die allesamt teilweise parallel deinterlacing bräuchten (Scaling, Bitrate-Beschneidung etc. ist eigentlich nicht notwendig, da lokales 5G Netzwerk) würde ich das schon gern Hardwareseitig lösen (i5-3470T).
       
      Wie müssten die Parameter aussehen, wenn ich ausschließlich deinterlacen möchte?
       
       
      PS: eigentlich würde ich auch gerne die Tonspuren unangetastet lassen.
    • Peter46
      By Peter46
      Hallo,
       
      ich habe den Recording Service laufen. Am PC mit Viewer kann ich diesen ohne Probleme benutzen. Ich habe allerdings einige Ports abgeändert und Benutzername / Passwort eingerichtet.
       
      Mit der Android App kann ich auf die Senderliste zugreifen, sehe den Status, kann aber keinen Stream starten. Weder direkt noch transcodiert (auf mehreren Geräten getestet).
      Service und Handys sind in verschiedenen VLANs. Firewallregeln sollten richtig gesetzt worden sein, in den Logs sehe ich keinen Block. 
       
      Ich bekomme folgende Fehlermeldung:
      Ort http://Benutzername:Passwort%40IP:Port_für_Weblogin/upnp/channelstream/2359890544166710168.ts kann nicht abgespielt werden.
      Weder mit VLC noch mit MX Player.
       
      Hat jemand eine Idee, was ich falsch konfiguriert habe?
       
      Viele Grüße Peter
       
      Edit: sehe gerade ich bin im Forum in der falschen Version. Es läuft 1.33.2.0
×
×
  • Create New...