Jump to content

Problem: maximun 8 multiple instances?

Recommended Posts



I have win10-64 bit and I have a big problem.

I have done multiple installations of dvbviever.

Program Files\DVBViewer     ----> CMUV\DVBViewer   (sat usb card)

Program Files\DVBViewer 2   ----> CMUV\DVBViewer 2  (sat pci card)

Program Files\DVBViewer 3   ----> CMUV\DVBViewer 3 (dvdT usb card)

Program Files\DVBViewer 4   ----> CMUV\DVBViewer 4  (use only for iptv)


etc etc


Program Files\DVBViewer 8   ----> CMUV\DVBViewer 8 (use only for iptv)

Program Files\DVBViewer 9   ----> CMUV\DVBViewer 10 (use only for iptv)


the problem is if I launch DVBViewer 1 - 2 - 3 - 4 - 5 -6 - 7 -8 start all OK,

then the (9) nine installation don't start!!! Even 10 and following....

only 8 instances of dvbviwer at the same time!!!!



is there a way to solve the problem?



Share this post

Link to post

The administration unit  that (among other tasks) prevents conflicting DVB hardware usage is limited to 8 instances, including other software from the DVBViewer family like TransEdit or the DVBViewer Media Server.


When this unit was designed many years ago nobody could imagine that someone would ever use more than 8 DVBViewer instances simultaneously. Now it is difficult to change due to compatibility reasons.


Why do you need all these installations? A single DVBViewer instance can use all your DVB hardware at the same time, e.g. for multiple recordings.


Share this post

Link to post

because If I use win+tab shortcut keys I can view all channels at the same time!

no solutions then?



Share this post

Link to post
20 hours ago, Palomino3000 said:

no solutions then?


Not with DVBViewer Pro. You may want to try DVBViewer GE (see download area, read the included ReadMe!) that provides a second independent video window for picture in picture, thus allowing to view 16 channels with 8 instances.

Share this post

Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • NeMiLose
      By NeMiLose
      I have USB device Hauppauge WinTV-soloHD and I use it for DVB-C.
      I have been using DVBViewer Pro with the Recording service to watch some channels on a remote location, and it works perfectly.
      Recently, I wanted to record a movie on some other channel and then I realized that the subtitles are not recorded. In fact, subtitles are not detected in DVBViewer (Subtitles menu option is grayed-out in the right-click menu), but in the recorded TS video MPC-HC shows all available subtitles (11 of them), but none of them are working. DVBViewer is also not showing EPG for this channel. Something else I have noticed. It is not important for me, but maybe it is important for the problem. There are main audio language and two more languages. DVBViewer correctly shows them in the menu, but only main audio reproduces sound. All of these issues are not present when I watch that channel on LG TV. It shows all subtitles, EPG works and all three audio languages are working.
      On some other channel, I was able to see subtitles in DVBViewer and also in the recording.
      Here is an example of recorded not-working channel: https://we.tl/t-mSq0GiZosD
      Here is an example of recorded working channel: https://we.tl/t-VacaTglL1W
      I have also attached support.zip.
    • Davios Sparr
      By Davios Sparr
      I was visiting my dad and he asked me to upgrade his old installation of DVBViewer for him. Got new versions of that (DVBViewer pro v6.1.4.0) and then Media Server installed, both on a single computer (no network devices). When trying to do a timer record it initially complained about the shared hardware config. I ran the wizard and things seemed to be working fine. A short time after I left he did a channel scan and now the message is back and trying to help him over the phone isn't getting anywhere.
      So for confirmation the message is :
      The media server is running but DVBViewer is not configured for shared usage of dvb hardware 
      More information (requires Internet connection)
      Run media server Wizard
      Steps tried and testing after each:
      1. Running the sharing wizard again.
      3. Tried manually adjusting the status on the hardware devices
      3. Uninstalled  Dvb media server and reinstalled it again. 3b. Running the sharing wizard again.
      When going through the wizard these are the settings entered/shown:
      Select media server 
      DVBViewer media server (H)
      Server address and Web port
      Test connection
      DVBViewer media server  Basic (H)
      Top 5 boxes ticked
      Remaining 4 boxes unticked
      Client tuning priorty 50
      Direct access to he following devices will be deactivated
      TBS 6920 BDA
      The following network devices will be created
      RTSP DVB-S2
      The two devices in hardware are 
      DVB-S2 RTSP Network device (Normal)
      TBS 6920 BDA DVBS/S2 Tuner/Demod (Do not Use)
      Current State of play:
      Record current channel button
      Problem reaching media server
      Epg - Record button
      Timer recording window opens
      Nothing listed
      Epg - prebook button
      Timer recording window opens
      Programme is listed
      Altering it from tune channel to record, a recording is made but the media server tray icon remains idle and no next timer start is listed 
    • mbathe
      By mbathe
      Hey community,
      first of all, i hope i didnt do anything wrong, open theme again, or on the wrong place. 
      My Problem: I have running the RS All works so far. I can stream TV to all my devices.
      The Problem is just, that all my pcs (mac,windows,ubuntu desktop) take so much time to load streams, up to 5 minutes. When i start stream with over android or iphone all works pretty fine. When I watch stream VLC, it also takes up to 3 minutes, but after that all works ok. 
      Do you have some idea, what i am doing wrong?
      Need I to configure somehing again?
      Some more informations about my system:
      Server: Windows 7 with 2GB ram and 2 cores (VM on an ESXI host, with pci passtrouth)
      Used: Browser: Safari,Chrome and Firefox 
      Browser Settings: WebM Low 800kbit and verfast
      Other: All Firewall were deactivted
      Network: 1GBit to all PC's with some industry switch.
      TV Card: TechniSat DVB PC Tv Star PCI
      If you need more Informations to help me just ask.
      Thanks for your time and kind regards
    • NetRider
      By NetRider
      ich bin neu hier und möchte euch kurz mein Problem schildern, in der Hoffnung das Ihr mir helfen könnt.
      Aufgrund eines Mainboardwechsels konnte ich meine alte PCI Technisat DVB-S2 Karte nicht mehr verwenden.
      Ich habe mich daraufhin für die DVBSKy S950 entschieden und diese heute installiert.
      Gleich vorweg, ich habe den Stromanschluss an der Karte nicht angeschlosen, da der LNB komplett versorgt ist.
      Nach der Installation sind leider nur die öffnentlich rechtlichen ARD, ZDF usw. inkl. deren HD Versionen zu empfangen. Diese laufen sehr gut und ohne Probleme.
      Sobald ich VOX, ProSieben o.ä. also einen Privatsender anschalte kommt jedoch kein Bild.
      Kennt jemand das Problem? Einstellung falsch? Ich stehe hier gerade ein wenig auf dem Schlauch ...
      Vielen Dank schon mal im voraus für eure Hilfe.
    • kafisc
      By kafisc
      Hi zusammen,
      heute bin ich auf ein komisches Phänomen gestoßen.
      Das Programm "Das Erste HD" auf Astra 19.2E läuft mit dem DVBViewer ohne Probleme (Win10 64bit 1709, DMS, DVBV
      Sobald ich jedoch versuche das Programm über den DMS zu schauen, passiert nichts.
      Das ist der einige Sender, der von dem komischen Verhalten betroffen ist. Alle anderen Sender haben diesen Problem nicht.
      "Das Erste HD" auf Kabel UM läuft ohne Probleme auf dem DVBViewer und dem DMS.
      Anbei findet Ihr den exportieren Sender, sowie die support.zip und die datei streaming.m3u (Das Erste HD Playlist Sat".
      Probiert habe ich bisher ohne Erfolg:
      - Neustart DMS
      - Neustart PC
      - Sender gelöscht und durch neuen Sendersuchlauf hinzugefügt
      - Sender umbenannt
      VLC wirft den folgenden Fehler:
      Debug-Log DMS:
      Über Tipps würde ich mich sehr freuen.
      Vielen Dank im Voraus & viele Grüße
      Das Erste HD (AC3,deu).ini
  • Create New...