Jump to content
Davios Sparr

Configuring DVBViewer for shared hardware with media server

Recommended Posts

Davios Sparr

I was visiting my dad and he asked me to upgrade his old installation of DVBViewer for him. Got new versions of that (DVBViewer pro v6.1.4.0) and then Media Server installed, both on a single computer (no network devices). When trying to do a timer record it initially complained about the shared hardware config. I ran the wizard and things seemed to be working fine. A short time after I left he did a channel scan and now the message is back and trying to help him over the phone isn't getting anywhere.

 

So for confirmation the message is :

 

 

Warning

The media server is running but DVBViewer is not configured for shared usage of dvb hardware 

More information (requires Internet connection)

Run media server Wizard

 

Steps tried and testing after each:

1. Running the sharing wizard again.

3. Tried manually adjusting the status on the hardware devices

3. Uninstalled  Dvb media server and reinstalled it again. 3b. Running the sharing wizard again.

 

When going through the wizard these are the settings entered/shown:

 

Select media server 

DVBViewer media server (H)

Server address and Web port 127.0.0.1.8089

Test connection

DVBViewer media server 2.1.5.1  Basic (H)

Next

Top 5 boxes ticked

Remaining 4 boxes unticked

Client tuning priorty 50

Next

Direct access to he following devices will be deactivated

TBS 6920 BDA

The following network devices will be created

RTSP DVB-S2

FINISH

 

The two devices in hardware are 

DVB-S2 RTSP Network device (Normal)

TBS 6920 BDA DVBS/S2 Tuner/Demod (Do not Use)

 

Current State of play:

 

Record current channel button

Error

Problem reaching media server

 

Epg - Record button

Timer recording window opens

Nothing listed

 

Epg - prebook button

Timer recording window opens

Programme is listed

Altering it from tune channel to record, a recording is made but the media server tray icon remains idle and no next timer start is listed 

Share this post


Link to post
Davios Sparr

Still struggling with this, if anyone is able to help?

Share this post


Link to post
Griga
Am 8.9.2019 um 15:26 schrieb Davios Sparr:

Error

Problem reaching media server

 

May be caused by a firewall setting. A support.zip  would shed more light on it.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • Palomino3000
      By Palomino3000
      HI,
      I have win10-64 bit and I have a big problem.
      I have done multiple installations of dvbviever.
      Program Files\DVBViewer     ----> CMUV\DVBViewer   (sat usb card)
      Program Files\DVBViewer 2   ----> CMUV\DVBViewer 2  (sat pci card)
      Program Files\DVBViewer 3   ----> CMUV\DVBViewer 3 (dvdT usb card)
      Program Files\DVBViewer 4   ----> CMUV\DVBViewer 4  (use only for iptv)
      .....
      etc etc
      .....
      Program Files\DVBViewer 8   ----> CMUV\DVBViewer 8 (use only for iptv)
      Program Files\DVBViewer 9   ----> CMUV\DVBViewer 10 (use only for iptv)
      .....
      the problem is if I launch DVBViewer 1 - 2 - 3 - 4 - 5 -6 - 7 -8 start all OK,
      then the (9) nine installation don't start!!! Even 10 and following....
      only 8 instances of dvbviwer at the same time!!!!
      why???
       
      is there a way to solve the problem?
       
      thanx!!
       
    • mbathe
      By mbathe
      Hey community,
       
      first of all, i hope i didnt do anything wrong, open theme again, or on the wrong place. 
      My Problem: I have running the RS 1.33.2.0. All works so far. I can stream TV to all my devices.
      The Problem is just, that all my pcs (mac,windows,ubuntu desktop) take so much time to load streams, up to 5 minutes. When i start stream with over android or iphone all works pretty fine. When I watch stream VLC, it also takes up to 3 minutes, but after that all works ok. 
      Do you have some idea, what i am doing wrong?
      Need I to configure somehing again?
       
      Some more informations about my system:
      Server: Windows 7 with 2GB ram and 2 cores (VM on an ESXI host, with pci passtrouth)
      Used: Browser: Safari,Chrome and Firefox 
      Browser Settings: WebM Low 800kbit and verfast
      Other: All Firewall were deactivted
      Network: 1GBit to all PC's with some industry switch.
      TV Card: TechniSat DVB PC Tv Star PCI
      If you need more Informations to help me just ask.
       
      Thanks for your time and kind regards
      mbathe
       
    • zizoplmido
      By zizoplmido
      Hi guys .....
      this is my first post here ,,, and i want your help if possible ,,
      i want to install the remote controller of the ( tevii s662 dvbs/s2 usb ) satellite card on ( DVBViewer ) ...... 
      that is all ...
      sorry for my bad english ...
      and thanks alot to whom gonna help .....
       
    • renderz
      By renderz
      Hi guys,
       
      A fantastic product, clearly the best DVB software!!
       
      I have a minor issue with my recordings NOT saving to my larger capacity HDD drive.
       
      Folder is called D:\DVB The folder is shared, and security permissions is set to be open and public The recordings are going to the default user\public\videos folder. That is an SSD drive with much lower capacity  
      Please can you suggest something I may have missed?
       
      Thanks.
       
       
    • yulli
      By yulli
      hallo, bin neu hier, und benutze eine "TechniSat SkyStar HD2" unter "Win 8.1". Das mit den treibern war schon eine "geburt", aber nun läuft's!
      aber, immerwieder giebt es aussetzer beim radio hören (einfach stille ca. bruchteil einer secunde) und beim tv schauen auch verbunden mit optischen fehlern (kacheln) als ob irgendwas mit dem codec nicht stimmt. ich habe schon die neuesten LAVFilters-0.64 (32bit) installiert und auch schon combined-community-codec-pack-2014-07-13. Ich habe auch wirklich keinen schimmer, was ich am besten einstellen muss unter "directx" renderer/decoder, video/audio, videoA/videoB, custom renderer ? kann ich irgendwo einen reset machen? oder auf default stellen?
       
      hier noch meine angabe zu meinem system:

      Gerätebeschreibung TechniSat SkyStar HD2
      Treiberdatum 02.07.2009
      Treiberversion 1.1.1.502
      Treiberanbieter TechniSat
      INF-Datei oem38.inf
      Hardwarekennung PCI\VEN_1822&DEV_4E35&SUBSYS_00031AE4&REV_01
      Positionsinformationen PCI-Bus 6, Gerät 1, Funktion 0
      PCI-Geräte TechniSat Mantis BDA Receiver

      Geräteressourcen
      IRQ 19
      Speicher EB400000-EB400FFF

      Geräteeigenschaften
      Gerätebeschreibung TechniSat Mantis BDA Receiver
      Bus / Gerät / Funktion 6 / 1 / 0
      Geräte ID 1822-4E35
      Subsystem ID 1AE4-0003
      Revision 01

      ------------------------------------------------------------------------------------------
      Betriebssystem Microsoft Windows 8.1 Professional
      Computername ----
      Computertyp ACPI x64-basierter Computer
      Datum / Uhrzeit 2015-02-26 / 17:20
      DirectX DirectX 11.0
      Domainanmeldung ----
      Internet Explorer 11.0.9600.17631
      OS Service Pack -

      Motherboard
      Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)
      Anschlüsse (COM und LPT) PCI Parallel Port (LPT3)
      Arbeitsspeicher 8192 MB
      BIOS Typ Award Modular (09/22/08)
      CPU Typ DualCore Intel Core 2 Duo, 3000 MHz
      Motherboard Chipsatz Intel Eaglelake P45
      Motherboard Name Gigabyte GA-EP45-DS3 (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM,

      Audio, Dual Gigabit LAN, IEEE-1394)

      Anzeige
      3D-Beschleuniger nVIDIA GeForce GTX 260
      Grafikkarte NVIDIA GeForce GTX 260 (896 MB)
      Grafikkarte NVIDIA GeForce GTX 260 (896 MB)
      Monitor Asus VW199 [19" LCD] (C1LMTF081504)
      Monitor Samsung SyncMaster 226BW/MagicSyncMaster CX226BW (Digital) [22" LCD] (H9XQ510857)

      Multimedia
      Soundkarte Realtek ALC889A @ Intel 82801JB ICH10 - High Definition Audio Controller


      Netzwerkkarte DTVNet Ethernet Controller (169.254.214.153)
      -----------------------------------
      Motherboard Eigenschaften
      Motherboard ID 09/22/2008-P45-ICH10-7A89PG0AC-00
      Motherboard Name Gigabyte GA-EP45-DS3

      Motherboard Technische Information
      CPU Sockel/Steckplätze 1 LGA775
      Erweiterungssteckplätze 2 PCI, 3 PCI-E x1, 2 PCI-E x16
      RAM Steckplätze 4 DDR2 DIMM
      Integrierte Geräte Audio, Dual Gigabit LAN, IEEE-1394
      Bauform (Form Factor) ATX
      Motherboardgröße 240 mm x 300 mm
      Motherboard Chipsatz P45
      Besonderheiten Dynamic Energy Saver, DualBIOS, Ultra-ATA/133
      -------------------------------------------------------
      Gerätebeschreibung NVIDIA GeForce GTX 260
      Adapterserie GeForce GTX 260
      BIOS Version Version 62.0.1a.0.a
      Chiptyp GeForce GTX 260
      DAC Typ Integrated RAMDAC
      Treiberdatum 02.07.2014
      Treiberversion 9.18.13.4052 - nVIDIA ForceWare 340.52
      Treiberanbieter NVIDIA
      Speichergröße 896 MB

      Installierter Treiber
      nvd3dumx 9.18.13.4052
      nvwgf2umx 9.18.13.4052
      nvwgf2umx 9.18.13.4052
      nvd3dum 9.18.13.4052 - nVIDIA ForceWare 340.52
      nvwgf2um 9.18.13.4052
      nvwgf2um 9.18.13.4052
      -----------------------------------------------------------------------------------
      ich freue mich über jegliche unterstützung
      lg ulli
       
       
      support.zip
×
×
  • Create New...