Jump to content
doc264

Kein Empfang mit Astrometa USB TV-Stick

Recommended Posts

doc264

Hallo liebe Experten,

heute bitte ich um eure kompetente Hilfe bei der Inbetriebnahme des Astrometa USB TV-Sticks unter DVBViewer Pro.

 

Ich bin neu hier im Forum. Bitte seid nachsichtig, falls mir der eine oder andere Fehler unterlaufen sollte.

 

Mein Problem besteht darin, daß es mir nicht gelingen will, DVBViewer mit u.g. USB TV-Stick zur Wiedergabe von TV-Sendern zu bewegen.

 

Zur Vorgeschichte:

Im VLC-Forum riet man mir, den Tonysa (Astrometa) USB TV-Stick mit DVBViewer Pro zu nutzen, als es mir nach Umstellung von IPTV (Telekom) auf Kabel-TV (Unitymedia) wg. in der FRITZ!Box 6490 Cable (Mietgerät) deaktiviertem TV-Tuner nicht mehr möglich war, mit dem VLC-Player TV-Sendungen am PC zu streamen und aufzunehmen.

Die Installation gelang schließlich nach einer Odyssee durch verschiedenste Webseiten, u. a. belas ich mich auch in diesem Forum.

Vergangene Woche wurden vor dem Öffnen des PC-Gehäuses zur RAM-Erweiterung alle USB-Geräte entfernt und später wieder (willkürlich!) angeschlossen. Ein Fehler, wie ich jetzt weiß.

Daraufhin erschien im DVBViewer folgende Fehlermeldung: "Für diesen Sender ist kein passendes DVB-Gerät verfügbar!" Die gleiche Meldung auch an allen anderen USB-Slots. Zurücksetzen den Rechners mithilfe eines vor ca. 6 Wochen erstellten Images half nicht. Also - wie gelesen - Stick gelöscht und erneut suchen lassen (mehrfach), sowohl unter Einstellungen/Optionen als auch in TransEdit 4.2.3. Dabei verschiedene Einstellungen ausprobiert. Und siehe da, auf einmal hatte ich wieder Empfang. Leider weiß ich nicht mehr, an welchem Schräubchen ich gedreht hatte.

Jetzt der Klassiker: Das Problem sitzt vor dem Rechner. Ich dachte, nun, da es funktioniert, sei es pfiffig, den Stick an eine USB-Buchse anzuschließen, die etwas abseits von den anderen liegt und die dann ausschließlich für den Stick reserviert sein sollte und nicht verwechselt werden könne. Umstecken, löschen, erneut suchen lassen und gut ist. Pustekuchen, bin wieder genau da, wo ich anfing. Einziger Unterschied: Es wird Wiedergabe angezeigt 🙂 mit Signalstärke 0% ☹️, also schwarzes Bild ohne Ton wie gehabt.

 

Folgendes habe ich bisher versucht:

-->  Alle anderen USB-Anschlüsse probiert, logisch. Keine Änderung. Stick funktioniert lt. Gerätemanager einwandfrei.

-->  Kabeldefekt und schlechtes Signal seitens des Betreibers ausgeschlossen. Mit genau diesem Kabel Verbindung zwischen Antennenbuchse und TV hergestellt: einwandfreie Qualität der unverschlüsselten Sender.

-->  Sendersuchlauf, zuvor Tunertyp auf Kabel geändert und die Hardware.xml editiert (Ergänzung der Zeile "<entry name="SRx1000">1</entry>"). Sowohl "Cable all" als auch nur "Deutschland: Unitymedia". DVB Viewer findet keinen einzigen Sender. Durchsucht zwar alle Frequenzen, der Fortschrittsbalken läuft, aber "Neu/Aktualisiert:" bleibt 0/0, "PAT" wird gelb, "PMT", "SDT" bleiben rot. Nach Abschluß alle rot. Import einer früher gesicherten Senderliste "Cable all.ini" klappt, bringt mich aber nicht weiter.

-->  Verschiedene Treiber von der Astrometa Support-Seite erfolglos getestet:

1.   AMDVBT2 for DVB-C Build 160614, der in einem Fall auch funktionierte, s. Beitrag von cab_index am 25.04.18 um 22:14h: "DVBViewer 6.0.4 läuft mit dem oben verlinkten Treiber        (AMDVBC_Setup_160614.exe) super!" Übrigens führt Installation dieses Treibers bei gestecktem Stick reproduzierbar zu Bluescreen und Neustart.

2.   AMDVBT2 for DVB-C Build 170427.

3.   AMDVBT2_Setup64_191224.exe, angeblich auch für DVB-C geeignet.

DVBViewer zeigt "Wiedergabe", "0%", das Icon des Programms und "Keine EPG-Daten vorhanden". Kein Bild, kein Ton.

Da Hard- und Software bis auf die verwendeten Treiber nicht verändert wurden, muß es sich IMHO um (mindestens) eine falsche Einstellung handeln, sonst hätte es zwischenzeitlich nicht funktioniert.

Habt ihr eine Idee, was der Fehler sein könnte (ich meine nicht den DAU vor dem Rechner)?

 

Zum System:

DVBViewer Pro V6.1.5.2

Tonysa Digitaler HD TV Stick Tuner,USB 2.0 DVB-T2 DVB-C ... TV Receiver

OS: Windows 10 Pro 1903 x64

CPU: Intel Core i5-6400

RAM: 16 GB DDR4-2400

Grafik: NVIDIA Quadro FX 4800 (Treiber aktuell)

Kabelbetreiber: Unitymedia

Router: FRITZ!Box 6490 Cable (Mietgerät von UM)

 

Support.zip erstellt und angehängt.

 

Und sorry, ich wollte nicht schwafeln, bin lediglich um ausführliche Schilderung bemüht.

 

Mit Dank und freundlichen Grüßen

doc

support.zip

Share this post


Link to post
doc264

Hallo nochmal,

 

da ich niemand bin, der die Hände in den Schoß legt, bis er die Lösung präsentiert bekommt, forschte ich während der letzten Woche weiter, wie denn nun der DVBViewer am Kabelanschluß zum Laufen zu bekommen sei.

Mir half Folgendes:

1. Wie schon mehrfach beschrieben, Ergänzung der Hardware.xml um den Eintrag "<entry name="SRx1000">1</entry>".

2. Entscheidend war in meinem Fall aber die Änderung eines Eintrags in der Registry unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\

AMDVBT2BDA\Parameters. Hier "DVBCMode" auf 1 ändern, dann Neustart! (Daß vor unbedachten Änderungen in der Registry gewarnt wird, setze ich als bekannt voraus.)

Vgl.: https://www.DVBViewer.tv/forum/topic/57205-unterstützung-tevii-h630-für-dvb-c/

Vielleicht nützt diese Information jemandem, der ein ähnlich gelagertes Problem hat.

 

Grüße

doc

Share this post


Link to post
Griga

Danke für die Infos :)

 

16 minutes ago, doc264 said:

Mir half Folgendes:

1. Wie schon mehrfach beschrieben, Ergänzung der Hardware.xml um den Eintrag "<entry name="SRx1000">1</entry>".

 

Ist sicher, dass DVB-C mit dem Astrometa Stick nur mit dieser Ergänzung geht? Bis jetzt gab es  keine Berichte im Forum, die das bestätigen.

 

Falls das stimmt, müsste ein entprechender Eintrag in unserer Hardware-Datenbank erfolgen, damit der DVBViewer und DMS den Eintrag in Zukunft automatisch ergänzen.

 

Share this post


Link to post
doc264

Hallo,

muß zugeben, daß ich den geänderten Registry-Eintrag nur kombiniert mit der Ergänzung der Hardware.xml angewendet hatte.  Habe  gerade "...SRx1000..." gelöscht und einen Suchlauf gestartet. Funktionierte ebenfalls.

 

Gruß

doc

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • zetka
      By zetka
      Hello,
      I have a setup where I use two DVB-T PCI Card (Technisat Airstar 2 and AVER Cx2388) and one USB DVB-T2 stick from ASTROMETA. I met with a following problem.  In the setting the DVB-T2 stick is market as DVB-T2 tuner, others are not marked, mostly I use only two devices, one DVB-T and the  DVB-T2. In the Czech rep. we have parralellly DVB-T transmitting and DVB-T2 in SD and HD resolution.
       
      The problem which I would like to consult, is that it depends which tuner is placed first in the hardware list. If there is DVB-T2 stick Astrometa, I can receive all programs, switch between them, DVB-T2  SD or HD, or DVB-T, I suppose that in such case the USB stick is used as primary receiving device and it is used for both standards.
      In case that DVB-T card is first in the list,  there is errorneous behaviour. I can switch to the DVB-T channel and I can receive the picture, but it seems that after switching to DVB-T2 transmitted channel, it does not work. No signal strength below, no parameters, it seems like that the DVBViewer selects wrong device for receiving. My opinion is, that the marking of the second device as DVB-T2 capable tuner is not taken in account.
      Even the recording from both sources does not work correctly, in case of interest I am able to add details.
      Sorry for multiple posting, I moved it to English forum.
       
       
    • lbbu
      By lbbu
      Hi an alle!
      Dachte eigentlich immer, ein ziemlich erfahrener DVBViewer Nutzer zu sein. In den letzten Wochen fing ich jedoch an, das zu bezweifeln-
      Das Problem: Urlaub mit Laptop und Anysee Karte mit CI -hat immer geklappt und plötzlich kein Empfang von etlichen Sky.Programmen.
      Soweit,so gut dachte ich mir, Sky hat mal wieder die Sender-und Transponderliste durchgemischt, mach mal einen Sendersuchlauf. Übrigens auch mit Transedit.
      Brachte keine Lösung. Z.B. Eurosport HD war nicht zu empfangen.
      Habe das Problem ausgesessen und gedacht, daß die Anysee Karte vielleicht einen Knacks hat.
      Zu Hause zu meiner Überraschung das selbe Problem mit meiner guten alten Fire-DVB-USB Karte.
      Es werden einige wenige Sky <Sender empfangen,aber längst nicht alle, die im Abo enthalten sind.
      Es läuft hier DVBViewer 5290 und Recording Service 1.27
×
×
  • Create New...