Jump to content

Search the Community

Showing results for tags 'codec'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hallo Hab es endlich nach tagelangen Versuchen es hinbekommen. Ich kann flüssig HD gucken :-) Mein System: Win XP 32bit Core2Duo E8400 HD4650(512MB,1GBHyperMemory) (<--auf die Grafikkarte kommt es aber weniger an) CableStar HD 2 mit DVBViewer TE2 1.0.4.372 (Technisat Edition) (DVB-C Karte) Ich hab zwar die vielen Anleitungen gelesen wie man fremde Codecs installiert, war aber irgendwie nicht zufrieden damit obwohl es geklappt hat. Ich hatte kein gutes Gefühl dabei. Ausserdem habe ich mich gefragt, wieso soll ich auf fremde Codecs greifen bzw. kaufen, obwohl ich Geld für die Karte und den DVBViewer ausgegeben habe? Die Karte verspricht HD Empfang. Und auf der Verpackung steht folgendes: Voraussetzungen für den HDTV-Empfang: -Intel P4D830 oder AMD Athlon x2 mit min. 2x3,0 GHz oder höher -1024 MB Ram (Dual Channel empfohlen) -PCI-Express-Grafikkarte (mit min. 256 MB RAM, Hardware-Overlay-Unterstützung und aktuellen Treibern) Ich hatte schon vor mich zu beschweren was das soll. Man kauft etwas aber die Versprechung wird nicht eingehalten. Normalerweise sollte da drauf stehen "+PowerDVD Codec". Mit Glück hab ich das Problem aber gelöst. Ich hab noch einen alten PC stehen mit Pentium 4 (3,4 GHz) und nvidia 6600 Grafikkarte. Ist ein Medion PC (2004 gekauft). Und ausprobieren ob es da auch ruckelt. Es hat geruckelt aber das Ergebnis war besser obwohl unter Task-Manager 70-90% CPU-Auslastung angezeigt wurde. Ich dachte dann vielleicht liegt es an der Grafikkarte. Also vielleicht ist die alte Grafikkarte besser als die neuere. Und wenn ich die alte Grafikkarte in den neuen PC einbaue, ruckelt es vielleicht nicht mehr weil die neuere CPU ja viel leistungsstärker ist. Sie wird bestimmt nicht 70-90% anzeigen (soweit ich mich erinnern kann hat sie immer 20-40 % angezeigt vor dem "Experiment"). Ich hab mich dann an die Arbeit getan. Als erstes Grafikkarte von neuem PC rausgenommen und deinstalliert. Dann die DVB-C Karte wieder eingesteckt. Die Treiber hatte ich vorher nicht deinstalliert so daß ich es nur wieder einstecken mußte. Dann wollte ich noch etwas ausprobieren. Mein neuer PC hat auch eine Onboard Grafik. Den wollte ich auch testen bevor ich die alte Grafikkarte teste. Also Rechner wieder hochgefahren und ausprobiert. HD-Sender liefen absolut flüssig. Sogar mit einer Onboard Grafik. Dann hab ich die alte Karte natürlich nicht ausprobiert sondern wieder die neuere eingesteckt und installiert. Vor der Deinstallation muß ich aber noch erwähnen daß ich die Karte nicht deinstalliert, Rechner runtergefahren und dann ausgesteckt habe (ich meine die Grafikkarte). Sondern ich hatte die Karte erst ausgesteckt, Kabel an Onboard Grafik angeschlossen, Rechner hochgefahren und dann die Treiber von der Grafikkarte deinstalliert. Bei der Wiederinstallation ging es aber nicht in der umgekehrten Weise. Sprich: Ich konnte die Grafikkarte nicht einstecken, Kabel an Onboard Grafik anschließen, Rechner hochfahren und dann die Treiber von Grafikkarte installieren. Der Rechner ließ sich irgendwie nicht starten. Dann hab ich es ganz normal installiert. Ich weiß, dieser Beitrag war ein wenig zu umfangreich, ich kann mir das Problem aber nur so erklären: Probleme mit dem IRQ's, Interrupts usw. Kenne mich mit diesen Dingen nicht so gut aus. Oder ich hab die DVB-C karte ausgesteckt ohne es zu deinstallieren weil ich es am alten PC ausprobieren wollte. Danach Rechner ohne die Karte hochgefahren. Dann wieder runtergefahren und die DVB-C Karte wieder eingesteckt. Dann wieder hochgefahren. Vielleicht lag es auch da dran. Irgendwas hat sich da behindert. Jetzt läuft es aber flüssig mit 30-40% CPU Auslastung. Es kann aber auch sein daß die Sender die Ausstrahlung verbessert haben. Gucke seit 3 Wochen kein HD. Dann war die ganze Mühe natürlich umsonst
  2. Hallo Experte, ich kann jetzt über DVB-T2 in Berlin Sender ARD HD, ARTE HD gut empfangen außer ZDF HD. Ein neue Motherboard names Asrock n3700 habe ich gewechselt. Mein alte Asrock QC5000 läuft die HD-Sender nur in heftige Ruckeln. Laut Hersteller Asrock n3700 soll HEVC 4K problemlos abspielen. Was braucht DVBViewer, um die Sender DVB-T2 reibunglos zu laufen? Ein richtige Treiber also Treiber "LAV" läuft bei mir nur ARD HD und ARTE HD gut. Ich sehe... ARD HD und Arte HD laufen mit der Auflösung von 1280x720. ZDF HD läuft mit der Auflösung 1920x1050. Die HD Sender läuft bei mir immer mein CPU auf 100%. Ist das normal? Soll der Codec oder Hardware-Codec vielleicht helfen!?
  3. Hallo Experten, bei einem Systemscan vom NAV kam eine Virenmeldung aus dem Ordner des dvbviewer50 Name der Bedrohung: Trojan.Gen.SMH.2Vollständiger Pfad: c:\program files (x86)\dvbviewer50\filters\vodsource.ax Ist nicht mehr meine aktuelle Version, liegt aber noch in einem Zweitinstall-Ordner als Relikt für eine alte Hardware unbenutzt auf der Festplatte. Infizierte Datei: c:\program files (x86)\dvbviewer50\filters\ vodsource.ax entfernt Infizierte Datei: c:\program files (x86)\dvbviewer50hp\filters\ vodsource.ax entfernt Ist das eine fehlerhafte Erkennung oder war tatsächlich eine Codecdatei verseucht? Grüße Rainer
  4. Hallo zusammen!! Ich habe mir powerdvd 13 geholt und nach der anleitung hier im forum den codec registriert. Das problem was ich jetzt habe ist folgendes: Sobald ich einen sender starte bleibt das Bild schwarz und nur der ton ist zu hören. ich habe alle renderer ausprobiert , aero an ..., aus....., nichts hilft ... Ich benutze windows 8.1 pro Hauppauge wintv nova-s plus 8gb ddr3 ram Radeon hd 6670 Und 4x 3 ghz cpu vieleicht könnt ihr mir weiter helfen.. Danke im voraus. MFG Loriswelt2 support.zip
  5. Guten Morgen Community Ich möchte erstmal grob was über mein System erzählen und was ich gemacht habe, bevor ich zum eigentlichen Problem komme. Zu mein System: ZBOX Nano Series AD12 mit 120gb SSD und 4gb installed RAM (3gb usable) Ist ein Fusion build System mit (eingestellt) 1gb APU und einer HD7340 afaik TV TUner: Angeschlossen per USB - CINERGY HTC Stick HD Rev.2 (DVB-T und C Tuner - nutze zurzeit nur DVB-C über Unitymedia NRW Netz) OS: Windows 8 Pro DVBViewer Pro 5.2.7.0 sharkz-codec (sowohl x86 als auch x64 components installed) - für LAV codec (Man teilte mir mit wegen XVBA (heisst das glaube ich) damit ich keine probs habe bei HD und CPU Auslastung) in DVBViewer Angeschlossen per: HDMI (TON + BILD Ausgabe per HDMI) an einen 94cm FULLHD Samsung TV (LED) So ich hoffe das reicht an details ? Was habe ich gemacht: Um es kurz zu halten, normal windows 8 installiert, treiber, DVBViewer etc... Shark-Codecs gedownloaded und installiert (zuerst x86, dann x64 components), habe dann beide Settings Menüs quasi als Administrator ausgeführt (erst x86, dann x64) und habe gesagt: "Setup Sharks suggested Settings" und habe bei beiden dann auch gesagt in den erweiterten LAV Settings, dass er XVBA nutzen soll. Und zu guter letzt: In den DVBViewer Pro optionen überall als decoder LAV ausgewählt (thumbnailing, TON, BILD, einfach überall wo mans auswählen konnte ), ansonsten sind die DVBViewer Optionen weitesgehend standard belassen worden (Was Bild und ggf. Deinterlace Optionen anbelangt). So Jetz zu meiner Frage, auch wenn das alles sehr schwammig sein mag, ist ja alles sehr subjektiv. Ich mein ich weiss nichtmal wo ich anfangen sollte das Problem zu suchen. Bild und Ton (als auch HD mit XVBA) funktionieren, aber vorallem bei SD Kanäle (Ich glaube bei HD weniger, was ja auch einbildung sein kann) habe ich eine Art sage ich mal unschärfe. Ich weiss nicht ob auch im Hintergrund, da erkennt man das nicht so gut, aber im Gesichtern (Lippenbewegungen sieht mans ganz deutlich). Ich weiss nicht wie ich das beschreiben soll, aber wenn ich damals über internen TV Tuner guckte war das bild sag ich mal nicht so künstlich... jetz sieht das bei Lippenbewegungen so aus als wäre es so (kA) ne art verschwommen, als ob man etwas blurren würde (aber man sieht keine Pixel oder so) ich hoffe ihr wisst was ich meine?? Bei HD habe ichs auch, aber geringer, so glaube ich. Ich finde das Bild sieht dadurch nicht mehr natürlich aus... aber sonst Ruckelfrei ist beides (auch bei HD keine probleme) Auch habe ich das gefühl (was aber nicht sooo schlimm ist) das die Farben jetz deutlich stärker sind aufm HTPC mit windows 8, als voher mit internen Tuner im Fernseher und dass obwohl ich keine Farbeinstellungen verändert habe dazwischen ?? Naja und ich hoffe ihr könnt mir da ein wenig weiterhelfen, auch wenn das schwierig zu beschreiben ist, das Bild Problem. Ich weiss ja auch wiegesagt nicht was oder wo ich anfangen könnte rum zu probieren, zumal zuviele Codecs/encoder auch das OS crashen können (und Codec/Bildsettings experte bin ich nun auch nicht ) Ich mein ich weiss ja nichtmal genau worans liegen könnte ? kommt sowas mit dem verschwommenen Bild von TV Tuner ? liegts an der Pixeldichte der TVs - ich mein ein TV Bild aufm normalen PC Monitor oder PC am richtigen TV sieht ja nochmal ganz anders aus ? liegts am codec/encoder ? Oder sinds einfach nur DVBViewer Settings ? Oder liegts vllt daran, dass das Bild verschwommen ist das PC Systeme die Graffikkarte, das Bild anders hochrechnen als handelsübliche TV Geräte ?? Ich hoffe ich werd durch die Anfrage hier etwas schlauer sein... P.S: Mein TV ist im 16:9 Format, aspect ratio im Windows und auch DVBViewer sind auf 16:9 gestellt (kein Auto Modus)
×
×
  • Create New...