Jump to content

ATI Radeon HD 2400/2600 Full AVC/H.264 Support


azeman

Recommended Posts

  • Replies 814
  • Created
  • Last Reply

Top Posters In This Topic

  • uglyrooster

    45

  • topcaser

    43

  • pinbot

    42

  • vonMengen

    38

Top Posters In This Topic

Posted Images

Jetzt habe ich es gerafft, nein es gibt zwei Treiber mit Hotfix: azemans Link und mein Link. Erster für Vista, zweiter für XP.

Link to comment

Was heist "jetz gerafft", war/ist was besonderes zu beachten? Werde es morgen mal mit dem XP-Hotfix/Treiber versuchen...

 

EDIT: War jetzt doch so neugierig das ich den XP-HotPatch installiert habe, noch immer "BLUE-SCREEN"!

Edited by MarSch2
Link to comment

@ azeman

 

Tausend Dank!!! ;)

Die mit diesen Tipps bekommt man die AVC-Beschleunigung unter Vista zum laufen. Allerdings muss man die DXVA_Only24FPS...-Werte auf 0 setzen. Ich vermute mal diese beschränken die Hardwarebeschleunigung auf 24p-Material. Ich benutze folgende Werte:

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}000\UMD\DXVA]
"DXVA_NOHDDECODE"="0"
"DXVA_Only24FPS1080MPEG2"="0"
"DXVA_Only24FPS1080H264"="0"
"DXVA_Only24FPS1080VC1"="0"
"HWUVD_DisableH264"="0"
"HWUVD_DisableVC1"="0"
"TRDenoise"="0"
"DXVA_DetailEnhance"="0"

Möglicherweise ist die CLSID je nach Modell unterschiedlich und muss angepasst werden. Man benötigt nach dem Setzen der Werte keinen Neustart. Man kann also wunderbar experimentieren.

 

Die Wiedergabe ist merkwürdigerweise nur im Vollbild-Modus flüssig. Im Fenster ruckelt die Wiedergabe permanent. Die GPU-Auslastung (Riva-Tuner) nimmt mit der Größe des Videofensters zu, war aber bisher max. bei 40%.

Einmal wurde auch wieder ein GPU-Reset durchgeführt. Ist also noch nicht sehr stabil.

 

Die Hardwarebeschleunigung funktioniert unter Vista nur mit dem EVR!

 

Ich habe auch mal unter XP die Hardwarebeschleunigung mit der Techdemo zu dem neuen Direct3D-Renderer getestet. Da funktioniert keine Beschleunigung. Allerdings weiß ich gar nicht, ob mit dem neuen Renderer sowas überhaupt möglich ist.

 

 

Nochmal zu dem Problem mit den 1080i25:

 

Der Fehler tritt unter Vista x86 und x64 auf. Wenn man den Treiber neu installiert und die 1080i25 manuell hinzufügt geht alles wunderbar. Jedoch nach dem ersten Neustart wird dieser Modus nur noch mit falschen Timings angeboten.

ATI hat mir auf mein Support-Ticket geantwortet, dass dies mit der 7.7 behoben ist. Mal sehen...

 

Morgen werd ich noch etwas ausgiebiger testen. Sieht aber alles schon sehr vielversprechend aus.

 

EDIT: Hab folgende Schlüssel aus der REG-Datei raus genommen, da sie keinen Unterschied machen:

"SORTOverrideFPSCaps"="30"

"SORTOverrideVidSizeCaps"="512000"

Edited by Steve_
Link to comment
CyberLink Powerdvd patch 3104 ist raus.

 

http://download.cyberlink.com/ftpdload/pat...VD070703-04.exe

 

Changelog: - Improve Blu-ray Disc and HD DVD title compatibility with PowerDVD Ultra

 

Keine sonstigen Änderungen erwähnt. Vielleicht kann testen, ob die Fehler der 7.3.2911 im Bereich H.264 damit behoben sind:

http://www.DVBViewer.info/forum/index.php?...st&p=143286

 

Dateiversionen:

PowerDVD 7.3.2911
=================
CLVSD.ax:	8.0.1710
cl264dec.ax:	2.0.1709

PowerDVD 7.3.3104
=================
CLVSD.ax:	8.0.1828
cl264dec.ax:	2.0.1904

 

@Steve_:

Wo kann ich die Techdemo zum neuen Renderer finden? Würde die gerne mal ausprobieren, da ich immer noch mit meiner nVidia kein DXVA nutzen kann...

habs gefunden ;)

 

Cheereo

NeDrY

Edited by NeDrY
Link to comment
Ich habe die Power DVD 7.0.1813.0 von der TT-CD, kann ich irgendwo updaten und wenn ja, wo und wie?

 

Für DVBViewer reicht die Trial-Version von PowerDVD, da nur die DirectShow Filter benutzt werden. Falls auf der CyberLink-Website kein Update für deine Version angeboten wird, kannst dir also die aktuelle Version 7.3.2911 und den Patch auf 7.3.3104 herunterladen und installieren. Eventuell reicht dein Installationskey von Version 7.0 ja auch für die 7.3?

 

Cheereo

NeDrY

Link to comment

Läuft bei irgendeinem DVB-S/S2 mit einer ATI HD 2400 Pro einwandfrei? Welche CPU Auslastung habt ihr? Bir mir stürzt DVBViewer beim Umschalten regelmäßig ab. Habe bei ProSieben HD eine Auslastung von 30-60%. Außerdem habe ich noch einen Weichzeichner Problem. Erst ist das Bild unschön und 1-2 Sekunden später wird der Weichzeichner? eingesetzt. Ich muss dazu sagen, dass es kein frisches System ist (Windows XP) und vorher einige Grafikkarten getestet habe mit unterschiedlichen Treibern.

Edited by Daikon
Link to comment
Für DVBViewer reicht die Trial-Version von PowerDVD, da nur die DirectShow Filter benutzt werden. Falls auf der CyberLink-Website kein Update für deine Version angeboten wird, kannst dir also die aktuelle Version 7.3.2911 und den Patch auf 7.3.3104 herunterladen und installieren. Eventuell reicht dein Installationskey von Version 7.0 ja auch für die 7.3?

 

Cheereo

NeDrY

 

Leider kann ich die Trial nicht nehmen, sie bringt keine H.264 Decoder mit und da ich vor Installation gebeten werde die alte CyberLink-Version zu deinstallieren habe ich die alten auch nicht mehr...

Link to comment

ich hab mal unter post # 148

 

die HD 2400 registry hacks für XP hochgeladen und ein kleines Programm um die

korrekten strings in der Registry zu finden

 

1080 i MPEG 2 DXVA 20 Mbit jetzt mit 9 %

mit vector und motion adaptive deinterlacing

 

directshow apps funktionieren jetzt mit H.264 und MPEG2 DXVA (WMP -MPC-DVBViewer)

 

http://www.avsforum.com/avs-vb/showthread....p;#post11019368

 

 

Grüsse

 

vm (aka mine)

Edited by vonMengen
Link to comment

Nur für die HD 2400 - die HD 2600 braucht die ersten Tweaks ja nicht.

 

Nur so am Rande: Morgen fliegt die ATI bei mir wieder 'raus. Trotz vielversprechender Ansätze ist die Karte in diesem Zustand (der Treiber) nicht zu gebrauchen, weder unter XP noch unter Vista. Schade, ich hätte mir einen Umstieg vorstellen können, aber solche Absturzarien habe ich noch nicht erlebt. Das passiert bei NVidia mit dem schlimmsten Betatreiber nicht.

 

Um irgendwelchen Glaubenskriegen vorzubeugen: Mit dem NVidia 165.01-Treiber, der ja nun wirklich wacklig ist, war ich unzufrieden und bin zu ATI gewechselt. Dieser erscheint mir mittlerweile richtig stabil, denn er kann immerhin im DVBViewer:

 

- Unchanged, Overlay, VMR7 und 9 mit DXVA und ohne

- Verpixelt nicht unmotiviert das Bild

- Stürzt nicht früher oder später bei H264 ab

- Kann Standby und Resume aus S3

- Ist lauffähig unter Vista und unter XP (auch wenn das ein Asrock-Boardproblem sein mag)

 

Und der ATI-Support ist der Hammer, die reichen einen von einem Formular zum nächsten. Trotz detaillierter Beschreibung ist grundsätzlich die erste Antwort vom Automaten "Wie installiere ich einen Treiber". Den Catalyst-Support erreicht man nach DREI(!!!) Mails und neuen Formularen. Bin einmal gespannt, ob der wenigstens antwortet (auf das bereits bestätigte Vista-Problem).

Edited by uglyrooster
Link to comment

Tut mir leid für dich...

Die HD 2400 läuft hier mit den neuesten Patches wie Schmidts Katze

Ich kann mich in 20 Jahren "Computer" an kaum eine Grafikkarte mit einer besseren Preis-Qualitätsrelation entsinnen ....(vielleicht die NVidia 4200 Ti)

 

die neuesten Nvidia vs. ATI Berichte :

 

http://guru3d.com/article/Videocards/443/1/

 

So if you are about to build a HTPC at this moment in time; the final recommendation goes to one card and one card only: The AMD Radeon HD 2600 XT. It offers by far the best HD acceleration and image quality to date, and not only that; you can pick one up for 99 USD as well.

 

 

http://techreport.com/reviews/2007q3/radeo...0/index.x?pg=11

 

 

the Radeon HD 2400 and 2600 offer the best overall combination of CPU offloading, power efficiency, and image quality available.

Edited by vonMengen
Link to comment
CyberLink Powerdvd patch 3104 ist raus.

 

Scheint dass patch 3104 nicht so gut mit DVB Source beim MPEG-2 abspielen läuft. Kein Verbindung und eine andere MPEG-2 splitter wird dann benutzt.

 

Update doch wohl nicht ein PowerDVD problem...

Edited by boborg
Link to comment
Die HD 2400 läuft hier mit den neuesten Patches wie Schmidts Katze

 

Auf welchem Board/Chipset betreibst Du sie und mit welchen Treibern/Patches und auch das Betriebsystem wäre noch für mich interessant...danke! ;)

Edited by MarSch2
Link to comment
Auf welchem Board/Chipset betreibst Du sie und mit welchen Treibern/Patches und auch das Betriebsystem wäre noch für mich interessant...danke! :bye:

 

Zur Zeit die genaue Konfig. :

 

Silverstone LC 16 - Asus P5 B-DLX - Zalmannkühler - Intel C2D E 6600 ES @2600 @ 1,08V (3GHz@1,18V) - 2x 512 MB Corsair 5400UL @ 830MHz 4-4-4-7 @2,0 V

Creative -XFI - Skystar 2 - ATI HD 2400@ 560/460 MHz - Einlasslüfter Yateloon silent 120 mm@ 600-800 U/min - Auslasslüfter Yateloon @600-800 u/min ....gesteuert durch Speedfan

 

Windows XP SP2 - (gestrippt aufs notwendigste -keine Internet -keine Dienste ) DVBViewer pro + GE

 

ATI 7.6 Beta ....Cyberlink neuester Patch ...alle Registryhacks , die ich im AVS forum beschrieben habe (link oben)

 

Grüsse

VM

Edited by vonMengen
Link to comment

Das ist schon interessant, mittlerweile habe ich zusätzlich je eine XP und Vista "Nackt"-Konfiguration.

 

NVidia läuft neben dem langsamen OSD-Effekt nach Resume und beim 165.01 sehr unstabilen Resume aus S3 gut.

 

ATI in der parallen Konfiguration mit der letzten DVBViewer-Final:

 

- Vista 32 Totalabsturz beim Start

 

- XP:

- Standard MPEG2 mit DXVA läuft nach einigem Hin- und Her recht stabil mit "Unchanged"

- Mit "Overlay" mehr Abstürze, könnte aber noch Zufall sein

- Zeitweise verpixeltes Bild -> Graph muß neu aufgebaut werden

 

- Beim Umkonfigurieren auf VMR9 Totalabsturz mit DXVA (mindestens drei Dutzend Mal getestet, VMR7 macht gar kein Bild)

- Neustart mit erzwungenem VMR und NVidia-Fix Absturz nach Start des DVBViewers

 

- H264 Sender laufen bestenfalls ein paar Minuten, meist sofort Totalabsturz (Rechner steht!)

 

Neueste Cyberlink-Patches und neuester ATI-Beta-Treiber auch getestet.

 

Die obengenannte Tweaks gelten ja mehr für die HD 2400 und betreffen bei den 2600 nur Kosmetik/Bildqualität.

 

Das könnte ja alles noch mit exotischer Konfiguration zu tun haben (was es nicht ist), aber die identische (parallele!) Installation läuft mit den final NVidia-Treibern über Tage absolut stabil und mit dem 165.01 mit den og. Einschränkungen.

 

Das ganze ist ein HTPC wo ausschließlich DVBViewer läuft.

 

PS: Eben noch mit anderer PC-Konfiguration getestet: Vista 32 läuft (auch unstabil), XP vergleichbare Probleme (sehr unstabil mit DVBViewer).

Edited by uglyrooster
Link to comment
Das ist schon interessant, mittlerweile habe ich zusätzlich je eine XP und Vista "Nackt"-Konfiguration.

 

 

- Beim Umkonfigurieren auf VMR9 Totalabsturz mit DXVA (mindestens drei Dutzend Mal getestet, VMR7 macht gar kein Bild)

- Neustart mit erzwungenem VMR und NVidia-Fix Absturz nach Start des DVBViewers

 

- H264 Sender laufen bestenfalls ein paar Minuten, meist sofort Totalabsturz (Rechner steht!)

 

Neueste Cyberlink-Patches und neuester ATI-Beta-Treiber auch getestet.

 

Die obengenannte Tweaks gelten ja mehr für die HD 2400 und betreffen bei den 2600 nur Kosmetik/Bildqualität.

 

Das könnte ja alles noch mit exotischer Konfiguration zu tun haben (was es nicht ist), aber die identische (parallele!) Installation läuft mit den final NVidia-Treibern über Tage absolut stabil und mit dem 165.01 mit den og. Einschränkungen.

 

Das ganze ist ein HTPC wo ausschließlich DVBViewer läuft.

 

PS: Eben noch mit anderer PC-Konfiguration getestet: Vista 32 läuft (auch unstabil), XP vergleichbare Probleme (sehr unstabil mit DVBViewer).

 

Hast du zufällig ein ASRock board ? Ich hab gestern bei einem Bekannten in ein nagelneues ASRock 775 board (irgendwas mit Ultra) eine 2600 pro eingebaut . Das Board hatte ausser PCI-E interessanterweise auch noch einen AGPslot.

 

Probleme über Probleme ..lief erst nachdem die ältere dafür vorgesehene Soundkarte (Soundblaster) komplett deinstalliert wurde

 

und danach ausschliesslich mit onboard sound und nach nochmaliger Neuinstallation von XP.

 

Selten soviele Probleme gehabt ...Sogar eine ältere Nvidia 6600 GT AGP lief erst nach einigen Kopfständen....

 

3x XP installiert gestern... BSOD sofort nach einer OS Neuinstallation bei Installation des Grafikkartentreibers ,da Kollision mit den Creative- Soundtreibern, das hab ich noch nie gesehen..

 

Also da spart man 30 Euro am vollkommen falschen Platz.

 

VM

Edited by vonMengen
Link to comment

Ja, Asrock-Board allerdings die neue Version, habe ich ja mehrfach erwähnt.

 

Klar liegt das Vista-Problem am Board/Grafiktreiber. Und natürlich scheint es Einige mit anderen Boards zu geben, die weniger Probleme haben.

 

Aber wie immer stellt sich die Frage: Wenn NVidia bis auf die kleinen bekannten Macken unter Vista und XP absolut stabil läuft (übrigens eine 8600 GTS) und ATI viele Probleme macht, liegt es dann wirklich ausschließlich am Board? Ich hatte ja nie ein MPEG2-Problem und wollte eigentlich nur H264 verbessern, mit der ATI habe ich bei beidem Stabilitätsprobleme.

 

Ein zweites Board mit NVidia-Chipsatz zickt auch vergleichbar herum. Wenn ATI das nicht im Griff hat, müssen sie halt schreiben "Nur für Boards mit Intel-Chipsatz".

 

Noch einmal: Die ATI HD 2... sind wirklich vielversprechende Karten und in der Anfangsphase war auch ich begeistert!

Link to comment

Guten Morgen.

Kann mir jemand einen link zum PowerDVD-Patch 2911 geben ? Ich finde bei Cyberlink nur noch den neuen Patch, den ich aber vermeiden will (Underscan und so). Google hat mir auch nicht geholfen bzw. ich will nicht von Seiten runterladen, die "warez" in der URL haben ...

In den naechsten Tagen werde ich meine 2600XT und PowerDVD Ultra bekommen und moechte dann gleich hardware-beschleunigt loslegen.

Danke

Michael

Link to comment

Hallo Leute,

 

mal ne Frage, reicht denn nun nen AMD64 3700+ (2,2GHz) in Verbindung mit ner HD2400 oder HD2600, um problemlos HDTV zu schauen? Hab nämlich noch nen Sockel939-System in meinem MediaPC und überlege mir, so eine ATI-Karte zu kaufen.

 

Gruß Robby

Link to comment
reicht denn nun nen AMD64 3700+ (2,2GHz) in Verbindung mit ner HD2400 oder HD2600, um problemlos HDTV zu schauen? Hab nämlich noch nen Sockel939-System in meinem MediaPC und überlege mir, so eine ATI-Karte zu kaufen.

 

Wenn sie richtig läuft, wie bei manchen hier, dann ja, denn dann übernimmt sie ja, wie man hier lesen kann, fast die ganze Arbeit und die CPU ist unter 10% ausgelastet...vorrausgesetzt eben sie läuft in Deinem System. Anscheinend ist das aber ne 50%-Chance weil die Treiber noch nicht so ausgereift sind... :bye:

Link to comment

Meine Testerei hatsich etwas länger hingezogen, da ich ein neues Problem mit der Radeon HD habe.

 

Ich habe gestern einen kompletten Film auf Premiere HD geschaut (zwangs Timeshift DVBV Pro -> DVBV GE wegen EVR). Die Qualität war klasse. Im ganzen Film ist mir 3mal ein ruckeln aufgefallen, das war aber kaum auffallend. So ein flüssiges Bild hatte ich beim Humax HD1000 nie.

 

MPEG2 Fussball sieht auch klasse aus, allerdings auch nur beim EVR. Die Bewegungsdarstellung ist vergleichbar mit dem Elecard-Codec.

 

Das einzige ernste Problem der Hardwarebeschleunigung scheint 1080i-AVC-Material zu sein. Ich habe es mit Clips von Discovery HD versucht. Entweder zeigt das Bild deutliches Tearing und Ruckeln - oder der der Rechner stürzt komplett ab.

Wie schon erwähnt funktioniert die AVC-Beschleunigung nur im Vollbildmodus flüssig. Eine Deaktivierung der Aero-Efekte bringt da auch nix.

 

 

 

Mein neues Problem hat mit dem HDMI-Audio zu tun.

 

Ich bekomme seit ein paar Tagen keinen Dolby-Bitstream mehr über den integrierten Audio-Controler abgespielt. Zuvor hat alles wunderbar funktioniert. Der Format-Test von Vista bringt auch eine Fehlermeldung bei dem Format Dolby Digital. PCM-Signale kommen aber immernoch wunderbar bei meinem Receiver an.

Ein neu installiertes Vista (Catalyst als einziges installiert) brachte auch keine Abhilfe. Der ATI-Support meint es wäre ein Hardware-Defekt. Aber ich kann mir nicht vorstellen, dass PCM-Ströme, die deutlich höhere Bitraten aufweisen übertragen werden können, AC3 jedoch nicht. Dem Audio-Controler ist es doch egal, wie der Ton komprimiert ist. Der leitet doch nur die fertigen Datenströme weiter.

Da ich daran langsam verzweifelt bin, habe ich mir noch ein SPDIF-Kabel gelegt. Ich hätte aber lieber die HDMI-Audio-Funktion genutzt.

 

Hat denn noch jemand Probleme mit dem HD-Audio?

Link to comment

;) Hallo,

Bin jetzt auch Stolzer Besitzer einer Sapphire HD 2600 XT und bin angenehm überrascht.

Habe meinen alten Grafiktreiber Deinstalliert.Alte Karte ausgebaut und neue rein. ATI Treiber Catalyst 7.6 Installiert, Neustart und das wars.Als Videocodec benutze ich den von PowerDVD 7.3 Ultra mit dem neuen Cyberlink Patch Version 3104a.

Der DVBViewer Pro 3.6.4.20 Beta lief auf anhieb super mit HDTV-Sendern.

Beim DVBViewer Pro 3.6.1.20 mußte ich den DVBViewer Filter in Version 2.8.5.2 Beta Installieren.

Danach lief er denn auch ohne Probleme.

Bei HDTV-Sender wie z.B. Anixe TV oder Pro7 HD liegt meine CPU-Auslastung jetzt zwischen 3-5 % und bei Premiere HD zwischen 4-8% Auslastung.

Vorher mit der Sapphire X 1600 XT Ultimate waren es bei Anixe TV zwischen 50-55 % und bei Premiere HD zwischen 55-70%.

Ich muß sagen, die Ausgabe von 89,90 Euro hatt sich gelohnt.

 

:);)

Link to comment
Bei HDTV-Sender wie z.B. Anixe TV oder Pro7 HD liegt meine CPU-Auslastung jetzt zwischen 3-5 % und bei Premiere HD zwischen 4-8% Auslastung.

Vorher mit der Sapphire X 1600 XT Ultimate waren es bei Anixe TV zwischen 50-55 % und bei Premiere HD zwischen 55-70%.

 

What OS are you running - XP or Vista ?

Thanks,

Link to comment

Hallo karlchen1,

 

mich würde interessieren ob die Radeon HD 2600 XT eine passive oder mit Lüfter ist.

 

Wenn mit Lüfter, wie ist dein Eindruck von der Lautstärke her?

Link to comment
Hallo karlchen1,

 

mich würde interessieren ob die Radeon HD 2600 XT eine passive oder mit Lüfter ist.

 

Wenn mit Lüfter, wie ist dein Eindruck von der Lautstärke her?

 

Meine ist mit Lüfter und der ist Temperaturgesteuert.Man hört ihn nicht.

Mit dem Programm "Everest Ultimate Edition" konnte ich die Lüfterdrehzahl in Prozentangabe auslesen und da stand 16%.

Die HD 2600 XT Ultimate von Sapphire ist Passiv gekühlt und noch mit Videoeingang. Aber die gibt es noch nirgends.Aber da ich nicht mehr länger warten wollte, habe ich mir die Aktiv gekühlte geholt.

Link to comment
Seit heute gibts einen neuen Catalyst ;)

 

Kann mir jemand verraten ob nun die Hardwarebeschleunigung bei H264 unter Vista funktioniert?

 

Mich würde interessieren ob Jemand mit dem neuen Catalyst und Force Chipset unter XP das System stabil bekommt... ;)

Link to comment

Danke für die Info karlchen1.

 

Ich warte nämlich auf die Ultimate, dachte du hättest das gute Stück schon. Quelle wäre dann interessant gewesen.

 

Würde auch die mit Lüfter nehmen, habe jedoch ein komplett passiv gekühltes System, da wollte ich nicht unbedingt die mit Lüfter einbauen.

 

Hat schon jemand Erfahrungen mit dem neuen Catalyst 7.7 gesammelt? Mich würde auch wie MarSch2 die Stabilität unter XP interessieren.

Link to comment

@SunnyFunny

 

Die Hardwarebeschleunigung ist unter Vista mit dem 7.7 standardmäßig aktiviert. Aber die Version hat für mich sonst keinen Unterschied zur 7.6 - da gab es ja die Beschleunigung über einige Registry-Settings. Folgende Fehler sind noch vorhanden:

  • manuelles 1080i25 ist fehlerhaft
    AVC-Beschleunigung nur im Vollbild flüssig
    Absturz ode Ruckeln bei 1080i-AVC-Material und aktiviertem DxVA
    (HD Audio spielt kein Dolby Digital mehr - möglicherweise Hardwaredefekt)

Link to comment
Absturz ode Ruckeln bei 1080i-AVC-Material und aktiviertem DxVA

 

Diesen Fehler gibts unter XP auch, aber bei anderen Material. Meine Pro7HD Streams und auch die BBC Streams

laufen aber Problemlos ;)

 

Heute abend bin ich aber schlaufer, dann werde ich Vista Parallel installieren zum Testen ;)

Link to comment

Habe mir auch vor kurzem wegen der UVD die 2600XT zugelegt um auch mit meinem MediaPc ruckelfrei H264 wiederzugeben.

 

Doch leider habe ich nun auch bei allen HD Sendern immer wieder zwischendurch bunten Pixelsalat. Habe nun schon den neusten Cyberlink Patch für BVCHD 7.3 und auch den catalyst 7.7 doch leider ändert sich an dem Problem bis jetzt nichts.

 

Weiterhin funktioniert es auch nur halbwegs mit VMR9 und VMR7 und dem Häckchen bei Nvidea VMR Fix.

Bei OverlayMixer oder Unchange bekomme ich gar kein Bild.

Und ohne dem Hacken bei VMR Fix bekomme ich nur ein geschrumpftes Bild.

Auch Audio- und Videoformat automatisch erkennen bringt keine Änderung.

 

Seltsamer weise habe ich auch beim abspielen einer H.264 Aufnahme im PowerDVD diesen Pixelsalat. Nur bei Aufnahmen die ich schon vor einiger Zeit mal gemacht habe bleibt das Bild stabil zumindest in den 5min die ich getestet habe.

 

Hat jemand noch eine Idee was ich noch probieren könnte? Oder gibt es auch noch andere Dekoder außer dem Cyberlink der das decoding der Grafikarte nutzt?

support.zip

Edited by ectomorph
Link to comment
Danke für die Info karlchen1.

 

Ich warte nämlich auf die Ultimate, dachte du hättest das gute Stück schon. Quelle wäre dann interessant gewesen.

 

Würde auch die mit Lüfter nehmen, habe jedoch ein komplett passiv gekühltes System, da wollte ich nicht unbedingt die mit Lüfter einbauen.

 

Hat schon jemand Erfahrungen mit dem neuen Catalyst 7.7 gesammelt? Mich würde auch wie MarSch2 die Stabilität unter XP interessieren.

Bei mir macht der Catalyst 7.7 unter Windows XP Probleme: nach dem Start vom DVBViewer oder auch vom Catalyst Control Center sind alle Stromsparfunktionen ausgeschaltet (auch Cool & Quiet)!

Mehr im Post unter "Verschiedenes"

Link to comment

Ich habe die ATI 2600 pro 14 Tage getestet, sie ist in der momentanen Form unbrauchbar. Zumindest im Zusammenspiel mit DVBViewer und reibungsloser Funktion unter H264.

 

Eigentlich schade, dass jetzt immer mehr diese Erfahrung machen und auch noch Zeit investieren. Schaut' Euch meine Posts einfach an und vieles wird Euch bekannt vorkommen, vermutlich hattet auch ihr zunächst eine gewisse Begeisterung für die ATI.

 

Die positiven Berichte hier decken offenbar nur Teilbereiche ab. Die Treiber zur Karte haben bestenfalls Alphastatus was HD angeht und da viele sicher über Versand bestellt haben, kann man nur raten die 14tägige Rückgabefrist auszunutzen.

 

Man wird sicher noch Monate für echte finale Treiber brauchen und das ist auch keine Garantie. Schade, meine ist auch wieder beim Versender, spart Euch also die Mühe, wenn ihr nicht experimentieren wollt.

Link to comment

unter Vista haste recht, das liegt aber nicht an der Karte sondern am Treiber.

Unter XP läuft alles reibungslos mit der 2600pro(!) Ich hab überhaupt keine Probleme. CPU (E6400) idlelt so bei 5-20% rum. daran sieht man das die Graka die "schwere" Arbeit übernimmt. Für 89 Öcken ein echtes HD-Schnäppchen.

Link to comment
Ich habe die ATI 2600 pro 14 Tage getestet, sie ist in der momentanen Form unbrauchbar. Zumindest im Zusammenspiel mit DVBViewer und reibungsloser Funktion unter H264.

 

Eigentlich schade, dass jetzt immer mehr diese Erfahrung machen und auch noch Zeit investieren. Schaut' Euch meine Posts einfach an und vieles wird Euch bekannt vorkommen, vermutlich hattet auch ihr zunächst eine gewisse Begeisterung für die ATI.

 

Läuft perferkt und nahezu problemlos hier -- Sorry

mehr noch : ich halte diese Karte (HD 2400) ,wie schon gesagt , als den Kauf mit der besten Preis-Qualitätsrelation seit den seligen Zeiten

meiner NVidia 4200 TI.. (und ich hab in den letzten 6 Monaten 4 Grafikkarten aus dem roten und grünen Lager auf dem Tisch gehabt)

 

Ziemlich unverfroren deine Erfahrungen mit dieser Karte als allgemeingültig darzustellen und Leuten vom Kauf abzuraten.

Was für dich gilt - in deiner sicher irgendwo fehlerhaften (Hardware -Software) Konfiguration - muss nicht zwingend für andere gelten.

 

Umsomehr als du ähnliche Probleme auch bei deiner 8600 Nvidia hattest :

 

Mit Treiber 165.01 unter Windows XP ging die HD264 CPU-Belastung unter 20%, sowohl unter Overlay, als auch unter VMR9.

 

Unter Vista sehe ich keinerlei Performanceverbesserung, weder unter Overlay, noch unter VMR9, DXVA Ein oder Aus macht auch keinen Unterschied.

 

 

 

 

Grüsse

 

M

Edited by vonMengen
Link to comment

Nun, Du siehst die Probleme, die andere User hier haben.

 

Der Catalyst-Support existiert nicht, nur Automatik-Mails.

 

Die Karte ist grundsätzlich Klasse, aber eben vielleicht in ein paar Monaten zu verwenden.

 

Ziemlich unverfroren deine Erfahrungen mit dieser Karte als allgemeingültig darzustellen und Leuten vom Kauf abzuraten.

Was für dich gilt - in deiner sicher irgendwo fehlerhaften (Hardware -Software) Konfiguration - muss nicht zwingend für andere gelten.

 

Vergleichbare Aussagen von Dir(!!!) in bezug auf NVidia(!!!) haben mich dazu bewogen, die ATI 2600 Pro zu testen:

 

Zustimmen möchte ich dem Steve auch bei NVidia vs. ATI , die 8600 GT war mein allerletzter Abstecher ins NVidia Lager,

das tu ich mir nach 6600,7600, und 8600 wirklich nicht mehr an

 

Mein Eindruck bei beiden Karten ist bzgl. Treiber wirklich nicht der Beste, aber bei NVidia kann den Treiberstatus zumindest schon "Beta" nennen.

 

Mit der Hardwarekompatibilität magst Du recht haben, aber auch das muss mit aktuellen(!!!) Boards und Chipsätzen eine Karte können (weder richtig VIA noch NVidia kompatibel). Das sind übrigens schon zwei "falsche" Hardwarekonfigurationen die ausschließlich frische Installationen sind?!

 

Im Übrigen sollte man auch wenigstens Vista zum testen installiert haben und verschlüsselte HD-Sender legal empfangen können, um das ganze Thema zu beleuchten. Irgendwelche HD-Schnipsel zum testen reichen da nicht, es muss über Tage stabil laufen.

Edited by uglyrooster
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...