Jump to content
dvb-s2

Kein Bild/Ton beim Start, erst nach Umschalten von HD <-> SD

Recommended Posts

dvb-s2

Hallo, habe da ein seltsames Problem ...

 

wenn ich den DVBViewer starte habe ich kein Bild und auch keinen Ton. Egal ob HD oder SD...

Ich muss erst ins andere Format wechseln - also von einem HD-Sender auch einen SD-Sender bzw. anders herum. Erst danach bekomme ich Bild und Ton.

Hab auch schon andere Codecs getestet, keine Änderung.

 

Weiss jemand was da los ist?

 

Habe ein Asus p5wdh deluxe Board, letztes Bios, Win ist ganz frisch mit allen Updates, alle Treiber sind aktuell.

Habe eine TBS 6982 twin dvbs2 Karte. Liegt es an der? Hilft es den Pci-e Platz zu wechseln?

Hatte davor mal 2 Stück TT S2-3200 - Tausch wg. Defektes....

 

Danke vorab .....

Share this post


Link to post
dvb-s2

Hallo, letzten Sender einstellen ist an.....

Share this post


Link to post
dvb-s2

Hallo, kann es an einer fehlerhaften Implementierung der TBS 6892 im DVBViewer liegen - bzw. im Recording Service den ich nutze?

Habe bei Aufnahmen auch das Problem das ich 0 Byte Files bekomme, wenn ich richtig beobachtet habe dann wenn das CI gefordert ist.... Ist aber auch schin bei ARD oder ZDF gewesen ... ich glaube meistens dann, wenn man während der Aufnahme etwas anderes schaut.....

Share this post


Link to post
dvb-s2

Hallo, kann es sein, dass die Implementierung der TBS 6892 in den DVBViewer bzw. Recording Service fehlerhaft ist?

 

Bekomme bein Programmstart kein Bild oder Ton sondern muss erst von HD auf SD bzw. ander herum umschalten.

Auch bekomme ich 0 Byte Aufnahmen wenn das CI gefordert ist oder wenn man während einer Aufnahme ohne CI etwas anderes schaut. CI Aufnahme geht wenn man das Programm dann auch schaut.

Codec Wechsel hat nichts gebracht.....

 

Weiss jemand Rat?

 

Board Asus p5wdh deluxe, letztes Bios,

Win7 ganz frisch, alle Treiber letzter Stand

 

Share this post


Link to post
Griga

Themen zusammengefasst - bitte nicht mehrere Threads für das gleiche Thema eröffnen! Da sind die Forumregeln vor.

 

kann es sein, dass die Implementierung der TBS 6892 in den DVBViewer bzw. Recording Service fehlerhaft ist?

 

Der TBS-Treiber ist ein BDA-Treiber mit standardisierter Schnittstelle, und wenn die Implementation im DVBViewer fehlerhaft wäre, gäbe es das Problem mit allen Geräten.

 

Bestimmte Bereiche sind allerdings TBS-spezifisch implementiert. Dazu gehören DiSEqC und CI. Wie sieht die Außenanlage aus?

 

Bringt der Befehl "Wiedergabe -> Wiedergabe neu aufbauen" Bild und Ton?

Share this post


Link to post
dvb-s2

Hallo, sorry fürs Doppelposting... dachte wg. Hardware müsste man extra im eigenen Forum posten.

 

Muss für Diseqc PosB, OptA wählen

Hab nen PMSE 9/16 HQ NT Multischalter

2x Chess Edition3 Universal Quattro LNB, einer davon ist noch nicht richtig für Eutelsat eingestellt, wird somit nicht genutzt, der andere steht auf Astra 19.2

Wiedergabe neu aufbauen bringt kein Bild oder Ton.

Früher mit den 2x TT S2 3200 ging es, werde mal ne alte davon einbauen und sehen was passiert....denke es liegt irgendwie an der TBS

Share this post


Link to post
dvb-s2

Gelöst

 

Im RS musste ich unter Hardware bei Neu Tunen die Zeit auf 1Sek einstellen. Nun gehts....

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • williwk
      By williwk
      Hallo.
       
      Im Kabel wurden ja die analogen Kanäle abgeschaltet, deshalb habe ich alles wieder auf den neuesten Stand bringen wollen und die Version V6.1.2.0 installiert. Auch die Digital Devices Karte wurde auf die neuesten Treiber umgestellt (3.0.2.211). Trotzdem bekomme ich weder Bild noch Ton. Da im Forum der Hinweis kam, dass es am alten Recording Server liegen könnte, habe ich noch den kostenpflichtigen Media Server installiert. Aber immer noch weder Bild noch Ton.
       
      Was kann man denn noch tun?
       
      Wilhelm
      support.zip
    • grjakub
      By grjakub
      Hallo und schöne Grüße an die Community!
      Ich versuche mein DVB-T2, USB-Stick von AverMedia (TD310) zum laufen zu bringen, mit DVBViewer natürlich.
      Es klappt leider nicht. Ich habe Demoversion von DVBViewer heruntergeladen und installiert. Ich habe es mit 2 Systemen ausprobiert.
      Der Notebook und Desktop. Auf Beiden läuft Win10. 64-Bit. Im Desktop-System arbeitet PCI-Express, externe Grafikkarte von NVidia.
      Im Notebook läuft integrierte Grafikeinheit, Prozessor i5. In beiden Systemen schaffe ich die DVB-T2 Programme zu finden. 
      Es gibt allerdings nur Ton, kein Bild. Ich habe schon alles mögliche ausprobiert, auch in LAV-Filter Konfiguration. Nix!
      Für jeden Tipp wäre ich sehr Dankbar!
      Schöne Grüße! gj
    • marath@gmx.de
      By marath@gmx.de
      Hallo zusammen,
      ich nutze den DVBViewer seit vielen Jahren. Plötzlich habe ich keinen Bild und keinen Ton Empfang. 
      Ich habe das Update eingespielt - kein bild kein Ton.
      Ich habe deinstalliert und neu installiert.. - kein Bild kein Ton.
      Ich habe die TV Karte gelöscht in den Einstellungen und wieder gesucht. Die TV Karte wurde nach dem Löschen wieder gefunden. Der Sendersuchlauf hat die Sender wieder gefunden.
       
      Folgendes zeigen die Eigenschaften:
      Video State: No data/Connected, PID 101
      Audio State: No data/ connected PID 102
      File State: Running Last Error: none
      Discontinueities: 0
       
      System
      OS Microsoft Windows XP SP3
      CPU
      Pentium® DUal Core CPU E5500
      Videocard
      NVIDIA GeForce GT 430
      DVB Hardware
      TechniSat UDST7000BDA DVBS Tuner
       
       
      Wäre toll, wenn mir jemand helfen könnte! 
      Viele Grüße
      Marion
×
×
  • Create New...