Jump to content
Sign in to follow this  
ildonaldo

Kein Sender nach DVD-Stop

Recommended Posts

ildonaldo

Hallo,

 

ich habe gerade meinen HTPC für DVB-T2 mit neuer Hardware aufgesetzt.

So weit funktioniert alles, aber jetz bin ich auf folgendes Problem gestoßen:

Nach Stop der DVD-Wiedergabe kommt nur ein schwarzer Bildschrim ohne Sender.

 

Installiert habe ich:

- Windows 10

- DVBViewer 5.6.4

- RecordingService 1.33.02.01

- ... und alles andere (Lav-Filter etc.) auch in der aktuellen Version

 

Die Tuner-Hardware ist im DVBViewer als als "RTSP Network Device" eingebunden.

 

Ich habe schon mit einigen Einstellungen in den DVD-Optionen runprobiert, aber das hat nicht geholfen.

Leider habe ich keine Ahnung wo es da genau haken könnte, aber vorher (alte Hardware) hatte es funktioniert.

Kennt Ihr vielleicht das Problem? Oder hat jemand eine Idee was ich probieren könnte?

 

Danke & viele Grüße

ildonaldo

 

 

 

Share this post


Link to post
Tjod

Optionen > Videos >> Wiedergabe-Aktionen und da bei beiden LastChannel einstellen.

 

Wenn das nicht hilft sehen wir weiter.

Share this post


Link to post
ildonaldo

Hallo Tjod,

 

vielen herzlichen Dank für die Erleuchtung - hat prima funktioniert.

 

Grüße

 

ildonaldo

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • williwk
      By williwk
      Hallo.
       
      Im Kabel wurden ja die analogen Kanäle abgeschaltet, deshalb habe ich alles wieder auf den neuesten Stand bringen wollen und die Version V6.1.2.0 installiert. Auch die Digital Devices Karte wurde auf die neuesten Treiber umgestellt (3.0.2.211). Trotzdem bekomme ich weder Bild noch Ton. Da im Forum der Hinweis kam, dass es am alten Recording Server liegen könnte, habe ich noch den kostenpflichtigen Media Server installiert. Aber immer noch weder Bild noch Ton.
       
      Was kann man denn noch tun?
       
      Wilhelm
      support.zip
    • grjakub
      By grjakub
      Hallo und schöne Grüße an die Community!
      Ich versuche mein DVB-T2, USB-Stick von AverMedia (TD310) zum laufen zu bringen, mit DVBViewer natürlich.
      Es klappt leider nicht. Ich habe Demoversion von DVBViewer heruntergeladen und installiert. Ich habe es mit 2 Systemen ausprobiert.
      Der Notebook und Desktop. Auf Beiden läuft Win10. 64-Bit. Im Desktop-System arbeitet PCI-Express, externe Grafikkarte von NVidia.
      Im Notebook läuft integrierte Grafikeinheit, Prozessor i5. In beiden Systemen schaffe ich die DVB-T2 Programme zu finden. 
      Es gibt allerdings nur Ton, kein Bild. Ich habe schon alles mögliche ausprobiert, auch in LAV-Filter Konfiguration. Nix!
      Für jeden Tipp wäre ich sehr Dankbar!
      Schöne Grüße! gj
    • sokoview
      By sokoview
      hi 
       
      habe die TERRATEC Cinergy S2 PCIe Dual TV-Karte bei meinem Rechner verbaut ( System WINDOWS 10 ) und habe nach dem Sendersuchlauf nur die Öffentlichrechtlichen Sender ( auch in HD ) in der Liste blau unterlegt und den Rest in grau ( nicht aufrufbar ) . 
       
      Weiß einer was das auf sich hat?
       
      Habe auch die Terratec Software ( Treiber und Viewer ) probiert - es belibt aber beim alten.
       
      Brauche Hilfe
    • marath@gmx.de
      By marath@gmx.de
      Hallo zusammen,
      ich nutze den DVBViewer seit vielen Jahren. Plötzlich habe ich keinen Bild und keinen Ton Empfang. 
      Ich habe das Update eingespielt - kein bild kein Ton.
      Ich habe deinstalliert und neu installiert.. - kein Bild kein Ton.
      Ich habe die TV Karte gelöscht in den Einstellungen und wieder gesucht. Die TV Karte wurde nach dem Löschen wieder gefunden. Der Sendersuchlauf hat die Sender wieder gefunden.
       
      Folgendes zeigen die Eigenschaften:
      Video State: No data/Connected, PID 101
      Audio State: No data/ connected PID 102
      File State: Running Last Error: none
      Discontinueities: 0
       
      System
      OS Microsoft Windows XP SP3
      CPU
      Pentium® DUal Core CPU E5500
      Videocard
      NVIDIA GeForce GT 430
      DVB Hardware
      TechniSat UDST7000BDA DVBS Tuner
       
       
      Wäre toll, wenn mir jemand helfen könnte! 
      Viele Grüße
      Marion
    • kafisc
      By kafisc
      Hi zusammen,
       
      heute bin ich auf ein komisches Phänomen gestoßen.
      Das Programm "Das Erste HD" auf Astra 19.2E läuft mit dem DVBViewer ohne Probleme (Win10 64bit 1709, DMS 2.0.4.0, DVBV 6.0.4.0).
      Sobald ich jedoch versuche das Programm über den DMS zu schauen, passiert nichts.
       
      Das ist der einige Sender, der von dem komischen Verhalten betroffen ist. Alle anderen Sender haben diesen Problem nicht.
       
      "Das Erste HD" auf Kabel UM läuft ohne Probleme auf dem DVBViewer und dem DMS.
      Anbei findet Ihr den exportieren Sender, sowie die support.zip und die datei streaming.m3u (Das Erste HD Playlist Sat".
       
      Probiert habe ich bisher ohne Erfolg:
      - Neustart DMS
      - Neustart PC
      - Sender gelöscht und durch neuen Sendersuchlauf hinzugefügt
      - Sender umbenannt
       
      VLC wirft den folgenden Fehler:
        
       
      Debug-Log DMS:
       
      Über Tipps würde ich mich sehr freuen.
       
      Vielen Dank im Voraus & viele Grüße
      kafisc
      support.zip
      Das Erste HD (AC3,deu).ini
      streaming.m3u
×
×
  • Create New...