Jump to content
grjakub

AVERMEDIA USB-Stick, TD310, DVB-T2 (Bielefeld), nur Ton

Recommended Posts

grjakub

Hallo und schöne Grüße an die Community!

Ich versuche mein DVB-T2, USB-Stick von AverMedia (TD310) zum laufen zu bringen, mit DVBViewer natürlich.

Es klappt leider nicht. Ich habe Demoversion von DVBViewer heruntergeladen und installiert. Ich habe es mit 2 Systemen ausprobiert.

Der Notebook und Desktop. Auf Beiden läuft Win10. 64-Bit. Im Desktop-System arbeitet PCI-Express, externe Grafikkarte von NVidia.

Im Notebook läuft integrierte Grafikeinheit, Prozessor i5. In beiden Systemen schaffe ich die DVB-T2 Programme zu finden. 

Es gibt allerdings nur Ton, kein Bild. Ich habe schon alles mögliche ausprobiert, auch in LAV-Filter Konfiguration. Nix!

Für jeden Tipp wäre ich sehr Dankbar!

Schöne Grüße! gj

Share this post


Link to post
PhoenixFan

Bei mir war es eigentlich immer die Firewall. Versuche mal die exe Datei vom DVBViewer freizugeben...die alte Freigabe vorher löschen.

 

Gruß

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • williwk
      By williwk
      Hallo.
       
      Im Kabel wurden ja die analogen Kanäle abgeschaltet, deshalb habe ich alles wieder auf den neuesten Stand bringen wollen und die Version V6.1.2.0 installiert. Auch die Digital Devices Karte wurde auf die neuesten Treiber umgestellt (3.0.2.211). Trotzdem bekomme ich weder Bild noch Ton. Da im Forum der Hinweis kam, dass es am alten Recording Server liegen könnte, habe ich noch den kostenpflichtigen Media Server installiert. Aber immer noch weder Bild noch Ton.
       
      Was kann man denn noch tun?
       
      Wilhelm
      support.zip
    • marath@gmx.de
      By marath@gmx.de
      Hallo zusammen,
      ich nutze den DVBViewer seit vielen Jahren. Plötzlich habe ich keinen Bild und keinen Ton Empfang. 
      Ich habe das Update eingespielt - kein bild kein Ton.
      Ich habe deinstalliert und neu installiert.. - kein Bild kein Ton.
      Ich habe die TV Karte gelöscht in den Einstellungen und wieder gesucht. Die TV Karte wurde nach dem Löschen wieder gefunden. Der Sendersuchlauf hat die Sender wieder gefunden.
       
      Folgendes zeigen die Eigenschaften:
      Video State: No data/Connected, PID 101
      Audio State: No data/ connected PID 102
      File State: Running Last Error: none
      Discontinueities: 0
       
      System
      OS Microsoft Windows XP SP3
      CPU
      Pentium® DUal Core CPU E5500
      Videocard
      NVIDIA GeForce GT 430
      DVB Hardware
      TechniSat UDST7000BDA DVBS Tuner
       
       
      Wäre toll, wenn mir jemand helfen könnte! 
      Viele Grüße
      Marion
    • ildonaldo
      By ildonaldo
      Hallo,
       
      ich habe gerade meinen HTPC für DVB-T2 mit neuer Hardware aufgesetzt.
      So weit funktioniert alles, aber jetz bin ich auf folgendes Problem gestoßen:
      Nach Stop der DVD-Wiedergabe kommt nur ein schwarzer Bildschrim ohne Sender.
       
      Installiert habe ich:
      - Windows 10
      - DVBViewer 5.6.4
      - RecordingService 1.33.02.01
      - ... und alles andere (Lav-Filter etc.) auch in der aktuellen Version
       
      Die Tuner-Hardware ist im DVBViewer als als "RTSP Network Device" eingebunden.
       
      Ich habe schon mit einigen Einstellungen in den DVD-Optionen runprobiert, aber das hat nicht geholfen.
      Leider habe ich keine Ahnung wo es da genau haken könnte, aber vorher (alte Hardware) hatte es funktioniert.
      Kennt Ihr vielleicht das Problem? Oder hat jemand eine Idee was ich probieren könnte?
       
      Danke & viele Grüße
      ildonaldo
       
       
       
    • marath@gmx.de
      By marath@gmx.de
      Hallo zusammen,
       
      der DVBViewer läuft bei mir seid vielen Jahren auf dem Rechner in ProVersion.
      Plötzlich bekomme ich weder Bild noch Ton.
      Ich habe das Update eingespielt - kein bild kein Ton.
      Ich habe deinstalliert und neu installiert.. - kein Bild kein Ton.
       
      Die Sender werden mir angezeigt. Bei ARD heisst es: keine EPG Daten vorhanden.
      EPG Update habe ich ausgeführt. Brachte nichts.
       
      Ich bin leider kein Computergenie, habe mich aber bemüht, im Forum eine Lösung zu finden.
      Bisher habe ich aber nichts gefunden, was mir geholfen hat.
       
      Wäre schön, wenn ich einen verständlichen Tip kriegen würde.
       
      Vielen Dank im Voraus.
      :-)
       
       
      Marion
       
       
       
      support.zip
    • fwoerndle
      By fwoerndle
      Momentan kriege ich keinen Fuß auf den Boden. Ich hatte den DVBViewer Pro voll funktionsfähig, habe den gesamten Thementag "Habsburger" erfolgreich aufgenommen und einen Wiederherstellungpunkt gesetzt, weil ich mir nicht sicher war, dass ich das wieder so hinbekomme. Leider ist jetzt wieder der Zustand eingetreten, dass ich kein Bild und keinen Ton habe. Auch die Wiederhelstellung brachte keinen Erfolg. Habe alles deinstalliert und in einem neuen Verzeichnis neu installiert. Ohne Erfolg. Mir ist aufgefallen, dass beim Sendersuchlauf neben Neue Sender/aktualisert immer 0/0 steht. Aber er zieht den Suchlauf durch als ob alles normal wäre. Ich habe die Supportdatei angehängt. Vielleicht kann mir ein Kundiger über mein Problem helfen. Übrigens: Windows Defender ist aktiviert, auch während der Installation. Windows 10 mit automatisierten updates.
      Vielen Dank für Ihre Mühewaltung im voraus!
×
×
  • Create New...