Jump to content
Specy

Black screen on encrypted channels, worked fine before

Recommended Posts

Specy

Hi,

 

I've been using DVBViewer Pro for a long time now (I think since around 2008) without any issues. But as of recently I'm unable to view or record any encrypted channels. I have a CAM module in my SkyStar USB 2 HD CI receiver. DVBViewer sees the CAM and can talk to the card that's in it (it reports the card number among others). This affects both HD and SD channels, and if I record to a file I get a very small (nearly empty) file. Signal strength looks good, EPG is decoded properly. I do not see any decryption errors.

 

Some important background: My provider (Canal Digitaal, NL) has recently rolled out a firmware update to their receivers which among others blocks the SmartWi that I was using until recently. When this happened, I couldn't receive any channels in my living room anymore (the decoder refuses to work even on non-encrypted channels without a card). So I took the card out of my SmartWi and put it in the receiver. Today I wanted to put it in my PC CAM module again to check if everything is still working (in that case I'm going to order an extra card), but so far it doesn't.

 

I was still running a very old version of DVBViewer, updated and rescanned all the channels, but that didn't change anything.

 

support.zip is attached, in case that helps...

support.zip

Edited by Specy

Share this post


Link to post
Derrick

 

today I wanted to put it in my PC CAM module

which CI-module? Smartcard type?

Share this post


Link to post
Specy

Aston (AstonCrypt). Smartcard has 'NAGRAVISION' And 'nagra ID CA-01' printed on it.

Share this post


Link to post
Specy

Some more info. When I unplug the card from the CAM, and I select an encrypted channel, I get a message on screen that the card is not plugged in. When I plug the card in, this message disappears after a few seconds, and I just get a black screen. Even on stations for which my card isn't valid.

 

Is there a way to get more information about what's happening? There is no useful information in DVBViewer.log.

 

It could be that my CAM doesn't work properly for example, but I wouldn't know how to check that. (I can get to all the info in the menu, but I don't know for example if my provider changed some timings).

Edited by Specy

Share this post


Link to post
Arildm

Hello,

i have the exact same problems as you have, and have tried exact the same things you have. The problem occuers on Canal Digital Norway, and i have not found an answer yet for the problem.

 

I had an old version of DVBViewer and havent scanned for channels for the last 4 years (my last scan is from 2013). I logged onto the Download page and updated the DVBViewer to 5.6.4 but still black screen.

 

"But as of recently I'm unable to view or record any encrypted channels." - Same as me. CD made some sort of upgrade to their decoders, and suddenly DVBViewer stopped working. I thought it was my card or similar and havent had time to check it out until now.

"I have a CAM module in my SkyStar USB 2 HD CI receiver." - I have a STRONG cam with the name Canal Digital printed on it.

"DVBViewer sees the CAM and can talk to the card that's in it (it reports the card number among others)" - Same here.

"This affects both HD and SD channels" - Same here

"record to a file I get a very small (nearly empty) file." - Same here. Only 12 Kb or similar..

"Signal strength looks good," - Well, in my DVBViewer, I miss the bottom line who tells what resolution, what sound type and bitrate. I have the channel name and a * close to it. I think this means it cant decrypt it.

"EPG is decoded properly. " - Samehere

"I do not see any decryption errors." - non errors, nop pops up, or similar.

 

I have a STRONG Cam with the print Canal Digital on.

I am in contact with my provider to see if their is something wrong with the CAM or the Card but i dont see that that is the problem.

I have not tried other DVB softwares, so it might be a CAM / Card problem and not a software problem ofc...

 

- Over the Rainbow..

Share this post


Link to post
Specy

Oddly, on my end everything is working again. A while ago I decided to give it one more try and everything has been fine since. I haven't dared to unplug my card since it started working again (before I hadn't unplugged it for years, but I had when the problems started because my provider changed something that made it impossible to use a SmartWi.)

 

Share this post


Link to post
Arildm

After some time, i found out it was my CA-module that had died for some strange reason.

Ordered a new one, and everything works again :).

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • bounguine
      By bounguine
      Hi!
      I'm experiencing strange difficulties with CAM decoding.
      My configuration:
      - 4 (2+2) Digital Devices sattelite tuners,
      - 4 (2+2) Digital Devices Octopus CIs with 4 CAMs installed.
      DVBViewer has:
      - 4 tuners disabled,
      - 2 rtsp (sat>ip) sources enabled.
       
      1. I choose Channel 1 > no decoding > enabling tuners and disabling rtsp > Channel 1 decoded > disabling tuners and enabling rtsp > Channel 1 decoded, Channel 2 not.
      2. I choose Channel 2 > no decoding > enabling tuners and disabling rtsp > Channel 2 decoded > disabling tuners and enabling rtsp > Channel 2 decoded, Channel 1 not.
       
      Earlier (before I reinstalled OS) everything was OK.
       
       



    • dudo321
      By dudo321
      Hallo.
       
      Daten:
      Windows 7
      DVBViewer PRO V5.6.4.0
      Hardware: TBS6290SE
      CI+ Module: simpliTV
      Österreich DVB-T2
       
      Leider bleiben die verschlüsselte Kanäle schwarz.
      Mit TBS Viewer 1.2.0 (CM&V Hackbart) funktioniert es.
       
      Könnt ihr die Lösung aus TBS Viewer in das DVBV Pro implementieren, bitte?
       
      Grüsse Dusan
    • leder
      By leder
      Hallo,
       
      nach erfolgreichem Sendersuchlauf und erstmalig funktionierendem DVB-T Empfang, geht Audio und Video nicht mehr nach dem zweiten Start des DVBViewer.
       
      Mein PC ist Lenovo Convertible mit Windows 10 und LVA codecs.
      Graphik ist Intel 4000 und DVB-T stick ist avermedia A867.
       
      Vielen Dank im voraus
      Gerrit
      support.zip
    • felix_max
      By felix_max
      Hi all, I'm trying to use your software for evaluate a purchase.
      I'm using a Skystar USB 2 HD CI but "CAM MENU" is grayed and not clickable.
       
      I've got an Irdeto CAM and original (and active) Card inside.
       
      What to do to see CAM and Card infos?
       
      Thank you,
      Max.
      support.zip
    • Peerke
      By Peerke
      Dear DVBViewer (PRO),
       
       
      We are living in The Netherlands, in a city called Venlo (just 2km from the German Boarder) and I’m a somewhat Multimedia hobbyist, but need your help for following:
      Environment:
      We are using DVB-C from the Dutch provider Ziggo (The biggest provider), and I would like to use a FULLY legal solution by using their Ziggo paycard within CAM’s Currenty:
      I’m using 3x Digital Everywhere FiredDTV cards with 3x AlphaCrypt Classic cards and 3x Ziggo paycards in my Windows 7 MCE system and MCE up to full satisfaction already for 5-6 years…! Future:
      Because MCE is ‘dead’, I would like to change over to Kodi and/or Emby (I’m using Emby already for several years) on a Windows 10 or Raspberry PI2 system in the following combination: OctopusNet 4x DVB-C with 2x AlphaCript CAM’s and 2x Ziggo paycards DVBViewer PRO or…. software Kodi or Emby Theater/browser of Android version of client viewing software NEED:
      as almost all Ziggo Full-HD TV-channels are encrypted, I need a solution where more than 3 encrypted TV-channels ALWAYS simultaneously can be viewed/recorded (just as I can now)  
      Questions:
      Can you confirm (or otherwise point me to a different solution) wether OctopusNet 4x DVB-C with 2x Alphacrypt Classic and 2x Ziggo paycards and DVBViewer PRO as server is able to support Always > 2, 3 or even 4 encrypted TV channels from Ziggo here in the Netherlands ? How should I configure it, so that always 3-4 encrypted TV channels viewing/recording is possible ? I’m not fully understanding the matters about MTD, but it seems that OctopusNet is not supporting it ?, how can you help me with DVBViewer PRO and a OctopusNet 4x DVB-C to see more than 3-4 encrypted TV channels simultaneously ?  
      Please understand, that I’m willing to step-over to a solid solution, need more the 3 simultaneous encrypted TV channels support (of Ziggo), I like to keep it legal (= no card sharing, etc.): I hope you can advise me what to do ?
       
      Please supply as much valued information as possible !
       
       
      P.S.: I’m boardmember of the Dutch biggest computer club: HCC, and we are sharing this kind of Multimedia information on a regular basis: If you can help me, I’ll try to help Digital Devices by distributing or even TESTING this kind of solution within our club: any support from you is appreciated !
       
       
      Thanks and best regards
×
×
  • Create New...