Jump to content

Imon VFD/LCD Plugin


markymark

Recommended Posts

@markymark

Bin gespannt auf Deine neue Version. Test sobald ich daheim bin.

 

Die neuen HID-VFDs haben die ID 0036, die neuen HID-LCDs die ID 0038. Hast Du das schon in die neue Version eingearbeitet?

Windows XP SP2 ignoriert hier fleißig die Treiber aus allen iMON-Paketen, trotz mod der .inf-Dateien, installiert seine eigenen usb*.sys.

Im Gerätemanager macht das unter "HID" 3-4 Geräte (Keyboard, Mouse,...) und unter USB ein "USB-Verbundgerät" aus.

 

@publicane

Danke. Das mit dem Strom hat nichts gebracht. PlugIn findet LCD nicht; sobald ich Frontview nicht starte, wirds dunkel...

 

@Magnuss

Schau doch bitte auch mal im Gerätemanager nach der ID Deines LCDs.

 

@gonzokalle

Warte lieber noch etwas, bis es bei mir (LCD) und disaster (VDF) läuft.

 

@all

Haben hier tatsächlich nur 4 dieses LCD, oder warum beteiligen sich so wenige???

 

Mog

Link to post
  • Replies 962
  • Created
  • Last Reply

Top Posters In This Topic

  • markymark

    173

  • Tüftler

    72

  • MogRuith

    44

  • disaster

    36

Top Posters In This Topic

Posted Images

@MogRuith

Das mit den Treibern ist völlig in Ordnung und SOLL so sein. Die Treiber werden nur für die alten Geräte benötigt, die nicht HID fähig sind.

Link to post
@markymark

Bin gespannt auf Deine neue Version. Test sobald ich daheim bin.

 

Die neuen HID-VFDs haben die ID 0036, die neuen HID-LCDs die ID 0038. Hast Du das schon in die neue Version eingearbeitet?

Windows XP SP2 ignoriert hier fleißig die Treiber aus allen iMON-Paketen, trotz mod der .inf-Dateien, installiert seine eigenen usb*.sys.

Im Gerätemanager macht das unter "HID" 3-4 Geräte (Keyboard, Mouse,...) und unter USB ein "USB-Verbundgerät" aus.

 

@publicane

Danke. Das mit dem Strom hat nichts gebracht. PlugIn findet LCD nicht; sobald ich Frontview nicht starte, wirds dunkel...

 

@Magnuss

Schau doch bitte auch mal im Gerätemanager nach der ID Deines LCDs.

 

@gonzokalle

Warte lieber noch etwas, bis es bei mir (LCD) und disaster (VDF) läuft.

 

@all

Haben hier tatsächlich nur 4 dieses LCD, oder warum beteiligen sich so wenige???

 

Mog

 

Ich nehme mal an bei den anderen gehts -> kein Grund für die sich zu rühren.

 

Ansonsten wird Dir die neue Version nicht helfen. Leider geht es nicht um die PnP IDs sondern um die ID, die man dem API geben muss. Ich schreib mal heute Abend nen Testprogramm mit dem wir vielleicht auch für Dich eine finden ;)

Link to post
@Magnuss

Schau doch bitte auch mal im Gerätemanager nach der ID Deines LCDs.

 

Also ich habe im Gerätemanager das hier gefunden:

 

USB\VID_15C2&PID_FFDC\5&32007E17&0&3

Link to post
Ansonsten wird Dir die neue Version nicht helfen. Leider geht es nicht um die PnP IDs sondern um die ID, die man dem API geben muss. Ich schreib mal heute Abend nen Testprogramm mit dem wir vielleicht auch für Dich eine finden ;)

Besten Dank im Voraus.

 

Mog

Link to post

Also mein VFD geht mit ID 26 + 27 an und ist mit beiden IDs nutzbar. Egal welche ID ich aber verwende - das IMON Pad geht danach nicht mehr bis zum Abschalten des gesamten Stroms. Es kommt mir fast so vor, als wenn beim Display der IR Empfänger deaktiviert wird oder so.

 

@mark

hast du evtl. beim debuggen noch andere funktionen gesehen, die aufgerufen werden und die interessant sein könnten?

Edited by disaster
Link to post
@all

Haben hier tatsächlich nur 4 dieses LCD, oder warum beteiligen sich so wenige???

 

Mog

 

Ich habe zwar das LCD in einem Silverstone Gehäuse verbaut, will aber mit dem Rechnerbau warten, bis die SB700 und noch andere Entwicklungen auf dem Markt erhältlich sind. Deshalb habe ich mich zwar an der Spende. jedoch nicht an den Tests beteiligt.

Link to post

Hi

Mir geht es genau wie disaster.

Die neue Version funktioniert jetzt zwar, aber sobald ich sie aktiviere geht die Fernbedienung nicht mehr bis ich das Gerät stromlos gemacht habe.

 

Gruß

Sascha

Link to post
@markymark

Bin gespannt auf Deine neue Version. Test sobald ich daheim bin.

 

Die neuen HID-VFDs haben die ID 0036, die neuen HID-LCDs die ID 0038. Hast Du das schon in die neue Version eingearbeitet?

Windows XP SP2 ignoriert hier fleißig die Treiber aus allen iMON-Paketen, trotz mod der .inf-Dateien, installiert seine eigenen usb*.sys.

Im Gerätemanager macht das unter "HID" 3-4 Geräte (Keyboard, Mouse,...) und unter USB ein "USB-Verbundgerät" aus.

 

@publicane

Danke. Das mit dem Strom hat nichts gebracht. PlugIn findet LCD nicht; sobald ich Frontview nicht starte, wirds dunkel...

 

@Magnuss

Schau doch bitte auch mal im Gerätemanager nach der ID Deines LCDs.

 

@gonzokalle

Warte lieber noch etwas, bis es bei mir (LCD) und disaster (VDF) läuft.

 

@all

Haben hier tatsächlich nur 4 dieses LCD, oder warum beteiligen sich so wenige???

 

Mog

 

Probier mal ob mit dem beigepackten Teil irgendwas helle wird.

iMONLCDetector.rar

Link to post
Also mein VFD geht mit ID 26 + 27 an und ist mit beiden IDs nutzbar. Egal welche ID ich aber verwende - das IMON Pad geht danach nicht mehr bis zum Abschalten des gesamten Stroms. Es kommt mir fast so vor, als wenn beim Display der IR Empfänger deaktiviert wird oder so.

 

@mark

hast du evtl. beim debuggen noch andere funktionen gesehen, die aufgerufen werden und die interessant sein könnten?

 

Also wie ich das sehe geht über die DLL nur diese Funktion. Allerdings haben die u.U. nen Umweg über die hid.dll vorgesehen um das Display zu steuern - das würde zum neuen DeviceID und Treiber passen. Da ist aber erstmal alles im dunkeln. Denke also dass sich da wahrscheinlich nicht viel rühren wird bis Soundgraph selbst Infos rausrückt ;)

Link to post

@markymark

 

könntest du vieleicht einen schalter gegen das scrollen mit in das plugin machen. auf die dauer ist das echt nervig, wenn die schrift da so durchs display läuft. mit einem schalter fände ich das eine gute lösung, so kann man sich aussuchen ob man das scrollen möchte oder nicht.

 

achso ich hab das vfd, weiß nicht ob es beim lcd auch scrollt.

Edited by Nick-Night
Link to post

nochwas, bei dem neuen plugin geht die fernbedienung (imon Pad) in verbindung zum vfd auch nicht mehr. also die vfd nutzer sollten wohl doch erst mal bei der 0.90b bleiben.

Link to post
nochwas, bei dem neuen plugin geht die fernbedienung (imon Pad) in verbindung zum vfd auch nicht mehr. also die vfd nutzer sollten wohl doch erst mal bei der 0.90b bleiben.

 

Also meine funktioniert problemlos!

Link to post

Ich denke, dass mit dem imon PAD trifft nur auf User mit dem HID Interface zu. Soweit ich die .dll noch analysieren konnte, hat diese eigentlich recht guten Zugang zur hid.dll und nutzt auch einige Funktionen daraus. Ich glaube also nicht, dass es einen DIREKTEN Umweg zu HID.dll gibt. Das wäre doch unsinnig oder? (@markymark)

Link to post

Super Sache mit dem IMON LCD Plugin. Hat alles auf anhieb geklappt. Leider hat nach ca 5 min Textausgabe das Display seinen Geist aufgegeben ;) . Da stand zum Schluß nur noch wirres Zeug und die Icons gingen mal an und aus. Nun wird es auch auf unterschiedlichen Pc´s nicht mehr erkannt ( IR funktioniert weiter problemlos ).

Trotzdem, tolle Arbeit und weiter so

Link to post
Super Sache mit dem IMON LCD Plugin. Hat alles auf anhieb geklappt. Leider hat nach ca 5 min Textausgabe das Display seinen Geist aufgegeben ;) . Da stand zum Schluß nur noch wirres Zeug und die Icons gingen mal an und aus. Nun wird es auch auf unterschiedlichen Pc´s nicht mehr erkannt ( IR funktioniert weiter problemlos ).

Trotzdem, tolle Arbeit und weiter so

 

Igitt. Das sieht aber nach nem Garantiefall aus ;)

Link to post

Hi, ich hab mich jetzt aus Zeitmangel schon recht lange nicht mehr hier rumgetrieben... Da bin ich doch heute über dieses neue Plugin gestolpert. Das läuft ja echt supi!!!

Vielen herzlichen Dank an markymark.

 

Falls es hilft hier meine Konfiguration: Ich habe ein Silverstone Grandia GD01MX in Silber. Bei mir im Gerätemanager steht ebenfalls wie bei magnuss: USB\VID_15C2&PID_FFDC\5& -> Ab hier allerdings etwas anders: 1B5E34A&0&1. Die Fernbedienung funktioniert bei mir noch. Dazu nutze ich folgende Einstellungen im Imon: Häkchen bei Optionen->Dritte->Programm Dritter benutzt iMON Treiber ist aus. Damit aber das Plugin funzt unter iMON Hilfsmittel->Frontview->Frontview Software automatisch starten ->Radiobutton bei Nie. Meine iMon-Manager Version ist die 7.00.1112 (SilverStone).

 

Nochmals vielen Dank für die Super Arbeit hier ;-). Hut ab!

Link to post
Probier mal ob mit dem beigepackten Teil irgendwas helle wird.

Woooot...marky...wir kommen der Sache näher: ID=$1B

LCD hell, zeigt 8 Linien...*freu*...bleibt im Ruhezustand hell (iMON Frontview auf "Nie", kein Haken bei "Dritte", iMON PAD funktioniert)

 

Mog

Link to post
Woooot...marky...wir kommen der Sache näher: ID=$1B

LCD hell, zeigt 8 Linien...*freu*...bleibt im Ruhezustand hell (iMON Frontview auf "Nie", kein Haken bei "Dritte", iMON PAD funktioniert)

 

Mog

 

Prima. Habs gerade mal eingeflickt. Tue die neue Version gleich drauf.

Link to post

Grandiose Programmierleistung, besten Dank!!!

 

Wäre es möglich, das LCD im Ruhezustand abzuschalten, so wie es mit Frontview möglich war?

Die Scrollerei nervt mich jetzt schon...was hälst Du davon, sie (bei überlangen Sendernamen/Programminhalten/Titeln) optional zu machen?

 

Mir fällt bestimmt noch was ein, aber dazu später...muss jetzt mal sporteln...

 

Mog

Link to post
Also meine funktioniert problemlos!

 

 

hmm seltsam, alte version geht neue ging nicht. zurück zur alten und alles geht wieder. ich hab nur heute leider keine zeit weiter zu testen, aber ich hab mal im gerätemanager nachgesehen. das teil wird als SG Remote Control Device erkannt und ist das vfd von thermaltake, welches ich nachträglich in das mozart sx von thermaltake eingebaut habe.

 

Geräteinstanzkennung

USB\VID_15C2&PID_FFDC\5&28A57818&0&1

 

Harwarekennung

USB\ViD_15c2&PID_ffdc&Rev_0000

USB\ViD_15c2&PID_ffdc

 

vieleicht hilft das bei der suche

 

so ich hab doch nochmal schnell die neue 0.95 getestet, da ist das selbe problem. die fb geht dann nicht mehr, anzeige ist aber wunderbar auf dem vfd. dann ist mir jetzt noch aufgefallen wenn ich dann das plugin beenden will schießt es sich ab. ich weiß aber jetzt nicht ob das bei der 0.94 auch so war. wenn ich das alte 0.90b starte geht alles einwandfrei.

Edited by Nick-Night
Link to post
Igitt. Das sieht aber nach nem Garantiefall aus :)

 

 

Das dachte ich auch. Allerdings würgt der Hersteller an " nicht umgangsgerechter " Handhabung herum. Soll heißen , weil ich es ausgebaut hatte unterliegt es nicht mehr der Garantie. Ich hätte/sollte das ganze Gehäuse zurrückschicken ;) . Da mein HTPC eh ein Prototyp ist , mit der ein oder anderen Macke (ABIT AN 2HD) werde ich kurzer Hand einen neuen bastelln. Denn momentan taugt er nur bedingt für HD . Aber dieser IMON .....--.... kommt mir nicht mehr in die Tüte.

Link to post
hmm seltsam, alte version geht neue ging nicht. zurück zur alten und alles geht wieder. ich hab nur heute leider keine zeit weiter zu testen, aber ich hab mal im gerätemanager nachgesehen. das teil wird als SG Remote Control Device erkannt und ist das vfd von thermaltake, welches ich nachträglich in das mozart sx von thermaltake eingebaut habe.

 

Geräteinstanzkennung

USB\VID_15C2&PID_FFDC\5&28A57818&0&1

 

Harwarekennung

USB\ViD_15c2&PID_ffdc&Rev_0000

USB\ViD_15c2&PID_ffdc

 

vieleicht hilft das bei der suche

 

so ich hab doch nochmal schnell die neue 0.95 getestet, da ist das selbe problem. die fb geht dann nicht mehr, anzeige ist aber wunderbar auf dem vfd. dann ist mir jetzt noch aufgefallen wenn ich dann das plugin beenden will schießt es sich ab. ich weiß aber jetzt nicht ob das bei der 0.94 auch so war. wenn ich das alte 0.90b starte geht alles einwandfrei.

 

Wie passend, das hab ich auch :) Aus dem Stand wüsste ich auch nichtmal was sich da geändert haben soll ... ;)

Link to post
Das dachte ich auch. Allerdings würgt der Hersteller an " nicht umgangsgerechter " Handhabung herum. Soll heißen , weil ich es ausgebaut hatte unterliegt es nicht mehr der Garantie. Ich hätte/sollte das ganze Gehäuse zurrückschicken ;) . Da mein HTPC eh ein Prototyp ist , mit der ein oder anderen Macke (ABIT AN 2HD) werde ich kurzer Hand einen neuen bastelln. Denn momentan taugt er nur bedingt für HD . Aber dieser IMON .....--.... kommt mir nicht mehr in die Tüte.

 

Waaaaaaaaaaaaaaaaas. Das ist ja wohl DAS LETZTE!

 

Also was HD angeht ist IMHO der entscheidende Schritt ne ATI 2600 Pro (NICHT 2400) einzuschrauben - insbesondere die HIS blaSilence ist da empfehlenswert. Ansonsten taugt u.U. die neue 3450 was - die ist billig wie nix, aber die Testberichte geben mir noch zu wenig her.

 

Mit dem Display ist ja das Problem, dass es kaum alternativen gibt. Insbesondere auch an der Fernbedienungsfront siehts schlecht aus, wenn man den PC auch damit EINSCHALTEN will ... oder kennst Du da sinnvolle Alternativen?

Link to post

Habe noch ein tolles Gehäuse gesucht und gefunden.

Ist ein "Aplus GL-2 Silver" und hat eine verspiegelt Leiste die optimal zu meinem A/V passt.

Kennt einer das Gehäuse?

Läuft das VFD mit dem Plugin?

 

-----------------

• Hochgelobtes Soundgraph iMON VFD liegt bei

• In der Front eingelassene LCD Anzeige mit vielen Funktionen und IR-Empfänger

• Fernbedienung mit vielen Funktionen und Maussteuerung

-LCD Anzeige in der Front

-iMON VFD im Paket enthalten!

-Anzeige hinter Spiegelglas

-Programmierbare Anzeige

-Perfekte Fernbedienung

-Mit der größten, umfangreichen Fernbedienung aus dem Hause Soundgraph.

----------------

Hört sich doch nicht schlecht an.

Link to post
Habe noch ein tolles Gehäuse gesucht und gefunden.

Ist ein "Aplus GL-2 Silver" und hat eine verspiegelt Leiste die optimal zu meinem A/V passt.

Kennt einer das Gehäuse?

Läuft das VFD mit dem Plugin?

 

-----------------

• Hochgelobtes Soundgraph iMON VFD liegt bei

• In der Front eingelassene LCD Anzeige mit vielen Funktionen und IR-Empfänger

• Fernbedienung mit vielen Funktionen und Maussteuerung

-LCD Anzeige in der Front

-iMON VFD im Paket enthalten!

-Anzeige hinter Spiegelglas

-Programmierbare Anzeige

-Perfekte Fernbedienung

-Mit der größten, umfangreichen Fernbedienung aus dem Hause Soundgraph.

----------------

Hört sich doch nicht schlecht an.

 

Habe ein GL-2 in Schwarz und das läuft. Sei aber gewarnt, dass man die eingebauten Lüfter am besten direkt ausser Betrieb nimmt ;) Im Endergebnis ist das GL-2 aber mein liebstes Gehäuse - es sieht am besten aus und schluckt Standardkomponenten! Achja - und die FB funktioniert damit winkelmäßig am Besten!

Link to post
Wie passend, das hab ich auch :( Aus dem Stand wüsste ich auch nichtmal was sich da geändert haben soll ... ;)

 

 

hmmm, ich auch nicht, du hast es ja geproggt :) ne scherz beiseite, ist schon seltsam das es bei mir nicht geht und bei dir geht es obwohl es die selben komponenten mit der selben kennung sind. ich bin leider auch kein progger so das ich eine idee hätte. wenn du eine idee hast was ich machen soll damit du weiter kommst sag ruhig bescheid ich teste da gerne. wie gesagt die version 0.90b geht noch.

Link to post

Sodele hab nu nen weiteren "Bug"?? festgestellt,

 

Wenn ich den PC hochfahre startet das Display mit Datum und Uhrzeit, gehe ich in den standby so geht das Display komplett aus. Soweit so gut.

 

Starte ich den PC, dann den DVBViewer funktioniert das Display tadellos !! Schliesse ich den DVBViewer schaltet das Display um auf Datum und Uhrzeit soweit so gut.

 

Schicke ich den PC nun in Standby bleibt das Display an und die Uhr bleibt stehen sowie die Querbalken über und unter den Textzeilen bleiben angeschaltet. Wird der PC wieder geweckt gehen die Balkenn nicht mehr weg, erst wenn die Software (Plugin) neu gestartet wird.

 

Mfg

Magnuss

Link to post

@markymark

 

Wenn du das APlus GL-2 hast brauch ich mir ja keine Sorgen über das Plugin zu machen.

Habe Preise von 140 Euro http://www.arlt.com/index.php?sid=5d563378...p;searchcnid=-1

bis 210 Euro http://www.vesalia.de/d_aplusgl2%5B5179%5D.htm

gefunden?

Weißt du noch was du für deines bezaht hast?

Welche Bauteile hast du denn verwendet?

Edited by gonzokalle
Link to post

Geräteinstanzkennung

USB\VID_15C2&PID_FFDC\5&28A57818&0&1

 

Harwarekennung

USB\ViD_15c2&PID_ffdc&Rev_0000

USB\ViD_15c2&PID_ffdc

 

 

Hallo,

habe mir auch gerade die Version 0.95 installiert. Die virtuelle Anzeige läuft, aber es kommt die Meldung "kein VFD oder LCD gefunden". In den Einstellungen habe ich VFD und LCD versucht. Ist LCD richtig ?

Das Gehäuse ist ein Silverstone SST-GD01B MXR. iMON Firmware ist 0x98

iMON Magervers : 7.00.1112

Programm Dritter benutzt iMON-Treiber ist nicht aktiviert

Hardwareid ist:

USB\VID_15C2&PID_FFDC&REV_0000

USB\VID_15C2&PID_FFDC

 

was nun ?

Link to post

Bei mir

 

IMON Manager 7.00.1206

Gehäuse Silverstone GD01-S MXR

 

VFD Plugin sagt: LCD gefunden.

 

Der LCD Detektor sagt:

ID=$1B

- LCD aktivierung erfolgreich!

 

Trotzdem keine Anzeige. Frontview ist aus und Dritte nicht aktiviert. Alle Kombinationen mit / ohne Manager usw. getestet.

Link to post
@markymark

 

Wenn du das APlus GL-2 hast brauch ich mir ja keine Sorgen über das Plugin zu machen.

Habe Preise von 140 Euro http://www.arlt.com/index.php?sid=5d563378...p;searchcnid=-1

bis 210 Euro http://www.vesalia.de/d_aplusgl2%5B5179%5D.htm

gefunden?

Weißt du noch was du für deines bezaht hast?

Welche Bauteile hast du denn verwendet?

 

Die ganze Kiste war mein Versuch das mal ein bisschen billiger zu machen ... Hab das Gehäuse seinerzeit billich bei ebay geschossen ;) Der Rest ist im wesentlichen:

 

- Seasonic S12II 330W Netzteil

- MSI 945PL Neo3-F i945PL

- Intel Celeron 420 1.60GHz

- Scythe Andy Samurai Master Lüfter

- 1024MB DDR2RAM Samsung PC667 (1 Modul)

- 250GB Samsung

- Satelco DVB-C Karte

- HIS iSilence3 2600 Pro

- Terratec Aureon 5.1 (mit SPDIF ;) )

 

Ich war bei der Kiste RICHTIG geizig ... bei beiden anderen Rechnern hab ich

 

- Seasonic S12II 330W Netzteil

- ASUS P5B

- E6300

- Scythe Andy Samurai Master Lüfter

- 2x512MB PC800

- 500GB Samsung

- Technotrend TT budget S2-3200 SAT-Karte

- HIS iSilence3 2600 Pro

 

Abgesehen vom fehlenden onboard SPDIF hat der billigkram aber biser keinen Nachteil. Sprich: HDTV ohne einschränkungen. Achja ... für die neue CPU musste ich erst nen ALTEN celeron einsetzen und nen neues BIOS reinflashen damit der neue Celeron ging. Unterm Strich würde ich mir das sparen und doch das P5B nehmen - spart auch die terratec (die ich in dem Fall noch in der Kiste hatte). Aber der Celeron ist voll ausreichend und schluckt kaum Strom. Das Netzteil ist DIE Wahl, der CPU-Lüfter auch! Die Graka ist prima, passiv, und macht unter XP korrekte HDTV-Beschleuniging (im Gegensatz zur 2400). Die SAT bzw. TV-Karten gehören zu den wenigen die brauchbar bei mir liefen.

Link to post
Bei mir

 

IMON Manager 7.00.1206

Gehäuse Silverstone GD01-S MXR

 

VFD Plugin sagt: LCD gefunden.

 

Der LCD Detektor sagt:

ID=$1B

- LCD aktivierung erfolgreich!

 

Trotzdem keine Anzeige. Frontview ist aus und Dritte nicht aktiviert. Alle Kombinationen mit / ohne Manager usw. getestet.

 

Wirds denn im Detector hell ?

Link to post

@markymark

Hast Du Dir das mit dem Scrollen mal durch den Kopf gehen lassen?

 

Das APlus GL-2 schaut mir zuviel nach Rechner aus (offene Audio- und USB-ports,...) und das Kühlkonzept gefällt mir nicht, weswegen ich mich für das SST-GD01S-MXR entschieden hatte. Außerdem muss es ja auch optisch zum Receiver passen. Mit einem Seasonic-Netzteil kann man nichts falsch machen.

 

@dbraner + hdtvfan

Ist Euer LCD als "USB-Verbundgerät" oder als "SG..." installiert?

Ansonsten: Imon software starten, Frontview starten "Nie", Kein Haken bei "Dritte", übernehmen, software beenden, software starten, plugin starten. Was passiert dann bei Euch?

 

Mog

Link to post
@dbraner + hdtvfan

Ist Euer LCD als "USB-Verbundgerät" oder als "SG..." installiert?

Ansonsten: Imon software starten, Frontview starten "Nie", Kein Haken bei "Dritte", übernehmen, software beenden, software starten, plugin starten. Was passiert dann bei Euch?

 

Mog

 

Hi Mog, LCD ist "SG Remote Control Device" unter Vista.

Also das war der Knoten. Anzeige ist super, Grosses Lob an MarkyMark. Ich habe das Frontview starten auf automatisch gehabt. Mit "Nie" hat das Testprog gefunzt und die Anzeige wurde sofort erkannt.

Aber jetzt stellt sich die Frage der Steuerung: Ohne DVBViwer hätte ich gern Frontview in Verbindung mit Winamp laufen. Auch die Systemanzeige mit den Laufwerksparametern beim Systemstart ist ganz nett. Was muß man also tun, damit man beim Starten von DVBViever 1. Frontview beendet, 2. Das Plugin von Markymark startet und beim Beenden das Frontview wieder startet ?

Link to post
@markymark

Hast Du Dir das mit dem Scrollen mal durch den Kopf gehen lassen?

 

Das APlus GL-2 schaut mir zuviel nach Rechner aus (offene Audio- und USB-ports,...) und das Kühlkonzept gefällt mir nicht, weswegen ich mich für das SST-GD01S-MXR entschieden hatte. Außerdem muss es ja auch optisch zum Receiver passen. Mit einem Seasonic-Netzteil kann man nichts falsch machen.

 

@dbraner + hdtvfan

Ist Euer LCD als "USB-Verbundgerät" oder als "SG..." installiert?

Ansonsten: Imon software starten, Frontview starten "Nie", Kein Haken bei "Dritte", übernehmen, software beenden, software starten, plugin starten. Was passiert dann bei Euch?

 

Mog

 

Also das GL-2 sieht von allen mir bekannten Gehäusen ausser vielleicht dem Mozart SX am wenigsten nach Rechner aus. Ich kenne die Teile in Natura: sieht so nach 80-er-Jahre Desktop-PC aus, dass es einen beisst! Das GL-2 hingegen mit dem spiegelkram unten und dem kläppchen fürs LW ist um Dimensionen HIFI-mäßiger!!! Ich hab das verschenkt und trauere dem immernoch nach ... Also dieses Silverstone mit dem in plastik gefassten LCD ist pottenhässlich und mit schlechter Wertanmuting ... und das Innenleben davon ist das gleiche wie immer: grauenhaft verbaut (ich hatte mal einen der Vorläufer). Überleg Dir das bloss !!!!!

Edited by markymark
Link to post

Hallo MarkyMark,

 

gibt es noch irgendwann die Checkbox "Endezeit" oder "Laufzeit des aktuellen Films" wie beim Abspielen von TS-Streams von der Platte ?

Wäre echt Super.

 

Gruß HDTVFAN

Link to post
Waaaaaaaaaaaaaaaaas. Das ist ja wohl DAS LETZTE!

 

Also was HD angeht ist IMHO der entscheidende Schritt ne ATI 2600 Pro (NICHT 2400) einzuschrauben - insbesondere die HIS blaSilence ist da empfehlenswert. Ansonsten taugt u.U. die neue 3450 was - die ist billig wie nix, aber die Testberichte geben mir noch zu wenig her.

 

Mit dem Display ist ja das Problem, dass es kaum alternativen gibt. Insbesondere auch an der Fernbedienungsfront siehts schlecht aus, wenn man den PC auch damit EINSCHALTEN will ... oder kennst Du da sinnvolle Alternativen?

 

Hallo @all

 

Ja , das ist schon so ein Krampf mit dem Display.Alternativ kommt da ja fast nur Eingenbau in Frage.Für die FB gibt es ja nen Empfänger . Die Einsichtigkeit der FA. Soundgraph ist ............... . Soll sich sogar um einen Einzellfall halten . Somit ist das Thema IMON/Soundgraph/SilverStone für mich gegessen. Werde auf Thermaltake umschwenken , da ist das selbe Display eingebaut allerdings mit einer abgewandelten Spannungsversorgung .Und vom Preis her gesehen , fällt ein Ersatz Display für das SIlverstone Gehäuse aus. Da lege ich 60 Eus drauf und bekomme das ohnehin besse Thermaltake Gehäuse. Es gibt ja die Möglichkeit Graphische Displays zu nutzen die auch unterstützt werden. Das dumme ist immer der Einbau in irgendwelche Gehäuse. Soll ja auch alles Top aussehen - ;) . Meine Frau fragt schon , warum wir keine Dreambox o:) haben , so wie mein NAchbar - der hätte solch einen Stress nicht und sie wäre sogar billiger. :bye: . Der nutzt auch keine Wlan verbindung um bequem im Badezimmer TV zu glotzen (Server Betrieb) , oder SportTV mit den Kollegen in der Garage !!!. Aber Frauen halt ;) .

Auf meinem neuen Testrechner habe ich auch die Radeon 2600 Pro und nen X2 5000+ Prozzi und ich kann nur zustimmen - Funzt einwandfrei. Warte nur auf das neue PowerDVD , welches wohl diese Geschichte mit 24p erledigt. Abwarten .

Edited by Django3000
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...