Jump to content
Athene

RTL und SAT.1 nicht gefunden DVB-C Hauppauge HVR 930-C

Recommended Posts

Athene

Liebe Forenmitglieder,

 

Mein neuer DVB-C Stick Hauppauge WinTV-HVR 930C-HD, den ich im DVB-C Modus im Kabelnetz von Kabel Deutschland betreibe findet in Verbindung mit dem DVBViewer die Sender der Frequenz 122MHz nicht, also die Sender RTL und Sat.1 und einige andere die mir jetzt aber nicht wichtig sind.

Alle anderen Sender werden im Suchlauf problemlos erkannt und kann ich auch einwandfrei sehen.

Zur Prüfung habe ich auch mal das Hauseigene Programm von Hauppauge, 'WinTv v7 HD' installiert. Dort findet es die Sender ebenjener Frequenz ohne Probleme und ich kann diese auch ansehen.

Wenn ich jetzt einen Sender der Frequenz bei WinTV einstelle, LiveTV stoppe und den Sendersuchlauf im DVBViewer auf der Frequenz starte, findet er plötzlich RTL und Sat.1. Diese kann ich dann auch gucken, solange ich nicht auf Sender anderer Frequenzen wechsle. Danach kommt bei Auswahl von RTL und Sat.1 nur ein schwarzer Bildschirm und kein Ton. Sobald ich bei WinTV diese Sender wieder einstelle, kann ich sie im DVBViewer auch wieder sehen, solange ich nicht zwischendurch die Frequenz wechsle.

Für mich sieht es so aus als könnte der DVBViewer nicht vernünftig auf den Stick zugreifen (jedenfalls für diese Frequenz). Ich weiß jetzt allerdings nicht mehr weiter, Hauppauge Support und KDG Support konnten mir auch nicht weiterhelfen. Bei Überprüfung der Sendereinstellungen für RTL und Sat.1 im DVBViewer stimmt auch alles mit den im KDGForum angegebenen Einheiten überein.

 

Jemand eine Idee?

Share this post


Link to post
Tjod

Nur um sicher zu gehen, du machst einen Sendersuchlauf mit gründlicher Suche?

Das Einstellen einzelner Frequenzen im DVBViewer Suchlauf ist Irreführend designed.

Das geht nur wenn die Frequenz auch schon richtig in der Transponderliste vorhanden ist.

 

Eine Alternative wäre, TransEdit für den Suchlauf zu verwenden.

 

Außerdem gibt es bei den Sticks noch eine Einstellung, die je nach Treiberversion passend gesetzt sein muss:

http://de.DVBViewer.tv/wiki/Optionen_Hardware#Erzwinge_Auto_Modulation

Share this post


Link to post
Athene

Die Sender habe ich gefunden nachdem ich die Sender in WinTV im LiveTV eingestellt habe. Gucken kann ich sie wenn ich sie vorher in WinTV anhatte, nur wenn ich die Frequenz wechsle (andere Sendergruppe), dann kann ich sie im DVBViewer nicht mehr bekommen, direkt schwarzes Bild... Als ob der DVBViewer die Frequenz nicht einstellen könnte. AutoModulation hab ich probiert, wenn ich die Sender vorher eingestellt hab funktionieren sie nur mit AutoModulation an, aber der scheint sie ja ohne die Hilfe von WinTV nicht einstellen/finden zu können :/

Share this post


Link to post
jimkerr09

Ich habe das gleiche Problem mit 2 Win TV Dual HD DVB Sticks. Alle Kabel-Programme laufen, nur bei RTL und Sat1 schwarzes Bild. Was kann man da tun? Win 10 Pro 1903 64bit mit  Media Server und DVBViewer Pro neueste Versionen...

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • PeteD
      By PeteD
      Hi,
       
      Nachdem mein PCTV Quatro 510e USB-Stick den Geist aufgegeben hatte (Gerät wird nicht mehr erkannt, auch auf anderen Rechnern), und man diesen offensichtlich nicht mehr nachkaufen kann, habe ich mich für einen Hauppauge WinTV DualHD USB-Stick entschieden.
       
      Leider scheint es im Zusammenspiel mit DVBViewer Pro 6.1.5.2 Empfangsprobleme zu geben. Ein Sendersuchlauf gegen Cable-All hat offiziell keine Sender gefunden (Anzeige gelb/dunkelrot und 0/0 im Suchlauf), die Senderliste namens Cable-All ist aber gefüllt. Wenn ich danach einzelne Stationen aufrufe, bleibt das Bild schwarz, in der Statusleiste werden gelb hinterlegt 35% bis 39% angezeigt.
       
      Wenn ich dagegen in der proprietären Hauppauge-Software den Sendersuchlauf mache, findet er alles und habe ich ein gestochenes Bild. Da deren Software vom Funktionsumfang allerdings weit hinter dem DVBViewer zurück liegt und ich auch zufrieden bin, will ich die Software nicht wechseln.
       
      An welchen Schrauben muss ich drehen?
       
      Gruss - Peter
    • Jason Williams
      By Jason Williams
      Hello,
       
      I just got DVBViewer (mostly) working with my Hauppauge HD PVR2, but I can't figure out how to map the channels.  I configured the virtual tuner as ATSC, and I can scan for channels, but each channel is showing up with the same video stream.  I'm using the internal blaster, so I didn't populate the blaster .dll in the config.
       
      I see there is an old app Haugppauge PVR Channel Map Tool, but that doesn't work for me.  The tuners don't populate at the top and I can't do anything. 
       
      Can anyone provide guidance on this?
       
      TIA
    • muggel8378
      By muggel8378
      Hallo,
      zuerst einmal: ich bin absoluter Neuling hier im Forum.. daher verzeiht bitte, wenn ich die hier üblichen Geflogenheiten noch nicht so kenne.
      Nun zu meinem Problem:
      ich habe jahrelang DVBViewer mit DVB-T genutzt..bis zur Abschaltung.
      Inzwischen sind wir umgezogen und haben hier nun Kabel.
      Mein PC; ein ASUS all-in-one ET2701INKI, hat eine eingebaute TV-Karte, die im DVBViewer als "AW-CA 100" angezeigt wird. Leider bekomme ich nicht heraus, welche Karte tatsächlich verbaut wurde.
      Nun habe ich heute DVBView 6.1.0 installiert, unter Einstellungen -> Hardware die AW-CA 100 ausgewählt, Tunertyp Kabel, alle Sendergruppen aktiviert und einen Suchlauf mit der Option "Nach weiteren Frequenzen suchen" durchgeführt. Leider hat er keinen Sender gefunden.
      An unserem Samsung TV hat er mehr als 360 Kanäle gefunden...
      Kann mir jemand sagen, was ich falsch gemacht habe?
       
      LG,
      M.P.
×
×
  • Create New...