Jump to content

Imon VFD/LCD Plugin


markymark

Recommended Posts

Hab ich herunter geladen, gestartet, und außer den "jetzt müsste dies oder das" Popups passiert nix. Das Display bleibt dunkel. Lässt sich aber mit dem Imon Manager ansteuern. Also defekt ist es nicht.

 

Gruss

 

Moin.

 

Falls Du das hier hast

 

http://www.hartware.de/review_501_4.html

 

ist da wohl ein VFD drin. Der LCDDetector kann damit nix anfangen. Ist also normal, dass da nix kommt.

 

Ich hab den kram oben zwar nicht gelesen, aber haste das Plugin korrekt auf VFD gestellt (und neu gestartet) und den Frontview im iMON aus ?

Link to post
  • Replies 962
  • Created
  • Last Reply

Top Posters In This Topic

  • markymark

    173

  • Tüftler

    72

  • MogRuith

    44

  • disaster

    36

Top Posters In This Topic

Posted Images

Moin.

 

Falls Du das hier hast

 

http://www.hartware.de/review_501_4.html

 

ist da wohl ein VFD drin. Der LCDDetector kann damit nix anfangen. Ist also normal, dass da nix kommt.

 

Ich hab den kram oben zwar nicht gelesen, aber haste das Plugin korrekt auf VFD gestellt (und neu gestartet) und den Frontview im iMON aus ?

 

Ja ich weiss das ich ein VFD drin hab. Habs trotzdem probiert. Hab alles ausprobiert, alles nach Anleitung. Nix ... ich installier grad XP... da solls ja gehn.

Link to post
Ja ich weiss das ich ein VFD drin hab. Habs trotzdem probiert. Hab alles ausprobiert, alles nach Anleitung. Nix ... ich installier grad XP... da solls ja gehn.

 

Also das geht auch unter Vista 32- und 64 bit. Hab ich beides laufen.

Link to post
Ja ich weiss das ich ein VFD drin hab. Habs trotzdem probiert. Hab alles ausprobiert, alles nach Anleitung. Nix ... ich installier grad XP... da solls ja gehn.

 

Unter XP bekomm ichs auch nicht ans Laufen ... also muss irgendwo anders der Wurm drin sein. :blush:

Link to post
Und mit der IMon-Manager-Software...?...was passiert da?

 

Da ist alles ganz normal ... wenn ich den starte und Frontview auf immer stelle dann zeigt mir das VFD alles mögliche an. Schalte ich auf nie, ist es dunkel. Schliesse ich aber den Manager steht im Display plötzlich Datum und Uhrzeit drin.

Link to post
Da ist alles ganz normal ... wenn ich den starte und Frontview auf immer stelle dann zeigt mir das VFD alles mögliche an. Schalte ich auf nie, ist es dunkel. Schliesse ich aber den Manager steht im Display plötzlich Datum und Uhrzeit drin.

 

 

So ! ... Habe das Problem gelöst ! Ich bin in meiner Verzweiflung alle Versionen des Plugins durch gegangen. Hatte nur die letzte Version probiert. Also die Version 0.98 läuft bei mir auf Anhieb. Version 1.00 und 0.99 wollen garnicht.

Link to post

Hallo,

 

als ich finde das Plug-In schon echt gut aber mich stört da dran noch etwas. Habe ein Imon VDF falls es wichtig ist.

 

Ich nutze das Plug-In und das FrontView gleichzeitig, da ich die Anzeigen des FrontView behalten möchte.

Das geht auch recht gut wenn die Schrift im Plug-In als Lauftext eingestellt ist. Nur das es jede Sekunde einmal blinkt (nur ganz ganz kurz weg) wenn sich die Uhr des FrontView aktualisiert.

 

1. Ich würde gerne eine Option haben wo die Anzeige der Speicherplatzüberwachung abgestellt werden kann.

2. Eine Option: Wenn DVBViewer nicht gestartet ist sollte das Plug-In nichts anzeigen. So das nur noch das FrontView was Anzeigt.

 

Könnte man sowas noch realisieren???

 

Ist auch wirklich schade, dass es den Source so nicht dazu gibt. Sind es den viele Komponenten die dazugekauft worden sind?

 

THX & Gruß

Link to post
So ! ... Habe das Problem gelöst ! Ich bin in meiner Verzweiflung alle Versionen des Plugins durch gegangen. Hatte nur die letzte Version probiert. Also die Version 0.98 läuft bei mir auf Anhieb. Version 1.00 und 0.99 wollen garnicht.

 

Hmmm... Kannste mal schauen, ob die .dll aus der 0.98 mit der 1.00 geht, wenn Du die da als VFD.dll reintust ?

Link to post
Hmmm... Kannste mal schauen, ob die .dll aus der 0.98 mit der 1.00 geht, wenn Du die da als VFD.dll reintust ?

 

Ja in der Kombination gehts. Aus der Version 1.00 die .exe genommen die SG_VFD.dll in VFD.dll umbenannt und gestartet ...

Link to post
Ja in der Kombination gehts. Aus der Version 1.00 die .exe genommen die SG_VFD.dll in VFD.dll umbenannt und gestartet ...

 

Gut zu wissen. Es gibt echt keine Kombination die bei allen lieb ist :P

Link to post
Gut zu wissen. Es gibt echt keine Kombination die bei allen lieb ist :P

 

da kenn ich was von .. die Hersteller ändern einfach die Layouts der Platinen, bestücken die anders, aber der Name bleibt der Selbe ... hab den Käse grad mit Wlan Karten durch ... "kauf dir die oder die Karte und die geht unter Linux sofort" ... ja nee is klar ... einfach den Chipsatz geändert ... ätsch Pech gehabt sie zu wie du klar kommst :blink:

 

Vorschlag:

Mach doch eine neue Version wo man die dlls für die VFDs wählen kann. Einfach mit in die Einstellungen einfügen. So das jeder testen kann welche bei ihm läuft.

Link to post

Hallo,

 

da es kein direktes Soundgraph IMon VDF mehr gibt, habe ich mit das von Antec gekauft, dieses läuft auch mit der Imon Soft und dessen VDF Treiber, jedoch sagt mir das Plugin, dass es kein VDF gefunden hat. Ich nutze Win7. Habe ich eine Chnace das zum laufen zu bekommen?!

 

Gruß

Oliver

Link to post
Hallo,

 

da es kein direktes Soundgraph IMon VDF mehr gibt, habe ich mit das von Antec gekauft, dieses läuft auch mit der Imon Soft und dessen VDF Treiber, jedoch sagt mir das Plugin, dass es kein VDF gefunden hat. Ich nutze Win7. Habe ich eine Chnace das zum laufen zu bekommen?!

 

Gruß

Oliver

 

Probier doch mal spasseshalber, ob 0.98 geht ...

Link to post

Hallo markymark,

 

ja habe ich schon ausprobiert, leider ohne Erfolg, was könnte ich noch probieren?

 

Danke und Gruß

Oliver

Link to post
Hallo markymark,

 

ja habe ich schon ausprobiert, leider ohne Erfolg, was könnte ich noch probieren?

 

Danke und Gruß

Oliver

 

Ist das denn nen VFD oder LCD ?

Link to post

Hallo, ist ein VDF und ich nutze die letzte Treiber Version von Soundgraph "iMON_7_77_1022_01"

Link to post
Hallo, ist ein VDF und ich nutze die letzte Treiber Version von Soundgraph "iMON_7_77_1022_01"

 

Welches Antec haste denn genau in welcher Farbe ?

Link to post

Immer diese Schauermärchen über nicht-funktionierende SG-OEM VFDs/LCDs...

Mein geplantes OrigenAE M10 hat ein VF310:

 

http://www.caseking.de/shop/catalog/Media-...ases::3983.html

http://www.caseking.de/shop/catalog/Media-...ver::13510.html

 

Wäre natürlich nicht so dolle, wenn das display in einem 380 Euro-Gehäuse nichts wirklich brauchbares anzeigt...

 

Gruß

Link to post

Nun...verwirrende/widersprüchliche Aussagen, ob/wie (eigentlich) baugleiche displays des gleichen Herstellers (SG) mit gleichen/verschiedenen Treiberversionen unter gleichen/verschiedenen Windows-Versionen funktionieren oder eben nicht...

 

Das hält viele (potentielle) Kunden (u.a. mich) zurück, bestimmte Gehäuse/displays zu kaufen...

 

Schön wäre hier eine Liste mit positiv getesteten/funktionierenden displays (Firma, Firmware,...), Treiberversion, Windows-Version, IMONplugin-Version...

 

Gruß

Link to post

Das ist ein guter Vorschlag, hat jedoch nichts mit einem Schauermärchen zu tun, das als Ausdruck eher den Anschein erweckt, du würest das Problem eher vor dem Bildschirm vermuten, was wie du dir denken kannst, eher kontraproduktiv ist. Ich bin auch kein Noob oder Dau, was du auch nicht behauptet hast, jedoch funktioniert es wie hier angegeben, bei mir halt einfach nicht. Ob nun Frontview auf "nie" oder auch "Anwendungen Dritter" ein/aus etc etc, ob es nun an Win7 X86 liegt, oder an etwas anderem kann ich so nicht sagen, ich habe nun auch ein Downgrade der Imonsoft auf die Version 7.16.0325 mit der FW 0X440201 versucht und es wird über das Plugin immer noch "Es konnte kein Imon Display gefunden werden" angezeigt. UAC ein, aus, mittel, Plugin direkt auf Platte, oder auch als Plugin im Viewer Verzeichnis, bringt alles nichts...

Link to post

Natürlich bin ich an konstruktiver Problemlösung interessiert.

Mich nervt doch nur, dass man sich bei Erwerb eines Gehäuses mit IMON-VFD/LCD nicht darauf verlassen kann, dass das plugin auch funktioniert (dafür kann auch markymark nichts).

 

Meine config kommt nachher...

 

Gruß

Link to post
Das ist Quark. Diese komische Idee kursiert hier öfter. Die VFD.dll ist ANDERS als die aktuellen und geht deshalb nicht.

 

Hallo, muss das leider bestätigen, habe das nun mit dem Austausch, wie in diesem thread, ebenso versucht, nun findet er das VDF einwandfrei, eine Veränderung ist, das nun das lediich angezeigte Datumsomat verändert ist. Statt dem Englischen Tagesabkürzungen, habe ich nun einwandfeie deutsche Nennungen. Vom DVBViewer jedoch wird mir nichts weiter angezeigt.

 

EDIT: habe nun wieder auf die letzte neuste Imon Version geupdatet, die SG_VDF.dll aus dem Soundgraph Verzeichnis ins Plugin kopiert, nun läuft es.

 

Danke an alle

Edited by moremax
Link to post
Schön wäre hier eine Liste mit positiv getesteten/funktionierenden displays (Firma, Firmware,...), Treiberversion, Windows-Version, IMONplugin-Version...

 

Gruß

Was soll das bringen?

Wo erfährst du Bspw. die Firmwareversion des verbauten Displays, beim Kauf?

Meist ist das alles ein VFD/SG-dll handle zusammen mit einer entsprechenden Version des Plugins (0.98/1.00) und der falschen Einstellung bei Frontview.

Bei mir löste sich das Problem auch nur durch Sys Neuinstallation. Keine Ahnung was da schief gelaufen war?

-> http://www.DVBViewer.info/forum/index.php?...st&p=187592 :blink:

-> http://www.DVBViewer.info/forum/index.php?...st&p=198699 o:)

-> http://www.DVBViewer.info/forum/index.php?...st&p=227720 ;)

Link to post
EDIT: habe nun wieder auf die letzte neuste Imon Version geupdatet, die SG_VDF.dll aus dem Soundgraph Verzeichnis ins Plugin kopiert, nun läuft es.

Ich werde es dann mal mit dem M10 wagen und melde mich diesbezüglich wieder...wie auch immer es funktioniert...oder eben nicht...warte nur noch auch das mainboard.

 

Gruß

Edited by MogRuith
Link to post

Hi,

 

habe Atec Elite und DVBViewer 4.2.1.0 und iMON_7_77_1022_01 aber im Plugin 99 wie auch 100 kommt keine Anzeige.

Unter eintsellungen im Plugin steht "kein imon vfd oder lcd gefunden".

Ich habe schon neustarts probiert und starten der software in unterschiedlicher reihenfolge.

 

Display bleibt schwarz solange Imon läuft.

 

Was mache ich falsch?

Link to post

Das plugin muss zuerst gestartet werden un dann zeitversetzt IMON.

Zeitversetztes starten geht mit dem Startup Delayer.

Der Autostart von IMON muss aber vorher deaktiviert werden.

start/ausführen: msconfig enter

Im Reiter Autostart IMON haken raus.

Bei mir sieht das so aus:

DVBViewer 20s verzögerung

IMON plugin 25s

IMON 30s

 

http://www.r2.com.au/software.php?page=2&show=startdelay

Link to post
Hi,

 

habe Atec Elite und DVBViewer 4.2.1.0 und iMON_7_77_1022_01 aber im Plugin 99 wie auch 100 kommt keine Anzeige.

Unter eintsellungen im Plugin steht "kein imon vfd oder lcd gefunden".

Ich habe schon neustarts probiert und starten der software in unterschiedlicher reihenfolge.

 

Display bleibt schwarz solange Imon läuft.

 

Was mache ich falsch?

 

Hallo,

 

ließ dir mal meinen letzten Beitrag durch, so funktioniert es bei mir mit dem Antec Display....

 

Link

 

das mit dem Autostart ist doch etwas fummeliger :-)

Edited by moremax
Link to post
Purzelkater

Moinsen!

 

Ich habe die Antec Multimedia Station Premium (also das LCD-Display mit dem Bedienfeld darunter) und das Plugin funktioniert soweit super. Zuerst wurde bei mir auch "Kein VFD/LCD gefunden" angezeigt. Aber mit dem Tipp hier aus dem Thread hat's dann geklappt:

 

Einfach die SG_VDF.dll aus dem Soundgraph-Ordner in den Plugin-Ordner kopiert und in LCD.DLL umbenannt. Danach wurde das Display erkannt und zeigt auch alles schön an (Uhrzeit/Datum, Programmname, Sendung, Menüpunkte, usw.) - So muss das sein! o:)

 

Es ist dabei egal, ob die iMon-Soft bereits lief - egal in welcher Reihenfolge ist die Programme bzw. das Plugin starte, das LCD meldet sich immer korrekt zu Wort (wenn im iMon-Manager unter FrontView "Nie" eingestellt ist).

 

Allerdings werden im Display jeweils oben und unten eine komplette Zeile "Balken" aktiviert. Das mag auf den ersten Blick vielleicht ganz nett aussehen, aber leider wird die Schrift teilweise in diese Balken geschoben, so dass es sich nicht mehr wirklich gut ablesen lässt.

Gibts eine Möglichkeit, diese Balken abzuschalten?

 

Übrigens sieht bei mir "Lucinda Console" als Schriftart am besten aus. ;)

 

Schöne Grüße vom

Purzelkater

Link to post
Hallo,

 

ließ dir mal meinen letzten Beitrag durch, so funktioniert es bei mir mit dem Antec Display....

 

Link

 

das mit dem Autostart ist doch etwas fummeliger :-)

 

Hi moremax,

 

kannst du mich aufklären, bitte.

Was muss ich tuen.

Ich verstehe nicht was du unter dem Link geschrieben hast.

 

Tauschen von einer DLL? hab mal alte plugin versionen probiert in der hoffnung zwecks anderer dll aber geht auch nicht.

Was muss ich tuen?

Link to post
Hi moremax,

 

kannst du mich aufklären, bitte.

Was muss ich tuen.

Ich verstehe nicht was du unter dem Link geschrieben hast.

 

Tauschen von einer DLL? hab mal alte plugin versionen probiert in der hoffnung zwecks anderer dll aber geht auch nicht.

Was muss ich tuen?

 

Hallo, kein Problem...

 

lade dir die letzte neuste Version von Imon runter Link, danach einfach und normal installieren.

Das Plugin hier runterladen(z.B die 0.98 oder 1.00) und in einen Odnr oder Verzeichnis deiner Wahl entpacken.

 

Dann such dir die orginale SG_VDF.dll aus dem Imon Verzeichnis bsp "C:/Programme/SOUNDGRAPH/Imon/SG_VDF.dll" , diese Datei kopieren und in das Pluginverzeichnis einfügen. Danach die vorher vorhandene VDF.dll aus dem Pluginverzeichnis löschen und die vom Imonverzeichnis eingefügte so umbenennen wie die gelöschte. Im Imonmanager die Option Frontview auf "nie" stellen und das Plugin starten, fertig...

Link to post
StyleForceOne

hallo,

ich kann 100 nicht saugen, die andren schon aber bei 100 schreibt er immer ich hab nicht das recht oder soll mich einloggen... aber klappt trotzdem nicht... hab das problem auch bei einem andren download aus dem board... wie kann ich das ändern? hat wer eine ahnung?`

greatz.sebo

Link to post
StyleForceOne

vielen danke ist echt hammer das programm!!! und iMon muss nicht gestartet werden.. einfach aus dem autostart raus und iMonplugin in den autostart ^^.. dann steht einfach das datum auf 2 zeilen und bei DVBViewer alles wissenswerte... vielen dank!!

Edited by StyleForceOne
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...