Jump to content

Imon VFD/LCD Plugin


markymark

Recommended Posts

Hi!

Ich habe seit heute in meinen HTPC auch ne TV Karte und läuft alles bestens!

Da ich mit FVB Viewer schon einige zeit Arbeite hat die installation auch keine Probleme gemacht.

 

Zum Imon Plugin habe ich noch eine oder 2 Fragen!

Wenn ich das Plugin Starte und danach den Imon Manager und danach den

DVBViewer über die Fernbedienung funktioniert das ganze auch.

Aber leider werden manche Tasten nicht angesprochen auf der FB.

Laut leise geht

Kanal auf ab geht auch!

 

aber

 

Die Favoritenkanäle,die Volbildtaste,letzte sender,zoom taste gehen nicht.

 

Damit laut leise,kanal auf ab funktioniert muß ich ja die Mouse/Key Taste drücken oder im Maneger festlegen!

Muß ich für die Restlichen tasten auch noch was konfigurieren?

 

Ansonst wird bei mir am Display alles richtig angezeigt!!

 

Hoffe es kann mir wer helfen!

Danke im Voraus!

Lg

Fritz

Link to post
  • Replies 962
  • Created
  • Last Reply

Top Posters In This Topic

  • markymark

    173

  • Tüftler

    72

  • MogRuith

    44

  • disaster

    36

Top Posters In This Topic

Posted Images

The-Smiechie

Hallo!

 

Für alle, die es nicht so elegant finden das IMONPlugin per batch und taskkill zu beenden (wenn sich die Symbole im Tray nicht "anhäufen" würden, hätte ich es auch so gemacht), hier mal ein Lösungsansatz:

 

Ich habe für AutoIt ein kleines Script zusammengebastelt, welches das Plugin per Maus beendet. Leider sind meine Kenntnisse auf diesem Gebiet sehr beschränkt und deshalb gibt es noch ein kleines Problem:

 

Mit jeder IMONPlugin Version wurde im Fenstertitel die Versionsnummer angepasst --> der Fenstertitel ist ein anderer. Um dem Plugin aber eindeutig einen Befehl zu senden, auch wenn es nicht mehr im Vordergrund ist, muss genau dieser Fenstertitel genutzt werden. Vielleicht gibt es mit AutoIt auch noch einen Lösung ohne Fenstertitel...aber wie gesagt auf dem Gebiet bin ich nicht so bewandert :)

 

Bestimmt gibt es noch viel bessere Lösungen, die ein Programmierer ganz schnell hinbekommt...es ist also nur eine Art "Notbehelf" und soll gleichzeit zeigen, dass es manchmal nicht schwierig ist solche kleinen Sachen mal selber in die Hand zu nehmen ohne immer nur zu fordern "Bitte lieber markymark oder einer der DVBViewer Programmierer, macht dies, macht jenes..." :blush:

 

Ok, wo wir grad bei dem Programmierer sind :blush:

 

@markymark: Wäre es möglich, das Plugin mit einem Kommandozeilenparameter einfach erneut auszuführen, worauf es dann Beendet wird?

 

 

Anbei eine exe und das Script um es ändern/anpassen zu können:

 

Mist, für den direkten Upload ist es zu groß...

 

http://remixshare.com/?file=h93in7xgis

Link to post
Dass mit dem Dunkel bleiben hatte ich auch, und zwar nach dem ich die iMon-Software per Autoupdate auf 7.40.0806 aktualisiert hatte. Danach ging das iMon-Plugin weder in Version 0_98 noch in 0_99. Der Trick war dann, daß markymark die vfd.dll ( wie die vorher hieß, kann ich hier auf Arbeit nicht mehr zusammenkriegen) umbenannt hat nach eben vfd.dll. Im iMon-Verzeichnis allerdings ist eine neuere Version mut einem leihtanderne aber leicht zu identifierenden Namen. Die kopierst Du eben ins iMon-Plugin-Verzeichnsi und benennst sie dabei nach vfd.dll um. Seitdem läuft die 0.99 vom iMon-Plugin wie Hanne.

Analog sollte das mit der LCD.dll gehen.

 

 

 

Viel Spaß, Cambies

 

Hallo,

 

habe am vergangenen Wochenende mein Imon-VFD-Modul eingebaut. Es funktioniert super. Aber ohne die Hilfe dieses Spitzen-Forums hätte ich das Imon-DVBViewer-Plugin nicht zum Laufen bekommen.

 

Deshalb hier nochmal ein Hinweis an neue Vfd-Modul-Besitzer: Der oben angeführte Hinweis die sg_vfd.dll in vfd.dll umzubenennen war nach stundenlangem Basteln dann der für mich erfolgbringende Hinweis. (Plugin-Version 1.0)

 

Von dem Plugin bin ich absolut begeistert. Danke dafür.

 

Gruß

 

 

bernd

Link to post

Hallo,

 

habe das Plugin 1.0 auf Silverstone 7.40.0806 installiert.

Die Fernbedienung funktioniert.

Das Installationsfenster meldet: Kein imon VDF LCD Plugin gefunden.

In der iMON Datei findet sich kein sg_vdf.dll, das ich dan kopieren koennte.

Welche Moeglichkeit gibt es noch?

 

Danke fuer weitere Hilfe

 

Ussi

Link to post

Hallo ussi

 

...

In der iMON Datei findet sich kein sg_vdf.dll, das ich dan kopieren koennte.

Die Datei muß(!!!!) da sein (z.b. "C:\Programme\Soundgraph\iMon\sg_vfd.dll"), anderenfalls würde Dein VFD-Display auch keinesfalls mit der iMon-Software laufen.

 

Gruß Cambies

Link to post
In der iMON Datei findet sich kein sg_vdf.dll, das ich dan kopieren koennte.

Welche Moeglichkeit gibt es noch?

Lasse deinen Rechner halt mal einfach nach "VFD.dll" durchsuchen.

Bei den OEM-Displays kann diese datei auch andere Namen haben.

Ein Passus "VFD" oder "LCD" ist aber eigentlich immer enthalten.

Link to post
Lasse deinen Rechner halt mal einfach nach "VFD.dll" durchsuchen.

Bei den OEM-Displays kann diese datei auch andere Namen haben.

Ein Passus "VFD" oder "LCD" ist aber eigentlich immer enthalten.

 

Hallo Tüftler, so einfach ist eben nicht, da Du mit Deiner Methode höchstwahrscheinlich die VFD.DLL, die MarkyMark mit dem Plugin ausliefert, findest. Und eben die fkt. nicht in jedem Fall. Es muß schon die aus dem Programmverzeichnis vom iMon sein. Das ist auch bei OEM-Displays so, da sich dort die Soundgraph-Software auch bloß über Auto-Update die Software von der Soundgraph-Webseite zieht. Und da ist eine sg_vfd.dll enthalten.

 

Gruß cambies

Link to post

Ich gehe schon davon aus das Er lesen und so die unterschiedlichen Ergebnisse einer automatischen Suche auch interpretieren kann.

Natürlich muss diese aus dem iMon...-Verzeichnis sein, aber sie kann ja auch "khgioö-VFD.dll" heissen und dann übersieht man sie beim manuellen Suchen vieleicht.

Edited by Tüftler
Link to post

Hallo,

bei c\programme\soundgraph\imon habe ich die Datei SG_VFD.dll gefunden

und in das imonplugin100 Verzeichnis kopiert.

Umbenennen konnte ich die Datei nicht, denn es war bereits eine VFD.dll da.

Ich bin also nicht weiter gekommen.

Gibt es noch etwas, das ich probieren könnte?

CU

Ussi2

Link to post
Ich gehe schon davon aus das Er lesen und so die unterschiedlichen Ergebnisse einer automatischen Suche auch interpretieren kann.

Natürlich muss diese aus dem iMon...-Verzeichnis sein, aber sie kann ja auch "khgioö-VFD.dll" heissen und dann übersieht man sie beim manuellen Suchen vieleicht.

 

Hallo Tüftler,

 

bitte nicht streiten, der Ton war auch nicht so gemeint, wie es vielleicht schriftlich 'rüberkam:

Die Datei muß sg_vfd.dll heißen. Auch OEM-Anbieter können die nicht anders benennen, ohne die iMon-Software umschreiben zu müssen ;-)

 

Das liegt daran, daß die sg_vfd.dll keine COM-Server enthält, leicht zu bemerken an der Meldung bei "regsvr32.exe sg_vfd.dll".

Somit handelt es sich um eine Standard-C-DLL, die von einem Programm nur statisch o. dynamisch geladen muß, um deren Export-Funktionen zu nutzen.

Am Verhalten der iMon-Software würde ich sogar auf dynamisch tippen. Beides setzt zwingend voraus, daß das Programm den Namen der Datei kennt. Somit ist der Name der DLL fest.

Anderenfalls würde es ja auch reichen, die sg_vfd.dll ohne Umbenennen in das Verzeichnis vom Plugin zu kopieren. Aber da MarkyMark ja explizit nach einer vfd.dll sucht,

muß die auch umbenannt werden.

 

Un da ja ussi2 die Version 7.4.0806 hat, die nur per Auto-Update gezogen werden kann, sollte sich die DLL dort befinden, wo sie bei Dir und auch bei mir zu finden ist, nämlich im Installationspfad der iMon-Software.

 

So, jetzt aber Schluß, ich hab recht o:):biggrin: :biggrin:

 

Nichts für ungut,

gruß cambies B)

Link to post

Hallo Cambies,

herzlichen Glückwunsch.

Sie sind der Gewinner unser Aktion "Wer hat Recht". Anbei finden Sie unseren Wissensgutschein, der Sie in allen Lebenslagen Unterstützen soll.

Viel Freude damit. :biggrin:

 

Ich bin weder Rechthaberisch noch Streitlustig, sondern möchte anderen nur bei Ihrer Problemlösung helfen.

Ich sehe das hier ja als Support- und Hilfeforum, und da kann manchmal jeder Tipp nützlich sein.

Gruß Tüftler o:)

 

Im Übrigen läuft mein VFD mit der SG_VFD.dll und dem PlugIn 097.d!

Edited by Tüftler
Link to post
  • 2 weeks later...

Hallo,

 

erstmal Gratulation zu dem super Plugin, funzt absolut klasse.

 

Nur eines bekomme ich einfach nicht hin: Wenn ich den PC starte, startet bei mir automatisch das Plugin mit und die Anzeige funktioniert wie eingestellt. Wenn dann aber kurz darauf die Imon-Software startet (brauche ich für die Fernbedienung), wird das Display dunkel (da ich ja eingestellt habe "immer aus"). Jetzt habe ich schon mehrmals gelesen, man soll die Imon-Software auf "Plugin" modus stellen. Nur finde ich das bei mir nicht. Mache ich was falsch? Weiß wer wie ich dieses Problem lösen kann?

 

Danke!

B.A.

Link to post
karlchen1
Hallo,

 

erstmal Gratulation zu dem super Plugin, funzt absolut klasse.

 

Nur eines bekomme ich einfach nicht hin: Wenn ich den PC starte, startet bei mir automatisch das Plugin mit und die Anzeige funktioniert wie eingestellt. Wenn dann aber kurz darauf die Imon-Software startet (brauche ich für die Fernbedienung), wird das Display dunkel (da ich ja eingestellt habe "immer aus"). Jetzt habe ich schon mehrmals gelesen, man soll die Imon-Software auf "Plugin" modus stellen. Nur finde ich das bei mir nicht. Mache ich was falsch? Weiß wer wie ich dieses Problem lösen kann?

 

Danke!

B.A.

 

Diese Option steht nur bei VFD-Display zur Verfügung. Bei LCD-Displays steht diese Option nicht in der iMon Software zur Verfügung.

Link to post

Ok danke, das erklärt einiges. Gibt es trotzdem eine Möglichkeit oder zumindest einen Workaround wie ich das gewünschte Verhalten (Display wird nach Start und nach Ruhezustand vom Plugin gesteuert) erhalt?

Link to post

Bei mir hilft das:

Startreihenfolge beachten. Erst über Autostart das Plugin starten und dann Zeitverzögert die iMonSoftware. Geht Bspw. mit StartupDelayer.

Zur korrekten Anzeige muss Frontview auf "nie" stehen!

Link to post
Renover99

Hallo zusammen,

 

bin neu hier und durch das tolle Forum mein Display vom Antec Fusion zum Laufen gebraucht!

Zeigt alles an,

 

aber

 

schaltet sich das Display bei euch nach ca. 5 Sekunden aus und nach weiteren 5 Sekunden wieder an und das immer im Wechsel?

Die Balken oben und unten bleiben erleuchtet!

Ist das bei euch auch so oder eine andere Einstellungssache?

Hab mittlerweile die ganzen 50 Seiten des Thread durch, aber nichts dazu gefunden.

Google brauchte auch nichts zu dem Thema!

 

Bitte helft mir!

 

Gruß

Renover99

Link to post
schaltet sich das Display bei euch nach ca. 5 Sekunden aus und nach weiteren 5 Sekunden wieder an und das immer im Wechsel?

Die Balken oben und unten bleiben erleuchtet!

 

Folge zuallererst dem Tipp vom Tüftler:

"Zur korrekten Anzeige muss Frontview auf "nie" stehen!" in der iMon-Software.

Ich hatte das auch vor einer Weile, bei mir hatte es geholfen, alle iMon-Frontview-Einblendungen (Wetter/Temps/Nachrichten etc.) abzuschalten.

Wenns nicht klappt, schau ich noch mal bei mir zuhause nach, welche Einstellungen mir damals genau dazwischengefunkt haben.

 

Gruß Cambies

Link to post
The-Smiechie

@markymark

 

Wenn ich ganz auf die iMON Software verzichte und nur das Plugin benutze, habe ich leider keinen Einfluss mehr, was das Display nach dem Ausschalten des Rechners macht --> es bleibt immer an o:)

Könnte man das Plugin noch um einen Punkt "Schalte das Display beim Beenden des Plugins AUS" erweitern? Das würde mir sehr helfen :angry:

Link to post
Renover99

@cambies

 

Wäre es für Dich ohne großen Aufwand möglich, in deinen Einstellungen nachzuschauen, wie deine Einstellungen sind.

Ich bn echt am verzweifeln, alles schon ausprobiert, aber nichts hat geholfen.

 

Die Einstellung im Frontview steht auf "nie".

 

Vielen Dank im Voraus!

 

Renover99

Link to post
Wäre es für Dich ohne großen Aufwand möglich, in deinen Einstellungen nachzuschauen, wie deine Einstellungen sind.

 

Nun denn, sch mer ma...

 

Abschnitt "Option->Nachrichten": Alle News Kategorien und News-feeds entfernt,

im Abschnitt News Feed-Anzeige alle Häkchen entfernt

(iMedian HD, FrontView, News iTool)

Abschnitt "iMon-Hilfsmittel->FrontView":

  • Register "Allgemein": FrontView Software automatisch starten -> nie
    Register "Auto-Modus": - Im Abschnitt "Kategorieauswahl" alle Häkchen entfernen
    - Abschnitt "Uhr" so belassen
    - Abschnitt "Stand-By Anzeige": obere und untere Zeile leer, Wann geschlossen: "VFD abschalten"
    (ist Geschmacksache u. hat mit Deinem Problem nischt zu tun)
    - Abschnitt "Entzerrer-Schalter": Schalter ein 0%, Schalter aus 5 sek.
    Register "Grafischer Equalizer": (Eng)EQ Display -> (ENG)When iMedian, Media Center and Winamp play media files deativieren, alle anderen Optionen werden gedisabled
    Register "Systeminformationen": alles deaktivieren
    Register "Tägliche Nachrichten": <News Feed> siehe oben, Nachrichten überprüfen alle 12 Stunden
    Register "Stadtinformationen": "Stadt" leeren, "Wetter überprüfen" alle 12h, Temperatur nach Deinem Gutdünken
    Register "Medieninformation" ist bei mir alles gedisabled
    Register "E-Mail Überprüfung" alles leeren und Check every 1hour

Ich denke aber, daß das entscheidende im Register "Auto-Modus" alles abschalten ist. Dort schaltet das Display nämlich die Optionen durch, die dort im Abschnitt "Kategorieauswahl" aktiviert sind.

 

Gib mal Erfolgsmeldung, ich will das nämlich jetzt nicht erst testen B)

 

Gute Nacht, Cambies

Link to post
markymark
@markymark

 

Wenn ich ganz auf die iMON Software verzichte und nur das Plugin benutze, habe ich leider keinen Einfluss mehr, was das Display nach dem Ausschalten des Rechners macht --> es bleibt immer an o:)

Könnte man das Plugin noch um einen Punkt "Schalte das Display beim Beenden des Plugins AUS" erweitern? Das würde mir sehr helfen :D

 

Schonmal versucht, den "Ausschalttext" auf einen leeren Text zu setzen ? ;)

Link to post
Bei mir hilft das:

Startreihenfolge beachten. Erst über Autostart das Plugin starten und dann Zeitverzögert die iMonSoftware. Geht Bspw. mit StartupDelayer.

Zur korrekten Anzeige muss Frontview auf "nie" stehen!

 

Tja das hab ich gemacht und das schöne das hift auch wenn ich den PC normal starte. Nur wenn der PC aus dem Standby zurückkommt, ist das Display wieder dunkel.

 

Irgendwelche Ideen wie ich das hinbekommen kann?

Link to post

Dann würde ich bei dir Tippen, dass es am Mainboard liegt, denn bei mir geht es, glaube ich, auch aus dem Standby.

Ich teste das morgen mal.

Evtl. könntest du einen anderen USB-Steckplatz testen, vieleicht geht es dann.

Link to post
The-Smiechie

Das Problem hatte ich auch.

 

Bei mir geht es wieder, wenn das Plugin vor dem Standby geschlossen und beim Neustart erneut ausgeführt wird. Das schließen und öffnen kannst du mit dem Task Scheduler lösen - da kann man angeben, was beim Aus-/Einschalten gestartet werden soll. Schließen kann man das Plugin mit einer batch Datei, die per taskkill das Plugin beendet oder mit dem AutoIt Skript -->iMON Plugin beenden Beim Neustart trägst du einfach die Plugin.exe im Task Scheduler ein...das ganze klappt soweit ganz gut bei mir :)

 

Viel Spass beim testen :D

Edited by The-Smiechie
Link to post

Standby kann ich bei mir nicht testen, ich kriege ihn immer wieder nur in den Ruhezustand, warum auch immer!

Das hatte ich auch schonmal getestet, war mir aber entfallen.

Sorry, aber vieleicht hilft dir der Tipp ja mit dem PlugIn beenden.

:)

Link to post
Tja das hab ich gemacht und das schöne das hift auch wenn ich den PC normal starte. Nur wenn der PC aus dem Standby zurückkommt, ist das Display wieder dunkel.

 

Irgendwelche Ideen wie ich das hinbekommen kann?

 

Wenn man nach dem Aufwachen das Plugin beendet und neu startet, ist das Display wieder an.

Mit dem TaskScheduler habe ich nichts Vernünftiges hinbekommen (sprich, keinen Trigger für einen WakeUp Event gefunden der funktioniert).

 

Allerdings gibt es kleine Tools, die genau das machen (z.B. Hibernate Trigger). Beim Aufwachen kann man damit ein Batch Script starten. Das macht nichts anderes, als das IMON Plugin zu beenden, etwas zu warten und dann neu zu starten... Voila. Nachteil: Im Systray sammeln sich Plugin Icons.

 

Irgendwo habe ich auf dieser Seite etwas von codes gelesen, die man ans Display senden kann um es aus- und wieder einzuschalten. Hatte auch geklappt, allerdings nicht mehr nach dem Aufwachen. Mangels Zeit hab ich das nicht weiter verfolgt. Wer also dazu eine Lösung hat .... :bounce:

 

Hier noch mein Script (es benutzt die kill Funktion der PSTools - pkill, folglich sind auch die PSTools Voraussetzung):

@echo off

rem *******************
rem check args
rem *******************

:checkargs

if "%1/" == "func/" goto callfunc
goto main

:_checkargs

rem *******************
rem call functions
rem *******************

:callfunc
shift

rem we could do "goto %1" instead
rem if there is a lot of functions
if "%1/" == "sleep/" goto sleep

goto exit

:_callfunc

rem *******************
rem function sleep
rem *******************

:sleep
shift

choice /c 1 /d 1 /t %1 > nul

goto exit

:_sleep

rem *******************
rem main body
rem *******************

:main



f:\PSTools\pskill IMONPlugin.exe
call %0 func sleep 15
start F:\DVBViewerImonPlugin\IMONPlugin.exe

Link to post
  • 2 weeks later...
Ich habe für AutoIt ein kleines Script zusammengebastelt, welches das Plugin per Maus beendet. Leider sind meine Kenntnisse auf diesem Gebiet sehr beschränkt und deshalb gibt es noch ein kleines Problem:

 

Mit jeder IMONPlugin Version wurde im Fenstertitel die Versionsnummer angepasst --> der Fenstertitel ist ein anderer. Um dem Plugin aber eindeutig einen Befehl zu senden, auch wenn es nicht mehr im Vordergrund ist, muss genau dieser Fenstertitel genutzt werden. Vielleicht gibt es mit AutoIt auch noch einen Lösung ohne Fenstertitel...aber wie gesagt auf dem Gebiet bin ich nicht so bewandert :D

Hier ein AutiIT Script, das das IMON Plugin beendet. Der Trick mit den wechselnden Fenstertiteln bei neuen Versionen ist, vorher den Textvergleichsmodus einzustellen, damit nicht der komplette Titel überprüft wird:

 

AutoItSetOption ("WinTitleMatchMode", 2)

If WinExists ("iMON VFD/LCD Plugin") Then
  WinClose ("iMON VFD/LCD Plugin")
EndIf

Link to post
  • 2 weeks later...

Ich hätte mal eine Frage: Hat jemand hier Erfahrung das LCD Display des Thermaltake DH 101 durch ein VFD zu ersetzen bzw Infos wo man ein Ersatz VFD bekommen könnte? So schön dieses Plugin auch ist, mit dem orginal LCD will bei mir der Spaß nicht aufkommen, eigentlich ist es egal, was ich nicht lesen kann.

Link to post
Tüftler

Du könntest entweder direkt bei Thermaltake nachfragen oder kaufst eins bei Ebay.

Probleme könntest du nur bekommen, wenn du das Display eines anderen OEM-Herstellers (Bspw. Antec) oder das Originale von Soundgraph bekommst.

Unterschiede gibt es in der Befestigung und der verbauten Features: -> http://soundgraph.com/Eng_/Products/oem2.a...amp;leftMenu=42

 

Ich habe mein Original Antec VFD gegen ein Original Soundgraph ausgetauscht (wegen Firmwarefehler ging das iMonPad damit nicht, nur MCE-fähige), aber ohne Bastel- und Lötarbeit kommst du da nicht zum Ziel.

Ich könnte dir ein paar Fotos schicken, hatte die Umlötarbeiten teilweise Dokumentiert, aber die Bilder sind nicht so die Wucht.

Link to post
Das Problem hatte ich auch.

 

Bei mir geht es wieder, wenn das Plugin vor dem Standby geschlossen und beim Neustart erneut ausgeführt wird. Das schließen und öffnen kannst du mit dem Task Scheduler lösen - da kann man angeben, was beim Aus-/Einschalten gestartet werden soll. Schließen kann man das Plugin mit einer batch Datei, die per taskkill das Plugin beendet oder mit dem AutoIt Skript -->iMON Plugin beenden Beim Neustart trägst du einfach die Plugin.exe im Task Scheduler ein...das ganze klappt soweit ganz gut bei mir :biggrin:

 

Dieses Theater gibt's aber erst seit der letzten Treiberversion (7.4) Mit der Davor ging das alles noch blendend.

Blos gut, das ich die noch da hab!

Link to post
dionysos

ich bin mit dem lcd des dh101 auch total unzufrieden.

 

das problem wird wohl wirklich sein, dass das eine oem platine ist, die auch schon eine ganz andere passform hat als wenn man ein vfd einzeln kauft.

wird nicht so einfach das zu tauschen glaube ich...

Link to post

Hallo Zusammen ,

 

ich habe versucht das Plugin für LCD zum Laufen zu bekommen , leider ohne Erfolg.

Nach Lesen des gesamten Thema's ist mir dann auch mein Fehler bewusst geworden...

Ich habe das Silverstone SST-GD02S-MT Grandia Desktop mit Touch LCD und aktueller Imon Software , leider war davon hier nirgends die Rede

... läuft das Plugin überhaupt auf diesem LCD ?

Bin für jede Hilfe dankbar . :)

 

Viele Grüße , Jochen.

Link to post

Hallo leute.

 

benutze das 1.0er plugin.

 

funkt wirklich super. Nur 1 problem habe ich:

 

Habe das Imon Pad wo man ja von maus auf Tastatur umschalten kann.

 

Nur wenn ich das Fron View auf nie stelle kann ich nicht mehr von maus auf Tastatur umstellen :)

 

Habt ihr da eine möglichkeit?

 

Lg

und dankeschön

 

Koert

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...