Jump to content

Aufnahme und Sender-Einstellprobleme


klaus38

Recommended Posts

TV-Karten : 2 x TechniSat SkyStar HD
Treiber : 2 x Sky Star HD BDA/DVB-S Capture vom 26.10.2006
: 2 x Sky Star HD BDA/DVB-S Tuner vom 26.10.2006
: alle vier: Version 4.4.10.18
Mainboard : Dell OGC375, nForce4 SLI Intel Edition
Grafikkarte: NVIDIA GeForce 7800 GTX
Treiber : NVIDIA Version 6.14.11.6371 vom 17.09.2007

Sehr geehrte Damen, sehr geehrte Herren,

seit einiger Zeit habe ich Probleme, aktuell mit dem DVBViewer 5.5.2.0

Probleme sortiert nach der Wichtigkeit für mich:

1. Programmierte Aufnahmen von TV-Sendungen erfolgen nur dann, wenn der
Sender im DVBViewer auch läuft und bewegt angezeigt wird.
Wurde eine Aufnahme aber mal korrekt begonnen, dann wird sie auch dann
weitergeführt, wenn man auf einen anderen Sender umschaltet. Auf diese
Weise kann ich mit etwas Gefummel auch mehrere Programme gleichzeitig
aufnehmen.
2. Wenn das Programm zwar angewählt ist, der Bildschirm aber schwarz ist
oder ein "eingefrorenes" Bild zeigt, dann wird die Datei zwar angelegt,
sie bleibt jedoch leer, d.h. bei 0 kB.
3. Wenn der Sender nicht angewählt ist, dann wie unter Punkt 2.
4. Bei SD-Aufnahmen aus PRO7, RTL und SAT1, also bei allen Programmen mit
AC3, wird immer eine *.ts - Datei angelegt. Diese muß ich mittels
des TSPlayers zur *.mpg - Datei umkodieren, weil sonst der Ton nicht
mehr synchron ist mit dem Bild nach dem Schneiden mittels Vision aus
NERO 9.
5. Beim Aufruf des DVBViewers wird das zuvor gewählte Programm zwar in der
Status Bar angezeigt, der Bildschierm bleibt aber schwarz.
Ausnahmen: SERVUS HD und die sog. HD-Programme des öffentlich-
rechtlichen Fernsehens.
PRO7, RTL und SAT1 erscheinen zwar auch mit schwarzem Bildschirm,
lassen sich aber aktivieren durch Klick drauf in der Favoriten-Liste.
6. Direktes Umschalten mittels Favoriten-Liste zwischen Programmen wie z.B.
VOX, RTL2, Super RTL ist oftmals nicht möglich. Wählt man aber zunächst
SERVUS HD und dann den gewünschten Sender, dann geht es fast immer.
Wählt man einen der sog. HD-Sender, dann geht es meistens auch, mit
SERVUS HD geht es jedoch am Sichersten.
7. Das über die Favoriten-Liste gesagte gilt auch für die Channel List.

 

Mit freundlichen Grüßen und Bitte um Hilfe

 

Klaus Dresen

Link to comment

Hallo Klaus38,

 

zu Ihrer Ziff 4.

 

Wird auch in *.ts aufgenommen, wenn Sie ein anderes Aufnahmeformat gewählt haben?

post-14879-0-78619000-1446910659_thumb.jpg

Edited by iks-jott
Link to comment

Hallo HaraldL,

 

ich war mir sicher, die Datei <support.zip> angehängt zu haben. Das "Korrekte Postens eines Problems" habe ich sehr sorgfältig durchgelesen und beachtet. Deutlich wird das sicher auch dadurch, dass ich die Daten zu den TV-Karten, zum Mainboard sowie zur Grafikkarte ganz als erstes beschrieben habe. Warum das mit dem Datei-Anhang nicht funktioniert hat, das weiß ich nicht.

 

Hier finde ich aber leider kein Button o.ä., welches mir das Anhängen einer Datei erlaubt. Ich versuche es jetzt mal mit dem 4. Button ganz oben rechts "Einfügen". Sollte das auch nicht klappen, dann wäre ich für eine Anleitung sehr dankbar.

 

Habe es gerade ohne Erfolg versucht.

 

 

Hallo iks-jott,

 

genau so ist es bei mir eingestellt. Wenn ich von einem Sender ohne AC3 aufnehme, dann wird auch eine *.mpg Datei erstellt.

 

Vielen Dank für Eure Zeit und Mühe

 

Klaussupport.zip

Link to comment

Abseits des eigentlichen Problems:

 

Beim Antworten gibt es unten rechts ein Button "Erweiterte Antwortoptionen", wenn der aktiviert wird, kann man wie beim Eröffnen eines Themas Dateien anhängen.

 

Aber Support.zip ist auch auf dem von Ihnen gewählten Weg vorhanden.

 

Gruß

Iks-Jott

Edited by iks-jott
Link to comment

Hallo iks-jolt,

 

ja, vielen Dank. Das hatte ich dann auch gefunden wie oben ersichtlich. Da kann man die Datei jetzt sogar über 2 Anhänge downloaden.

 

Nochmals besten Dank.

 

Grüße

 

Klaus

Link to comment

Hallo,

 

bitte helft mir doch!

 

soeben habe ich versuchshalber den DVBViewer Version 4.8.1.0 installiert. Dies hat früher geholfen, um die verschiedenen Probleme der Versionen 5.x.x.x zu umgehen. Seit geraumer Zeit ist aber auch das keine mögliche Lösung mehr.

 

Ich habe den Verdacht, dass ein Teil der Probleme mit den veralteten Treibern von TechniSat zusammenhängt. Mit Einführung der Programme TELE5 und SIXX musste ich auch die Firmware meiner Fernsehgeräte (LOEWE Art 47) auf den neuesten Stand bringen weil insbesondere die Umschaltung von einem auf ein anderes Programm mehrere Minuten! dauern konnte.

 

Ich habe bei TechniSat angerufen und nach neuer Firmware für die beiden TV-Karten gefragt (im Internet ist nichts zu finden). Mein Gesprächspartner hat behauptet, die alten Treiber würden einwandfrei funktionieren und es gäbe keinen Grund, neue Treiber zu liefern. Er schloss aus, dass jemals neue Treiber erstellt werden könnten.

 

Nachfolgend habe ich den Text aus dem Ursprungs-Beitrag nochmal eingefügt, damit niemand suchen muß.

 

Nach der Wieder-Installation der DVBViewer Version 5.5.2.0 habe ich auch eine neue <support.zip> erstellt, welche ich hier anhänge.

 

Einen einzigen positiven Unterschied der DVBViewer Version 4.8.1.0 zur Version 5.5.2.0 gibt es aber: Die alte Version erstellt auch bei Programmen mit AC3 *.mpg Dateien (s. Punkt 4 des nachfolgenden Textes).

 

 

Und hier der ursprüngliche Text:

 

TV-Karten : 2 x TechniSat SkyStar HD
Treiber : 2 x Sky Star HD BDA/DVB-S Capture vom 26.10.2006
: 2 x Sky Star HD BDA/DVB-S Tuner vom 26.10.2006
: alle vier: Version 4.4.10.18
Mainboard : Dell OGC375, nForce4 SLI Intel Edition
Grafikkarte: NVIDIA GeForce 7800 GTX
Treiber : NVIDIA Version 6.14.11.6371 vom 17.09.2007

Sehr geehrte Damen, sehr geehrte Herren,

seit einiger Zeit habe ich Probleme, aktuell mit dem DVBViewer 5.5.2.0

Probleme sortiert nach der Wichtigkeit für mich:

1. Programmierte Aufnahmen von TV-Sendungen erfolgen nur dann, wenn der
Sender im DVBViewer auch läuft und bewegt angezeigt wird.
Wurde eine Aufnahme aber mal korrekt begonnen, dann wird sie auch dann
weitergeführt, wenn man auf einen anderen Sender umschaltet. Auf diese
Weise kann ich mit etwas Gefummel auch mehrere Programme gleichzeitig
aufnehmen.
2. Wenn das Programm zwar angewählt ist, der Bildschirm aber schwarz ist
oder ein "eingefrorenes" Bild zeigt, dann wird die Datei zwar angelegt,
sie bleibt jedoch leer, d.h. bei 0 kB.
3. Wenn der Sender nicht angewählt ist, dann wie unter Punkt 2.
4. Bei SD-Aufnahmen aus PRO7, RTL und SAT1, also bei allen Programmen mit
AC3, wird immer eine *.ts - Datei angelegt. Diese muß ich mittels
des TSPlayers zur *.mpg - Datei umkodieren, weil sonst der Ton nicht
mehr synchron ist mit dem Bild nach dem Schneiden mittels Vision aus
NERO 9.
5. Beim Aufruf des DVBViewers wird das zuvor gewählte Programm zwar in der
Status Bar angezeigt, der Bildschierm bleibt aber schwarz.
Ausnahmen: SERVUS HD und die sog. HD-Programme des öffentlich-
rechtlichen Fernsehens.
PRO7, RTL und SAT1 erscheinen zwar auch mit schwarzem Bildschirm,
lassen sich aber aktivieren durch Klick drauf in der Favoriten-Liste.
6. Direktes Umschalten mittels Favoriten-Liste zwischen Programmen wie z.B.
VOX, RTL2, Super RTL ist oftmals nicht möglich. Wählt man aber zunächst
SERVUS HD und dann den gewünschten Sender, dann geht es fast immer.
Wählt man einen der sog. HD-Sender, dann geht es meistens auch, mit
SERVUS HD geht es jedoch am Sichersten.
7. Das über die Favoriten-Liste gesagte gilt auch für die Channel List.

 

Mit freundlichen Grüßen und Bitte um Hilfe

 

Klaus Dresen

support.zip

Link to comment

Hallo Klaus, ist das wirklich dein erstes mal im Internet? Muß es wohl sein sonst hättest du gemerkt das man sich in allen Foren auf der Welt mit du anredet.

 

Leider drückst du dich zudem sehr unklar aus, gibt es eine Geschichte zu -> Bildschirm schwarz oder "eingefrorenes" Bild < und die anderen Ausfälle?

Was hast du probiert als es zum ersten mal auftrat? Oder war es schon immer so?

Was hast du mit Multimedia auf deinem XP-Rechner zum Laufen bekommen, zB. mal einen anderen Player probiert?

 

-> Schneiden mittels Vision aus NERO 9.

..und dauert dann ca. 1-2 std pro film, richtig? Da würde ich TSDoctor empfehlen, der schneidet ts direkt und viel schneller.

Wie es aussieht bewegst du dich mit Vorliebe in der PC-Steinzeit..? ;)

Link to comment

p.s.

und achte drauf das im DVBViewer bei DirectX-Optionen kein EVR eingestellt ist. Der funkt in XP nicht richtig.

Stattdessen System Renderer, Overlay oder VMR9 probieren.

Link to comment

Hi Klaus, wie wird dein Rechner bei dir ausgeschaltet? Wird er in den Standby bzw. Ruhezustand geschickt oder komplett heruntergefahren?

Falls Standby / Ruhezustand, hast du dieselben Probleme wenn du den PC mal neu startest bzw. komplett herunterfährst und dann wieder hochfährst?

 

Gibt es einen Grund, warum du so uralte Grafiktreiber verwendest? Vielleicht kann es helfen, die auf den neuesten Stand zu bringen?

Link to comment

Hallo craig_s,

 

danke für Deine Antwort und die damit verbundene Zeit und Mühe.

 

 

> Hallo Klaus, ist das wirklich dein erstes mal im Internet? Muß es wohl sein sonst hättest du gemerkt das man sich in allen Foren

> auf der Welt mit du anredet.

 

Zur Frage: Nicht wirklich, sieh z.B. mal > https://www.mikrocontroller.net/topic/379831#new <

"Du": Kann ich machen, ist mir mehr als egal.

 

 

> Leider drückst du dich zudem sehr unklar aus, gibt es eine Geschichte zu -> Bildschirm schwarz oder "eingefrorenes" Bild <

> und die anderen Ausfälle?

 

Bildschirm schwarz:

Icon auf Desktop "DVBViewer", Doppelklick drauf, der DVBViewer öffnet sich mit schwarzem Bildschirm. Ausnahmen: Wenn er vorher mit einem HD-Programm (aktuell also nur Servus HD) und manchmal auch, wenn er vorher mit einem der sogenannten HD-Programme (ANIXE HD und die öffentlich-rechtlichen) geschlossen wurde.

 

Eingefrorenes Bild:

Nach dem Umschalten von z.B. RTL2 auf VOX. Das letzte Bild des Programms RTL2 verbleibt bewegungslos im Bildschirm, FOX wird in der Statusleiste angezeigt, aber nicht ausgeführt. Tritt nicht immer auf und das Auftreten folgt keinem mir bekannten Schema.

Hierbei ist es egal, ob ich die von mir angelegte Liste zu Favourites oder die TV/Radio | Channel List benutze.

 

Bitte schau Dir doch mal meine Texte zu den Punkten 1. bis 7. an. Ich wüßte wirklich nicht, wie ich das klarer ausdrücken könnte, jedenfalls habe ich mir mit dem Text alle Mühe gegeben.

 

 

> Was hast du probiert als es zum ersten mal auftrat? Oder war es schon immer so?

 

Bei den früheren DVBViewer-Versionen 5.x.x.x hat es geholfen, statt dessen V 4.8.1.0 zu verwenden. Seit geraumer Zeit hat diese Version nur noch den Vorteil, dass bei der DVBViewer Optionswahl "*.mpg" auch *.mpg" Dateien angelegt werden, auch bei Sendern mit AC3.

Es war keinesfalls immer so. Der erste Download des DVBViewers hat bei mir das Datum 22.11.2006. Vorher wurde aber schon die OEM-Version von TechniSat benutzt. Probleme traten erst mit den Versionen 5.x.x.x auf.

 

 

> Was hast du mit Multimedia auf deinem XP-Rechner zum Laufen bekommen, zB. mal einen anderen Player probiert?

 

Ausser dem DVBViewer sind installiert PowerDVD (von TechniSat), NERO 9 ShowTime, TSPlayer und VLC 2.2.1. Alle tun ihre Pflicht.

Ich habe keine Probleme beim Abspielen von Videos, nur beim Aufnehmen mit dem DVBViewer. Ein anderes Programm zum Aufnehmen habe ich bisher nicht ausprobiert, schließlich gab es viele Jahre lang keine Probleme.

 

 

> Schneiden mittels Vision aus NERO 9.

> ..und dauert dann ca. 1-2 std pro film, richtig?

 

Nein, falsch. Bei richtiger Einstellung von Vision rechnet das Programm nur an den Schnittstellen je ca. 2 Sekunden, der Rest wird einfach kopiert. Eine Serienfolge von ca. 40 min Länge wird in ca. 30 bis 45 Sekunden kodiert.

 

 

> Da würde ich TSDoctor empfehlen, der schneidet ts direkt und viel schneller.

 

Ist auf dem Rechner installiert, aber noch nicht benutzt worden. Vision funktioniert wirklich zufriedenstellend.

 

 

Wie es aussieht bewegst du dich mit Vorliebe in der PC-Steinzeit..? ;)

Das ist korrekt. Ich bin 77 und stamme somit auch aus derselben.

 

 

Ich hoffe natürlich noch darauf, Ratschläge zur Behebung der Probleme zu bekommen, ohne dass ich z.B. Windows 10 installieren muß.

 

Auf einem meiner Rechner ist Windows 8.1 installiert. Es bereitet mir nichts als Ärger.

 

 

Nochmals besten Dank für Deine Mühe

 

Grüße

 

Klaus

Link to comment

Hallo craig_s,

 

> und achte drauf das im DVBViewer bei DirectX-Optionen kein EVR eingestellt ist. Der funkt in XP nicht

> richtig.

> Stattdessen System Renderer, Overlay oder VMR9 probieren.

 

Ich hatte tatsächlich den EVR Custom Video Renderer eingestellt.

Habe soeben Deine Vorschläge geprüft, Ergebnisse:

1.

zumindest beim Öffnen des DVBViewers keine Änderung des Verhaltens. Zunächst keine weiteren Versuche, um zeitnah antworten zu können. Ausserdem habe ich das Gefühl, dass wenn dieses Problem behoben ist, dann sind damit alle anderen auch gelöst.

2.

der VMR9 Video Mixing Renderer scheint bei mir nicht korrekt zu funktionieren, s. angehängten Screenshot < Renderer VMR9.pdf >.

Renderer VMR9.pdf

Link to comment

Laut deiner Support.zip hast du ja auch den Recording Service installiert, aber den DVBViewer nicht dafür eingerichtet. Das solltest du erst mal nachholen.

 

Ausserdem könntest du mal die PDVD-Codecs ausprobieren. Die haben bei mir zu XP Zeiten sehr gut funktioniert.

Link to comment

Hallo Geneon,

 

> Hi Klaus, wie wird dein Rechner bei dir ausgeschaltet? Wird er in den Standby bzw. Ruhezustand geschickt oder komplett

> heruntergefahren?

 

Der Rechner, in welchem sich momentan die TechniSat-Karten befinden, wird am späten Vormittag hochgefahren (BIOS und WIN XP SP3) und ca. 21:30 herunterggefahren. Danach wird die Netzspannung mittels Funksteckdose von ELV ausgeschaltet.

 

 

> Falls Standby / Ruhezustand, hast du dieselben Probleme wenn du den PC mal neu startest bzw. komplett herunterfährst und dann

> wieder hochfährst?)

 

Das geschieht täglich, s.o.

 

Zum Ruhezustand und WIN XP SP3:

Im Keller habe ich einen Crossträiner und ein Fahrrad-Ergometer. Deren Bedienung empfinde ich als äußerst langweilig, weshalb ich dort ein Notebook und einen Bildschirm installiert habe, um mir zumeist mit Serienfolgen die Zeit zu vertreiben. Dieses Notebook habe ich blöderweise mit WIN 8.1 ausgerüstet (habe mir damals 2 Lizenzen zu je € 30,00 gekauft).

Mit WIN XP konnte ich das Notebook in den Ruhezustand versetzen und es aus diesem wieder aufwachen lassen. Nach dem Aufwachen hat es das laufende Video an der korrekten Stelle fortgesetzt.

Mit WIN 8.1 ist das keineswegs so. Egal welches Video-Abspielprogramm: Nach dem Aufwachen muß ich das Video-Abspielprogramm neu starten, die Serienfolge neu aufrufen und dann manuell zu der Stelle gehen, an der ich zuvor angekommen war.

Der VLC Player erkennt sogar, dass er abgestürzt ist denn er bittet mich, einen Fehlerbericht zu senden.

Weil sich auch dieses Notebook im Netz befindet, wenn es eingeschaltet ist, ist es dann auch mit dem Internet verbunden. Etwa 3 mal habe ich den Fehlerbericht auch gesendet, ohne jede Antwort.

Es gibt weitere Probleme mit dem Windows-Schrott, das würde aber hier zu weit führen.

 

Nach vielen Jahren der Beschäftigung mit WIN XP treten nur noch ganz selten unbekannte Probleme auf und für diese gibt es dann bei Google nach ganz kurzer Suche jede Menge Lösungen.

 

Ich hasse es, gut Funktionierendes nur deshalb zu ändern, nur weil das Neue neuer ist, jedoch für mich keine Vorteile bietet.

 

Fürs Internet-Banking, Amazon usw. habe ich hoffentlich halbwegs sichere Lösungen gefunden. Beispiele: Die von der Fritz Box kommende DSL-Leitung kann ich mittels Funkschalter Aus- und Einschalten (mit 8 DIL-Relais für die 8 Leitungen), bei 2 Rechnern ist der SATA Anschluß für die jeweils 4. Festplatte nach außen gezogen, so dass ich eine "interne" Festplatte außen anschließen kann. Die mit den Bankdaten wird niemals angschlossen, wenn das Internet aktiv ist. Es gibt weitere Sicherheiten.

 

Grüße

 

Klaus

Link to comment

Hallo son goku,

 

> Laut deiner Support.zip hast du ja auch den Recording Service installiert, aber den DVBViewer nicht dafür eingerichtet.

> Das solltest du erst mal nachholen.

 

Den habe ich nicht bewusst installiert. Evtl. geschieht das automatisch bei der Installation des DVBViewers. Es könnte aber sein, dass ich das früher (vor Jahren) mal gemacht habe. Bei einer Installation des DVBViewers könnte dann die Installation des Recording Service aus diesem Grund erfolgen. Aus Gründen der Bequemlichkeit installiere ich nicht von einem "Scratch".

Morgen werde ich mich mit der Einrichtung beschäftigen.

 

 

> Ausserdem könntest du mal die PDVD-Codecs ausprobieren. Die haben bei mir zu XP Zeiten sehr gut funktioniert.

 

PDVD-Codecs kann ich keine aufrufen. Für Hilfe, wie ich drankomme, wie sie zu installieren und zu aktivieren sind, wäre ich wirklich dankbar. Ansonsten wird mir sicher Google helfen.

 

Grüße

 

Klaus

Link to comment

Also zumindest finden sich in deinem Support.zip einige Dateien und Angaben, die auf den Recording Service deuten. Danach nutzen bei Programme dieselbe Hardware...

Im DVBViewer solltest du über "Hilfe -> Recording Service Wizard" alles richtig einrichten können.

 

Ausserdem ist laut deiner Support.zip der Cyberlink PowerDVD7 Codec vorhanden. Dieser sollte sich eigentlich problemlos im DVBViewer auswählen lassen.

Link to comment

Hallo son goku,

 

> Im DVBViewer solltest du über "Hilfe -> Recording Service Wizard" alles richtig einrichten können.

 

Werde ich morgen versuchen. Momentan wird "The Hundred" aufgenommen und da möchte ich zur Vorsicht nicht dazwischenfunken.

Falls ich es hinkriege und positive oder negative Auswirkungen zu erkennen sind, dann werde ich das hier verkünden.

 

 

> Ausserdem ist laut deiner Support.zip der Cyberlink PowerDVD7 Codec vorhanden. Dieser sollte sich eigentlich problemlos im

> DVBViewer auswählen lassen.

 

Der ist bereits aktiv. Das der mit PDVD gemeint war, habe ich nicht erkannt. Mein Fehler, sorry.

 

 

Allerbesten Dank für Deine Hilfsbereitschaft.

 

Grüße

 

Klaus

Edited by klaus38
Link to comment

Ich hatte tatsächlich den EVR Custom Video Renderer eingestellt.

Habe soeben Deine Vorschläge geprüft, Ergebnisse:

1.

zumindest beim Öffnen des DVBViewers keine Änderung des Verhaltens. Zunächst keine weiteren Versuche, um zeitnah antworten zu können. Ausserdem habe ich das Gefühl, dass wenn dieses Problem behoben ist, dann sind damit alle anderen auch gelöst.

2.

der VMR9 Video Mixing Renderer scheint bei mir nicht korrekt zu funktionieren, s. angehängten Screenshot < Renderer VMR9.pdf >.

 

Fehlen noch System und Overlay Renderer. Die Tests sind wichtig und könnten einiges klären.

Auf 1 Lösung zu hoffen ist hier äusserst unrealistisch. Leider fehlt dir eine Menge grundlegendes Wissen über WinXP und Windows und Computer allgemein.

 

Mache mal einen Screenshot von der Filterkette: wenn das Bild schwarz ist gehe auf - Eigenschaften > Filter <- screenshot des Menüs

Dann nochmal einen wenn es ein Bild gibt. Sollten sie verschieden sein beide hier hochladen. Sonst reicht einer.

 

 

Deine Empfangssituation wurde noch gar nicht erörtert.

Wenn du im DVBViewer in - Eigenschaften > Filter > DVBSource - anklickst gibt es hinter Discontinuities eine Zahl. Zählt diese hoch, besonders dann wenn das Bild schwarz ist?

Das nicht 1 mal kurz testen sondern öfters in versch. Situationen/Sendern länger.

 

Gibt es irgendwo erreichbar einen Stand-alone-Receiver oder Fernseher an den du genau das Satkabel anschließt das jetzt am PC steckt?

Ist damit der Empfang einwandfrei?

Edited by craig_s
Link to comment

Hallo craig_s,

 

> Fehlen noch System und Overlay Renderer. Die Tests sind wichtig und könnten einiges klären.

 

statt des EVR Custom Video Renderer hatte ich nacheinander die Renderer

System Default Renderer

Overlay Renderer

VMR7 Video Mixing Renderer

VMR9 Video Mixing Renderer

entsprechend Deinen Vorschlägen eingestellt (der VMR7 zusätzlich zu Deinen Vorschlägen, er verhält sich genau so wie der VMR9).

 

Der DVBViewer verhält sich genau gleich bei allen Renderern, so wie anfangs unter den Punkten 1. bis 7. beschrieben.

 

Soeben habe ich nochmal alles durchprobiert. Dabei ist mir zusätzlich aufgefallen, dass beim Wechsel des Renderers mittels Settings | Options | DirectX und dann <Apply> der Bildschirm auch zunächst einfriert und dann schwarz wird. Sender: TELE5. Das ist in den Punkten 1. bis 7. nicht enthalten. Vermulich ist das aber auch normal. Zumindest stört es mich nicht.

 

 

> Auf 1 Lösung zu hoffen ist hier äusserst unrealistisch. Leider fehlt dir eine Menge grundlegendes Wissen über WinXP und Windows

> und Computer allgemein.

 

Kein Kommentar.

 

 

> Mache mal einen Screenshot von der Filterkette: wenn das Bild schwarz ist gehe auf - Eigenschaften > Filter <- screenshot des

> Menüs Dann nochmal einen wenn es ein Bild gibt. Sollten sie verschieden sein beide hier hochladen. Sonst reicht einer.

 

Sie sind verschieden. Datei <Filter.pdf> angehängt.

 

 

Filter.pdf

Link to comment

Hallo craig_s,

 

> Deine Empfangssituation wurde noch gar nicht erörtert.

> Wenn du im DVBViewer in - Eigenschaften > Filter > DVBSource - anklickst gibt es hinter Discontinuities eine Zahl.

> Zählt diese hoch, besonders dann wenn das Bild schwarz ist?

> Das nicht 1 mal kurz testen sondern öfters in versch. Situationen/Sendern länger.

 

Werde ich machen. Bisher beträgt die Zahl 0 (Null), egal ob das Bild angezeigt wird oder schwarz ist und auch egal, welcher Sender gewählt ist.

Bei bewegtem Bild gibts Zahlen ungleich Null bei

Allocated Buffer

Queued Video Buffers

Video PTS

Audio PTS

 

Außerdem fällt auf, dass die beiden Zeilen unter dem Reiter "DVB Source 3.9.3.0 bei schwarzem Bildschirm fehlen.

 

 

> Gibt es irgendwo erreichbar einen Stand-alone-Receiver oder Fernseher an den du genau das Satkabel anschließt das jetzt

> am PC steckt?

> Ist damit der Empfang einwandfrei?

 

Ja gibt es. Das Satelliten-Empfangsystem hat 8 Antennenanschlüsse von denen 6 momentan benutzt werden. 4 davon befinden sich im Raum mit meinen Rechnern. 2 benötigt das dort befindliche Fernsehgerät, die beiden anderen stecken in den beiden PC-TV-Karten. Sie verhalten sich alle gleich, egal wo ich was anschließe. Der Empfang ist nur dann nicht einwandfrei, wenn sich ein Hindernis zwischen Satellit und Parabolantenne befindet, z.B. Regen oder Schnee. Dann gehen alle 8 Anschlüsse in die Knie, wie nicht anders zu erwarten. Schon oft getestet.

 

 

Auch Dir meinen ganz herzlichen Dank für Deine Zeit und Deine Mühe. Du hast mit einer systematischen Suche begonnen und Du verfügst über Kenntnisse, welche ich nicht habe. Ich würde mich freuen, wenn Du Dich weiter bemühst, kann das aber natürlich keineswegs verlangen oder auch nur erwarten. Deine Vorschläge werde ich natürlich sorgfälig ausführen. Dein Vorgehen erweckt aber neue Hoffnung in mir auf eine Lösung des Problems.

 

 

Grüße

 

Klaus

Link to comment

Der Empfang ist dann wohl in Ordnung.

 

Denke auch an den Tip von son goku den PDVD7 Video Decoder zu probieren falls möglich.

Mit Renderer bleibe derweil bei Overlay.

 

Jetzt die Filterkette (Graph). Die Screenshots sind schon hilfreich, ich meinte aber solche des Menüs selbst.

Dazuschreiben ob er bei einem SD oder HD-Sender "geschossen" wurde.

 

p.s.

verstehe ich 5. oben richtig, bei dir ist/bleibt nur SD krank/schwarz?

 

Siehe Beispiel:

post-73651-0-44062700-1447341527_thumb.jpg

Edited by craig_s
Link to comment

ps.ps.

hier die Filterkette direkt aus Win XP bei der Wiedergabe eines SD Videos (DVBV 4.2.1.0). Beachte das /SP bei "Cyberlink Video/SP Decoder".

Nur der ../SP Decoder kann SD (576i) wiedergeben.

 

Das umgebende Bild ist hier nur deshalb schwarz weil mit Overlay das Bild nicht screenshotbar ist.

post-73651-0-43561100-1447348135_thumb.jpg

Edited by craig_s
Link to comment

ps.ps.ps

Was das "no data" in der DVBSource alles bedeuten kann hab ich leider gerade vergessen, das wissen aber die brutal-gut-mit-DVBV-Auskenner auswendig.

Evl. schaut ja mal einer hier vorbei...

 

Könnte aber bedeuten das das die TV-Karte keine Daten liefert. Ja ich glaub das war es!

Warsch. der Treiber dafür teildefekt?

post-73651-0-52673800-1447371204_thumb.jpg

Edited by craig_s
Link to comment

Das bedeutet "no data" oder auch "keine Daten verfügbar". ;)

 

Die Ursachen können unterschiedlich sein. Empfang, TV Karte defekt, TV Karten Treiber fehlerhaft, BDA System fehlerhaft, Signal verschlüsselt (tele5 nicht HD dürfte aber frei sein) usw.

Es kommt auf jeden Fall weder Video noch Audio Daten am DVBViewer an.

Edited by nuts
Link to comment

Jetzt hab ich schon das 2. mal Tele5 gelesen. Aber ich las nichts im Einganspost. Wenn Tele5 nicht will sollte man mal alle Schnurlostelefone ausschalten, denn das ist auf der gefährlichen Frequenz.

PeterF

Link to comment

Hallo craig_s,

 

> Denke auch an den Tip von son goku den PDVD7 Video Decoder zu probieren falls möglich.

 

Das muß ich noch machen.

 

 

> Mit Renderer bleibe derweil bei Overlay.

 

Selbstverständlich habe ich, bevor ich hier Hilfe gesucht habe, alle mir zugänglichen Kombinationen von

 

MPEG2 Video Decoder <System Default> 1

LAV Video Decoder 2

Cyberlink Video/SP Decoder (PDVD7) 3

Cyberlink Video/SP BD-HD Decoder (PDVD7.x) 4

Cyberlink SAC Video Decoder (PDVD7 HomeNetwork) 5

 

H.264 Video Decoder 1

Axara Video Decoder

2

4

 

VC1 Video Decoder 1

2

4

 

HEVC Decoder 1

2

 

Video Renderer 1

2

 

Video Renderer System Default Renderer

Overlay Renderer

VMR7 Video Mixing Renderer

VMR9 Video Mixing Renderer

EVR Enhanced Video Renderer

EVR Custom Video Render

 

systematisch durchpropbiert, über 4 Stunden Arbeit

 

Ich hielte es für eine Unverschämtheit, hilfsbereite Menschen wie Dich um Ihre Zeit zu bringen, ohne vorher alles getan zu haben, was mir selbst möglich ist.

 

 

 

> Jetzt die Filterkette (Graph). Die Screenshots sind schon hilfreich, ich meinte aber solche des Menüs

> selbst.

> Dazuschreiben ob er bei einem SD oder HD-Sender "geschossen" wurde.

 

Es gelingt mir nicht, mittels ALT | PRINT einen Sceen Shot von Settings | Filers zu machen. Deshal hier eine verbale Beschreibung:

 

Settings | Filters Video Renderer (Video A)

Default DirectSound Device (Audio A)

Overlay Mixer (ausgegraut)

Audio Callback (Standard) (ausgegraut)

Cyberlink SAC Video Decoder (PDP7 Homework) (Video A)

AC3 Filter (Audio A)

DVB Source (Standard)

 

Deine Beispiele "Attached Thumbnails" zeigen, dass es so geht. Wenn möglich, bitte belehre mich, wie man solche erstellt. Sie scheinen aber auch einen Nachteil zu haben: Man sieht kein Bild.

 

 

 

p.s.

verstehe ich 5. oben richtig, bei dir ist/bleibt nur SD krank/schwarz?

 

Nein, auch HD (nur SERVUS HD) kann schwarz bleiben, aber selten.

Sogenannte HD (ANNIXE, öffentlich rechtliche) können schwarz schwarz bleiben, öfter.

SD bleibt sehr häufig schwarz.

 

In allen Fällen kann statt schwarz auch das letzte, eingefrorene Bild des vorherigen Senders angezeigt werden.

 

Zur Erinnerung: Diese Fälle treten auf bei Wechsel des Senders.

 

 

 


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment

Hallo craig_s,

 

> Denke auch an den Tip von son goku den PDVD7 Video Decoder zu probieren falls möglich.

 

Muß ich noch machen.

 

 

> Mit Renderer bleibe derweil bei Overlay.

 

ok.

Habe alle mir zur Verfügung stehenden Kombinationen in Settings | Options | DirectX systematisch durchprobiert. 5 Stunden Arbeit.

Ich hielte es für eine Unverschämtheit, die Zeit eines hilfsbereiten Menschen wie Dir zu vergeuden, bevor ich selbst alles getan hat, was zum Ziel füren könnte.

 

 

 

> Jetzt die Filterkette (Graph). Die Screenshots sind schon hilfreich, ich meinte aber solche des Menüs selbst.

 

Es gelingt mir nicht, davon einen Screen Shot mittels ALT | PRINT zu machen. Wie erstellt man ein Thumbnail?

 

 

> Dazuschreiben ob er bei einem SD oder HD-Sender "geschossen" wurde.

 

in SD. TELE5 ist in HD nur mittels kostenpflichtigem HD+ zu empfangen.

Die Kosten dafür halten sich in Grenzen und wären kein Problem.

 

!!! Mein Problem damit ist technischer Natur: Ich sehe keine Lösung, wie ich die HD+ Programme zu meinen

!!! 8 Antennenanschlüssen kriegen könnte. Es müßte doch zwischen den LNB's der Parabolantenne und dem

!!! gemeinsamen Verstärker eingespeist werden. Dieser Verstärker hat dann 8 Satelliten von denen die Koax-

!!! Klabel ausgehen, welche zu den Antennenstackdosen im Haus führen.

 

Dies mit den !!! gehört zwar nicht zum Thema. Falls Du aber eine Lösung kennen solltest, wäre ich für einen Hinweis sehr dankbar.

 

 

> verstehe ich 5. oben richtig, bei dir ist/bleibt nur SD krank/schwarz?

 

nein, es passiert in HD (momentan nur SERVUS HD): sehr selten

in sogenanntem HD (ANNIXE, öffentlich rechtliche): häufiger

SD: sehr oft, so gut wie immer.

 

Statt "schwarz" gibt es auch "eingefrorenes Bild" aus dem vorherigen Sender nach dem Versuch des Umschaltens.

Kein mir bekanntes Schema.

Besonders häufig:

"schwarz" beim Start des DVBViewers, wenn vor dem davorliegenden Schließen ein SD Sender lief

"eingefrorenes Bild": wenn ich z.B. RTL2 sehe und z.B. umschalte auf VOX. Das letzte Bild von RTL2 bleibt erhalten.

 

 

> hier die Filterkette direkt aus Win XP bei der Wiedergabe eines SD Videos (DVBV 4.2.1.0). Beachte das /SP bei "Cyberlink Video/SP

> Decoder".

> Nur der ../SP Decoder kann SD (576i) wiedergeben.

 

> Das umgebende Bild ist hier nur deshalb schwarz weil mit Overlay das Bild nicht screenshotbar ist.

 

Ich habe alle möglichen Kombinationen durchprobiert. Solche, die funktionierten, d.h. ein vollständiges Bild erzeugten, hatten auch alle eingangs beschriebenen Probleme.

 

 

> Könnte aber bedeuten das das die TV-Karte keine Daten liefert. Ja ich glaub das war es!

> Warsch. der Treiber dafür teildefekt?

 

Sowas vermute ich ja selber, sieh mal meinen Beitrag oben: Geschrieben: 09 November 2015 - 18:16

also nicht defekt, aber veraltet.

TechniSat hätte m.E. mit der Einführung von TELE5 und SIXX neue Treiber liefern müssen. Tut es aber nicht!

Ich mußte damals auch für unsere Fernsehgeräte neue Firmware installieren, weil sonst die Wahl eines anderen Senders Minute dauern konnte. TechniSat beharrt aber darauf, dass die Treiber für die TV-Karten einwandfrei funktionieren.

Link to comment

Hallo craig_s,

 

ich habe Dir 2 mal geantwortet. Hatte nicht erkannt, dass hier eine 2. Seite entstanden ist. Jetzt weiß ichs aber.

 

Ich hoffe, dass die Antworten wiederspruchsfrei sind.

 

Grüße

 

Klaus

Link to comment

Hallo PeterF,

 

> Jetzt hab ich schon das 2. mal Tele5 gelesen. Aber ich las nichts im Einganspost. Wenn Tele5 nicht will sollte man mal alle

> Schnurlostelefone ausschalten, denn das ist auf der gefährlichen Frequenz.

> PeterF

 

Habe zunächst das Telefon in der Nähe der Rechner weit entfernt. Ohne jede Änderung.

Habe die Fritz Box, welche die 4 Telefone Fritz!Fon betreibt, vom Netz getrennt. Ohne jede Änderung.

 

HD (momentan nur SERVUS HD) selten

sog. HD (ANNIXE, öffentlich-rechtliche) häufiger

SD sehr häufig bis fast immer

 

Die Probleme betreffen keineswegs nur TELE5 sondern in unterschiedlichem Maß alle Sender.

Ich bleibe bei Beispielen deshalb bei TELE5 weil ich sonst viele Beispiele beschreiben müßte.

Ich finde, dass ich sowieso schon Probleme habe, die Sache halbwegs verständlich zu beschreiben.

 

Aber vielen Dank für Deinen Beitrag.

 

Grüße

Link to comment

Hallo craig_s,

 

> Der Fragesteller hier ist 77. Evl. könnte die Firmenleitung hier es erwägen das "freundliche" Spässchen von PeterF zu entfernen?

 

Finde ich nicht. Probleme mit Einflüssen von Telefon-Frequenzen sind schließlich oft beschrieben worden.

PeterF konnte doch nicht wissen, dass mir das bekannt war und dass ich entsprechende Versuche bereits gemacht habe.

Ich finde dass sein Beitrag sehr hilfreich hätte sein können und bin ihm dankbar dafür.

 

Grüße

 

Klaus

Link to comment

Danke, dass du zu meinem Post eine Rückmeldung gibst. Bei Fehlern beim Sat-Empfang gibt es eben viele Baustelllen, ich wollte wirklich nur helfen, eine davon zu schliessen. Ich habe selber so eine Verkabelung wo Mein DECT-Telefon Einfluß auf den Empfang hatte, die Sender auf ASTRA wären mir da gar nicht so wichtig gewesen, aber auf Hotbird ist ein Sender den wollte ich doch ab und an sehen.

Bei mir war es so, auch das räumliche Auseinanderbringen des Telefons und der Sat-Empfangs-Anlagen brachte nicht den gewünschten Erfolg, denn ich lebe in einer Einraumwohnung. Das das Telefon stört habe ich damit getestet, das ich es einfach mal komplett vom Strom genommen habe, -->wunderbarer Empfang. Ich habe dann andere LNBs genommen, Schüssel ist gleich auf dem Balkon, damit, toi toi toi, geht es jetzt.

 

Also viele Worte, aber ein Hinweis, es können auch mehrere Fehler zusammen kommen, die man einzeln "bekämofen" muß.

PeterF

 

Ach so, viel Erfolg bei der Fehlerbekämpfung, ich werde hier trotz Kritik Einzelner weiterhin reinschauen, und wenn ich meine Klappe nicht halten kann auch mich wieder melden.

Link to comment

@ PeterF

Oha, da muß ich mich entschuldigen. Von Einflüssen des Telefons auf SAT habe ich absolut noch nie was gehört noch erfahren. Somit klang dein Kommentar für mich wie Häme, sorry!

Nur ein kleiner Nachsatz wie "Passiert bei mir öfter" o.ä. und ich hätte verstanden das irgendwas ernstes im Spiel sein könnte.

 

 

@ klaus83

von HD+ halte ich nichts, warum - lies hier mal bis zu Ende:

http://www.DVBViewer.tv/forum/topic/41795-hdci-was-ist-das/

 

Ich habe alle möglichen (Filter) Kombinationen durchprobiert. Solche, die funktionierten, d.h. ein vollständiges Bild erzeugten, hatten auch alle eingangs beschriebenen Probleme

 

Sorry das "no Data" ist mir erst später aufgefallen. Erst wenn das gelöst ist lohnt es sich mit den Filtern weiterzumachen.

Also erst mal die TV-Karten zum Laufen bewegen. Du hast ja 2 gleiche drin?

 

Leider fällt mir dazu nicht viel mehr ein als "rumprobieren", dabei immer prüfen: das "no Data" in der DVBSource darf nie länger als Sekunden dauern!

 

zB. Neue, mittlere, alte und uralte Technisat-Treiber installieren, Treiber vorher deinstallieren,

doch noch 3 mal SAT-Kabel tauschen, an allen Kabeln wackeln,

 

nächste Verzweiflungstat - TV-Karten ausbauen und einzeln probieren,

wieder einbauen - besser testweise in anderen PC möglich? Anderes Windows wikt oft wunder...

Image vom jetzigen zustand machen und testweise Windows neu aufsetzen, oder andere Festplatte anschließen und darauf Win neu installieren,

 

sehen ob man irgendwo günstig Ersatz (andere TV-Karte) steigern kann, chancen stehen gut:

-> die ganzen Technisat-User müssen jetzt mit Win10 ihre Karten wegwerfen...

oder mal andere Marke probieren?

... ...

Edited by craig_s
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...