Jump to content

Recommended Posts

Delphi

I can't reproduce the error. I need some more information: Please PM me your XgrabDMS.ini file

 

Additionally, please answer my questions:

 

On 6/28/2019 at 1:26 AM, Delphi said:

If you are using Xepg: does that connect?

 

Share this post


Link to post
bounguine

Hi! There is a problem, when testing import:

 

Processing: C:\Program Files (x86)\DVBViewer\xmltv.xml
XMLTV reader Engine: OXml SAX
Copyright: Ondřej Pokorný, Kluug.net
This software uses OXml by Kluug.net.
URL: http://www.kluug.net
xml version=1.0
encoding=utf-8


ERROR TYPE: Unknown Importing EPG

EXCEPTION MESSAGE---EAccessViolation:Access violation at address 006BD0CD in module 'Xepg.exe'. Read of address 00000000
Error on importing EPG
ERROR: Unknown Importing EPG

Share this post


Link to post
Delphi

Please PM me your Config.ini file (resides in the Xepg Data Folder, link in Xepg main window).

 

Or you can now try:

 

Use the EasyXml SAX engine instead of OXml SAX

Upgrade Xepg to latest version (0.7.4.0) if not allready done

 

2 hours ago, bounguine said:

Processing: C:\Program Files (x86)\DVBViewer\xmltv.xml

 

If possible, store your file xmltv.xml in the Xepg Data Folder.-

Share this post


Link to post
bounguine
2 hours ago, Delphi said:

Please PM me your Config.ini file (resides in the Xepg Data Folder, link in Xepg main window).

 

Did it.

 

Changed to  EasyXml SAX:

 

Processing: C:\Program Files (x86)\DVBViewer\xmltv.xml
XMLTV reader Engine: EasyXML SAX
xml version="1.0" encoding="utf-8"

-- Fatal Error on line: 20580, col: 14
Access violation at address 006BD0CD in module 'Xepg.exe'. Read of address 00000000


ERROR TYPE: File is not a legal XML file
Contact your XMLTV provider to correct the error

EXCEPTION MESSAGE---XepgException:Process Aborted
Error on importing EPG
ERROR: File is not a legal XML file
Contact your XMLTV provider to correct the error
 

Share this post


Link to post
Delphi

Congratulation! You have posted the biggest xmltv files I have ever seen (xmltv.xml - 92MB and geniptv.xml - 241MB). At least in theory they should not be a problem for Xepg.

 

They are both too big to open in my browsers in order to test well-formedness. I am currently having Xepg importing xmltv.xml using the Microsoft MSXML DOM engine.  Takes a LONG time! You can try that yourself. If it can eat the file with no error message we know that the file is well-formed. The max file size for MSXML DOM is about 100MB.

 

In any case I think an in-depth test is needed, so please additionally PM me the following files:

 

From Xepg Data Folder: Pairings.xml

From DVBViewer Configuration Folder: channels.dat

 

 

Share this post


Link to post
bounguine

Get it

Share this post


Link to post
Delphi

The file xmltv.xml proved well-formed. I will do some more testing.

Share this post


Link to post
Delphi
Posted (edited)

Try this one <link deleted>

The file only contains Xepg.exe, just replace that in your current installation of Xepg.

Edited by Delphi

Share this post


Link to post
Delphi
Posted (edited)

@bounguine:

Good that it works now.

 

There is a new pre-release here <link deleted>

 

This one additionally displays a message when pairing orphants are found in the file Pairings.xml in case of a channel pairing.

A pairing orphant is a DVBViewer channel that exists in the Pairings.xml but not in the DVBViewer channel list.

 

Your shipped Pairings.xml had 704 orphants! I advice you to do a channel pairing.

 

 

Edited by Delphi

Share this post


Link to post
allanlee
On 7/15/2019 at 4:16 AM, Delphi said:

I can't reproduce the error. I need some more information: Please PM me your XgrabDMS.ini file

 

Additionally, please answer my questions:

 

 

 

Will PM you in 5 minuts.

 

Xepg works. It connects to DMS and imports xml epg (generated by EPG Center without error.

Share this post


Link to post
Delphi

I see no errors in your XgrabDMS.ini file. Noone has ever reported such an error.

 

1) Check once more that the UserName, Password and Port are entered correct. You can see what they are in Xepg, use those.

2) You have IP=127.0.0.1. This means that XgrabDMS.exe should run on the same pc as the DMS. Does it?

Share this post


Link to post
allanlee
1 minute ago, Delphi said:

1) Check once more that the UserName, Password and Port are entered correct. You can see what they are in Xepg, use those.

Yes I'm using the exact same username & password. If I delete XgrabDMS.ini and let XgrabDMS prompt me again to enter these information, "Test Connection" returns "Success" but once I clicked OK the 404 error come.

 

4 minutes ago, Delphi said:

2) You have IP=127.0.0.1. This means that XgrabDMS.exe should run on the same pc as the DMS. Does it?

Yes exactly.

Share this post


Link to post
Delphi

I have no idea on what's going on, sorry. However, I am working on an upgrade, comming soon. Maybe that one works for you.

Share this post


Link to post
allanlee
6 minutes ago, Delphi said:

I have no idea on what's going on, sorry. However, I am working on an upgrade, comming soon. Maybe that one works for you.

Thank you. Looking forward to the new version and will test out. Hope that works. :-)

Share this post


Link to post
allanlee
1 minute ago, Delphi said:

Try to set IP=localhost in stead of 127.0.0.1

Same 404

Share this post


Link to post
allanlee
27 minutes ago, Delphi said:

@allanlee:

 

https://www.DVBViewer.tv/forum/topic/59663-xepg/?do=findComment&comment=476631

 

Try to set IP=localhost in stead of 127.0.0.1

 

I used another PC in the same intranet, also 404.

 

And find this in DMS svcdebug.log (http://127.0.0.1:8089/api/getconfigfile.html?file=svcdebug.log&download=1)

28.07.19 02:12:02.690 TBaseProcess         HandleAPI Error  3

Share this post


Link to post
Delphi

I don't know what HandleAPI Error 3 means. One of the first things XgrabDMS does is to download the channellist:

 

http://<username>:<password>@127.0.0.1:8089/api/getchannelsxml.html?tuner=1

 

Try to enter this into your browsers url field. Replace <username>:<password> with your real ones of course.

 

Share this post


Link to post
allanlee
7 minutes ago, Delphi said:

 

http://<username>:<password>@127.0.0.1:8089/api/getchannelsxml.html?tuner=1

Try to enter this into your browsers url field. Replace <username>:<password> with your real ones of course.

 

 

Seems no problem.

 

<channels>
<root name="DVB-T2">
<group name="mediacorp">
<channel nr="0" name="Channel 5" EPGID="882624369328130" flags="24" ID="3713217898687627266">
<tuner tnrtype="2" group="0" flags="24" freq="538000" symb="0" LOF="0" PMT="200" satmod="132" AVformat="18" FEC="0" pol="2" OrbPos="5000" Tone="0" EPGFlag="0" DiSEqCVal="0" DiSEqC="0" alang="eng" APID="230" VPID="220" TSID="1" TelePID="0" NID="8894" SID="2" PCRPID="220"/>
</channel>
<channel nr="1" name="Suria" EPGID="882624369328132" flags="24" ID="3713217898700734468">
<tuner tnrtype="2" group="0" flags="24" freq="538000" symb="0" LOF="0" PMT="400" satmod="132" AVformat="18" FEC="0" pol="2" OrbPos="5000" Tone="0" EPGFlag="0" DiSEqCVal="0" DiSEqC="0" alang="may" APID="430" VPID="420" TSID="1" TelePID="0" NID="8894" SID="4" PCRPID="420"/>
</channel>
<channel nr="2" name="Channel 8" EPGID="882624369393667" flags="24" ID="3713217902989148163">
<tuner tnrtype="2" group="0" flags="24" freq="554000" symb="0" LOF="0" PMT="300" satmod="132" AVformat="18" FEC="0" pol="2" OrbPos="5000" Tone="0" EPGFlag="0" DiSEqCVal="0" DiSEqC="0" alang="ZHO" APID="330" VPID="320" TSID="2" TelePID="0" NID="8894" SID="3" PCRPID="320"/>
</channel>
<channel nr="3" name="Vasantham" EPGID="882624369393669" flags="24" ID="3713217903002255365">
<tuner tnrtype="2" group="0" flags="24" freq="554000" symb="0" LOF="0" PMT="500" satmod="132" AVformat="18" FEC="0" pol="2" OrbPos="5000" Tone="0" EPGFlag="0" DiSEqCVal="0" DiSEqC="0" alang="TAM" APID="530" VPID="520" TSID="2" TelePID="0" NID="8894" SID="5" PCRPID="520"/>
</channel>
<channel nr="4" name="CNA" EPGID="882624369524752" flags="24" ID="3713217911598809104">
<tuner tnrtype="2" group="0" flags="24" freq="570000" symb="0" LOF="0" PMT="600" satmod="132" AVformat="18" FEC="0" pol="2" OrbPos="5000" Tone="0" EPGFlag="0" DiSEqCVal="0" DiSEqC="0" alang="eng" APID="631" VPID="620" TSID="4" TelePID="0" NID="8894" SID="16" PCRPID="620"/>
</channel>
<channel nr="5" name="Channel U" EPGID="882624369524753" flags="24" ID="3713217911605297169">
<tuner tnrtype="2" group="0" flags="24" freq="570000" symb="0" LOF="0" PMT="700" satmod="132" AVformat="18" FEC="0" pol="2" OrbPos="5000" Tone="0" EPGFlag="0" DiSEqCVal="0" DiSEqC="0" alang="zho" APID="730" VPID="720" TSID="4" TelePID="0" NID="8894" SID="17" PCRPID="720"/>
</channel>
<channel nr="6" name="okto (HD)" EPGID="882624369524754" flags="24" ID="3713217911611850770">
<tuner tnrtype="2" group="0" flags="24" freq="570000" symb="0" LOF="0" PMT="800" satmod="132" AVformat="18" FEC="0" pol="2" OrbPos="5000" Tone="0" EPGFlag="0" DiSEqCVal="0" DiSEqC="0" alang="eng" APID="830" VPID="820" TSID="4" TelePID="0" NID="8894" SID="18" PCRPID="820"/>
</channel>
</group>
</root>
</channels>

 

Share this post


Link to post
Delphi
Quote

XgrabDMS 0.2.0.0 is available

 

The changelog is contained in the zip file along with detailed help files.

Share this post


Link to post
Delphi
Quote

Xepg 0.7.4.1 is available

 

Fixed the access violation bug reported earlier.

Share this post


Link to post
wuffzack

Hello,

 

I discovered a shortcoming in xepg. It ignores the presence of multiple display names per channel id.

 

For example:


	<channel id="ARD.de">
	<display-name>Das Erste DE</display-name>
	<icon src="https://cdn-static.ams3.cdn.digitaloceanspaces.com/picons/daserstehd.png" />
	</channel>

	<channel id="ARD.de">
	<display-name>Das Erste FHD DE</display-name>
	<icon src="https://cdn-static.ams3.cdn.digitaloceanspaces.com/picons/daserstehd.png" />
	</channel>

	<channel id="ARD.de">
	<display-name>Das Erste HD DE</display-name>
	<icon src="https://cdn-static.ams3.cdn.digitaloceanspaces.com/picons/daserstehd.png" />
	</channel>

 

In this case, xepg will only create one EPG channel like "Das Erste HD DE" with ARD.de as the source. It should create three. This would greatly ease up channel pairing, as it could be done fully automatic.

Edited by wuffzack

Share this post


Link to post
wuffzack

I tried to rewrite the xml file to match more the xmltv format published here http://wiki.xmltv.org/index.php/XMLTVFormat, but it didn't help. In the example below, xepg only finds the first channel "Das Erste DE".

 

<channel id="ARD.de">
<display-name>Das Erste DE</display-name>
<display-name>Das Erste HD DE</display-name>
<display-name>Das Erste FHD DE</display-name>
<icon src="https://cdn-static.ams3.cdn.digitaloceanspaces.com/picons/daserstehd.png" /></channel>

 

Share this post


Link to post
Delphi
8 hours ago, wuffzack said:

 

In this case, xepg will only create one EPG channel like "Das Erste HD DE" with ARD.de as the source.

 

Yes, Xepg takes only the first one and ignores the rest. Mostly due to this (from xmltv.dtd):

 

Quote

List the most canonical / common ones first and the most obscure names last.

 

8 hours ago, wuffzack said:

It should create three.

 

Who said that? ;)

 

8 hours ago, wuffzack said:

This would greatly ease up channel pairing, as it could be done fully automatic.

 

Maybe in your case. However,  it's not possible to fully automate channel pairing for all Xepg users. Some human interaction is needed in most cases.

 

The auto pairing usually finds most of the pairings. The remaining must be done manually. Should not be that hard considering all the navigating, filtering and searching options available.

 

------------------------------

Let's assume that all display names are stored and searched for in the auto pair process (possible ofcourse). This would lead to the following drawbacks/questions:

 

1) A display name like "2" (without the quotes) would probably lead to too many hits which you would have to answer no to.

2) How should all those display names be displayed in the xml tree (left pane)?

3) I would have to rewrite the Xepg code in quite many places.

 

I conclude that such a change would just complicate things for most users and only be a benefit for few users.

 

For now I will not do it, sorry. Only if massive requests pop up I might consider.

 

   
Edited by Delphi

Share this post


Link to post
Delphi

@wuffzack

 

Do you have the channels

 

Das Erste DE
Das Erste FHD DE
Das Erste HD DE
 

as DVBViewer channels?

 

If yes, you should use EPG sharing:

 

autopair.jpg.1522ea7279cf391d450199e17757d2d1.jpg

Share this post


Link to post
wuffzack

@Delphi

 

Yes, I have

 

Das Erste DE
Das Erste FHD DE
Das Erste HD DE
 

as DVBViewer channels.

 

So, this is supposed to work?

I have checked "Search for EPG sharing channels". Only 1 match is found, not 3. It doesn't seem to work for me.

In the upper half, I have unticked all but "exact match", because all channels are actually exact matches to the display names.

 

Share this post


Link to post
wuffzack
	<channel id="ARD.de">
	<display-name>Das Erste DE</display-name>
	<icon src="https://cdn-static.ams3.cdn.digitaloceanspaces.com/picons/daserstehd.png" />
	</channel>

	<channel id="ARD.de">
	<display-name>Das Erste FHD DE</display-name>
	<icon src="https://cdn-static.ams3.cdn.digitaloceanspaces.com/picons/daserstehd.png" />
	</channel>

	<channel id="ARD.de">
	<display-name>Das Erste HD DE</display-name>
	<icon src="https://cdn-static.ams3.cdn.digitaloceanspaces.com/picons/daserstehd.png" />
	</channel>

This is supposed to work, too? Because there are many similar constructs in the xmltv file, and they all do not work, only the last of them is found and matched.

Share this post


Link to post
wuffzack
2 hours ago, Delphi said:

 

Who said that? ;)

Maybe in your case. However,  it's not possible to fully automate channel pairing for all Xepg users. Some human interaction is needed in most cases.

 

I think this would only be logical to add all display names.

Assume you have a channel "bla". With the display names "bla hd", "bla sd", "bla fhd".

Currently you pick one display name (sometimes the first, sometimes the last, depending how the xml file is structured) and put it in the left xmltv tree view. Two are ignored.

This is quite unlogical IMHO. If you add three display names, then

 

1.) automatic exact matching would work, if corresponding DVBViewer channels exist. Otherwise one (more or less) random match will match.

2.) For other users, there should not be much difference. At least I believe so. But you could make this change optional with a tiny checkbox. Disabled by default 😊

 

Share this post


Link to post
Delphi
35 minutes ago, wuffzack said:

1.) automatic exact matching would work, if corresponding DVBViewer channels exist. Otherwise one (more or less) random match will match.

2.) For other users, there should not be much difference. At least I believe so. But you could make this change optional with a tiny checkbox. Disabled by default

 

I have never in my more than 10 years work with xmltv seen that situation. I will not change the code just for this very rare case.

 

Note, that you can execute as many auto pair sessions as you want with different settings. Something like following should find the missing ones:

 

autopair1.jpg.1fc3e7dcdedd0a858ad959dd24090034.jpg

 

A bit of creativity is allowed ;) :)

 

Share this post


Link to post
wuffzack

What is the "Search for EPG sharing channels" option supposed to do? Should it look into alternate "display-name" values?
For me, it doesn't seem to do anything. 

 

Being a programmer myself, I tried to be creative to automate the process and modify the Pairings.xml file myself, but I can't easily find a way to get the DVBViewer channel numbers.

 

Share this post


Link to post
wuffzack
22 minutes ago, Delphi said:

 

I have never in my more than 10 years work with xmltv seen that situation. I will not change the code just for this very rare case.

 

 

Well, the many IPTV providers which exist today didn't exist for the last 10 years. And they all have xmltv files formatted this way, corresponding to their m3u files.

Share this post


Link to post
wuffzack
23 minutes ago, wuffzack said:

 

Being a programmer myself, I tried to be creative to automate the process and modify the Pairings.xml file myself, but I can't easily find a way to get the DVBViewer channel numbers.

 

It is the EPGID, which I can easily get with the media server api. Maybe I can make a very simple tool which just creates a pairings.xml file myself and all will be well.

Share this post


Link to post
Delphi

EPG Sharing is one xmltv ID (e.g. id="ARD.de") paired to more than one EPGID  (DVBViewer channel). It's all in the help file :)

 

56 minutes ago, wuffzack said:

What is the "Search for EPG sharing channels" option supposed to do?

 

Even if a matching (assuming settings as in the screenshot) DVBViewer channel is found (Das Erste DE) it continues to search the DVBViewer channel list for additional matches for pairing. In your case it should offer you to additionally pair Das Erste FHD DE and Das Erste HD DE to id="ARD.de". All 3 channels will get the same epg.

 

Isn't that what you want?

 

 

54 minutes ago, wuffzack said:

Well, the many IPTV providers which exist today didn't exist for the last 10 years. And they all have xmltv files formatted this way, corresponding to their m3u files.

 

I see. If it is of general interest I could have a look at it. Please upload one or more xmltv and m3u files (zip them). You can PM me the links if you don't want them public.

 

Edited by Delphi

Share this post


Link to post
VinoRosso

I found a small cosmetic problem, it is not possible to enter https URLs as grabber source, it always shows an error message.

If i enter a http URL it works, although my server always redirects http to https.

Share this post


Link to post
Delphi

For many years I have had support for https downloads on my todo list. I don't consider the problem just cosmetic. I never found the time to implement it because noone requested it...untill now.

 

I plan to use the Indy library for the http/https stuff instead of WinINet, which I am currently using.

 

Hope you can live with things as they are, for now. 

Edited by Delphi

Share this post


Link to post
Delphi

@VinoRosso and others:

 

Xepg.zip

 

Supports https downloads. Just replace the contained Xepg.exe in your Xepg installation.

 

Share this post


Link to post
VinoRosso

I considered it cosmetic because it did already work with https 😉

My server forces a 301 redirect for all http URLs to https.

This means your implementation followed the redirect and used https to download the files. I just could not enter https in the UI.

 

PS: I did not try the new version yet

Share this post


Link to post
Delphi
On 9/7/2019 at 10:21 PM, VinoRosso said:

I just could not enter https in the UI

 

vinorosso.jpg.c6773b75c61a7478b168d625f34539e8.jpg

 

You can with the new version, and it works.

Share this post


Link to post
allanlee

Tested XgrabDMS2, same problem as before.

 


ERROR: MESSAGE:  Exception:Failed to load channellist.

EIdHTTPProtocolException:HTTP/1.1 404 Not Found
Application will terminate.


After entering username & password, the "test connection" is successful.

 

What could I do to help solve this?

 

Thank you very much in advance.

 

Share this post


Link to post
Delphi

The only thing I can think of is:

 

Do you sit behind a proxy server?

I yes, you must ensure that local calls (e.g localhost) bypasses the proxy server.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • j.beck
      By j.beck
      Hallo,
      Ich habe eine Konfiguration im Media Server mit 4 DVBC Kabeltunern (Uinitymedia) und 2 IPTV Tunern (Entertain).
      Da die Entertain Kanäle kein EPG haben, benutze ich Xepg zusammen mit XGrepDMS um die EPG Infos von DVBC abzugreifen und in Xepg mit den Entertain Kanälen zu mappen.
      Das klappt auch, bis auf eine Sache, die ich nicht verstehe. Wenn ich die Pairing Funktion in Xepg aufrufe, werden nicht alle Entertain Kanäle aus DVBViewer übernommen. Bild1 in der Anlage zeigt die Kanäle in DVBViewer, Bild 2 die Kanäle in Xepg. Man sieht, dass einige Kanäle fehlen (z. B. MDR...). Folgerichig haben diese in DVBViewer dann auch kein EPG.
      Die Logging Meldung beim Importieren der Kanäle habe ich in Xepg.txt angefügt.
      Es fällt dort auf, dass in der Zusammenfassung folgendes angezeigt wird:
       
      Reading 69 DVBViewer Channels
      Different DVBViewer Channels found :61
       
      Das passt irgendwie, es fehlen mir genau 8 Kanäle in Entertain. Allerdings verstehe ich nicht, warum das so ist.
       
      Vielen Dank für Eure Unterstützung.
       
      Joachim 


      Xpeg.txt
    • D3ltorohd
      By D3ltorohd
      Hallo Com,
      ich hoffe doch das hier viele XEPG und XTranslate nutzen um den DVBViewer mit EPG Daten zu füttern. 
      Zumindest XEPG habe ich schon am laufen soweit so gut. Nun geht es an die Feineinstellungen.
       
      Ich nutze Kisscon oder EPG Buddy für die Erstellung der EPG XML Datei, das wäre die Quelle, funktioniert soweit. XEPG habe ich auch soweit eingerichtet, von 1-5. Epg wird aus der xml geladen und auf die gemappten Sender vom DVBV eingepflegt, die Automation läuft auch. So nun geht es ans Feintuning.
       
      XEPG :: Das ganze sieht im RS so aus wie auf dem Screen, leider in falscher Reihenfolge. Gibt es hier eine Möglichkeit, das ganze mit XEPG zu formatieren, damit ich bestimmen kann was wo steht, z.B. Erste Genre, dann die Beschreibung zum Schluss, Besetzung usw. Wenn das geht weiß ich nicht wie.
       

       
      Ich nutze den RS als Backend der auf meinem Server läuft, dort greift der Client (Kodi) drauf zu, nun gibt es in Kodi ja Genre Farben in der EPG Ansicht, diese würde ich nun gerne Einstellen, das heißt ich muss erst mal mit XTranslate die passenden Genre zu einander mappen, damit die Farben ansprechen, soweit bin ich schon, aber hier hört es auch schon auf. Ich weiß nicht wie XTranslate funktioniert und was ich genau machen muss, damit ich die Genre aus der xml Datei passend mappe, damit es in Kodi mit den Farben passt.
       
      Grüße
    • GBWebmaster
      By GBWebmaster
      Hallo Community,
       
      die Internet-TV-Fähigkeiten des DVBViewer Pro 6.0 ist super - und weckt so manche Begehrlichkeit. Für mich das EPG, welches Grundlage für Seh-Entscheidungen und Aufnahmen ist.
      Nun hab ich auch schon im Forum über Webgrab +, XEPG und EPG-Buddy gelesen und auch gesucht, finde aber leider nur englische Hinweise, was das Ganze nicht ganz so einfach macht.
       
      Deshalb wollte ich anfragen, ob mir jemand (auf Deutsch) die Arbeitsschritte erläutern kann, damit ich auch bei den Stream-Sendern mein geliebtes EPG genießen kann.
      Wäre eine große Hilfe für mich.
       
      Danke schon einmal vorab.
       
       
      Gruß GBWebmaster
    • Perlbo
      By Perlbo
      Hi,
       
      bin etwas ratlos ... ich möchte gerne, mein. EPG erweitern, da gerade bei Serien Staffel + Folge für mich sehr entscheidend ist. Ideal wäre langfristig ein mischen von DVB Stream und extern, aber momentan würde mir Extern als erste Schritt schonmal reichen.
       
      Ich bin soweit, dass ich per Webgrabplus mir eine XML erstellen lasse und diese dann per xepg in DVBViewer/DMS übertrage. Das klappt. Aber leider alles nur Manuell. Also graben manuell und einfügen auch. Das hätte ich gerne automatisiert ? 
       
      Wie ich EPGDATA.COM reinbekomme, habe ich noch gar nicht hinbekommen. zwar liefert epgdata.com eine xml, darin scheint xepg aber keine channels zu finden zum pairen.
       
      vielleicht kann mich ja jemand an die Hand nehmen ...
       
      Danke ... 
    • hse
      By hse
      Hello, I was using xepg with xmltv.co.uk but there xml files are all dead now.
      So im trying to get DVBViewer to go out and get epg data itself again but it's not
      doing anything. I deleted epg.dat in C:\ProgramData\CMUV\DVBViewer and
      restarted the program as administrator, my epg settings look like this
       
      http://i.imgur.com/VioCQUz.png
       
      At the moment it doesn't grab any epg data for any channel, if i sit on the
      epg radio channel called "EPG Background Audio" on 28.2e it also does nothing
       
      How can I get DVBViewer to grab EPG data on it's own again??
×
×
  • Create New...