Jump to content
Sign in to follow this  
mani tehrani

LNB LOF Settings

Recommended Posts

mani tehrani

hi

i have "inverto unicable ll lnb with 32 UB" and this lnb has one LOF only (10400) , how can i set this lnb type in LOF1 LOF2 and LOFsw setting?

sorry about my english

Share this post


Link to post
Griga

In DVBiewer 6.0.4: TV/Radio -> Reception Settings/Channel Search -> Set LNB Type to "Manual LOF" -> enter 10400 for LOF1 and LOF2, 0 for LOFSW. Click the Help button at the bottom for more information.

  • Like 1

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • Thomas Prötzsch
      By Thomas Prötzsch
      Dass ich nach einem Rechnerneustart stets die Hardwareerkennung ("Geräte suchen") in DVBViewer Media Server neu starten muss ist zwar ärgerlich und kann bein einem automatischen Neustart schon mal zu unangenehmen Überraschungen führen, aber damit kann ich irgendwie klarkommen.

      Nicht wirklich klarkommen kann ich aber damit dass gefühlt ohne Vorwarnung und mitten im laufenden Betrieb ein oder mehrere Tuner "vergessen" werden sodass nicht alles aufgenommen wird. Die Einträge erscheinen dann rot und ich muss die Geräte dann neu suchen und denen stets einen Unicable-Kanal zuweisen denn das hat der DVBViewer Media Server dann stets auch "vergessen".

      Und man kann das auch nicht "on the fly" korrigieren, weil dann laufende Aufnahmen unterbrochen werden.

      Wenn alle Stricke reißen: könnte ich mir ein externes Tool bauen welches das ausliest und ggfs wieder repariert? Gibt's auch für den Media Server ein API?
      MfG
       
    • Fernsehfreund
      By Fernsehfreund
      Hallo zusammen,

      laut Information des Herstellers Hauppauge ist die WinTV-Box für den Unicable-Betrieb geeignet, wenn als Software der DVBViewer verwendet wird. Daraufhin habe ich den DVBViewer Pro gekauft und installiert.
      Die Installation der WinTV-Box verlief ebenfalls problemlos. Sie wird im Gerätemanager als Hauppauge WinTV-NOVA SAT (Model 139100) erkannt und mit dem Status „Das Gerät funktioniert einwandfrei“ angezeigt.
      Seit 3 Wochen gelingt es mir jedoch nicht, Sender mit dem Sendersuchlauf zu finden und die mittels Button „Senderliste laden“ geladenen 436 (free) bzw. 1015 (all) Sender „abzuspielen“, d.h. kein Bild, kein Ton, keine EPG-Daten.  

      Dazu habe ich den DVBViewer x-mal deinstalliert und wieder neu installiert, verschiedenste Veränderungen bei den Empfangseinstellungen (LNB-Typ, DiSEqC) und bei den Geräteeinstellungen/Hardware-Optionen (Unicable- Kanal und Frequenz) vorgenommen, wobei die Meldung „Dieses Gerät ist nicht komplett Unicable tauglich. Fortfahren?“ erscheint und nur mit Klick auf Unicable-Button+Strg geöffnet werden konnte.
      Bei einem der vielen Versuche wurden dann zuerst 2 und mit anderen Einstellungen noch 6 weitere Sender (spanische, französische) gefunden, ohne Bild und Ton zu haben.
      Unter Optionen/Hardware wird die Box als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s. Bild_01 Optionen_Hardware)!


      Beim Sendersuchlauf wird das Gerät als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s.Bild_03 Sendersuchlauf).


       
      Die Medienwiedergabe (.mp4- bzw. .mp3-Dateien) funktioniert aber im DVBViewer.

      Zum Test, ob der Anschluss/das Kabel funktioniert wurde ein digitaler TechniSAT-Receiver S2 angeschlossen. Alle auf dem Receiver eingestellten Sender wurden auf dem angeschlossenen Fernseher mit Bild und Ton angezeigt.

      Meine Suche nach Lösung des Problems im Handbuch und bei DVBViewer Wiki blieb erfolglos. Im Forum, in dem bereits eine Unmenge ähnlicher Probleme abgehandelt wurde, konnte ich die für mich zutreffende Lösung nicht finden bzw. brachte nicht den gewünschten Erfolg. Da ich nicht mehr weiter weiß, bitte ich auf diesem Weg um Hilfe und Unterstützung durch die Community.  


      TV-Box
      Hersteller:                   Hauppauge
      Typ:                            WINTV-NOVA-S_HD USB 2.0
      Treiber:                       1.36.35264.0 vom 21.09.2017

      Mainboard
      Hersteller:                   ASUSTeK Computer Inc.
      Typ:                            F1A75-M LE
      Prozessor:                   AMD A6 APU with Radeon ™ HD Graphics, 2100 MHz, 3 Kerne

       
      Grafikkarte
      Hersteller:                   NVIDIA
      Typ:                            GeForce 210  
      Treiber:                       9.18.13.4144 vom 03.02.2015 (aktuell gem. Überprüfung 23.01.2018)


       
      PC-Betriebssystem:    Windows 7/64 bit


       
      SAT-Anlage:              Astra 19.2 E
                                         Unicable/für 4 Teilnehmer
                                         derzeit Kanal 1/1210 MHz und Kanal 4/2040 MHz in Betrieb
      LNB:                          Fabrikat: Televes; Typ: ?


      support.zip
    • catshome
      By catshome
      Sehe ich das richtig das für jede Unicable-Frequenz ein "Hardware"-Tuner vorhanden sein muss?
      Wenn JA, lässt sich das ggf. auch mit virtuellen Tuner lösen?
      Grüße PS

    • aledvbv
      By aledvbv
      Hallo zusammen,
       
      ich bin mal wieder an meinem HTPC und möchte gerne die neue Installation bzw. Konfiguration des DVB Viewers Pro für meine DD Cine S2 abschließen. Offensichtlich fehlen mir leider noch einige Kenntnisse dafür. Ich habe zwei Sat Tuner auf meiner DD Karte aber es scheint, dass nur ein Tuner verwendet wird. Beide werden in der Hardwareliste erkannt und die Nutzung von Unicable scheint auch zu funktionieren. Empfang ist möglich und geht auch. Bei Bild in Bild merke ich aber, dass offensichtlich nur ein Tuner verwendet wird. Nicht alle Bild in Bild Kombinationen gehen. Angenommen hatte ich , dass z.B. im kleinen Bild Tuner2 läuft und im Hauptbild per Tuner1 beliebige Sender anzeigbar sind. Die Senderliste scheint nach dem Scannen nur gefundene Sender von einem Tuner anzuzeigen. Nun habe ich folgendes versucht:
      Unter Hardware habe ich Tuner 1 (1) die Sendergruppe A zugeordnet und Tuner 2 (2) die Gruppe B.
      Im Sendersuchlauf habe ich dann neben der Transponderliste Gruppe A ausgewählt und einen Stammordner Tuner_1 eingegeben. Der anschließende Bereichscan erfolgte dann sichtbar mit Gerät Tuner 1(1) und eine Senderliste mit diesem Stammorder wurde erstellt (alle Sender der Gruppe A).
      Ich hab dann den Sendersuchlauf wiederholt mit Sendergruppe B und Stammorder Tuner_2. Hier wurde dann bei dem Bereichsscann auch korrekt Tuner 2 (2) als Gerät verwendet jedoch mit Abschluss des Scans fand ich keinen Stammordner Tuner_2 mit Sendereinträgen der Gruppe B.
      Die Senderliste scheint etwas eigenwillig zu sein. Lösche ich alle Einträge und wiederhole ich die Prozedur bekomme ich nur Tuner_1-Liste. das scheint jetzt der Default-Eintrag zu sein. Vielleicht mache ich ja irgendwo einen einfachen Fehler oder ich habe die Software noch nicht ganz verstanden.
       
      Vielen Dank für jeden Tipp
       
      Gruß
       
      Ale
       
       
      (Windows 10 64bit, DVBViewer DVBViewer Pro 5.6.4.0. , Digital Device Cine S2 V7A, Unicable Satanlage)
       
    • PeteD
      By PeteD
      Hi,
       
      Bin Neuling auf DVBViewer und habe Probleme, das richtige Setup für den DVB-S(2)-Empfang zu finden.
       
      Ich hab folgende Karten im Rechner verbaut:
      - Digital Devices DVB-S/S2 Tuner 1 (4)
      - Digital Devices DVB-S/S2 Tuner 2 (3)
      - PCTV 510e ... TVTuner (DVB-C und DVB-T, letzteres inaktiv)
       
      Unsere Wohnanlage verfügt über 2 Spiegel, die Astra 19.2 und Eutelsat 9a sowohl in eine Kopfstelle einspeisen, die ca. 300 Programme per DVB-C verteilt, als auch das Signal per Unicable direkt in die Wohnungen schickt.
       
      Die PCTV 510e empfängt das DVB-C-Signal und funktioniert im DVBViewer einwandfrei. 
       
      Den DD-Karten habe ich die Frequenzen 1516 und 1632 zugeordnet und nach vielem Probieren ist es mir gelungen, einen Sendersuchlauf für Astra 19.2 erfolgreich durchzuführen, es wurde mehrere hundert Kanäle gefunden. Aber egal welchen Kanal ich anwähle, Bild bleibt schwarz und Ton stumm, und ich hab nur Free-TV-Sender getestet.
       
      Vermutlich hab ich beim vielen Probieren was verstellt, wäre also für einen passenden Link dankbar, der auf mein Szenario anwendbar ist (Kombibetrieb mit DVB-S/Unicable). Das Konzept mit den Channel Groups hab ich auch nicht wirklich durchschaut, könnte also auch fehlerhaft sein. 
       
      Gruss - Peter
×
×
  • Create New...