Jump to content

Imon VFD/LCD Plugin


markymark

Recommended Posts

Gibt es für die Version 0.99 eine Möglichkeit die Speicherplatzüberwachung zu deaktivieren?

Ich habe keinen Pfad angegeben (dann wird automatisch c: überwacht) und aus Spaß sogar ein nicht vorhandenes Diskettenlaufwerk a:, was eine Anzeige von 0 brachte.

Falls es diese Funktion nicht gibt, könnte dieser Wunsch in der nächsten Version berücksichtigt werden?!

Außerdem muss der Speicherplatz ja nicht alle paar Millisek. überwacht werden, oder wodurch kommen die vielen HDD-Zugriffe des Plugins zustande?

 

wenn man die größe auf 0 setzt ist das deaktiviert.

Link to post
  • Replies 962
  • Created
  • Last Reply

Top Posters In This Topic

  • markymark

    173

  • Tüftler

    72

  • MogRuith

    44

  • disaster

    36

Top Posters In This Topic

Posted Images

Vwgolfcabrio

hallo,

 

ich habe ein antec remote black gehäuse und nutze den DVBViewer pro. wie kann ich mit der mitgelieferten imon fernbedienung alles fernünftig steuern? wie muß ich das plugin nutzen und wie kann ich es in den DVBViewer einbinden. Ich möchte dann später alles über die logitech harmony fernbedienung laufen lassen wie geht das denn? ich hoffe hier kann mir jemand helfen.

Link to post

Für die Fernbedienung wird das Plugin nicht benötigt, das Plugin ist nur dafür da, damit der DVBViewer was auf dem Display anzeigt. Für die Fernbedienung einfach die Software installieren, da den DVBViewer als Anwendung hinzufügen und konfigurieren. Irgendwo im Forum (im Fernbedienungsteil) müssten auch noch meine Konfigdateien dafür rumliegen (die allerdings darauf optimiert sind, dass nur der DVBViewer genutzt wird und sonst nix). Ist aber eigentlich nicht schwer, nur ein wenig gefummel.

 

Die Harmony lässt du dann einfach die Signale von der Imon FB lernen.

Link to post
Version 0.99 lässt sich nicht herunterladen auf der ersten Seite des Threads. Die anderen Versionen dagegen schon...

 

Bei mir gehts.

Link to post

Hallo,

ich habe mal ein kleines Problem festgestellt.

Seit der letzten Beta des DVBViewer Pro, werden nicht mehr alle Anzeigen im iMon Plugin angezeigt.

Ich habe das iMon LCD im Antec Gehäuse. Da werden nornalerweise auch die Anzahl der Lautsprecher sowie der AC3 Sound angezeigt. Und genau das funktioniert nicht mehr richtig in der Beta des DVBViewer Pro 3.9.4.70 .

Mal wirds angezeigt und mal nicht. Kann das was mit den geänderten DirectX-Einstellungen des DVBViewers zu tun haben ?

Ich nutze zur Zeit das Plugin in Version 0.99 .Ich habe aber auch schon die älteren Versionen wie z.B. 0.96 und 0.98 getestet, ist aber immer das gleiche Ergebnis. Mal wirds angezeigt und mal nicht. Wenn es mal angezeigt wird, dann bleibt es auch. Aber wenn ich dann den PC neu starte, wird es dann wieder nicht angezeigt. Da kann ich X mal das Plugin beenden und wieder neu starten. aber die Audio-Anzeigen kommen nicht wieder.

Edited by karlchen1
Link to post
Hallo,

ich habe mal ein kleines Problem festgestellt.

Seit der letzten Beta des DVBViewer Pro, werden nicht mehr alle Anzeigen im iMon Plugin angezeigt.

Ich habe das iMon LCD im Antec Gehäuse. Da werden nornalerweise auch die Anzahl der Lautsprecher sowie der AC3 Sound angezeigt. Und genau das funktioniert nicht mehr richtig in der Beta des DVBViewer Pro 3.9.4.70 .

Mal wirds angezeigt und mal nicht. Kann das was mit den geänderten DirectX-Einstellungen des DVBViewers zu tun haben ?

Ich nutze zur Zeit das Plugin in Version 0.99 .Ich habe aber auch schon die älteren Versionen wie z.B. 0.96 und 0.98 getestet, ist aber immer das gleiche Ergebnis. Mal wirds angezeigt und mal nicht. Wenn es mal angezeigt wird, dann bleibt es auch. Aber wenn ich dann den PC neu starte, wird es dann wieder nicht angezeigt. Da kann ich X mal das Plugin beenden und wieder neu starten. aber die Audio-Anzeigen kommen nicht wieder.

 

Guck mal unten in der Statusleiste im Viewer obs da stimmt.

Link to post

Danke für Deine schnelle Antwort !

 

Im DVBViewer Pro wird es in der Statusleiste Richtig angezeigt. Aber ich habe jetzt festgestellt, das die Anzeige nur bei Stereoton fehlt. Wenn ich AC3 Ton einstelle, erscheint dann die Anzeige wieder im Display.

Also wird nur Stereoton nicht angezeigt im Display.

Sorry, ist mir vorher nicht so aufgefallen.

Dann habe ich mal die Audiodecoder gewechselt. Intervideo,Cyberlink und AC3. Ist aber bei allen das Gleiche.Stereoton wird nicht angezeigt und AC3 Ton wird angezeigt.

Dann mal die Beta 3.9.4.40 getestet und dort geht wieder alles wie es soll. Ab der Beta 3.9.4.61 gehts nicht mehr. Das ist die Beta, wo die DirectX-Einstellungen geändert wurden. Könnte nach meiner Meinung nur an den neueren Betas des DVBViewers liegen.

Edited by karlchen1
Link to post

Bin mir nicht sicher ob es das gleiche ist aber bei meinem LCD Plugin bekomme ich beim Neustarten des DVBV über den Datamanager immer 0 für Volumen.

Erst wenn man einmal lauter oder leiser bei DVBV gedrückt hat kommt auch der richtige Wert vom DVBV Datamanager.

 

Das scheint ein DVBV COM Interface Bug zu sein.

Link to post
Danke für Deine schnelle Antwort !

 

Im DVBViewer Pro wird es in der Statusleiste Richtig angezeigt. Aber ich habe jetzt festgestellt, das die Anzeige nur bei Stereoton fehlt. Wenn ich AC3 Ton einstelle, erscheint dann die Anzeige wieder im Display.

Also wird nur Stereoton nicht angezeigt im Display.

Sorry, ist mir vorher nicht so aufgefallen.

Dann habe ich mal die Audiodecoder gewechselt. Intervideo,Cyberlink und AC3. Ist aber bei allen das Gleiche.Stereoton wird nicht angezeigt und AC3 Ton wird angezeigt.

Dann mal die Beta 3.9.4.40 getestet und dort geht wieder alles wie es soll. Ab der Beta 3.9.4.61 gehts nicht mehr. Das ist die Beta, wo die DirectX-Einstellungen geändert wurden. Könnte nach meiner Meinung nur an den neueren Betas des DVBViewers liegen.

 

Ich guck mal nachher ob ich das reproduzieren kann!

Link to post

Habe mein System komplett neuinstalliert, als Basis XP HOME SP3 und bin mutigerweise gleich auf die Beta 3.9.4.7x umgestiegen - erstmal ohne VFD Plugin. (PowerDVD 7.3 Codecs, ATI 8.9 Treiber). DVBViewer lief soweit stabil, also wagte ich den Umstieg auf Plugin v0.99. Die ersten Versuche waren vielversprechend - mein IMON VFD mit der aktuellsten IMON SW zeigte alles wie gewünscht an. Aber nach einer längeren Betriebszeit mit mehrmals Umschalten führte meine FB keine bzw. nur stark verzögert die Befehle aus. Bei der Nutzung der FB im Mausbetrieb merkte man sofort die Aussetzer zwischendurch. Also habe ich die Dateien vom Plugin v0.99 durch die von 0.90b ersetzt, Rechner neu gebootet und die Probleme mit der Fernbedienung sind seitdem weg.

Link to post
Ich guck mal nachher ob ich das reproduzieren kann!

 

Hallo markymark !

Konntest Du nun dieses Problemchen reproduzieren ?

Habe Heute mal die neue Bete 3.9.4.85 installiert, aber das Problem ist leider immer noch.

Link to post
Habe mein System komplett neuinstalliert, als Basis XP HOME SP3 und bin mutigerweise gleich auf die Beta 3.9.4.7x umgestiegen - erstmal ohne VFD Plugin. (PowerDVD 7.3 Codecs, ATI 8.9 Treiber). DVBViewer lief soweit stabil, also wagte ich den Umstieg auf Plugin v0.99. Die ersten Versuche waren vielversprechend - mein IMON VFD mit der aktuellsten IMON SW zeigte alles wie gewünscht an. Aber nach einer längeren Betriebszeit mit mehrmals Umschalten führte meine FB keine bzw. nur stark verzögert die Befehle aus. Bei der Nutzung der FB im Mausbetrieb merkte man sofort die Aussetzer zwischendurch. Also habe ich die Dateien vom Plugin v0.99 durch die von 0.90b ersetzt, Rechner neu gebootet und die Probleme mit der Fernbedienung sind seitdem weg.

 

Das ist skuril, weil das eigentlich garnicht funktionieren KANN weil die anders heissen !?

Link to post

Servus,

 

erstmal vielen Dank für das PlugIn!

 

Ich habe ein Thermaltake DH101 welches ein blaues LCD hat und genau das ist auch schon das Problem.

Man kann unmöglich dieses Display bei ca. 3m bis 4m ablesen da der Hinergrund eigentlich immer zuhell ist.

Das Display meiner Sony Endstufe ist sogar von der Schrift euwas kleiner aber super aus 4m lesbar.

Die einzige Möglichkeit wäre das Display zu tauschen blue negativ gegen ein white negative, allerdings hab

ich kein Plan wo ich da drankomme, Thermaltake reagiert da gar nicht erst drauf.

Wie gesagt wenn man direkt vor dem Gerät ist passt das, ab 1,5m ist die Grenze zum unlesbaren.

 

Da wohl alle mit dem blauen LCD Display die Lesbarkeit bemängeln wäre eine Idee das PlugIn zu erweitern.

Ich dachte an einen Schalter Displayanzeige einzeilig / zweizeilig, Schriftgröße und Fettschrift wählbar.

Bei einzeiliger Darstellung komme ich mit 16px und Fett zurecht, zwar noch lange nicht so wie ich mir das

vorgestellt habe, aber es geht.

 

Vielleicht kann man das ja mal in einer der folgenden Versionen mit einfliessen lassen.

 

BW

Link to post
Servus,

 

erstmal vielen Dank für das PlugIn!

 

Ich habe ein Thermaltake DH101 welches ein blaues LCD hat und genau das ist auch schon das Problem.

Man kann unmöglich dieses Display bei ca. 3m bis 4m ablesen da der Hinergrund eigentlich immer zuhell ist.

Das Display meiner Sony Endstufe ist sogar von der Schrift euwas kleiner aber super aus 4m lesbar.

Die einzige Möglichkeit wäre das Display zu tauschen blue negativ gegen ein white negative, allerdings hab

ich kein Plan wo ich da drankomme, Thermaltake reagiert da gar nicht erst drauf.

Wie gesagt wenn man direkt vor dem Gerät ist passt das, ab 1,5m ist die Grenze zum unlesbaren.

 

Da wohl alle mit dem blauen LCD Display die Lesbarkeit bemängeln wäre eine Idee das PlugIn zu erweitern.

Ich dachte an einen Schalter Displayanzeige einzeilig / zweizeilig, Schriftgröße und Fettschrift wählbar.

Bei einzeiliger Darstellung komme ich mit 16px und Fett zurecht, zwar noch lange nicht so wie ich mir das

vorgestellt habe, aber es geht.

 

Vielleicht kann man das ja mal in einer der folgenden Versionen mit einfliessen lassen.

 

BW

 

Das wäre ne große Änderung weil ja alle Anzeigen auf das Zweizeilige ausgelegt sind.

 

Meine ehrliche Empfehlung wäre es, dass Display gegen das VFD zu tauschen.

Link to post

Danke für die schnelle Antwort

 

Da muss ich mal nachfragen ob es sowas als Ersatzteil gibt und dann muss das VFD mit dem Lautstärkeregler und den Knöpfen wollen.

Link to post
Danke für die schnelle Antwort

 

Da muss ich mal nachfragen ob es sowas als Ersatzteil gibt und dann muss das VFD mit dem Lautstärkeregler und den Knöpfen wollen.

 

Als Ersatzteil bekommt man das VFD überhaupt nicht. Habe auch schon versucht bei mehreren Herstellern das VFD zu bekommen. Selbst bei dem eigentlichen Hersteller Soundgraph bekommt man nichts. Da kann man sich zwar auf der Internetseite die OEM Produkte anschauen, aber zu Kaufen gibt es da nichts.

 

http://www.soundgraph.com/Eng_/Products/oe...amp;leftMenu=42

Link to post
Das ist skuril, weil das eigentlich garnicht funktionieren KANN weil die anders heissen !?

Ok, falsch ausgedrückt :lol: Alles von v0.99 aus dem Pluginverzeichnis gelöscht, v0.90 wieder dorthin entpackt, Problem gelöst... zumindest bei mir.

Eigentlich stört mich an v0.90 nur, dass ich den Lauftext nicht abschalten kann :lol:

Link to post

Wie jetzt Soundgraph verkauft keine E-Teile, wenn ich nen Platten habe muss ich ja auch kein neues Auto kaufen :lol:

 

Kann mir denn noch bitte jemand sagen wie hoch die Schrift im VFD ist in mm?

Ist halt auch die Frage ob man das VFD einfach so tauschen kann und ob es auch die Abschlüsse für den LS Regler und Tastpad hat.

Man könnte sich, wenn es gehen würde, so ne Einschublösung kaufen, Display tauschen und ab in die Bucht damit...

Link to post
Wie jetzt Soundgraph verkauft keine E-Teile, wenn ich nen Platten habe muss ich ja auch kein neues Auto kaufen :lol:

 

Kann mir denn noch bitte jemand sagen wie hoch die Schrift im VFD ist in mm?

Ist halt auch die Frage ob man das VFD einfach so tauschen kann und ob es auch die Abschlüsse für den LS Regler und Tastpad hat.

Man könnte sich, wenn es gehen würde, so ne Einschublösung kaufen, Display tauschen und ab in die Bucht damit...

 

Tja, leider hat das normale zum nachträglichen Einbau die eben nicht. Da hatte ich nicht dran gedacht :lol: Es gibt zwar OEM Versionen, die die haben, aber die kann man nicht kaufen.

 

:)(

Link to post

@ markymark

 

Ich hatte schonmal wegen Sendungsfortschritsbalken und Lautstärkebalken auf dem IMon LCD nachgefragt.

Gibt's da schon 'nen Ansatz bzw. Fortschritte?

Link to post

Ist doch ganz einfach, entweder ich bekomme ein Display wo ich auch in 3m noch was lesen kann oder die bekommen ihr DH101 zurück.

Warum sollte ich dieses nur blau strahlende etwas denn akzeptieren, ichwerde nächste Woche dann mal bescheidgeben was ich erreichen

konnte.

 

Übrings der Fortschrittsbalken ist auch ne nette Idee!

Link to post
Andreas_brb

Hallo,

ich habe mir gerade das plugin runtergelden, komme aber noch nicht klar damit.

 

Wenn ich das richtig verstanden habe muss ich die zip Datei in das Verzeichnis plugin entpacken. Habe ich so gemacht ich kann jetzt das Programm aus dem Verzeichnis starten.

Ich musste die Version 0.98 nehmen da die 0.99 mein VFD nicht erkennt.

Also wie gesagt die Software erkennt das ich ein VFD habe aber es wird nichts angezeigt. Ich habe zur Zeit iMON Manager ver. 7.40.0806 installiert. Ich finde aber nicht den Eintrag Programme von dritten zulassen. Wie es hier im Forum beschrieben wird.

 

2. Frage: Wenn ich den DVBViewer starte müsste ich denn jetzt nicht das plugin finden wenn ich auf plugin klicke.

 

Ich habe Window Vista 64, ein Thermaltake DH101 und benutze DVBViewer 3.9.4.0

 

vielen Dank im voraus

Link to post

Hallo Andreas_brb,

 

ich habe genau das gleich Problem und die gleichen Fragen.

Mein DVBViewer läuft auf XP PRO SP2 im Inter-tech ATX Desktop HTPC 2008V Gehäuse. Plugin Version 0.99 hat meinen VFD auch nicht erkannt. Plugin 0.98 erkennt den Imon, es wird aber nichts angezeigt. Wenn du eine Lösung findest, lass uns bitte wissen.

 

Grüsse.

Link to post
Andreas_brb

Hallo ich habe erstmal die 500 anderen probleme abgearbeitet. Habe DVBViewer erst seit ein paar tagen und bin gerade dabei das programm einzurichten. Ich habe im die neueste imon software installiert wenn es was neues gab vielleicht ist das ja der fehler. Ich muss zugeben das ich noch gar nicht weiter probiert habe. Hatte die hoffnung hier einen tipp zu bekommen, werde morgen aber nochmal ein wenig umher klicken vielleicht gehts ja irgent wann.

Link to post

Die iMon Version hat auf die Erkennung der Anzeige über das PlugIn keinen Einfluss. Testweise kannst du ja die iMonSoftware beenden, dann hat ja nur das PlugIn Zugriff auf das Display.

Wenn es von alleine nicht erkannt wird, so probiere es doch mal Vorzugeben (VFD/LCD).

Ansonsten einfach alle PlugIn Versionen durchprobieren, vielleicht geht ja eine.

Mein VFD macht auch so einige Schwierigkeiten, zumindest wenn ich Frontview im iMonManager abschalte. Dann ist nämlich die Fernbedienung bei mir nicht mehr nutzbar.

Deshalb greifen jetzt beide auf das Display zu, was einigermaßen geht. Ist halt stark Abhängig von der nicht Flashbaren Firmware der Display's.

Edited by Tüftler
Link to post
Hallo ich habe erstmal die 500 anderen probleme abgearbeitet. Habe DVBViewer erst seit ein paar tagen und bin gerade dabei das programm einzurichten. Ich habe im die neueste imon software installiert wenn es was neues gab vielleicht ist das ja der fehler. Ich muss zugeben das ich noch gar nicht weiter probiert habe. Hatte die hoffnung hier einen tipp zu bekommen, werde morgen aber nochmal ein wenig umher klicken vielleicht gehts ja irgent wann.

 

Versuch mal die Installationsanleitung im ersten Post dieses Threads

Link to post
Hallo Andreas_brb,

 

ich habe genau das gleich Problem und die gleichen Fragen.

Mein DVBViewer läuft auf XP PRO SP2 im Inter-tech ATX Desktop HTPC 2008V Gehäuse. Plugin Version 0.99 hat meinen VFD auch nicht erkannt. Plugin 0.98 erkennt den Imon, es wird aber nichts angezeigt. Wenn du eine Lösung findest, lass uns bitte wissen.

 

Grüsse.

 

Schnon mal auf LCD umgestellt ? Dein VFD ist nämlich nen LCD ;)

Link to post
Hallo markymark !

Konntest Du nun dieses Problemchen reproduzieren ?

Habe Heute mal die neue Bete 3.9.4.85 installiert, aber das Problem ist leider immer noch.

 

Hast Du es nun mal gschaft zu überprüfen ????

Link to post
Andreas_brb

Hallo dank der Anleitung hat es nun funktioniert. Es wird alles angezeigt.

Jetzt habe ich das Problem das ich nicht mehr auf Tastaturmodus umstellen kann d.h. wenn ich z.B. im DVBViewer bin und das OSD aufrufe kann ich es nicht vernünftig bedienen da ich immer den Mauspfeil hin und her bewege. Wenn ich jetzt über die Fernbedienung umschalte auf Tastatur (wird auch von imon angezeigt) bleibt weiterhin die Maus aktiv.

 

Ansonstenein großes LOB das Plugin ist total genial.

Link to post

Besteht das Problem auch wenn du im iMonManager >Einstellungen >Fernbedienung "Tastatur-/Maus-Betriebsart" standardmäßig auf "Tastatur" einstellst?

Denn jetzt sollte die Fernbedienung immer im Tastaurmodus gestartet werden.

Ansonsten solltest du eine andere iMon-Version testen.

Link to post
Andreas_brb

Hallo ich habe das Problem schon gelöst, hätte schon früher gepostet aber mein Internet war gestört.

iMon hat ein update gefunden welches ich gleich runtergeladen und installiert habe. Jetzt funktioniert es auch bei mir so wie es mir vorstelle.

 

Gehäuse: Thermaltake DH 101

iMon Version: 7.40.0806

Plugin Version: 0.98

 

vielen Dank für die Hilfe.....

Link to post
Hallo ich habe das Problem schon gelöst, hätte schon früher gepostet aber mein Internet war gestört.

iMon hat ein update gefunden welches ich gleich runtergeladen und installiert habe. Jetzt funktioniert es auch bei mir so wie es mir vorstelle.

 

Gehäuse: Thermaltake DH 101

iMon Version: 7.40.0806

Plugin Version: 0.98

 

vielen Dank für die Hilfe.....

 

Prima. Aber 0.99 geht nicht ???

Link to post
Andreas_brb

Ist ja seltsam jetzt geht sogar die 0.99 Version?

 

Hab ich gerade drauf gespielt.

 

Jetzt stehe ich vor einem anderen Porblem.

 

Und zwar wenn ich den den PC über DVBViewer in den Standby schicke und wieder starte bleibt das LCD aus.

Ich habe es jetzt so gemacht das ich das plugin als "start before" im task scheduler eingetragen habe allerdings muss das plugin vorher beendet werden damit das so funktioniert.

Wie kann ich das plugin beenden wenn ich über DVBViewer in den Standby-Modus gehe?

 

Oder gibt es eine komplett andere möglichkeit?

Link to post

Ich benutze für das Starten nach Reihenfolge den StartupDelayer von r2 Studios.

Dort kannst du für alle Programme die beim Start geladen werden eine Zeitverzögerung einstellen.

Das Plugin starte ich dabei ohne Zeitverzögerung und iMon halt 5 Sekunden später.

Erst dann wird bei mir der DVBViewer gestartet.

Bei mir funktioniert das auch ohne explizites Beenden des PlugIn's.

Liegt das PlugIn bei dir im Autostart?

Link to post
Andreas_brb

Hallo ich hatte es nicht im Autostart. Hab es mal eingefügt macht aber keinen Unterschied.

Wenn ich den PC aus dem Standby-Modus hole leuchtet das Display kurz auf und geht dann wieder aus. Wenn ich dann nachträglich das Programm aus dem Systemtray beende und wieder neu starte geht es wieder.

Deswegen hatte ich den Gedanken das Plugin zu beenden wenn ich in den Standby-Modus gehe.

Link to post
Hallo ich hatte es nicht im Autostart. Hab es mal eingefügt macht aber keinen Unterschied.

Wenn ich den PC aus dem Standby-Modus hole leuchtet das Display kurz auf und geht dann wieder aus. Wenn ich dann nachträglich das Programm aus dem Systemtray beende und wieder neu starte geht es wieder.

Deswegen hatte ich den Gedanken das Plugin zu beenden wenn ich in den Standby-Modus gehe.

 

Das Problem hab ich auch: Wenn ich den DVBViewer aus dem Standby hole, dann wird jeweils eine neue Instanz vom Plugin geladen. Irgendwann hab ich 5-mal das Symbol vom Plugin in der Taskleiste gehabt. Allerdings funzt die Darstellung auf dem (LCD-)Display (im Thermaltake-DH101-Gehäuse) dann überhaupt nicht mehr. Gibt es eine Möglichkeit, zu verhindern, dass die Plugin-Exe mehr als einmal gestartet wird?

Link to post

Ich beende das ganze mit dem TaskScheduler über DVBViewer, der eine Wartezeit von 3 Sekunden hat, bevor der Rechner in den Ruhezustand geht.

Ich weiss nicht ob dadurch das PlugIn korrekt beendet wird, oder aber nicht beendet werden muss, da ja nur in den Ruhezustand gegangen wird, nicht Standby.

Habt Ihr das Problem auch beim Ruhezustand, oder nur im Standby?

Link to post
Andreas_brb

Hallo,

also ich habe mal das beenden menü im DVBViewer einblenden lassen und dann Ruhezustand bzw. Stanby ausprobiert. Ich habe bei beiden das gleiche.

 

@ Tüftler ja es ist richtig das die Programme nicht beendet werden aber irgent etwas muss die Software iMon nach dem Aufwecken machen.

 

Wenn ich das plugin beende und danach gleich wieder neustarte funktioniert es normal. meine vermutung ist das sich imon neustartet oder initialisiert (oder so?)

 

übrigens das Programm "StartupDelayer" ist ja gold wert.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...