Jump to content

DVBViewer mit Technisat S2 Probleme bei Wiedergabe


despino

Recommended Posts

Hi Leute,

 

ich muss mich mal an euch wenden. Ich habe ein Problem mit meiner TV-Karte. Ich benutze die Technisat Sky Star S2 und den DVBViewer 5.3.2 . Ich komme da gerade nicht weiter. Treiber habe ich alle installiert, aber wenn ich das Programm DVBViewer (Originalversion) starte, dann habe ich bei manchen Sendern einen Pixelfehler und bei manchen ein stockendes Bild. Den PC hatte ich extra per LAN mit dem Internet verbunden, da dies ja stabiler läuft als bei WLAN. Den Grafikkartentreiber habe ich auch aktualisiert. Habe eine Nvidia GT740 mit 2 GB. Ich gebe euch mal noch zwei Bilder, vielleicht habt ihr ne Idee an was es liegen kann. Wenn ich die Sender öters wechsel hängt sich auch das Programm komplett auf. Wenn ich den Treiber von meiner TV-Karte installiere, dann wird mir nach einer Weile (bzw. beim Neustart) im Geräte-Manager angezeigt das der Treiber nicht installiert ist. Ich habe dann immer ein Ausrufezeichen und der DVBViewer sagt auch das kein DVB-Gerät verfügbar ist. Wenn ich im Geräte-Manager auf Deinstallieren gehe und den Treiber dann neu installiere, dann funktioniert es wieder, als ob mein PC mir den Treiber andauernd raushaut. Aber die Pixelstörung habe ich trotzdem noch. Der Fehler tritt auch bei verschiedenen Sendern auf.

LG despino

 

 

post-151981-0-78856200-1453464493_thumb.png

Link to post

Das liegt an dem von SKY seit der letzten Transponderumstellung für ihre SD-Sender verwendeten H264 Codec in Verbindung mit NVidia Hardwarebeschleunigung.

Die "echten" HD-Sender sind davon nicht betroffen.

 

Du musst bei deinem verwendeten H264-Codec von DXVA/Cuvid auf "Software" umstellen. Geht dann halt alles über die CPU statt GPU.....

 

T-Entertain macht übrigens dieselben Probleme.

Edited by son goku
Link to post

Bei der SkyStar S2 gibt es noch eine weitere mögliche Ursache für Störungen bei einzelnen Sendern. Die Karte ist mit hohen Datenraten auf einigen Transpondern überfordert wenn die komplett an den PC weitergeleitet werden.

 

Daher darf "Ganzen Transponder öffnen" unter Optionen > Hardware bei der Karte nicht aktiviert sein.

Link to post

ich kann den Haken bei "Ganzen Transponder öffnen" unter den Optionen nicht rausnehmen. Der Menüpunkt ist grau und ich kann es nicht ändern. Muss ich da vorher noch was anderes einstellen, damit ich das verändern kann?

Link to post

Dann verwendest du die BDA Treiber, da geht das fast nie.

 

Du musst dann die WDM Treiber (wo die Karte als Netzwerkgerät im Gerätemanager auftaucht) verenden.

 

(nach jeder Treiber Änderung musst du im DVBViewer neu nach Geräten Suchen)

Link to post
  • Similar Content

    • HerbertJ
      By HerbertJ
      Wenn ein Video über "OSD Recordings" beim der Wiedergabe gestoppt / beendet wird, ist die Auflistung der Videos wieder Anfang.
       
      Wie kann man die Auflistung an der Stelle des letzten wiedergegebenen Video automatisch positionieren?
       
      Das wäre super, wenn das machbar wäre
       
       
    • saterni
      By saterni
      Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich :
       
      Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen
      Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV.
      Allerdings nur Bild ohne Ton !
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern
      nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl :
      Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich
      die " Ordner " TV und Videos stehen !?  Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt.
       
      So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio .
      Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton.
       
      Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser )
       
      Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ).
       
      Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV.
       
      Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ?
       
      support.zip
    • Diwo
      By Diwo
      Seit "ewigen" Zeiten läuft mein Technisat SkyStar USB HD problemlos mit dem BDA-Treiber.
      Seit einem Windows 10 Update Anfang 2018 zickt der BDA-Treiber.
       
      Manchmal wird beim Hochfahren der SkyStar nicht erkannt (erscheint nicht in der Liste der angemeldeten USB-Geräte). Der DVBViewer sieht natürlich auch kein Gerät.
      Manchmal hilft dann ein neuer Boot. Sicher hilft hingegen das Gerät im Gerätemanager zu entfernen und neu zu booten - hilft für für einige Male, dann das gleiche Dilemma. 
       
      1. (Frage eines Unsicheren) Ist der BDA-Treiber ein windowsinterner Treiber Ja/Nein?
      2. Gibt es eine neuere Version, bzw. wo?
      3. Was kann ich noch tun?
       
      Viele Grüße, Dieter 
    • Oliver G-Punkt
      By Oliver G-Punkt
      Hallo,
      ich bin hier neu im Forum.
      Ich habe einen Raspberry Pi 3 mit openelec und streame in mein Netz das Sat-Programm per TVHeadend.
      Mit dem VLC fkt. alles problemlos, ich möchte aber den DVBViewer dafür nutzen.
      Kann ich den DVBViewer zum Wiedergeben des Streams nutzen und wenn ja, wie muß ich ihn einrichten?
      Kann mir jemand dabei helfen?
      Danke im Voraus...
      Oli
    • andreas-66
      By andreas-66
      Hallo, ich brauche mal wieder eure Hilfe. Fehler: Bei den drei Clients startet die Wiedergabe der Aufnahmen über das OSD Menü nicht mehr. Es tut sich einfach gar nichts. Auf allen drei Clients das gleiche Problem. Auf allen Clients, kann ich auf den Recording Service Aufnahmen Programmieren, über das OSD Menü Aufnahmen mit der gelben Taste löschen, mit der grünen Taste die Infos abrufen und auch mit der blauen das Menü aufrufen und alle Funktionen durchführen mit Ausnahme des Abspielens der Aufnahme.
      Beim Neustart des DVBViewer sind auch Änderungen in der Aufnahmen Datenbank eingetragen.
      Am Host funktioniert die Wiedergabe der Aufnahmen über das OSD Menü.
      Alles sind die Standard Einstellungen von der Installation, vielleicht mit Ausnahme dessen was da nicht geht.
      -Den Recording Service Wizard habe ich auf allen Clients neu ausgeführt.
      -Alle Einstellungen verglichen.
      -Alle anderen Funktionen gehen ohne Probleme.
      -Netzwerk Freigaben in Windows Host überprüft. OSD Menü von Clients kann Dateien auf Host löschen
      Auf den Clients: Menü-- Wiedergabe/Mediadatei öffnen... dort kann ich dann die Aufnahmen problemlos starten.
      Alles auf Lav Codec und Renderer EVR Custom Video Renderer eingestellt.
      Einen Client habe ich gelöscht und neu mit neuer Konfiguration installiert.
      Anschließend Recording Service Wizard neu ausgeführt.
       
      Es ging ja auch mal wunderbar nur jetzt nicht mehr.
      Falls Ihr eine Support Zip welche? Host Client
      Für einen Tipp wo der Fehler liegen könnt wäre ich dankbar
      Andreas
×
×
  • Create New...