Jump to content
Diwo

Windows 10 Update - BDA-Treiberproblem

Recommended Posts

Diwo

Seit "ewigen" Zeiten läuft mein Technisat SkyStar USB HD problemlos mit dem BDA-Treiber.

Seit einem Windows 10 Update Anfang 2018 zickt der BDA-Treiber.

 

Manchmal wird beim Hochfahren der SkyStar nicht erkannt (erscheint nicht in der Liste der angemeldeten USB-Geräte). Der DVBViewer sieht natürlich auch kein Gerät.

Manchmal hilft dann ein neuer Boot. Sicher hilft hingegen das Gerät im Gerätemanager zu entfernen und neu zu booten - hilft für für einige Male, dann das gleiche Dilemma. 

 

1. (Frage eines Unsicheren) Ist der BDA-Treiber ein windowsinterner Treiber Ja/Nein?

2. Gibt es eine neuere Version, bzw. wo?

3. Was kann ich noch tun?

 

Viele Grüße, Dieter 

Share this post


Link to post
Griga

1. Ein BDA-Treiber ist ein vom Hersteller bereitgestellter Gerätetreiber wie andere auch (z.B. für die Grafikkarte), der aber die Microsoft-Vorgaben für die BDA-Schnittstelle erfüllen muss.

 

2. TechniSat hat die PC-Sparte schon vor einigen Jahren aufgegeben. Für Windows 10 angepasste Treiber hat es von TechniSat nie gegeben. Von dort ist nichts mehr zu erwarten.

 

3. Ein anderes DVB-Gerät kaufen, für das der Hersteller noch aktuelle Treiber bereitstellt (z.B. DVBSky, wenn es USB sein soll).

Share this post


Link to post
Diwo

Vielen Dank für die klare Aussage :-)

Share this post


Link to post
Manni_Geldern

Hallo,

 

ich habe gelegentlich auch das Problem, dass der Treiber für meine "TechniSat SkyStar 2 eXpress HD" nicht korrekt erkannt wird (gelbes Symbol im Gerätemanager). Das zeigt sich auch an der roten Schrift in der Timer-Liste beim DVBViewer Media Server.

 

Bei mir hilft folgende "Notlösung":

Ich fahre den Rechner herunter, schalte ihn dann für 10-15 Sekunden stromlos (Netzschalter oder Stecker ziehen).

Wenn ich dann neu boote wird der Treiber neu geladen und funktioniert wieder.

 

Ich hoffe, es hilft dir auch.

 

Gruß

Manni

 

Meine Konfiguration: 

Windows10 Pro, SP1, 64 Bit-Betriebssystem

AMD Phenom(tm) 3.20 GHZ , 24,0 GB RAM 

TechniSat SkyStar 2 eXpress HD, Treiberdatum: 11.04.2011, Treiberversion: 4.7.0.48

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • sirfrank
      By sirfrank
      Hallo zusammen, ich musste meinen HTPC Thermaltake DH 102 neu installieren. Die Neuinstallaion erfolgte unter Vista (32 BIT). Danach Update auf Windows 7 und windows10 
      Ich suche auf diesem Wege Foren-Mitglieder, welche diesen erfolgreich unter Windows10 (64 BIT) installiert haben.
      (oder auch Negativ Meldungen, falls dies in dieser Konstellation nicht möglich ist)
       
      Hardware:   Thermaltake DH 102, Technisat Skystar S2, IMon Display,
       
      weiters Infos. folgen
    • saterni
      By saterni
      Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich :
       
      Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen
      Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV.
      Allerdings nur Bild ohne Ton !
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern
      nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl :
      Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich
      die " Ordner " TV und Videos stehen !?  Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt.
       
      So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio .
      Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton.
       
      Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser )
       
      Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ).
       
      Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV.
       
      Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ?
       
      support.zip
    • Jackie78
      By Jackie78
      Hallo, ich besitze einen DVB-S2 Adapter DVBSky S960, und bekomme heute ein Synology NAS vom Typ DS216J. Vorab interessiert mich, ob diese Kombination funktioniert, also ob das NAS in der Lage ist, den DVBSky zu erkennen und einzubinden. Gibt es hierzu Erfahrungswerte, oder praktische Tipps? Danke  
    • ralf_hamburch
      By ralf_hamburch
      Hallo zusammen,
       
      ich habe vor einem halben Jahr die obengenannte USB-Box für DVB-S2 am PC in Betrieb genommen. Betriebssystem ist Windows 7 64 bit.
       
      Zuerst hatte ich die Box an einem USB 3.0-Anschluss, worauf mein PC spektakulär abstürzte und nur mit einer Recovery-DVD wiederzubeleben war. Dieses Verhalten war reproduzierbar. Dann die Box an einen USB 2.0-Port gesteckt und sie läuft grundsätzlich.
       
      Ein Problem habe ich allerdings von Anfang an nicht in den Griff bekommen: Wenn der DVBViewer kein Signal von der Box abfordert, also weder aufnimmt noch ein Fernsehbild zeigt, steigt die Box nach einer Zeitspanne, die vermutlich zwischen 1 und 2 Stunden liegt, aus. Es kann dann weder aufgenommen werden (leere Datei) noch sieht man im DVBViewer ein Bild. Im Log erscheint dann konsequenterweise die Meldung "Hardware not found" (oder so ähnlich). Es ist so, als ob die Box in eine Art Standby geht, aus dem der Viewer oder der Recorder sie nicht wieder wecken können.
       
      Das Problem lässt sich "lösen", in dem ich das USB-Kabel an der Box abziehe und wieder stecke (dann kommt das Windows-"Bingbong" für ein erkanntes Gerät) oder indem ich den Rechner neu starte.
       
      Was nicht hilft: Die Box an den USB-Anschluss meines Monitors stecken (auch dann schaltet sie sich ab) oder die Box im Gerätemanager deaktivieren und wieder aktivieren (führt reproduzierbar zum Rechnerabsturz mit BSOD). DVBViewer per Taskplaner einmal stündlich für 20 Sekunden aufrufen, um einen eventuellen Standby zu unterbinden, bringt es auch nicht.
       
      Wie schaffe ich es, die Box zur dauerhaften Mitarbeit zu bewegen? Ich sondiere schon den Markt für ein alternatives Produkt, aber ärgerlich wäre es schon, die etwa 40 Euro für die Box in den Wind schreiben zu müssen.
       
      Gruß aus dem Norden, Ralf
    • FeRu
      By FeRu
      Hello. I have SKystar 2 express HD PCIE and I have same problem like @dvbrewer :http://www.DVBViewer.tv/forum/topic/53808-identifying-a-bugfault-with-DVBViewer-or-skystar-express/
       
      When I watch tv in DVBViewer or play video file or even watch youtube my pc freeze, and only reset can fix problem.
      Skystar driver: skynetNXPBDA AMD64 sys win Windows 7  x64 cause this problem and Proces SYSTEM kill my cpu.
      I have the same problem after completly change my PC platform and I can't fix it.
      I tried reinstall few versions of Windows 7 x64 but always problem came back after few hours.
      Today I bought another  Skystar 2 express Hd card and It still the same problem. When I tested borrowed Skystar HD2 I don't have this issue becouse it use other driver (but this card can't scan dvb-s2 channels in DVBViewer)
      I think it's a driver issue or some compatibility issue, or I don;t know....
      Now i Have Core i7 2600k @ 4,2GHz,8GB RAM,MSI GTX760 TF4 Gaming OC, Asus P8z68deluxe and before I had  the same issue in my old PC : AMD Athlon II x4 640,8GB Ram,Asrock m3a770de,Radeon HD6870 and GTX660.
      Can someone help me? If I will be not able to fix this problem I will buy a totally new DVB-S2 tuner like DVBSky s952 or other card from TBS.....
       
      Sorry for my not perfect english.
      Cheers
×
×
  • Create New...