Jump to content

Sender funktioniert auf DVBViewer aber nicht auf DMS


kafisc

Recommended Posts

Hi zusammen,

 

heute bin ich auf ein komisches Phänomen gestoßen.

Das Programm "Das Erste HD" auf Astra 19.2E läuft mit dem DVBViewer ohne Probleme (Win10 64bit 1709, DMS 2.0.4.0, DVBV 6.0.4.0).

Sobald ich jedoch versuche das Programm über den DMS zu schauen, passiert nichts.

 

Das ist der einige Sender, der von dem komischen Verhalten betroffen ist. Alle anderen Sender haben diesen Problem nicht.

 

"Das Erste HD" auf Kabel UM läuft ohne Probleme auf dem DVBViewer und dem DMS.

Anbei findet Ihr den exportieren Sender, sowie die support.zip und die datei streaming.m3u (Das Erste HD Playlist Sat".

 

Probiert habe ich bisher ohne Erfolg:

- Neustart DMS

- Neustart PC

- Sender gelöscht und durch neuen Sendersuchlauf hinzugefügt

- Sender umbenannt

 

VLC wirft den folgenden Fehler:

Spoiler


access error: HTTP 404 error
http error: error: HTTP/1.0 404 Not Found
main debug: processing request item: deu), node: Wiedergabeliste, skip: 0
main debug: resyncing on deu)
main debug: deu) is at 0
main debug: starting playback of new item
main debug: resyncing on deu)
main debug: deu) is at 0
main debug: creating new input thread
main debug: Creating an input for 'deu)'
main debug: requesting art for new input thread
main debug: using timeshift granularity of 50 MiB
main debug: using timeshift path: C:\Users\kafisc\AppData\Local\Temp
main debug: looking for meta fetcher module matching "any": 1 candidates
main debug: `http://192.168.1.165:7522/upnp/channelstream/2359890582722193469%7CDas%20Erste%20HD%20%28AC3%2Cdeu%29.ts' gives access `http' demux `any' path `192.168.1.165:7522/upnp/channelstream/2359890582722193469%7CDas%20Erste%20HD%20%28AC3%2Cdeu%29.ts'
main debug: creating demux: access='http' demux='any' location='192.168.1.165:7522/upnp/channelstream/2359890582722193469%7CDas%20Erste%20HD%20%28AC3%2Cdeu%29.ts' file='\\192.168.1.165:7522\upnp\channelstream\2359890582722193469|Das Erste HD (AC3,deu).ts'
main debug: looking for access_demux module matching "http": 15 candidates
main debug: no access_demux modules matched
main debug: creating access: http://192.168.1.165:7522/upnp/channelstream/2359890582722193469%7CDas%20Erste%20HD%20%28AC3%2Cdeu%29.ts
main debug: (path: \\192.168.1.165:7522\upnp\channelstream\2359890582722193469|Das Erste HD (AC3,deu).ts)
main debug: looking for access module matching "http": 25 candidates
lua debug: Trying Lua scripts in C:\Users\kafisc\AppData\Roaming\vlc\lua\meta\fetcher
lua debug: Trying Lua scripts in C:\Program Files\VideoLAN\VLC\lua\meta\fetcher
main debug: no meta fetcher modules matched
http debug: resolving 192.168.1.165 ...
http debug: outgoing request: GET /upnp/channelstream/2359890582722193469%7CDas%20Erste%20HD%20%28AC3%2Cdeu%29.ts HTTP/1.1 Host: 192.168.1.165:7522 Accept: */* Accept-Language: de User-Agent: VLC/3.0.0 LibVLC/3.0.0 Range: bytes=0- 
http debug: incoming response: HTTP/1.1 404 Not Found Content-Type: text/html Content-Length: 221 
access error: HTTP 404 error
http debug: querying proxy for http://192.168.1.165:7522/upnp/channelstream/2359890582722193469%7CDas%20Erste%20HD%20%28AC3%2Cdeu%29.ts
http debug: no proxy
http debug: http: server='192.168.1.165' port=7522 file='/upnp/channelstream/2359890582722193469%7CDas%20Erste%20HD%20%28AC3%2Cdeu%29.ts'
main debug: net: connecting to 192.168.1.165 port 7522
qt debug: IM: Setting an input
main debug: connection succeeded (socket = 1424)
http debug: sending request: GET /upnp/channelstream/2359890582722193469%7CDas%20Erste%20HD%20%28AC3%2Cdeu%29.ts HTTP/1.0 Host: 192.168.1.165:7522 User-Agent: VLC/3.0.0 LibVLC/3.0.0 Icy-MetaData: 1 
http debug: HTTP answer code 404
http error: error: HTTP/1.0 404 Not Found
main debug: no access modules matched
main debug: dead input
main debug: changing item without a request (current 0/1)
main debug: nothing to play
qt debug: IM: Deleting the input

  

 

Debug-Log DMS:

Spoiler

13.02.18 23:18:10.697 TBDACIBSTModule CI Base SetTuner Entering
13.02.18 23:18:10.697 TBDACIBSTModule CI Base SetTuner Leaving
13.02.18 23:18:10.872 TBDACIBSTModule WndProc Received PMT ready
13.02.18 23:18:20.132 TRecordingEngine     ReleaseReference TStreamClient: 2
13.02.18 23:18:20.133 TStreamManager       GetDocument      VLC/3.0.0 LibVLC/3.0.0
13.02.18 23:18:20.133 TStreamManager       GetDocument      c:\wwwroot\upnp\channelstream\2359890582722193469|Das Erste HD (AC3,deu).ts
13.02.18 23:18:20.133 TRecordingEngine     AddReference     TStreamClient: 3
13.02.18 23:18:20.136 TRecordingEngine     ReleaseReference TStreamClient: 2
13.02.18 23:18:20.142 TStreamManager       GetDocument      VLC/3.0.0 LibVLC/3.0.0
13.02.18 23:18:20.142 TStreamManager       GetDocument      c:\wwwroot\upnp\channelstream\2359890582722193469|Das Erste HD (AC3,deu).ts
13.02.18 23:18:20.142 TRecordingEngine     AddReference     TStreamClient: 3
13.02.18 23:18:20.145 TRecordingEngine     ReleaseReference TStreamClient: 2

 

Über Tipps würde ich mich sehr freuen.

 

Vielen Dank im Voraus & viele Grüße

kafisc

support.zip

Das Erste HD (AC3,deu).ini

streaming.m3u

Edited by kafisc
Link to comment

Hi zusammen,

 

ich habe die Lösung! Das war ein reiner Flüchtigkeitsfehler der hätte auffallen müssen.

Ich hatte vor einiger Zeit wohl aus versehen im Senderlisten-Editor die falsche Gruppe gesetzt. Kaum setzte ich den Sat Kanal von Gruppe A (Kabel) auf Grippe B (Sat) läuft das Ganze.

 

Viele Grüße

kafisc

Link to comment

Die Unterscheidung verschiedener Empfangsarten mittels manuell konfigurierter Sendergruppen ist ebenso überflüssig wie fehlerträchtig. Der DVBViewer kann sie auch ohne dies bestens auseinanderhalten. Es gibt nur wenige spezielle Fälle, in denen die Konfiguration von Sendergruppen erforderlich ist, z.B. bei zwei DVB-S-Karten, die an zwei separaten Satellitenschüsseln angeschlossen sind. Oder bei zwei DVB-Geräten mit gleicher Empfangsart, aber verschiedenenn Entschlüsselungsmodulen (CI/CAM).

 

Die Sendergruppen-Einstellungen sollten vielleicht besser in einem Expertenmodus oder so versteckt sein... es wird zu viel Unfug damit getrieben. Das gleiche gilt für die Einstellung "Gemeinsamer LNB". ;)

 

  • Thanks 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...