Jump to content

DMS 2.1.4.0 auf NAS aufnehmen


DVBViewernewbie

Recommended Posts

DVBViewernewbie

Hallo,

 

ich möchte mit dem DMS V 2.1.4.0, der unter Windows 10 Pro Build 19041 läuft, auf ein NAS aufnehmen. Deshalb wollte ich den DMS unter einem Benutzerkonto (keine Admin Rechte) starten, das auch auf die Freigabe zugreifen darf. Den Versuch, DMS unter dem angesprochenen Konto als Dienst zu starten, quittiert mir Windows mit dem Fehler 1297 (siehe Screenshot). Das Benutzerkonto besitzt aber das Recht, sich als Dienst anzumelden. Auch das Recht „Generieren von Sicherheitsanmeldungen“ hat das Konto. (war ein Hinweis aus dem Internet, hab es auch ohne dieses Recht versucht).

 

 

Wie kann ich meinem DMS beibringen, auf das NAS aufzunehmen?

 

Vielen Dank und allen schon mal schöne Festtage 

Fehlermeldung beim Start des Dienstes.PNG

support.zip

Edited by DVBViewernewbie
Link to post

Hat das Benutzerkonto ein Kennwort? Ohne Kennwort ist es nicht möglich den Benutzer für den Dienst zu verwenden.

 

Link to post
DVBViewernewbie
2 hours ago, HaraldL said:

Hat das Benutzerkonto ein Kennwort? Ohne Kennwort ist es nicht möglich den Benutzer für den Dienst zu verwenden.

 

Ja, das Benutzerkonto hat ein Passwort. (sorry, hab das als so selbstverständlich angesehen, dass ich es nicht erwähnt hatte)

Edited by DVBViewernewbie
Link to post
DVBViewernewbie

Hallo,

 

nachdem ich  für den Start des DMS , wie in dem verlinkten Beitrag beschrieben, ein  Benutzerkonto mit Administratorenrechten gewählt hatte, startet er zwar, markiert aber die Freigabe weiterhin als fehlend, obwohl das Benutzerkonto auf sie zugreifen darf. 

Link to post

Der Zielordner muß per UNC-Pfad (\\Server\Freigabe\Ordner) und nicht per Laufwerksbuchstabe eingebunden sein (ich sehe in deiner support.zip daß du beides verwendest und weiß nicht ob D:, F: lokale Laufwerke oder NAS-Laufwerke sind). Und der Benutzer den du jetzt verwendest muß natürlich auch Rechte auf dem NAS haben.

 

Link to post

Also, die Grundidee "Aufnahme aufs NAS" ist verständlich aber zumindest sehr gefährlich.

So im LAN passiert hier und da was, und die meisten (billigen) NAS-e sind auch nicht so die Performance Bomben. Störungen der Aufnahmen durch Verzögerungen beim Schreiben sind vorprogrammiert.

 

Du sollstest lieber über "lokale Aufnahme" mit "anschließendem Verschieben z.B. durch RoboCopy" nachdenken. Da kannst Du eine Bätschdatei machen, in der das NAS gemountet wird (mit Benutzernamen und Pisswort), die fertigen Aufnahmen rüberkopiert, lokal gelöscht (nicht die DMS Datenbank vergessen zu informieren!) und dann die Verbindung ordnungsgemäs beendet wird.

 

Die Aufnahme"platte" (bzw. der zugewiesene Bereich) muss ja nicht groß sein, sofern Du die Daten recht zügig wegräumst.

 

Ich nehm hier z.B. ausgemusterte 240Gb SSDs (selbst 64Gb würden reichen, aber die gibts hier schon lange nicht mehr) quasi als "Plattencache", bzw. Aufnahmepuffer.

Und das trotz extrem flotten "NAS" (na ja, das kleine N'ÄSSchen hat 64Gb Ram, 8 CPUs und 2*10Gbit/s LAN Anbindung. Da sind dann auch noch 2 2Tb NVMe SSDs als Eingangscache vor den recht lahmen Datengräber, die noch rotierende Komponenten haben). Aber Netzwerk ist, egal wie schell, niemals zu 100% verfügbar.

 

Also eine kleine lokale Aufnahmeplatte kann viel Ärger ersparen...

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • p3x-749
      By p3x-749
      Moin,
       
      ich stehe etwas auf dem Schlauch....
      Mein PC mit DVBViewerPro und DMS (Win10-Pro) bekam ein Update auf die 1909, Build 18363.959 (mit dem neuen Edge)
      Seitdem kann ich nicht mehr aus dem LAN auf den DMS via Web zugreifen.
      Es kommt im Browser immer: "Diese Seite funktioniert nicht"/ERR_EMPTY_RESPONSE
      Getestet mit Chrome oder Edge.
       
      DVBViewerPro und DMS habe ich auf die neueste Version geupdated, PC neu gestartet, aber ohne Erfolg 😞
      Netzwerk/LAN im PC ist "private"
      Der Zugriff auf den PC via RDP geht und der DMS-Webzugriff  lokal auf dem PC via localhost und IP im Browser geht auch.
       
      Das System läuft seit Jahren einwandfrei...am Netzwerk-Setup ist nix geändert und RDP-Zugriff geht ja auch, nur nicht DMS-Web.
      Ich schiebe es mal auf das o.a. Win10 Update, aber sicher kann ich nicht sein...
       
      Jemand eine Idee?
      TIA,
      Fred
    • ErnstM
      By ErnstM
      Ich bin jetzt am Server umgestiegen von Windows7Ultimat(mit Recording Service) auf Windows10Pro(mit DMS)
      und jeweils DVBViewerPro (6.0.4.0).
      Auf dem Server sind 2 PCI-Karten(Sat und C) installiert und der DMS.
      Die Client's (2 PC's) waren bereits vor längerer Zeit auf Windows10 umgestellt
      und laufen/liefen ebenfalls mit DVBViewerPro (6.0.4.0).
      Jetzt habe ich folgenden Effekt:
      Auf jedem der PC's läuft der DVBViewer einwandfrei und fehlerlos
      (in den Optionen Hardware sind die C/S2 Network Devices eingestellt).
      Starte ich auf einem WEITEREN Rechner, (nachdem bereits auf einem anderen der DVBViewer läuft)
      den DVBViewer, erschein darauf die Meldung: "Sender nicht verfügbar vom Server" .
      Starte ich den Server erneut mit dem bisher genutzten Win7 mit Recording-Service, kann ich 
      auf allen 3 PC's (Server und 2 Clients) den DVBViewer nutzen.
      Das Thema ist wahrscheinlich "Mehrbenutzerbetrieb".
       
      Kann mir bitte jemand eine Idee für dieses Verhalten liefern?
       
      Gruß Ernst
       
       
       
       
      support Client.zip support Server.zip
    • MOS-Marauder
      By MOS-Marauder
      Hallo Leute.. Lang ist es her das ich tatsächlich mal nachfragen musste weil was nicht out of the Box lief...

      Mein Problem ist folgendes:

      Ich habe im DMS eine DVB-S2 PCiE Karte..und seit heute noch einen DVB-T2 USB Stick. (mit BDA Treiber).
      Erkannt wird die Sat karte problemlos. Die DVB-T2 wird als "Astrometa DTV Filter" erkannt. Das alleine ist noch kein Problem.
       
      Das Problem ist: Er reicht sie nicht an den DVBViewer durch. Heisst ich kann keinen Sendersuchlauf usw machen.
      Tunertyp ist mit DVB-T2 korrekt erkannt.(Und Einstellung Terrestrisch).
       
      Im DVBViewer steht unter Hardware logischerweise nur der DMS drin. (Allerdings als Tunertyp DVB-S2 wegen der Sat Karte)
       
      Die T2 taucht schlicht nirgends auf.
       
      Wenn ich das ganze ummodele und im Viewer nach Hardware suchen lasse findet er den Stick und kann ihn benutzen. 
      Aber Sinn der Sache war es alles über DMS laufen zu lassen.
       
      Wo könnte da der Fehler liegen? Habe ich evtl etwas übersehen ?
       
       
      Chris
       
       
       
       
    • sir drake
      By sir drake
      Hallo Griga,
      ich möchte ein meinem Programm neben dem CHANNEL-NAME auch die Quelle( SAT/Internet...HLS Deutsch....)  einer Aufnahme anzeigen.
      In einem TIMER-RECORD habe kann ich hierfür den Node  <CHANNEL ID> zerlegen und benutzen.
      In einem RECORDING-RECORD habe ich nur den Node >CHANNEL>xxxx</CHANNEL>
      Das reicht leider für meine Zwecke nicht aus.

      <recording id="98" charset="255" start="20181021195500" duration="001000">
      <channel>Das Erste</channel>
      <channel ID>1234567890</channel ID>
      <file>
      d:\_aufnahmen\2018-10-21_19-59-23_das erste_tagesschau.ts
      </file>
      <title>Tagesschau</title>
      <image>2706243175_SM.jpg</image>
      </recording>
       
      Vielleicht kannst du diesen Node optional beim Aufruf hinzufügen:
       
      ....://localhost:8089/api/recordings.html?utf8=1&amp;images=1;channel_id=1
       
       
      vg & Dank 
      Sir Drake
    • kafisc
      By kafisc
      Hi zusammen,
       
      heute bin ich auf ein komisches Phänomen gestoßen.
      Das Programm "Das Erste HD" auf Astra 19.2E läuft mit dem DVBViewer ohne Probleme (Win10 64bit 1709, DMS 2.0.4.0, DVBV 6.0.4.0).
      Sobald ich jedoch versuche das Programm über den DMS zu schauen, passiert nichts.
       
      Das ist der einige Sender, der von dem komischen Verhalten betroffen ist. Alle anderen Sender haben diesen Problem nicht.
       
      "Das Erste HD" auf Kabel UM läuft ohne Probleme auf dem DVBViewer und dem DMS.
      Anbei findet Ihr den exportieren Sender, sowie die support.zip und die datei streaming.m3u (Das Erste HD Playlist Sat".
       
      Probiert habe ich bisher ohne Erfolg:
      - Neustart DMS
      - Neustart PC
      - Sender gelöscht und durch neuen Sendersuchlauf hinzugefügt
      - Sender umbenannt
       
      VLC wirft den folgenden Fehler:
        
       
      Debug-Log DMS:
       
      Über Tipps würde ich mich sehr freuen.
       
      Vielen Dank im Voraus & viele Grüße
      kafisc
      support.zip
      Das Erste HD (AC3,deu).ini
      streaming.m3u
×
×
  • Create New...